Subject: [Qirg] New paper related to our I-D

From: kaaki <[email-masked]>
Date: Fri, 19 Apr 2019 20:03:15 +0900

Hi all,

We (Clement, Rod and I) have uploaded a new paper
”Quantum link bootstrapping using a RuleSet-based communication protocol”
to Arxiv yesterday.
This is somewhat related to the I-D we have submitted a couple of weeks ago.
If any, we would love to hear comments from you all.

(The paper is not yer peer reviewed, and is a part of our long-term 
project of simulating the quantum Internet.)

Our new paper: https://arxiv.org/abs/1904.08605
I-D: 
https://datatracker.ietf.org/doc/draft-van-meter-qirg-quantum-connection-setup/

Sincerely,
Takaaki

---

From: Gelard Patrick <[email-masked]>
Date: Tue, 30 Apr 2019 13:05:03 +0000

Hi Takaaki,

Very interesting paper. 

A few brief remarks after a quick reading of the document :

1/ it is mentioned the connect request, but not the tear down request.  
2/ should not a re-routing process be taken into account in case of failures of one of the network elements involved in the entanglement swapping ? Or the process is a tear down following with a new connect request ?
3/ in the paragraph "B - data link protocol" it is mentioned the need for clock synchronization, even if the mechanism is not specified. Is there not also a need for distributed process synchronization (i.e Synchronization in distributed systems) to allow simultaneous swapping, for example ? 

it is a document that needs to be read in more depth.

Thank
/Patrick

-----Message d'origine-----
De : Qirg <[email-masked]> De la part de kaaki
Envoyé : vendredi 19 avril 2019 13:03
À : [email-masked]
Cc : Rodney Van Meter <[email-masked]>
Objet : [Qirg] New paper related to our I-D

Hi all,

We (Clement, Rod and I) have uploaded a new paper ”Quantum link bootstrapping using a RuleSet-based communication protocol”
to Arxiv yesterday.
This is somewhat related to the I-D we have submitted a couple of weeks ago.
If any, we would love to hear comments from you all.

(The paper is not yer peer reviewed, and is a part of our long-term project of simulating the quantum Internet.)

Sincerely,
Takaaki

_______________________________________________
Qirg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/qirg