Subject: [Qirg] The Internet Draft " The Link Layer Service...": Informative References

From: Guntur Wiseno Putra <[email-masked]>
Date: Fri, 7 Jun 2019 15:01:16 +0700

Dear [email-masked],

It is about the Internet-draft "The Link Layer Service in a Quantum
Internet" by Dahlberg et.all March 11th 2019: It was mentioned in the
section 7. Informative References

   [3]        Nielsen, M. and I. Chuang, "Quantum Computation and
              Quantum Information", QIRG Internet-Draft, 2018,
              <https://doi.org/10.1017/CBO9780511976667>.

I looked for the Internet-draft using the search engine provided at
https://datatracker.ietf.org but I did not find it. Then, using the address
https://doi.org... said above I came to a page of Cambridge University
Press showing the book "Quantum Computation and Quantum Information"
links...

Regard,
Guntur Wiseno Putra

---

From: Wojciech Kozlowski <[email-masked]>
Date: Mon, 17 Jun 2019 07:19:32 +0000

I assume that's a typo, because that is in fact a textbook (as you've
found by following the DOI):

https://www.amazon.com/Quantum-Computation-Information-10th-Anniversary/dp/1107002176

On Fri, 2019-06-07 at 15:01 +0700, Guntur Wiseno Putra wrote:
> https://datatracker.ietf.org but I did not find it. Then, using the
> address https://doi.org... said above I came to a page of Cambridge
> University Press showing the book "Quantum Computation and Quantum
> Information" links...
> 
> Regard,
> Guntur Wiseno Putra
> 
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg

---

From: Axel Dahlberg <[email-masked]>
Date: Mon, 17 Jun 2019 08:42:52 +0000

This was indeed a typo, thanks for pointing this out. This is now fixed in the latest version in the github repo, see https://github.com/SoftwareQuTech/draft-dahlberg-qirg-ll-quantum/pull/12

/Axel Dahlberg

On 17 Jun 2019, at 09:19, Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>> wrote:

Regard,
Guntur Wiseno Putra