Subject: Re: [Qirg] Hardware Components: Wireless Technologies

From: Guntur Wiseno Putra <[email-masked]>
Date: Thu, 6 Jun 2019 18:13:21 +0700

Dear [email-masked],

Looking at the QIRG mail archives of 27th March 2018 by Rodney van Meter
about "Hardware Components" introduced by a plan for 1G, 2G taxonomy: If
this reference matters...?

"A Survey on 5G Network: Architecture and Emerging Technologies" (GuptaA. &
R.K. Jha, IEEE Access Vol.3, 2015). It made "Section II. The Evolution of
Wireless Technologies" mentioning an overview of the evolving wireless
technologies from 1G, 2G, 2.5G, 3G, 3.75G, 4G to 5G.

https://mailarchive.ietf.org/arch/msg/qirg/tXFMnQSCKBbwJj0ODhMkJoVyFBg

Regard,
Guntur Wiseno Putra

---

From: Guntur Wiseno Putra <[email-masked]>
Date: Thu, 6 Jun 2019 20:31:59 +0700

Dear [email-masked],

The previous message "Re: Hardware Components: Wireless Technologies"
should be:

Looking at the QIRG mail archives of 27th March 2018 by Rodney van Meter
about "Hardware Components" introduced by a plan for 1G, 2G taxonomy

: If this reference matters...?

https://ieeexplore.ieee.org/document/7169508

Regard,
Guntur Wiseno Putra

Pada Kamis, 06 Juni 2019, Guntur Wiseno Putra <[email-masked]> menulis:

> "A Survey on 5G Network: Architecture and Emerging Technologies" (GuptaA.
> & R.K. Jha, IEEE Access Vol.3, 2015). It made "Section II. The Evolution of

---

From: Rodney Van Meter <[email-masked]>
Date: Tue, 18 Jun 2019 10:24:01 +0900

Unfortunately there’s rather a naming collision in generations (“G”). The quantum network generations have *nothing at all* to do with the wireless cellular generations.

Or, for that matter, computing generations. I run a master’s level seminar class on Software Systems, and I always have one session on Japan’s history.  The student tasked with presenting about the 5G inference engine computer program (https://en.wikipedia.org/wiki/Fifth_generation_computer <https://en.wikipedia.org/wiki/Fifth_generation_computer>) instead first spent an entire day in a wireless 5G seminar before realizing she was looking at the wrong thing. She learned quite a lot about both of them, though!

—Rod

Rodney Van Meter
Professor, Faculty of Environment and Information Studies
Keio University, Japan
[email-masked]

> On Jun 6, 2019, at 22:31, Guntur Wiseno Putra <[email-masked]> wrote:
> 
> 
> Dear [email-masked] <mailto:[email-masked]>,
> 
> The previous message "Re: Hardware Components: Wireless Technologies" should be:
> 
> 
> Looking at the QIRG mail archives of 27th March 2018 by Rodney van Meter about "Hardware Components" introduced by a plan for 1G, 2G taxonomy
> 
> 
> 
> https://mailarchive.ietf.org/arch/msg/qirg/tXFMnQSCKBbwJj0ODhMkJoVyFBg <https://mailarchive.ietf.org/arch/msg/qirg/tXFMnQSCKBbwJj0ODhMkJoVyFBg>
> 
> "A Survey on 5G Network: Architecture and Emerging Technologies" (GuptaA. & R.K. Jha, IEEE Access Vol.3, 2015). It made "Section II. The Evolution of Wireless Technologies" mentioning an overview of the evolving wireless technologies from 1G, 2G, 2.5G, 3G, 3.75G, 4G to 5G.
> 
> 
> https://ieeexplore.ieee.org/document/7169508 <https://ieeexplore.ieee.org/document/7169508>
> 
> Regard,
> Guntur Wiseno Putra
> 
> 
> 
> Pada Kamis, 06 Juni 2019, Guntur Wiseno Putra <[email-masked] <mailto:[email-masked]>> menulis:
> Dear [email-masked] <mailto:[email-masked]>,
> 
> Looking at the QIRG mail archives of 27th March 2018 by Rodney van Meter about "Hardware Components" introduced by a plan for 1G, 2G taxonomy: If this reference matters...?
> 
> 
> "A Survey on 5G Network: Architecture and Emerging Technologies" (GuptaA. & R.K. Jha, IEEE Access Vol.3, 2015). It made "Section II. The Evolution of Wireless Technologies" mentioning an overview of the evolving wireless technologies from 1G, 2G, 2.5G, 3G, 3.75G, 4G to 5G.
> 
> 
> https://mailarchive.ietf.org/arch/msg/qirg/tXFMnQSCKBbwJj0ODhMkJoVyFBg <https://mailarchive.ietf.org/arch/msg/qirg/tXFMnQSCKBbwJj0ODhMkJoVyFBg>
> 
> 
> Regard,
> Guntur Wiseno Putra
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg