Subject: [Qirg] Tuesday afternoon or Wednesday in Singapore?

From: Rodney Van Meter <[email-masked]>
Date: Thu, 10 Oct 2019 09:09:40 +0900

Wojciech et al.,

How is Tuesday afternoon or Wednesday for a QIRG meeting in Singapore?  I’m negotiating now.  I won’t be able to get there until Tuesday morning, and I’ll need to leave Thursday, hopefully in the evening but TBD.

—Rod

Rodney Van Meter
Professor, Faculty of Environment and Information Studies
Keio University, Japan
[email-masked]

---

From: Wojciech Kozlowski <[email-masked]>
Date: Thu, 10 Oct 2019 09:16:15 +0000

I'm fine with any day as I plan to be there all week given the distance
from Europe.

If possible, let's avoid a morning slot so that people from Europe who
want to attend remotely can do so at a reasonable time for them.

Wojtek

On Thu, 2019-10-10 at 09:09 +0900, Rodney Van Meter wrote:
> Wojciech et al.,
> 
> How is Tuesday afternoon or Wednesday for a QIRG meeting in
> Singapore?  I’m negotiating now.  I won’t be able to get there until
> Tuesday morning, and I’ll need to leave Thursday, hopefully in the
> evening but TBD.
> 
> —Rod
> 
> Rodney Van Meter
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg