Subject: [Qirg] Update: draft-irtf-qirg-principles

From: Wojciech Kozlowski <[email-masked]>
Date: Fri, 1 Nov 2019 18:26:43 +0000

Dear QIRG,

Update to the draft

I have just updated the draft on GitHub to reflect the discussions we had over the last few weeks. I feel that the affected sections are now much clearer thanks to the discussions we had.

I have added two new authors: Rod and Bruno as they both have contributed written text to the draft.

One section (on link generation) was left empty as I have been told that it is being worked on.

The repository: https://github.com/Wojtek242/draft-irtf-qirg-principles

The latest draft version: https://github.com/Wojtek242/draft-irtf-qirg-principles/blob/master/draft-irtf-qirg-principles-02.txt

Section 4 update: https://github.com/Wojtek242/draft-irtf-qirg-principles/commit/2d54f780ee920c01c698c0d152b7484666def53b

Section 5 update: https://github.com/Wojtek242/draft-irtf-qirg-principles/commit/21e086b1e7387a321594161c69f167783b53eb4b

I tried to isolate changes to their own commits so hopefully it's easier for you all to review.

This content is now ready for review. All feedback is welcome. Pull requests for simple typos/phrasing will be accepted without much discussion. Pull requests for actual content need to be first discussed on the mailing list.

Important dates for this discussion

2019-11-01: updated draft sent to mailing list
2019-11-11: last call before the IRTF meeting in Singapore to discuss these changes

Thanks,
Wojtek

---

From: Wojciech Kozlowski <[email-masked]>
Date: Mon, 4 Nov 2019 09:42:15 +0000

FYI, I have uploaded the newest draft to the datatracker since I've been informed that this is required in order to discuss drafts at the meeting and today is the cut-off date for submissions. The version uploaded is what I linked below.

Thanks,
Wojtek

On Fri, 2019-11-01 at 18:26 +0000, Wojciech Kozlowski wrote:
Dear QIRG,

Update to the draft

Thanks,
Wojtek

_______________________________________________

Qirg mailing list

[email-masked]<mailto:[email-masked]>

https://www.irtf.org/mailman/listinfo/qirg

---

From: Wojciech Kozlowski <[email-masked]>
Date: Wed, 6 Nov 2019 08:42:00 +0000

Dear QIRG,

This is a reminder that we will have the last call before the IETF meeting on Monday 11 November at 11:00 GMT.

The topic will be to discuss the changes I made:

  *   Is it clear?
  *   Has it addressed people's questions?
  *   Does it need more?
  *   Could something be taken out?

After this call I will present the work done so far at the QIRG meeting. Looking forward the next step will be to move on the last sections where the actual guidelines/principles are discussed.

Thanks,
Wojtek

Update to the draft

Thanks,
Wojtek

Qirg mailing list

---

From: Wojciech Kozlowski <[email-masked]>
Date: Mon, 11 Nov 2019 02:34:57 +0000

Dear QIRG,

Reminder that the last call for the "Architectural Principles for a Quantum Internet" is today, Monday 11 November at 11:00 GMT.

Agenda:

  1.  Discuss section 4 updates: https://github.com/Wojtek242/draft-irtf-qirg-principles/commit/2d54f780ee920c01c698c0d152b7484666def53b
  2.  Discuss section 5 updates: https://github.com/Wojtek242/draft-irtf-qirg-principles/commit/21e086b1e7387a321594161c69f167783b53eb4b

Notes:

  1.  The questions to discuss are: is this comprehensive, is it rigorous enough, is it missing anything?
  2.  I have received an update on the link generation section, but have not had time to update yet on GitHub.
  3.  We have also agreed to add a section to compare with MPLS, but I have left that out for others to contribute.

Bridge link: https://meet.jit.si/QirgDraftPrinciples

Draft URL (datatracker): https://datatracker.ietf.org/doc/draft-irtf-qirg-principles/
Draft URL (GitHub): https://github.com/Wojtek242/draft-irtf-qirg-principles

*** Use Chrome/Chromium

Safari and Firefox may experience issues with Jitsi.

*** Please set your name once you connect

You can do this by going into the options in the bottom right of the screen and clicking on the option which will be labelled "me".

This will be used to assemble a participant list for the minutes so set whatever identifier you are comfortable with for that purpose.

*** Please do not use video

Please do not use video to minimise the risk of bandwidth issues. Jitsi can probably handle it and it has some settings to fiddle with, but I'd rather not try since it's not necessary.

*** The call will be recorded

This is just FYI.

*** If you're experiencing connectivity issues

Close the tab and reopen the link - you should be able to do this transparently to other participants.

________________________________
From: Qirg <[email-masked]> on behalf of Wojciech Kozlowski <[email-masked]>
Sent: 06 November 2019 09:42:00
To: [email-masked]
Subject: Re: [Qirg] Update: draft-irtf-qirg-principles

Dear QIRG,

  *   Is it clear?

Thanks,
Wojtek

Update to the draft

Thanks,
Wojtek

Qirg mailing list

---

From: Wojciech Kozlowski <[email-masked]>
Date: Mon, 11 Nov 2019 10:47:38 +0000

Call in just over 10 minutes

________________________________
From: Qirg <[email-masked]> on behalf of Wojciech Kozlowski <[email-masked]>
Sent: 11 November 2019 03:34:57
To: [email-masked]
Subject: Re: [Qirg] Update: draft-irtf-qirg-principles

Dear QIRG,

Agenda:

Notes:

*** Use Chrome/Chromium

This is just FYI.

Dear QIRG,

  *   Is it clear?

Thanks,
Wojtek

Update to the draft

Thanks,
Wojtek

Qirg mailing list