Subject: [Qirg] contibution interface to docs?

From: VAN DEN BOSSCHE Mathias <[email-masked]>
Date: Thu, 5 Dec 2019 10:43:42 +0000

Dear all,

I would like to introduce questions, comments or change/contribution proposals to draft-irtf-qirg-principles-02.
Is there an official interface on the qirg website to do so? I browsed through it but could not find any such function.
Can you tell me how to contribute? Thanks beforehand.*

Cheers

Mathias

[@@ THALES ALENIA SPACE INTERNAL @@]

-----Message d'origine-----
De : Qirg [mailto:[email-masked]] De la part de David R. Oran
Envoyé : dimanche 1 décembre 2019 15:32
À : [email-masked]
Cc : [email-masked]
Objet : [Qirg] Mail regarding draft-dahlberg-ll-quantum

I wanted to follow up on a comment I made briefly at the mic during the discussion of this draft at the QIRG meeting in Singapore.

I mentioned that for representing time values in this protocol it would be useful to look at TimeTLV, which is defined in RFC5497.

We are using this to positive effect in a couple of other contexts, particularly to have a more efficient/flexible time representation in the CCNx protocol and in the compression draft for running it over low-bandwidth networks.

Hope you find this useful!

DaveO

_______________________________________________
Qirg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/qirg

---

From: Wojciech Kozlowski <[email-masked]>
Date: Thu, 5 Dec 2019 10:55:54 +0000

The most up to date version is available on GitHub: 
https://github.com/Wojtek242/draft-irtf-qirg-principles.

For questions and high level comments - you will have to just send
these directly to this mailing list as the QIRG community is most
active here. I have disabled GitHub issues to ensure all discussion is
kept on this list.

However, if you would like to contribute text, please submit a pull
request through GitHub and share a link to the pull request on the
mailing list for discussion. All contributions will eventually be
edited in by me for submission to the datatracker.

Thanks,
Wojtek

On Thu, 2019-12-05 at 10:43 +0000, VAN DEN BOSSCHE Mathias wrote:
> Dear all,
> 
> I would like to introduce questions, comments or change/contribution
> proposals to draft-irtf-qirg-principles-02.
> Is there an official interface on the qirg website to do so? I
> browsed through it but could not find any such function.
> I wanted to follow up on a comment I made briefly at the mic during
> the discussion of this draft at the QIRG meeting in Singapore.
> 
> I mentioned that for representing time values in this protocol it
> would be useful to look at TimeTLV, which is defined in RFC5497.
> 
> We are using this to positive effect in a couple of other contexts,
> particularly to have a more efficient/flexible time representation in
> the CCNx protocol and in the compression draft for running it over
> low-bandwidth networks.
> 
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwIFAw&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=IMDGt4pxN4fcMbT0P1bKG5xdMXuz0LzAdHoEgrSBA0k&s=SeHkqUB71i_opMrj0Jhb35XY5bSJwv8U8vu9zmzsWgk&e=
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwIFAw&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=IMDGt4pxN4fcMbT0P1bKG5xdMXuz0LzAdHoEgrSBA0k&s=SeHkqUB71i_opMrj0Jhb35XY5bSJwv8U8vu9zmzsWgk&e=