Subject: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

From: Chonggang Wang <[email-masked]>
Date: Thu, 16 Jan 2020 14:33:15 +0000

Dear All,

We were thinking a use case document would be beneficial for QIRG. As such, we just prepared and uploaded a document on quantum internet use cases.

Your feedback and/or any interest in co-developing this document is welcomed.

Best regards,
CG

-----Original Message-----
From: [email-masked] <[email-masked]>
Sent: Wednesday, January 15, 2020 8:57 PM
To: Chonggang Wang <[email-masked]>; Chonggang Wang <[email-masked]>; Akbar Rahman <[email-masked]>
Subject: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

A new version of I-D, draft-wang-qirg-quantum-internet-use-cases-00.txt
has been successfully submitted by Akbar Rahman and posted to the IETF repository.

Name:draft-wang-qirg-quantum-internet-use-cases
Revision:00
Title:Applications and Use Cases for the Quantum Internet
Document date:2020-01-15
Group:Individual Submission
Pages:14
URL:            https://www.ietf.org/internet-drafts/draft-wang-qirg-quantum-internet-use-cases-00.txt
Status:         https://datatracker.ietf.org/doc/draft-wang-qirg-quantum-internet-use-cases/
Htmlized:       https://tools.ietf.org/html/draft-wang-qirg-quantum-internet-use-cases-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-wang-qirg-quantum-internet-use-cases

Abstract:
   The Quantum Internet has the potential to improve Internet protocol
   and application functionality by incorporating quantum information
   technology into the infrastructure of the overall Internet.  In this
   document, we provide an overview of some applications expected to be
   used on the Quantum Internet, and then categorize them using the
   standard telecommunications classification of control plane versus
   data plane functionality.  We then provide detailed use cases for
   selected applications which can help steer the development of the
   requisite Quantum Internet functionality.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

[Banner]

[Banner]<https://idcc.me/2ZVMLEv>
ABI White Paper<https://idcc.me/2ZVMLEv>
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: Wojciech Kozlowski <[email-masked]>
Date: Mon, 20 Jan 2020 16:44:07 +0000

Hi,

Great work on starting with a use case draft! It will definitely be useful.

I'm still going through the text so I can't provide a full commentary/feedback,
but I do already have one question:

You separate applications into control and data plane applications. However,
it's not clear to me what exactly separates the two groups. Could you expand on
that?

And one other important point about the end-node definition. 

You write in your end-node definition that that it must be a quantum computer.
That is not the case. An end-node without full fault-tolerant capabilities, a
quantum memory, or even a universal gate set is still useful. For QKD you don't
even need to store the qubits at the end-nodes (prepare-and-measure stage in
Wehner's Quantum Internet paper). Perhaps this is what you had in mind when you
wrote quantum computer, but it is important to make it clear that end-nodes
don't have to be as capable as quantum routers/repeaters. 

You also write that classical connectivity in the end-node is optional. I can't
think of any application that would not need classical connectivity as well to
coordinate with the application's remote. In general, I would say that all
quantum network connected nodes also have classical connectivity.

Other than that, I'm still slowly going through the draft.

Wojtek

On Thu, 2020-01-16 at 14:33 +0000, Chonggang Wang wrote:
> Dear All,
> 
> We were thinking a use case document would be beneficial for QIRG. As such,
> we just prepared and uploaded a document on quantum internet use cases.
> 
> To: Chonggang Wang <[email-masked]>; Chonggang Wang <
> [email-masked]>; Akbar Rahman <[email-masked]>
> URL:            
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_internet-2Ddrafts_draft-2Dwang-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases-2D00.txt&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=PMzmzur07rBP5gr4m8p4JB85MZMdmkT_WANusdrgIeY&e=
>  
> Status:         
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dwang-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases_&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=oE_6J9C-NK3Sg0X7tc15r37wija6fVyTtkTweA8H32I&e=
>  
> Htmlized:       
> https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dwang-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases-2D00&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=RUyxLSfDa9jkZJYQm-NwM55Qktzvkeez-xfrDiLI-LQ&e=
>  
> Htmlized:       
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Dwang-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=hz2EZoCivsq91uNRPLpqD2ypMzVutblGbCGcNqKaY0s&e=
>  
> 
> 
> Abstract:
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> [Banner]
> 
> 
> [Banner]<
> https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=m5U3d47laqzfhiupIF0tuDwrDhJtosQdWAh3uvK3jls&e=
>  >
> ABI White Paper<
> https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=m5U3d47laqzfhiupIF0tuDwrDhJtosQdWAh3uvK3jls&e=
>  >
> This e-mail is intended only for the use of the individual or entity to which
> it is addressed, and may contain information that is privileged, confidential
> and/or otherwise protected from disclosure to anyone other than its intended
> recipient. Unintended transmission shall not constitute waiver of any
> privilege or confidentiality obligation. If you received this communication
> in error, please do not review, copy or distribute it, notify me immediately
> by email, and delete the original message and any attachments. Unless
> expressly stated in this e-mail, nothing in this message or any attachment
> should be construed as a digital or electronic signature.
> _______________________________________________
> Qirg mailing list
> [email-masked]
> 
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=nhxvSfcS-vT6ceZUnfRHsesl_Y73nfFC4qQadCS-nu4&e=

---

From: Chonggang Wang <[email-masked]>
Date: Mon, 20 Jan 2020 20:56:16 +0000

Hi Wojciech,

Thank you for your feedback and good questions on our use case draft.

We will look into your questions and answer them in the mailing list and on a fast update of the draft.

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
Sent: Monday, January 20, 2020 11:44 AM
To: [email-masked]
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

I'm still going through the text so I can't provide a full commentary/feedback, but I do already have one question:

You separate applications into control and data plane applications. However, it's not clear to me what exactly separates the two groups. Could you expand on that?

You write in your end-node definition that that it must be a quantum computer.
That is not the case. An end-node without full fault-tolerant capabilities, a quantum memory, or even a universal gate set is still useful. For QKD you don't even need to store the qubits at the end-nodes (prepare-and-measure stage in Wehner's Quantum Internet paper). Perhaps this is what you had in mind when you wrote quantum computer, but it is important to make it clear that end-nodes don't have to be as capable as quantum routers/repeaters.

You also write that classical connectivity in the end-node is optional. I can't think of any application that would not need classical connectivity as well to coordinate with the application's remote. In general, I would say that all quantum network connected nodes also have classical connectivity.

Wojtek

On Thu, 2020-01-16 at 14:33 +0000, Chonggang Wang wrote:
> Dear All,
>
> We were thinking a use case document would be beneficial for QIRG. As
> such, we just prepared and uploaded a document on quantum internet use cases.
>
> Subject: New Version Notification for
> draft-wang-qirg-quantum-internet-use-
> cases-00.txt
>
>
> A new version of I-D,
> draft-wang-qirg-quantum-internet-use-cases-00.txt
> Title:Applications and Use Cases for the Quantum Internet Document
> date:2020-01-15 Group:Individual Submission
> Pages:14
> URL:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_inte
> rnet-2Ddrafts_draft-2Dwang-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases-2
> D00.txt&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k
> 8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy
> 0rzAssyFXySKEI&s=PMzmzur07rBP5gr4m8p4JB85MZMdmkT_WANusdrgIeY&e=
>
> Status:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.
> org_doc_draft-2Dwang-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases_&d=DwIC
> Ag&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWU
> ARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI
> &s=oE_6J9C-NK3Sg0X7tc15r37wija6fVyTtkTweA8H32I&e=
>
> Htmlized:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_ht
> ml_draft-2Dwang-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases-2D00&d=DwICA
> g&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUA
> RpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&
> s=RUyxLSfDa9jkZJYQm-NwM55Qktzvkeez-xfrDiLI-LQ&e=
>
> Htmlized:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.
> org_doc_html_draft-2Dwang-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases&d=
> DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC
> 7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXy
> SKEI&s=hz2EZoCivsq91uNRPLpqD2ypMzVutblGbCGcNqKaY0s&e=
>
>
>
> Abstract:
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>
> [Banner]
>
>
> [Banner]<
> https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d
> =DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCju
> C7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFX
> ySKEI&s=m5U3d47laqzfhiupIF0tuDwrDhJtosQdWAh3uvK3jls&e=
>  >
> ABI White Paper<
> https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d
> =DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCju
> C7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFX
> ySKEI&s=m5U3d47laqzfhiupIF0tuDwrDhJtosQdWAh3uvK3jls&e=
>  >
> This e-mail is intended only for the use of the individual or entity
> to which it is addressed, and may contain information that is
> privileged, confidential and/or otherwise protected from disclosure to
> anyone other than its intended recipient. Unintended transmission
> shall not constitute waiver of any privilege or confidentiality
> obligation. If you received this communication in error, please do not
> review, copy or distribute it, notify me immediately by email, and
> delete the original message and any attachments. Unless expressly
> stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.
_______________________________________________
Qirg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/qirg
[Banner]

---

From: Gelard Patrick <[email-masked]>
Date: Tue, 21 Jan 2020 10:47:34 +0000

Hi Chonggang,

Thank you, it is an Interesting initiative.

1/The concept of "Control Plane Applications" is indeed not clear.  

For example In the list " Control Plane Applications using Quantum Internet:" there is not the control plan to select a path to distribute entanglement or quantum keys in the context of QKD network based on trusted nodes (Key relai : https://www.itu.int/en/ITU-T/Workshops-and-Seminars/2019060507/Documents/Masahiro_Takeoka%20_V2_Presentation.pdf ). And so this does not belong to the application control plan ?

2/ There can be different axes of classification of application services requiring a quantum internet, who can bring other complementary looks.

For example by industry sector like Quantum computing, Quantum metrology, Quantum sensor, Quantum telecom, ..., from which it is possible to decline use cases with specific need (e.g : Distributed quantum sensing - https://arxiv.org/abs/1910.14156 ; Networked quantum sensing - https://arxiv.org/abs/1702.04271 ; Distributed quantum computing - https://arxiv.org/pdf/1810.08421.pdf , https://www.researchgate.net/publication/2192461_Distributed_quantum_computing_A_distributed_Shor_algorithm ; One-Way Quantum Computing in distributed architectures - https://arxiv.org/abs/0906.2725 ; ... etc)

I have not yet read in detail the use cases

Best Regards
/Patrick

-----Message d'origine-----
De : Qirg <[email-masked]> De la part de Chonggang Wang
Envoyé : lundi 20 janvier 2020 21:56
À : Wojciech Kozlowski <[email-masked]>; [email-masked]
Objet : Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Wojciech,

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
Sent: Monday, January 20, 2020 11:44 AM
To: [email-masked]
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

Wojtek

[Banner]<https://idcc.me/2ZVMLEv>
ABI White Paper<https://idcc.me/2ZVMLEv> This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: Gelard Patrick <[email-masked]>
Date: Tue, 21 Jan 2020 13:35:44 +0000

Hi,

Remark concerning the Use case 5.1.  Secure Communication Setup.

1/  Quantum Key Distribution(QKD);Components and Internal Interfaces : https://www.etsi.org/deliver/etsi_gr/QKD/001_099/003/02.01.01_60/gr_QKD003v020101p.pdf  

NOTE: Entanglement-based schemes where entangled states are prepared externally to Alice and Bob are not normally considered "prepare-and-measure". Schemes where entanglement is generated within Alice can still be considered "prepare-and-measure". Send-and-return schemes can still be "prepare-and-measure" if the information content from which keys will be derived is prepared within Alice before being sent to Bob for measurement.

2/ A series of loopholes have been identified due to the imperfections of measurement devices. There are several solutions to take into account these attacks such as for example measurement-device-independent quantum key distribution https://arxiv.org/abs/1912.09642  This operational solutions can work differently than the steps of BB84 protocol. 

3/ It would be necessary to be able to extract the requirements on the networks. For this use case you consider that the targeted step is "prepared and measured" ( https://pure.tudelft.nl/portal/files/47533107/qim_final_V7_FINAL.pdf ) ? And thus no need  entanglement distribution for long distance  ? The need for this use case is to have QKD Network base on trusted relays to take in account long distance communications  ?

Best regards
/Patrick

-----Message d'origine-----
De : Qirg <[email-masked]> De la part de Gelard Patrick
Envoyé : mardi 21 janvier 2020 11:48
À : Chonggang Wang <[email-masked]>; [email-masked]
Cc : Wojciech Kozlowski <[email-masked]>
Objet : Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Chonggang,

Best Regards
/Patrick

-----Message d'origine-----
De : Qirg <[email-masked]> De la part de Chonggang Wang Envoyé : lundi 20 janvier 2020 21:56 À : Wojciech Kozlowski <[email-masked]>; [email-masked] Objet : Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Wojciech,

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
Sent: Monday, January 20, 2020 11:44 AM
To: [email-masked]
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

Wojtek

---

From: Chonggang Wang <[email-masked]>
Date: Tue, 21 Jan 2020 14:41:59 +0000

Hi Patrick,

Thank you for reading our draft and providing your feedback. I will look into the references you mentioned below and think about "control plane application concept" and "application classification". I will get back to you via the ML and an update to the draft.

Best regards,
Chonggang

-----Original Message-----
From: Gelard Patrick <[email-masked]>
Sent: Tuesday, January 21, 2020 5:48 AM
To: Chonggang Wang <[email-masked]>; [email-masked]
Cc: Wojciech Kozlowski <[email-masked]>
Subject: RE: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Chonggang,

Best Regards
/Patrick

-----Message d'origine-----

Hi Wojciech,

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
Sent: Monday, January 20, 2020 11:44 AM
To: [email-masked]
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

Wojtek

[Banner]<https://secure-web.cisco.com/1UFqA3mmoWtIPwTNmim8t0MwYzv5Gf1Mfo-zKkxmU2PaWYig90056wM4c5E37jNvfcONkZp0E4ArR9WfIaRFmjci6XM5KJ0epjM-UKnpJsOJlLIeT_l2DLHp4frcYzQpBw3wFkd1tIZqYPtTfFAbOUKiS1_spWdNPXrcdnHiY_iU3pawi61ilXqXPveS4JV8CJBoEYLf-ulSeNO6ILYLAcK3plWEKB7VCX89PGbRBbaogSi4n9jehFdmCF8qzqkIGJEegTxUTU5otSsXBX_s0L8cJxSQB5CAwQavyynQWryowgL0DnGWQW8hLkrvXHiFxwpoINJwKLkeKAA5AK3TV1FwavcNrJcgeVmDSu6sx2lUnptiigsWb_cOi5hYlC7HR4OobSLZyPynBK4TDVcOY6ph6aYUFxxShj7MceU5GFOAN69ia77CI08j_84ynOgAeFWgBkeQVFdZePilq4YfWnIp_W_kW00bIHgbT9Iv-Cl0/https%3A%2F%2Fidcc.me%2F2ZVMLEv>
ABI White Paper<https://secure-web.cisco.com/1UFqA3mmoWtIPwTNmim8t0MwYzv5Gf1Mfo-zKkxmU2PaWYig90056wM4c5E37jNvfcONkZp0E4ArR9WfIaRFmjci6XM5KJ0epjM-UKnpJsOJlLIeT_l2DLHp4frcYzQpBw3wFkd1tIZqYPtTfFAbOUKiS1_spWdNPXrcdnHiY_iU3pawi61ilXqXPveS4JV8CJBoEYLf-ulSeNO6ILYLAcK3plWEKB7VCX89PGbRBbaogSi4n9jehFdmCF8qzqkIGJEegTxUTU5otSsXBX_s0L8cJxSQB5CAwQavyynQWryowgL0DnGWQW8hLkrvXHiFxwpoINJwKLkeKAA5AK3TV1FwavcNrJcgeVmDSu6sx2lUnptiigsWb_cOi5hYlC7HR4OobSLZyPynBK4TDVcOY6ph6aYUFxxShj7MceU5GFOAN69ia77CI08j_84ynOgAeFWgBkeQVFdZePilq4YfWnIp_W_kW00bIHgbT9Iv-Cl0/https%3A%2F%2Fidcc.me%2F2ZVMLEv> This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

[Banner]

---

From: Gelard Patrick <[email-masked]>
Date: Tue, 21 Jan 2020 15:01:14 +0000

Hi Chonggang

Concerning QKDN there also this presentation https://www.itu.int/en/ITU-T/Workshops-and-Seminars/2019060507/Documents/Hao_Qin_Presentation.pdf 

Best regards,
/Patrick
-----Message d'origine-----
De : Chonggang Wang <[email-masked]> 
Envoyé : mardi 21 janvier 2020 15:42
À : Gelard Patrick <[email-masked]>; [email-masked]
Cc : Wojciech Kozlowski <[email-masked]>
Objet : RE: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Patrick,

Best regards,
Chonggang

-----Original Message-----
From: Gelard Patrick <[email-masked]>
Sent: Tuesday, January 21, 2020 5:48 AM
To: Chonggang Wang <[email-masked]>; [email-masked]
Cc: Wojciech Kozlowski <[email-masked]>
Subject: RE: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Chonggang,

Best Regards
/Patrick

-----Message d'origine-----

Hi Wojciech,

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
Sent: Monday, January 20, 2020 11:44 AM
To: [email-masked]
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

Wojtek

[Banner]

---

From: Ruidong Li <[email-masked]>
Date: Wed, 22 Jan 2020 11:16:09 +0900

Dear Chonggang,

Thanks for the hard work. Very interesting! Use cases are usually the 
bases for the research area, which must be important for qirg.

I have some feedback as follows.
1. The draft said that the future network will be a new hybrid Internet 
composed of classical Internet and quantum Internet. It is necessary to 
identify the different duties of current Internet and Quantum Internet, 
which now is not specified in the draft.

2. The goal of this draft is unclear. For the current version of draft, 
several use cases have been selected and introduced. What is the goal or 
aim of these introductions, to identify the challenges, problems, new 
principles, or ...?  That is, we may wonder the output knowledge induced 
from the use cases.

Best Regards,
Ruidong

-- 
Ruidong Li,
Senior Researcher, Network System Research Institute,
National Institute of Information and Communications Technology (NICT), Japan
Email: [email-masked]  [email-masked]

---

From: Gelard Patrick <[email-masked]>
Date: Wed, 22 Jan 2020 11:40:30 +0000

Hi,

Remark concerning the Use case 5.2.  Distributed Quantum Computing

"2.  The quantum computer A first establishes a shared entanglement
       with the quantum computer B (i.e., there are two entangled
       bits: |q1> at A and |q2> at B)."

The computer A Established a shared entanglement with the quantum computer B in the sense of a connection Setup  defined in the draft-van-meter-qirg-quantum-connection-setup-00 ?

Programming quantum multicomputers require exploiting quantum teleportation but also only entanglement (or even multi-entanglement for multi-party computation) without the need of teleportation. Isn't it ?

Can we decline orders of magnitude of requirements such as entangled qubits rate, Quantum Bits Error Rate, ... ?

Best Regards
Patrick

-----Message d'origine-----
Envoyé : mardi 21 janvier 2020 14:36

Hi,

Best regards
/Patrick

-----Message d'origine-----
De : Qirg <[email-masked]> De la part de Gelard Patrick Envoyé : mardi 21 janvier 2020 11:48 À : Chonggang Wang <[email-masked]>; [email-masked] Cc : Wojciech Kozlowski <[email-masked]> Objet : Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Chonggang,

Best Regards
/Patrick

-----Message d'origine-----

Hi Wojciech,

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
Sent: Monday, January 20, 2020 11:44 AM
To: [email-masked]
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

Wojtek

---

From: Chonggang Wang <[email-masked]>
Date: Wed, 22 Jan 2020 16:59:48 +0000

Hi Ruidong,

Thank you for reviewing this draft. We will address your comments together with the posted ones from other folks.

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]> On Behalf Of Ruidong Li
Sent: Tuesday, January 21, 2020 9:16 PM
To: [email-masked]
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Dear Chonggang,

Thanks for the hard work. Very interesting! Use cases are usually the bases for the research area, which must be important for qirg.

I have some feedback as follows.
1. The draft said that the future network will be a new hybrid Internet composed of classical Internet and quantum Internet. It is necessary to identify the different duties of current Internet and Quantum Internet, which now is not specified in the draft.

2. The goal of this draft is unclear. For the current version of draft, several use cases have been selected and introduced. What is the goal or aim of these introductions, to identify the challenges, problems, new principles, or ...?  That is, we may wonder the output knowledge induced from the use cases.

Best Regards,
Ruidong

--
Ruidong Li,
Senior Researcher, Network System Research Institute, National Institute of Information and Communications Technology (NICT), Japan
Email: [email-masked]  [email-masked]

On 2020/01/16 23:33, Chonggang Wang wrote:
> [Banner]<https://secure-web.cisco.com/1V1N7ORABtQerV48juN9ugjvxfvT0-2Glc-eAze3TAwDnoNpJMNURjUyKr7lkG2OzbnLPCgJEmDmSqp94UhNP7l21eP1z2auaZKylzw-6LOJYTX7sjlOan-57Cq8zmIqGmzmsscbTM8aMR5b9GfBvVzev0WtZr1UwrBuBcP4SU3QwNfDFQSK3A2uNUN-q-FZ7PjeVRBmIsPLQb9xO99iCjyVr-p3Zge63-wTTsw2VbGcIy8X5i0KD1ECeA-j648L0ce7weXuTsitVaa70fWFEGWahq2rhaHe1g5NegaoNHXt1yq8o55LWRupFZeECVHvILgQ1kXfZYbjd1HnqhjVJ98ZQvCXsjuLGtFCqt9EpWCL6ppZdO2ecGsG69QoL_2_o_Adj8oR6qmX4YSLbyrVFP3fPX91N4D4_qNhK1OVl0_HmFAlz60vrEyh4sebVKtT5kjJ76k8DAYqzB1lKdHpEt4PlbqNoLlY4ctPLxXiLDe8/https%3A%2F%2Fidcc.me%2F2ZVMLEv>
> ABI White Paper<https://secure-web.cisco.com/1V1N7ORABtQerV48juN9ugjvxfvT0-2Glc-eAze3TAwDnoNpJMNURjUyKr7lkG2OzbnLPCgJEmDmSqp94UhNP7l21eP1z2auaZKylzw-6LOJYTX7sjlOan-57Cq8zmIqGmzmsscbTM8aMR5b9GfBvVzev0WtZr1UwrBuBcP4SU3QwNfDFQSK3A2uNUN-q-FZ7PjeVRBmIsPLQb9xO99iCjyVr-p3Zge63-wTTsw2VbGcIy8X5i0KD1ECeA-j648L0ce7weXuTsitVaa70fWFEGWahq2rhaHe1g5NegaoNHXt1yq8o55LWRupFZeECVHvILgQ1kXfZYbjd1HnqhjVJ98ZQvCXsjuLGtFCqt9EpWCL6ppZdO2ecGsG69QoL_2_o_Adj8oR6qmX4YSLbyrVFP3fPX91N4D4_qNhK1OVl0_HmFAlz60vrEyh4sebVKtT5kjJ76k8DAYqzB1lKdHpEt4PlbqNoLlY4ctPLxXiLDe8/https%3A%2F%2Fidcc.me%2F2ZVMLEv>

---

From: Chonggang Wang <[email-masked]>
Date: Tue, 28 Jan 2020 15:50:03 +0000

Hi Wojceich,

Thank you again for your good comments on the use case document. We have revised the document according to all comments from you and a few other people. The v01 was just uploaded and can be accessed from the following link.
https://tools.ietf.org/html/draft-wang-qirg-quantum-internet-use-cases-01

Answers to your comments/questions are also provided below. Would you please review v01 and our answers and let us know if your comments have been addressed? If you have any new comment, we will be happy to address it and improve the document furthermore.

1. "You separate applications into control and data plane applications. However, it's not clear to me what exactly separates the two groups. Could you expand on that?"
[CW] - We rewrote and expanded section 4 to further clarify the concepts.

2. "And one other important point about the end-node definition.   You write in your end-node definition that that it must be a quantum computer.  That is not the case. An end-node without full fault-tolerant capabilities, a quantum memory, or even a universal gate set is still useful. For QKD you don't even need to store the qubits at the end-nodes (prepare-and-measure stage in Wehner's Quantum Internet paper). Perhaps this is what you had in mind when you wrote quantum computer, but it is important to make it clear that end-nodes don't have to be as capable as quantum routers/repeaters. "
[CW] - Agreed and we clarified the end-node definition to reflect your points.

3. "You also write that classical connectivity in the end-node is optional. I can't think of any application that would not need classical connectivity as well to coordinate with the application's remote. In general, I would say that all quantum network connected nodes also have classical connectivity."
[CW] - Agreed and we clarified the end-node definition to reflect your point.

4. "Quantum Key Distribution(QKD);Components and Internal Interfaces : https://www.etsi.org/deliver/etsi_gr/QKD/001_099/003/02.01.01_60/gr_QKD003v020101p.pdf  NOTE: Entanglement-based schemes where entangled states are prepared externally to Alice and Bob are not normally considered "prepare-and-measure". Schemes where entanglement is generated within Alice can still be considered "prepare-and-measure". Send-and-return schemes can still be "prepare-and-measure" if the information content from which keys will be derived is prepared within Alice before being sent to Bob for measurement."
[CW] - The last paragraph of section 5.1 was revised to reflect your points.

5. "A series of loopholes have been identified due to the imperfections of measurement devices. There are several solutions to take into account these attacks such as for example measurement-device-independent quantum key distribution https://arxiv.org/abs/1912.09642  This operational solutions can work differently than the steps of BB84 protocol."
[CW] - The last paragraph of 5.1 was revised to reflect your points.

6. "It would be necessary to be able to extract the requirements on the networks. For this use case you consider that the targeted step is "prepared and measured" ( https://pure.tudelft.nl/portal/files/47533107/qim_final_V7_FINAL.pdf ) ? And thus no need  entanglement distribution for long distance  ? The need for this use case is to have QKD Network base on trusted relays to take in account long distance communications?"
[CW] - The need for this use case is not only about trusted replays, but also entanglement distribution for long distance. In other words, our aim for having this use case is  to explain and show there are a variety of QKD protocols which may operate differently, and we need to consider as many as requirements from most of them, if not all. As such, we revised the last sentence in section 5.1 as follows:
              "As a result, the Quantum Internet in Figure 1 in order to support secure communication setup especially in large-scale deployment may contain quantum  channels, quantum repeaters/routers [I-D.irtf-qirg-principles], entanglement and entanglement distribution [I-D. van-meter-qirg-quantum-connection-setup-01], and/or trusted QKD relays."

-----Original Message-----
From: Chonggang Wang
Sent: Monday, January 20, 2020 3:56 PM
To: Wojciech Kozlowski <[email-masked]>; [email-masked]
Subject: RE: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Wojciech,

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]<mailto:[email-masked]>> On Behalf Of Wojciech Kozlowski
Sent: Monday, January 20, 2020 11:44 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

Wojtek

On Thu, 2020-01-16 at 14:33 +0000, Chonggang Wang wrote:
> From: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
> To: Chonggang Wang <[email-masked]<mailto:[email-masked]>>; Chonggang Wang <
> [email-masked]<mailto:[email-masked]>>; Akbar Rahman
> <[email-masked]<mailto:[email-masked]>>
> [email-masked]<mailto:[email-masked]>
>
_______________________________________________
Qirg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/qirg

[Banner]

---

From: Chonggang Wang <[email-masked]>
Date: Tue, 28 Jan 2020 15:58:24 +0000

Hi Gelard,

Thank you again for your good comments/questions. We have revised the use case document according to all feedback from you and a few other people. The v01 was just uploaded and can be accessed from the following link.
https://tools.ietf.org/html/draft-wang-qirg-quantum-internet-use-cases-01

1. "The concept of "Control Plane Applications" is indeed not clear.  For example In the list " Control Plane Applications using Quantum Internet:" there is not the control plan to select a path to distribute entanglement or quantum keys in the context of QKD network based on trusted nodes (Key relai : https://www.itu.int/en/ITU-T/Workshops-and-Seminars/2019060507/Documents/Masahiro_Takeoka%20_V2_Presentation.pdf ). And so this does not belong to the application control plan?"
[CW] - We rewrote and expanded section 4 to further clarify the concept of control plane.  We believe that QKD is similar to SIP and other control plane functions in the classic Internet.

2. "There can be different axes of classification of application services requiring a quantum internet, who can bring other complementary looks.  For example by industry sector like Quantum computing, Quantum metrology, Quantum sensor, Quantum telecom, ..., from which it is possible to decline use cases with specific need (e.g : Distributed quantum sensing - https://arxiv.org/abs/1910.14156 ; Networked quantum sensing - https://arxiv.org/abs/1702.04271 ; Distributed quantum computing - https://arxiv.org/pdf/1810.08421.pdf , https://www.researchgate.net/publication/2192461_Distributed_quantum_computing_A_distributed_Shor_algorithm ; One-Way Quantum Computing in distributed architectures - https://arxiv.org/abs/0906.2725 ; ... etc)"
[CW] - We created a new section 4.3 "Other Possible Classifications" to reflect your points. If you have more specific comments, we would like to incorporate them into and enhance 4.3 furthermore.

3. Concerning QKDN there also this presentation https://www.itu.int/en/ITU-T/Workshops-and-Seminars/2019060507/Documents/Hao_Qin_Presentation.pdf
[CW] - Thanks for bringing this presentation to our attention. We added this reference and revised the description on "large-scale QKD" in section 5.1.

4. "Remark concerning the Use case 5.2.  Distributed Quantum Computing:
4.1 "2.  The quantum computer A first establishes a shared entanglement with the quantum computer B (i.e., there are two entangled bits: |q1> at A and |q2> at B).". The computer A Established a shared entanglement with the quantum computer B in the sense of a connection Setup  defined in the draft-van-meter-qirg-quantum-connection-setup-00 ?"
[CW] - In general, the answer is yes. But if A and B are one-hop away and can directly exchange qubits reliably, complex connection setup may not be needed.

4.2 "Programming quantum multicomputers require exploiting quantum teleportation but also only entanglement (or even multi-entanglement for multi-party computation) without the need of teleportation. Isn't it ?"
[CW] - We were trying to use this case to show that quantum teleportation (as one of approaches) can be used to support distributed quantum computing; as a result, entanglement is needed (i.e. for teleportation). But as you commented, non-teleportation-based approach could also enable distributed quantum computing/multi-party computation. Wonder if I misunderstood your question.

4.3. Can we decline orders of magnitude of requirements such as entangled qubits rate, Quantum Bits Error Rate, ... ?
[CW] - Good question! This may need more investigations. We will consider these metrics in future version(s).

Best regards,
Chonggang

-----Original Message-----
From: Gelard Patrick <[email-masked]>
Sent: Tuesday, January 21, 2020 8:36 AM
To: Chonggang Wang <[email-masked]>; [email-masked]
Cc: Wojciech Kozlowski <[email-masked]>
Subject: RE: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

Best regards
/Patrick

-----Message d'origine-----

Hi Chonggang,

Best Regards
/Patrick

-----Message d'origine-----

Hi Wojciech,

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
Sent: Monday, January 20, 2020 11:44 AM
To: [email-masked]
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

Wojtek

[Banner]<https://secure-web.cisco.com/1aj_7_qtiYBr31G1EDHBoZ81MSrA1GP_YW5W_j-bR8svpodZunvO2WBmvQ6WOkyMYvscX6KyApVGsOHllC-2CsnNDlQSZaAHVm4dGzxyHfDz2hwop_0nlT8P_v8Qe-r_zN23tiWBq0QsDFmfPMBeyAhuVb46hyowEOBogJrCHo5IFIF6GxJoZ7eeY2u7TDdsutPQbZNj5DMOIAN5QpHaG2Jr_lGSd-3PaQakDkCkUzxdD3uSs3YO5hWXwlaKytYFbcNQe38HFvWN5raehgeqyBJYkZ-5A29sIL8FYe8MLdFctywXwSdEzQvrTPbUDeazp0Ok0e_GiknluVsWxR7IkrPC5guVnjo-_1k8xKvNt5z7wdm8rH34E_9dJya8OWP6-lH0laP6ATI4Y_2hfSDY40Pn3PYB1T-L7wNbgoj6Wjjwl-syBTqEPQ3lu_8rBhucI1-mt_yBZeMW5bU01USNNd0FdW1Nox11Q5Z8N4WPav04/https%3A%2F%2Fidcc.me%2F2ZVMLEv>
ABI White Paper<https://secure-web.cisco.com/1aj_7_qtiYBr31G1EDHBoZ81MSrA1GP_YW5W_j-bR8svpodZunvO2WBmvQ6WOkyMYvscX6KyApVGsOHllC-2CsnNDlQSZaAHVm4dGzxyHfDz2hwop_0nlT8P_v8Qe-r_zN23tiWBq0QsDFmfPMBeyAhuVb46hyowEOBogJrCHo5IFIF6GxJoZ7eeY2u7TDdsutPQbZNj5DMOIAN5QpHaG2Jr_lGSd-3PaQakDkCkUzxdD3uSs3YO5hWXwlaKytYFbcNQe38HFvWN5raehgeqyBJYkZ-5A29sIL8FYe8MLdFctywXwSdEzQvrTPbUDeazp0Ok0e_GiknluVsWxR7IkrPC5guVnjo-_1k8xKvNt5z7wdm8rH34E_9dJya8OWP6-lH0laP6ATI4Y_2hfSDY40Pn3PYB1T-L7wNbgoj6Wjjwl-syBTqEPQ3lu_8rBhucI1-mt_yBZeMW5bU01USNNd0FdW1Nox11Q5Z8N4WPav04/https%3A%2F%2Fidcc.me%2F2ZVMLEv> This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

[Banner]

---

From: Chonggang Wang <[email-masked]>
Date: Tue, 28 Jan 2020 16:03:05 +0000

Hi Ruidong,

Thank you again for your helpful feedback. We have revised the use case document according to all feedback from you and a few other people. The v01 was just uploaded and can be accessed from the following link.
https://tools.ietf.org/html/draft-wang-qirg-quantum-internet-use-cases-01

1. "The draft said that the future network will be a new hybrid Internet composed of classical Internet and quantum Internet. It is necessary to identify the different duties of current Internet and Quantum Internet, which now is not specified in the draft."
[CW] - The definition of Classical Internet and Quantum Internet in section 3 were revised with additional descriptions on the different duties of Classical Internet and Quantum Internet.

2. "The goal of this draft is unclear. For the current version of draft, several use cases have been selected and introduced. What is the goal or aim of these introductions, to identify the challenges, problems, new principles, or ...?  That is, we may wonder the output knowledge induced from the use cases."
[CW] - We revised the last paragraph of each use case section (i.e. 5.1, 5.2, and 5.3) to show more high-level requirements from networking perspectives. We will investigate and consider more requirements (e.g. entangled qubits rate, etc.) in future versions as Gelard commented as well.

Best regards,
Chonggang

-----Original Message-----
From: Chonggang Wang
Sent: Wednesday, January 22, 2020 12:00 PM
To: Ruidong Li <[email-masked]>; [email-masked]
Subject: RE: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Ruidong,

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]> On Behalf Of Ruidong Li
Sent: Tuesday, January 21, 2020 9:16 PM
To: [email-masked]
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Dear Chonggang,

Best Regards,
Ruidong

On 2020/01/16 23:33, Chonggang Wang wrote:
> To: Chonggang Wang <[email-masked]>; Chonggang Wang
> <[email-masked]>; Akbar Rahman
> <[email-masked]>
> [Banner]<https://secure-web.cisco.com/1V1N7ORABtQerV48juN9ugjvxfvT0-2G
> lc-eAze3TAwDnoNpJMNURjUyKr7lkG2OzbnLPCgJEmDmSqp94UhNP7l21eP1z2auaZKylz
> w-6LOJYTX7sjlOan-57Cq8zmIqGmzmsscbTM8aMR5b9GfBvVzev0WtZr1UwrBuBcP4SU3Q
> wNfDFQSK3A2uNUN-q-FZ7PjeVRBmIsPLQb9xO99iCjyVr-p3Zge63-wTTsw2VbGcIy8X5i
> 0KD1ECeA-j648L0ce7weXuTsitVaa70fWFEGWahq2rhaHe1g5NegaoNHXt1yq8o55LWRup
> FZeECVHvILgQ1kXfZYbjd1HnqhjVJ98ZQvCXsjuLGtFCqt9EpWCL6ppZdO2ecGsG69QoL_
> 2_o_Adj8oR6qmX4YSLbyrVFP3fPX91N4D4_qNhK1OVl0_HmFAlz60vrEyh4sebVKtT5kjJ
> 76k8DAYqzB1lKdHpEt4PlbqNoLlY4ctPLxXiLDe8/https%3A%2F%2Fidcc.me%2F2ZVML
> Ev> ABI White
> Paper<https://secure-web.cisco.com/1V1N7ORABtQerV48juN9ugjvxfvT0-2Glc-
> eAze3TAwDnoNpJMNURjUyKr7lkG2OzbnLPCgJEmDmSqp94UhNP7l21eP1z2auaZKylzw-6
> LOJYTX7sjlOan-57Cq8zmIqGmzmsscbTM8aMR5b9GfBvVzev0WtZr1UwrBuBcP4SU3QwNf
> DFQSK3A2uNUN-q-FZ7PjeVRBmIsPLQb9xO99iCjyVr-p3Zge63-wTTsw2VbGcIy8X5i0KD
> 1ECeA-j648L0ce7weXuTsitVaa70fWFEGWahq2rhaHe1g5NegaoNHXt1yq8o55LWRupFZe
> ECVHvILgQ1kXfZYbjd1HnqhjVJ98ZQvCXsjuLGtFCqt9EpWCL6ppZdO2ecGsG69QoL_2_o
> _Adj8oR6qmX4YSLbyrVFP3fPX91N4D4_qNhK1OVl0_HmFAlz60vrEyh4sebVKtT5kjJ76k
> 8DAYqzB1lKdHpEt4PlbqNoLlY4ctPLxXiLDe8/https%3A%2F%2Fidcc.me%2F2ZVMLEv>

---

From: Gelard Patrick <[email-masked]>
Date: Thu, 30 Jan 2020 15:38:26 +0000

Hi Chonggang,

Thank you for taking the remarks into account.

4.2 "Programming quantum multicomputers require exploiting quantum teleportation but also only entanglement (or even multi-entanglement for multi-party computation) without the need of teleportation. Isn't it ?"
[CW] - We were trying to use this case to show that quantum teleportation (as one of approaches) can be used to support distributed quantum computing; as a result, entanglement is needed (i.e. for teleportation). But as you commented, non-teleportation-based approach could also enable distributed quantum computing/multi-party computation. Wonder if I misunderstood your question.
[PG] It was a question.  Does distributed measurement-based quantum computing require teleportation function to perform distributed computing ?  In the measurement-based model, quantum computation is driven by single-site measurements on a large entangled quantum state known as a cluster
state. The generation of the distributed cluster state may require the implementation of repeater which is based on teleportation, but what about the distributed computation base on measurement only ?

For information : Concerning "Quantum Key Distribution" ETSI has also produced use cases.: https://www.etsi.org/deliver/etsi_gs/qkd/001_099/002/01.01.01_60/gs_qkd002v010101p.pdf

Best regards
Patrick ( my  first name ;-) )

-----Message d'origine-----
Envoyé : mardi 28 janvier 2020 16:58

Hi Gelard,

4.2 "Programming quantum multicomputers require exploiting quantum teleportation but also only entanglement (or even multi-entanglement for multi-party computation) without the need of teleportation. Isn't it ?"
[CW] - We were trying to use this case to show that quantum teleportation (as one of approaches) can be used to support distributed quantum computing; as a result, entanglement is needed (i.e. for teleportation). But as you commented, non-teleportation-based approach could also enable distributed quantum computing/multi-party computation. Wonder if I misunderstood your question.
[PG] It was a question.  Does distributed measurement-based quantum computing require teleportation function to perform distributed computing ?  In the measurement-based model, quantum computation is driven by single-site measurements on a large entangled quantum state known as a cluster
state. The generation of the distributed cluster state may require the implementation of repeater which is based on teleportation, but what about the distributed computation base on measurement only ? 

Best regards,
Chonggang

-----Original Message-----
From: Gelard Patrick <[email-masked]>
Sent: Tuesday, January 21, 2020 8:36 AM
To: Chonggang Wang <[email-masked]>; [email-masked]
Cc: Wojciech Kozlowski <[email-masked]>
Subject: RE: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

Best regards
/Patrick

-----Message d'origine-----

Hi Chonggang,

Best Regards
/Patrick

-----Message d'origine-----

Hi Wojciech,

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
Sent: Monday, January 20, 2020 11:44 AM
To: [email-masked]
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

Wojtek

[Banner]