Subject: [Qirg] Call for Papers :International Conference on Networks, Blockchain and Internet of Things (NBIoT 2020)

From: john almon <[email-masked]>
Date: Mon, 24 Feb 2020 17:22:45 +0000

International Conference on Networks, Blockchain and Internet of Things
(NBIoT 2020)
June 20~21, 2020, Dubai, UAE
https://csita2020.org/nbiot/index.html
Scope
International Conference on Networks, Blockchain and Internet of Things
(NBIoT 2020) will provide an excellent international forum for sharing
knowledge and results in theory, methodology and applications of Networks ,
Blockchain and Internet of Things. The Conference looks for significant
contributions to all major fields of the Networks, Blockchain and Internet
of Things in theoretical and practical aspects.
Topics of interest include, but are not limited to, the following
• Block Chain issues and trends
• Blockchain Attacks on Existing Systems
• Blockchain Consensus Algorithms
• Blockchain Foundations
• Blockchain New Design
• Blockchain Privacy
• Blockchain Scalability
• Blockchain-based security for the IoT
• IoT Connectivity and Networking
• Electronics and Signal processing for IoT
• IoT Experimental Results and Deployment Scenarios
• IoT Applications and Services
• IoT Security and Privacy
• IoT-enabled Innovation and Entrepreneurship
• Network Protocols & Wireless Networks
• Network Architectures
• High speed networks
• Routing, switching and addressing techniques
• Next Generation Internet
• Next Generation Web Architectures
• Network Operations & management
• Adhoc and sensor networks
• Internet and Web applications
• Ubiquitous networks
• Mobile networks & Wireless LAN
• Wireless Multimedia systems
• Wireless communications
• Heterogeneous wireless networks
• Measurement & Performance Analysis
• Peer to peer and overlay networks
• QoS and Resource Management
• Network Based applications
• Network Security
• Self-Organizing Networks and Networked Systems
• Optical Networking
• Mobile & Broadband Wireless Internet
• Recent trends & Developments in Computer Networks
Paper Submission
Authors are invited to submit papers through the conference Submission
System by February 29, 2020. Submissions must be original and should not
have been published previously or be under consideration for publication
while being evaluated for this conference. The proceedings of the
conference will be published by Computer Science Conference Proceedings in
Computer Science & Information Technology (CS & IT) series (Confirmed).
Selected papers from NBIoT 2020, after further revisions, will be published
in the special issue of the following journal.
• International Journal of Computer Networks & Communications (IJCNC) –
Scopus, ERA Indexed
• Machine Learning and Applications: An International Journal (MLAIJ)
• International Journal of Network Security & Its Applications (IJNSA) (ERA
Indexed)
• International Journal of Wireless & Mobile Networks (IJWMN)(ERA Indexed)
Important Dates
• Submission Deadline :February 29, 2020
• Authors Notification : March 30, 2020
• Registration & camera – Ready Paper Due :April 10, 2020
Contact Us
Here’s where you can reach us : [email-masked](or) [email-masked]

---

From: Rodney Van Meter <[email-masked]>
Date: Tue, 25 Feb 2020 08:23:52 +0900

At a glance, this does not appear to be a serious conference.

The publisher for the proceedings, AirCC, is listed as a predatory publisher.
https://predatoryjournals.com/publishers/ <https://predatoryjournals.com/publishers/>
https://libguides.caltech.edu/c.php?g=512665&p=3503029 <https://libguides.caltech.edu/c.php?g=512665&p=3503029>

Rodney Van Meter
Professor, Faculty of Environment and Information Studies
Keio University, Japan
[email-masked]