Subject: [Qirg] draft-wang-qirg-quantum-internet-use-cases-04; MVDB02

From: VAN DEN BOSSCHE Mathias <[email-masked]>
Date: Tue, 10 Mar 2020 11:01:04 +0000

Doc: draft-wang-qirg-quantum-internet-use-cases-04

ID : MVDB 02

Page/section: p 4/ § 4.1

Proposal/Question:

The mention of the OSI layers is somehow confusing for Quantum Information Networks(QIN).
It should probably be avoided.
BTW, this is more for an architecture document than for a use case document.

Explanation:

Actually, the main idea of the OSI model is to abstract the classical network organisation layer by layer, so as to encapsulate the lower layers into the higher layers and allow overall manipulation without caring about the lower level details. The point is, quantum network have a very different way of working from classical network, and we should be careful in concept reuse.
The main point here is that the end-to-end connection within a QIN is a _single physical layer_. This is completely different from classical networksthat keep decoding/encoding the data on different physical layers, and in different format to hand them to the next layer above. The two main differences are
* the QIN does not forward data (that would be quantum information) but only entanglement. The data is sent only when the end-to-end entanglement link is  established.
* the QIN nodes cannot decode/encode all along the way, because of the quantum nature of measurements - this is why we need a single physical layer.
  This also probably why QINs can only be connected my merging, and not at the higher level of the network or transport layers (OSI3/4), as is the case with classical networks.

Overall, this probably means that the network protocol stack is simpler for QINs.  It should be reworked in its own right, probably with low similarity to the OSI model.

Discussion:

TBD

Decision:

TBD

[@@ THALES ALENIA SPACE INTERNAL @@]

---

From: Chonggang Wang <[email-masked]>
Date: Wed, 25 Mar 2020 18:50:40 +0000

Hi Mathias,

Please see our responses below to your feedback.

From: Qirg <[email-masked]> On Behalf Of VAN DEN BOSSCHE Mathias
Sent: Tuesday, March 10, 2020 7:01 AM
To: [email-masked]
Subject: [Qirg] draft-wang-qirg-quantum-internet-use-cases-04; MVDB02

ID : MVDB 02

Page/section: p 4/ § 4.1

Proposal/Question:

CW - The sentence mentioning of "layers" is now removed from v05.

Explanation:

Discussion:

TBD

Decision:

TBD

[Banner]

[Banner]<https://www.interdigital.com/white_papers/streaming-media-report->

ABI - Streaming Media Report<https://www.interdigital.com/white_papers/streaming-media-report->
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.