Subject: Re: [Qirg] New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

From: Chonggang Wang <[email-masked]>
Date: Tue, 3 Mar 2020 18:51:22 +0000

Hi Rodney,

We have incorporated your comments into v04, which was just uploaded. Please let us know if your comments have been addressed and/or if you have any new ones.

https://www.ietf.org/id/draft-wang-qirg-quantum-internet-use-cases-04.txt

Thanks,
Chonggang

From: Chonggang Wang
Sent: Tuesday, February 25, 2020 10:50 AM
To: Rodney Van Meter <[email-masked]>
Cc: Wojciech Kozlowski <[email-masked]>; [email-masked]
Subject: RE: [Qirg] New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Rodney,

Thank you for your comments from QIRG the chair’s and an individual’s perspective. I embedded some responses below and will discuss with my coauthors for a revision.

Best regards,
Chonggang

From: Rodney Van Meter <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, February 20, 2020 6:45 PM
To: Chonggang Wang <[email-masked]<mailto:[email-masked]>>
Cc: Rodney Van Meter <[email-masked]<mailto:[email-masked]>>; Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Qirg] New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Chonggang,

I’ve been passively following the work here. As RG chair, I think this is important, and I’m happy you’re working on it and getting good feedback from others. I’ve only skimmed the I-D, not read it in detail so far, though.  Loking forward to talking about it in real time, if not in person, at Vancouver.
[CW: Thank you for the support. We will continue to improve this use case document based on all comments from you and the QIRG team]

<chair hat off>
On the content…

Re: position verification, my understanding is that it has been proven *impossible* in the quantum realm, which is a *very* interesting result:
@Article{buhrman14:_posit_based_quant_crypt,
  author =            {Harry Buhrman and Nishanth Chandran and Serge Fehr
                  and Ran Gelles and Vipul Goyal and Rafail Ostrovsky
                  and Christian Schaffner},
  title = {Position-based Quantum Cryptography: Impossibility
                  and Constructions},
  journal = {SIAM Journal on Computing},
  year = 2014,
  volume =          43,
  number =         1,
  pages =             {150--178},
  month =            feb,
  comment = {Prior to this, Chandran had shown that position-based
                  classical position-based cryptography (Defined in
                  this paper as, "The goal of position-based
                  cryptography is to use the geographical position of
                  a party as its only 'credential'.") is impossible, but
                  the quantum version was an open question.  That is,
                  a group of colluders can fool a classical position
                  verification scheme, but could a group of quantum
                  colluders fool a quantum verifier?  Turns out, the
                  answer is "yes" if the colluders have access to
                  pre-prepared entanglement, and so, sadly, even
                  quantum position-based crypto appears not to be
                  useful.  Interesting set of references.}
}
[CW: Thank you for bringing this good reference. We will double check the feasibility of “position verification” and may remove it from the use case set. ]

Trying not to say “you should cite me!”, and I don’t think I have time to contribute as an author to I’m happy to stay as an outside observer, but I’ve spent a lot of time working on apps for a Quantum Internet, and given a bunch of talks on it.  Overall, I divide uses of quantum networks up into three areas:

* crypto functions: QKD, byzantine agreement, etc. Check out Ben-Or and Hassidim, and (ahem) Taherkhani & Van Meter. We were hoping QBA would make a good second app for QI, after basic QKD, but it’s harder than we thought — one-part-in-a-million error rates, couple of hundred qubits, etc. as resources.
* sensor (& reference frame) functions: clock sync — there are at least three or four proposals for this; also position reference frames, etc. An important one here is Gottesman’s interferometry.  Note that I put QKD on the border between cerypto & sensor, since its function is to act as detection of a physical eavesdropper.
* distributed computing: Broadbent, Kashefi, Fitsimons, Barz and their blind computation is one of *the* best reasons to build a QI — but it has *tremendous* resource requirements in its current form.  Finding lower-resource uses for blind QC is a great research area, IMO.
[CW: Thank you for the valuable comment. Currently, the use case document covers the 1st and 3rd area at some degree although we were thinking to write something on sensor functions. We will try to organize use cases according to those three areas you mentioned above, in next version of the use case document.]

Rodney Van Meter
Professor, Faculty of Environment and Information Studies
Keio University, Japan
[email-masked]<mailto:[email-masked]>

On Feb 11, 2020, at 2:28, Chonggang Wang <[email-masked]<mailto:[email-masked]>> wrote:

Hi Wojtek,

Thank you for your feedback and detailed inline remarks. We will look at and incorporate them into v03.

I agree with you that a discussion in a F2F meeting (either Vancouver or Madrid) will be very helpful.

Thanks,
Chonggang

From: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>>
Sent: Monday, February 10, 2020 11:42 AM
To: [email-masked]<mailto:[email-masked]>; Chonggang Wang <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Forgot to actually attach document

On Mon, 2020-02-10 at 17:41 +0100, Wojciech Kozlowski wrote:
HI Chonggang,

Thanks for including my feedback. I have now read your draft in more detail. I attach a version with some in-line remarks (search for >>>) about the first few sections - they are all minor.

In general I think there's lots to discuss about the classification and the use cases in the later sections, but perhaps such a discussion would be good for an actual meeting? I'm still not sure if QIRG will be meeting in Vancouver (Rodney?), but whichever IETF will be next might be worth adding to the agenda.

Thanks,
Wojtek

On Tue, 2020-01-28 at 15:50 +0000, Chonggang Wang wrote:
Hi Wojceich,

Thank you again for your good comments on the use case document. We have revised the document according to all comments from you and a few other people. The v01 was just uploaded and can be accessed from the following link.
https://tools.ietf.org/html/draft-wang-qirg-quantum-internet-use-cases-01<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dwang-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases-2D01&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=8Ul7lqKxYXuSiZKDc4OC4pCtVgjWDs557p5GfzN9FsM&s=Yl6ZZJgXjO0-KzW0QsZbF_2rwCY5rEtT1F0uUEAlxTE&e=>

Answers to your comments/questions are also provided below. Would you please review v01 and our answers and let us know if your comments have been addressed? If you have any new comment, we will be happy to address it and improve the document furthermore.

1. "You separate applications into control and data plane applications. However, it's not clear to me what exactly separates the two groups. Could you expand on that?"
[CW] - We rewrote and expanded section 4 to further clarify the concepts.

2. "And one other important point about the end-node definition.   You write in your end-node definition that that it must be a quantum computer.  That is not the case. An end-node without full fault-tolerant capabilities, a quantum memory, or even a universal gate set is still useful. For QKD you don't even need to store the qubits at the end-nodes (prepare-and-measure stage in Wehner's Quantum Internet paper). Perhaps this is what you had in mind when you wrote quantum computer, but it is important to make it clear that end-nodes don't have to be as capable as quantum routers/repeaters. "
[CW] - Agreed and we clarified the end-node definition to reflect your points.

3. "You also write that classical connectivity in the end-node is optional. I can't think of any application that would not need classical connectivity as well to coordinate with the application's remote. In general, I would say that all quantum network connected nodes also have classical connectivity."
[CW] - Agreed and we clarified the end-node definition to reflect your point.

4. "Quantum Key Distribution(QKD);Components and Internal Interfaces :https://www.etsi.org/deliver/etsi_gr/QKD/001_099/003/02.01.01_60/gr_QKD003v020101p.pdf<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.etsi.org_deliver_etsi-5Fgr_QKD_001-5F099_003_02.01.01-5F60_gr-5FQKD003v020101p.pdf&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=8Ul7lqKxYXuSiZKDc4OC4pCtVgjWDs557p5GfzN9FsM&s=f8UqUDuYVJ81YCc6F6tyCugOS2LfOJgBQnrBUaSobdM&e=>  NOTE: Entanglement-based schemes where entangled states are prepared externally to Alice and Bob are not normally considered "prepare-and-measure". Schemes where entanglement is generated within Alice can still be considered "prepare-and-measure". Send-and-return schemes can still be "prepare-and-measure" if the information content from which keys will be derived is prepared within Alice before being sent to Bob for measurement."
[CW] - The last paragraph of section 5.1 was revised to reflect your points.

5. “A series of loopholes have been identified due to the imperfections of measurement devices. There are several solutions to take into account these attacks such as for example measurement-device-independent quantum key distribution https://arxiv.org/abs/1912.09642<https://urldefense.proofpoint.com/v2/url?u=https-3A__arxiv.org_abs_1912.09642&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=8Ul7lqKxYXuSiZKDc4OC4pCtVgjWDs557p5GfzN9FsM&s=dnmk-npspZBud2lZcwBM_VQlzWsb1VT_Rz1JsPzSVvk&e=>  This operational solutions can work differently than the steps of BB84 protocol.”
[CW] - The last paragraph of 5.1 was revised to reflect your points.

6. “It would be necessary to be able to extract the requirements on the networks. For this use case you consider that the targeted step is "prepared and measured" (https://pure.tudelft.nl/portal/files/47533107/qim_final_V7_FINAL.pdf ) ? And thus no need  entanglement distribution for long distance  ? The need for this use case is to have QKD Network base on trusted relays to take in account long distance communications?”
[CW] - The need for this use case is not only about trusted replays, but also entanglement distribution for long distance. In other words, our aim for having this use case is  to explain and show there are a variety of QKD protocols which may operate differently, and we need to consider as many as requirements from most of them, if not all. As such, we revised the last sentence in section 5.1 as follows:
              “As a result, the Quantum Internet in Figure 1 in order to support secure communication setup especially in large-scale deployment may contain quantum  channels, quantum repeaters/routers [I-D.irtf-qirg-principles], entanglement and entanglement distribution [I-D. van-meter-qirg-quantum-connection-setup-01], and/or trusted QKD relays.”

-----Original Message-----
From: Chonggang Wang
Sent: Monday, January 20, 2020 3:56 PM
To: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Wojciech,

Thank you for your feedback and good questions on our use case draft.

We will look into your questions and answer them in the mailing list and on a fast update of the draft.

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]<mailto:[email-masked]>> On Behalf Of Wojciech Kozlowski
Sent: Monday, January 20, 2020 11:44 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

Great work on starting with a use case draft! It will definitely be useful.

I'm still going through the text so I can't provide a full commentary/feedback, but I do already have one question:

You separate applications into control and data plane applications. However, it's not clear to me what exactly separates the two groups. Could you expand on that?

And one other important point about the end-node definition.

You write in your end-node definition that that it must be a quantum computer.
That is not the case. An end-node without full fault-tolerant capabilities, a quantum memory, or even a universal gate set is still useful. For QKD you don't even need to store the qubits at the end-nodes (prepare-and-measure stage in Wehner's Quantum Internet paper). Perhaps this is what you had in mind when you wrote quantum computer, but it is important to make it clear that end-nodes don't have to be as capable as quantum routers/repeaters.

You also write that classical connectivity in the end-node is optional. I can't think of any application that would not need classical connectivity as well to coordinate with the application's remote. In general, I would say that all quantum network connected nodes also have classical connectivity.

Other than that, I'm still slowly going through the draft.

Wojtek

On Thu, 2020-01-16 at 14:33 +0000, Chonggang Wang wrote:
> Dear All,
>
> We were thinking a use case document would be beneficial for QIRG. As
> such, we just prepared and uploaded a document on quantum internet use cases.
>
> Your feedback and/or any interest in co-developing this document is welcomed.
>
> Best regards,
> CG
>
> -----Original Message-----
> From: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
> Sent: Wednesday, January 15, 2020 8:57 PM
> To: Chonggang Wang <[email-masked]<mailto:[email-masked]>>; Chonggang Wang <
> [email-masked]<mailto:[email-masked]>>; Akbar Rahman
> <[email-masked]<mailto:[email-masked]>>
> Subject: New Version Notification for
> draft-wang-qirg-quantum-internet-use-
> cases-00.txt
>
>
> A new version of I-D,
> draft-wang-qirg-quantum-internet-use-cases-00.txt
> has been successfully submitted by Akbar Rahman and posted to the IETF
> repository.
>
> Name:draft-wang-qirg-quantum-internet-use-cases
> Revision:00
> Title:Applications and Use Cases for the Quantum Internet Document
> date:2020-01-15 Group:Individual Submission
> Pages:14
> URL:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_inte
> rnet-2Ddrafts_draft-2Dwang-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases-2
> D00.txt&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k
> 8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy
> 0rzAssyFXySKEI&s=PMzmzur07rBP5gr4m8p4JB85MZMdmkT_WANusdrgIeY&e=
>
> Status:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.
> org_doc_draft-2Dwang-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases_&d=DwIC
> Ag&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWU
> ARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI
> &s=oE_6J9C-NK3Sg0X7tc15r37wija6fVyTtkTweA8H32I&e=
>
> Htmlized:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_ht
> ml_draft-2Dwang-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases-2D00&d=DwICA
> g&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUA
> RpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&
> s=RUyxLSfDa9jkZJYQm-NwM55Qktzvkeez-xfrDiLI-LQ&e=
>
> Htmlized:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.
> org_doc_html_draft-2Dwang-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases&d=
> DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC
> 7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXy
> SKEI&s=hz2EZoCivsq91uNRPLpqD2ypMzVutblGbCGcNqKaY0s&e=
>
>
>
> Abstract:
>    The Quantum Internet has the potential to improve Internet protocol
>    and application functionality by incorporating quantum information
>    technology into the infrastructure of the overall Internet.  In this
>    document, we provide an overview of some applications expected to be
>    used on the Quantum Internet, and then categorize them using the
>    standard telecommunications classification of control plane versus
>    data plane functionality.  We then provide detailed use cases for
>    selected applications which can help steer the development of the
>    requisite Quantum Internet functionality.
>
>
>
>
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.
>
> The IETF Secretariat
>
> [Banner]
>
>
> [Banner]<
> https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d
> =DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCju
> C7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFX
> ySKEI&s=m5U3d47laqzfhiupIF0tuDwrDhJtosQdWAh3uvK3jls&e=
>  >
> ABI White Paper<
> https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d
> =DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCju
> C7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFX
> ySKEI&s=m5U3d47laqzfhiupIF0tuDwrDhJtosQdWAh3uvK3jls&e=
>  >
> This e-mail is intended only for the use of the individual or entity
> to which it is addressed, and may contain information that is
> privileged, confidential and/or otherwise protected from disclosure to
> anyone other than its intended recipient. Unintended transmission
> shall not constitute waiver of any privilege or confidentiality
> obligation. If you received this communication in error, please do not
> review, copy or distribute it, notify me immediately by email, and
> delete the original message and any attachments. Unless expressly
> stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.
> _______________________________________________
> Qirg mailing list
> [email-masked]<mailto:[email-masked]>
>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=nhxvSfcS-vT6ceZUnfRHsesl_Y73nfFC4qQadCS-nu4&e=
_______________________________________________
Qirg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/qirg<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=8Ul7lqKxYXuSiZKDc4OC4pCtVgjWDs557p5GfzN9FsM&s=cyCgu8AyFHjHCsse0yIulD_-i6-Y2g2Pme95aPNeYJQ&e=>

[http://www.interdigital.com/resources/img_new/logo.png]

[https://www.interdigital.com/resources/uploads/email/August-Email_v7.jpg]<https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=8Ul7lqKxYXuSiZKDc4OC4pCtVgjWDs557p5GfzN9FsM&s=UKRL50t45cbbn8qlcg41u78fR0-vf1zWsyzJssm5eM0&e=>
ABI White Paper<https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=8Ul7lqKxYXuSiZKDc4OC4pCtVgjWDs557p5GfzN9FsM&s=UKRL50t45cbbn8qlcg41u78fR0-vf1zWsyzJssm5eM0&e=>
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

[Banner]

[Banner]<https://www.interdigital.com/features/mwc-2020>
Mobile World Congress 2020<https://www.interdigital.com/features/mwc-2020>
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.
_______________________________________________
Qirg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/qirg

[Banner]

[Banner]<https://www.interdigital.com/white_papers/streaming-media-report->

ABI - Streaming Media Report<https://www.interdigital.com/white_papers/streaming-media-report->
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: Gelard Patrick <[email-masked]>
Date: Wed, 4 Mar 2020 11:30:50 +0000

Hi Chonggang,

Some comments :

1/ Terms and Acronyms List

-          It seems to me that the concept of LOCC ( local operations and classical communication : https://en.wikipedia.org/wiki/LOCC  ; https://www.quantiki.org/wiki/locc-operations ) should be mentioned. As entanglement represents a fundamental resource in quantum internet, thus LOCC being the class of operations that manipulates and consumes this resource.

-          Quantum Internet : I would distinguish quantum network from quantum internet which is  a network of network. The interconnection between networks makes the word the “inter-net”. There are three types of Networks (LAN, MAN and Wan). One entity has administrative rights to manage the network autonomous systems, unlike the internet where no entity controls the system.  The Internet is made up of interconnected networks using standardized communication protocols ( https://en.wikipedia.org/wiki/Internet_protocol_suite ). The interconnection of autonomous systems is based on peering or transit.

-          Qubit : “A photon or an electron can be used to represent a qubit.” Instead, I would have written : The degrees of freedom (DOF) of a photon (e.g polarization) or an electron  (e.g spin) can be used to encode a qubit. It should also be noted that degrees of freedom “indirectly” related to particles such as discrete time-bin (that is, encoding quantum information in terms of relative arrival times of light pulses. Time-bin degree of freedom offers a particularly robust kind of single-photon qubits : https://physics.aps.org/articles/v6/110 ) can also be used to encode a qubit (for qumode the encoded could be based on continuous-variable energy–time modes : https://www.nature.com/articles/ncomms15971 )

2/ Overview

-          The transport layer is not classified as being of the application stratum : https://en.wikipedia.org/wiki/Internet_protocol_suite#Layer_names_and_number_of_layers_in_the_literature

Best Regards
Patrick

De : Qirg <[email-masked]> De la part de Chonggang Wang
Envoyé : mardi 3 mars 2020 19:51
À : Rodney Van Meter <[email-masked]>
Cc : Wojciech Kozlowski <[email-masked]>; [email-masked]
Objet : Re: [Qirg] New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Rodney,

Thanks,
Chonggang

From: Chonggang Wang
Sent: Tuesday, February 25, 2020 10:50 AM
To: Rodney Van Meter <[email-masked]<mailto:[email-masked]>>
Cc: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: [Qirg] New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Rodney,

Best regards,
Chonggang

Hi Chonggang,

<chair hat off>
On the content…

Rodney Van Meter

Hi Wojtek,

Thanks,
Chonggang

Thanks,
Wojtek

-----Original Message-----
From: Chonggang Wang
Sent: Monday, January 20, 2020 3:56 PM
To: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Wojciech,

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]<mailto:[email-masked]>> On Behalf Of Wojciech Kozlowski
Sent: Monday, January 20, 2020 11:44 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

Wojtek

[Banner]

[Banner]

---

From: Rodney Van Meter <[email-masked]>
Date: Wed, 4 Mar 2020 20:43:25 +0900

Hi Chonggang,

I’ll take a look when I can. At a glance, the document seems to be evolving quite well.

Re: sensor networks, personally I classify QKD as sitting on the boundary between crypto and sensor: what it’s really doing is using quantum effects to sense the presence or absence of an eavesdropper in the channel while making shared, random, classical bits, which then can be used as crypto keys.  Clock sync is a good sensor app (actually, it might be better called “cybernetic uses” or something, but I’ve always lumped them together and called them “sensors”, as in real-world sensing).

Rodney Van Meter
[email-masked]

> On Mar 4, 2020, at 3:51, Chonggang Wang <[email-masked]> wrote:
> 
> Hi Rodney,
>  
> https://www.ietf.org/id/draft-wang-qirg-quantum-internet-use-cases-04.txt <https://www.ietf.org/id/draft-wang-qirg-quantum-internet-use-cases-04.txt>
>  
> Thanks,
> Chonggang
>  
> From: Chonggang Wang 
> From: Rodney Van Meter <[email-masked] <mailto:[email-masked]>> 
> To: Chonggang Wang <[email-masked] <mailto:[email-masked]>>
> Cc: Rodney Van Meter <[email-masked] <mailto:[email-masked]>>; Wojciech Kozlowski <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
>  
>  
>  
> 
> On Feb 11, 2020, at 2:28, Chonggang Wang <[email-masked] <mailto:[email-masked]>> wrote:
>  
> Hi Wojtek,
>  
> From: Wojciech Kozlowski <[email-masked] <mailto:[email-masked]>> 
> To: [email-masked] <mailto:[email-masked]>; Chonggang Wang <[email-masked] <mailto:[email-masked]>>
> https://tools.ietf.org/html/draft-wang-qirg-quantum-internet-use-cases-01 <https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dwang-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases-2D01&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=8Ul7lqKxYXuSiZKDc4OC4pCtVgjWDs557p5GfzN9FsM&s=Yl6ZZJgXjO0-KzW0QsZbF_2rwCY5rEtT1F0uUEAlxTE&e=>
>  
> 4. "Quantum Key Distribution(QKD);Components and Internal Interfaces :https://www.etsi.org/deliver/etsi_gr/QKD/001_099/003/02.01.01_60/gr_QKD003v020101p.pdf <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.etsi.org_deliver_etsi-5Fgr_QKD_001-5F099_003_02.01.01-5F60_gr-5FQKD003v020101p.pdf&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=8Ul7lqKxYXuSiZKDc4OC4pCtVgjWDs557p5GfzN9FsM&s=f8UqUDuYVJ81YCc6F6tyCugOS2LfOJgBQnrBUaSobdM&e=>  NOTE: Entanglement-based schemes where entangled states are prepared externally to Alice and Bob are not normally considered "prepare-and-measure". Schemes where entanglement is generated within Alice can still be considered "prepare-and-measure". Send-and-return schemes can still be "prepare-and-measure" if the information content from which keys will be derived is prepared within Alice before being sent to Bob for measurement."
> 5. “A series of loopholes have been identified due to the imperfections of measurement devices. There are several solutions to take into account these attacks such as for example measurement-device-independent quantum key distribution https://arxiv.org/abs/1912.09642 <https://urldefense.proofpoint.com/v2/url?u=https-3A__arxiv.org_abs_1912.09642&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=8Ul7lqKxYXuSiZKDc4OC4pCtVgjWDs557p5GfzN9FsM&s=dnmk-npspZBud2lZcwBM_VQlzWsb1VT_Rz1JsPzSVvk&e=>  This operational solutions can work differently than the steps of BB84 protocol.”
> 6. “It would be necessary to be able to extract the requirements on the networks. For this use case you consider that the targeted step is "prepared and measured" (https://pure.tudelft.nl/portal/files/47533107/qim_final_V7_FINAL.pdf <https://pure.tudelft.nl/portal/files/47533107/qim_final_V7_FINAL.pdf> ) ? And thus no need  entanglement distribution for long distance  ? The need for this use case is to have QKD Network base on trusted relays to take in account long distance communications?”
> To: Wojciech Kozlowski <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
> From: Qirg <[email-masked] <mailto:[email-masked]>> On Behalf Of Wojciech Kozlowski
> To: [email-masked] <mailto:[email-masked]>
> > From: [email-masked] <mailto:[email-masked]> <[email-masked] <mailto:[email-masked]>>
> > To: Chonggang Wang <[email-masked] <mailto:[email-masked]>>; Chonggang Wang <
> > [email-masked] <mailto:[email-masked]>>; Akbar Rahman
> > <[email-masked] <mailto:[email-masked]>>
> > https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_inte <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_inte>
> > https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf>.
> > https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_ht <https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_ht>
> > https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf>.
> > submission until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> > 
> > The IETF Secretariat
> > 
> > [Banner]
> > 
> > 
> > [Banner]<
> > https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d <https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d>
> > https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d <https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d>
> > [email-masked] <mailto:[email-masked]>
> > 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=nhxvSfcS-vT6ceZUnfRHsesl_Y73nfFC4qQadCS-nu4&e= <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=nhxvSfcS-vT6ceZUnfRHsesl_Y73nfFC4qQadCS-nu4&e=>
> >  
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/qirg <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=8Ul7lqKxYXuSiZKDc4OC4pCtVgjWDs557p5GfzN9FsM&s=cyCgu8AyFHjHCsse0yIulD_-i6-Y2g2Pme95aPNeYJQ&e=>
>  
> 
> 
> 
>  <https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=8Ul7lqKxYXuSiZKDc4OC4pCtVgjWDs557p5GfzN9FsM&s=UKRL50t45cbbn8qlcg41u78fR0-vf1zWsyzJssm5eM0&e=>
> ABI White Paper <https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=8Ul7lqKxYXuSiZKDc4OC4pCtVgjWDs557p5GfzN9FsM&s=UKRL50t45cbbn8qlcg41u78fR0-vf1zWsyzJssm5eM0&e=>
>  <https://www.interdigital.com/features/mwc-2020> 
> Mobile World Congress 2020 <https://www.interdigital.com/features/mwc-2020>
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/qirg <https://www.irtf.org/mailman/listinfo/qirg>
>  
>  
> 
>  <https://www.interdigital.com/white_papers/streaming-media-report-> 
> 
> ABI - Streaming Media Report <https://www.interdigital.com/white_papers/streaming-media-report->

---

From: Joseph Touch <[email-masked]>
Date: Wed, 4 Mar 2020 07:02:14 -0800

Hi, Rod (et al.),

AFAICT, sensing is measuring a property other than that of the transmitter. 

Measuring properties of a transmitter is (IMO) communication. In that way, time sync is comm, not sensing.

(The only difference between QKD and comm to me is how errors are recovered; in comms they’re directly corrected where in QKD the “correction” is to restart)

Note: that perspective explains why quantum computing isn’t also sensing. It also is consistent with the existing continuum between computing and communication. 

I.e., why is crypto in this list vs. being a special case of communications?

Joe

> On Mar 4, 2020, at 3:43 AM, Rodney Van Meter <rdv=[email-masked]> wrote:
> 
> Hi Chonggang,
> 
>> On Mar 4, 2020, at 3:51, Chonggang Wang <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi Rodney,
>>  
>> To: Rodney Van Meter <[email-masked] <mailto:[email-masked]>>
>> Cc: Wojciech Kozlowski <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
>> > https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf..org_inte <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_inte>
>> > https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker..ietf>.
>> > https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker..ietf>.
>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf..org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=nhxvSfcS-vT6ceZUnfRHsesl_Y73nfFC4qQadCS-nu4&e= <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=nhxvSfcS-vT6ceZUnfRHsesl_Y73nfFC4qQadCS-nu4&e=>
>> >  
> [email-masked]

---

From: Joseph Touch <[email-masked]>
Date: Wed, 4 Mar 2020 07:38:39 -0800

To followup on that, IMO the use cases for quantum are the same as for classical “applications if information technology”:

- largely, it’s the dichotomy between computing and communications
	computing = using tech to transform information
	communications = using tech to share information

Sensing is just comms with a “third party" that isn’t actively or intentionally participating.

QKD arguably uses comms to sense, but that ’sensing' is just the converse of error detection/correction. We aren’t reporting on what the third party is doing, so much as fixing its impact.

I.e., the use case structure is much more to me like:
	computing
	comms
		between parties deliberately participating (the more typical case of comms)
		between parties not deliberately participating (i.e., sensing)

Joe

> On Mar 4, 2020, at 7:02 AM, Joseph Touch <[email-masked]> wrote:
> 
> Hi, Rod (et al.),
> 
>> On Mar 4, 2020, at 3:43 AM, Rodney Van Meter <rdv=[email-masked] <mailto:rdv=[email-masked]>> wrote:
>> 
>> Hi Chonggang,
>> 
>>> > https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf...org_inte <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_inte>
>>> > https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker...ietf>.
>>> > https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker...ietf>.
>>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf...org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=nhxvSfcS-vT6ceZUnfRHsesl_Y73nfFC4qQadCS-nu4&e= <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=nhxvSfcS-vT6ceZUnfRHsesl_Y73nfFC4qQadCS-nu4&e=>
>>> >

---

From: Rodney Van Meter <[email-masked]>
Date: Thu, 5 Mar 2020 07:47:52 +0900

> On Mar 5, 2020, at 0:02, Joseph Touch <[email-masked]> wrote:
> 
> Hi, Rod (et al.),
> 

Sorry Joe, but I have no idea what that sentence means. Can you explain more?

> Measuring properties of a transmitter is (IMO) communication. In that way, time sync is comm, not sensing.

Not following this, either, but maybe a little better…

I refer to clock sync as use of entangled states for some purpose that interacts with the physical world, as opposed to purely digital communication/computation. I chose “sensing” rather than “cybernetic” or some or term because it’s used to measure the environment, or participate in it, rather than control it.  In a sense-calculate-actuate loop, this is definitely on the sense side, IMO, but feel free to suggest another name. I don’t think “comm” here is enlightening, since all of this involves communication.

> (The only difference between QKD and comm to me is how errors are recovered; in comms they’re directly corrected where in QKD the “correction” is to restart)

Real-world QKD actually invests a *TON* of effort in trying to distinguish environmental and spontaneous errors from an actual eavesdropper. It’s pretty hard :-).

> I.e., why is crypto in this list vs. being a special case of communications?

Since we’re talking about a network, all of these are special cases of communication: communication for cryptographic functions, communication for sensing, and communication for distributed computing.

---

From: Joseph Touch <[email-masked]>
Date: Wed, 4 Mar 2020 18:19:24 -0800

Hi, Rod,

> On Mar 4, 2020, at 2:47 PM, Rodney Van Meter <rdv=[email-masked]> wrote:
> 
> 
> 
>> On Mar 5, 2020, at 0:02, Joseph Touch <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi, Rod (et al.),
>> 

We could say that communication are two parties “sensing” (which is a kind of measurement) each other’s transmitter.

Sensing (in a way that isn’t communication) is a one party communicating with a different party that isn’t intending to communicate. I.e., when you sense the earth, you’re measuring something about the earth even though the earth has no explicit “communication transmitter”.

I.e., 

	Communication = two or more parties explicitly sharing state
	
	Sensing = two or more parties implicitly sharing state

> I refer to clock sync as use of entangled states for some purpose that interacts with the physical world, as opposed to purely digital communication/computation.

There are many kinds of clock sync. 

If you’re syncing your clock to sunrise on the solstice at Greenwich, England then you are sensing.

If you’re syncing your clock to mine you’re not sensing my clock. You’re communicating with me to explicitly share state,

> I chose “sensing” rather than “cybernetic” or some or term because it’s used to measure the environment, or participate in it, rather than control it.  In a sense-calculate-actuate loop, this is definitely on the sense side, IMO, but feel free to suggest another name. I don’t think “comm” here is enlightening, since all of this involves communication.

Comm is sharing state. You’re not really sensing my clock - you could, but that’s not how most time sync protocols actually work.

You receive messages from my transmitter. That’s comm, not sensing.

> Real-world QKD actually invests a *TON* of effort in trying to distinguish environmental and spontaneous errors from an actual eavesdropper. It’s pretty hard :-).

Not sure I know why it matters; an error is an error. The point about eavesdroppers is that they cannot avoid creating a certain amount of errors; if you don’t see that amount, they (statistically) cannot be there.

But seeing a higher amount of errors doesn’t mean they ARE there; it just means you don’t believe (with high probability) that they’re not "NOT there".

> Since we’re talking about a network, all of these are special cases of communication: communication for cryptographic functions, communication for sensing, and communication for distributed computi…

Communication only needs a FSM; computation takes a TM (Turing machine). Yes, any computer needs to have some communication internally but a comm system cannot itself compute.

Joe

---

From: VAN DEN BOSSCHE Mathias <[email-masked]>
Date: Tue, 10 Mar 2020 09:50:19 +0000

Dear Rodney,

In your reply (below) you mention “tremendous resource consumption” for distributed quantum processing.
My question is, is there a rough estimate of the resource level necessary for the various quantum information network applications?

Thanks

Mathias

[@@ THALES ALENIA SPACE INTERNAL @@]

De : Qirg [mailto:[email-masked]] De la part de Rodney Van Meter
Envoyé : vendredi 21 février 2020 00:45
À : Chonggang Wang
Cc : Rodney Van Meter; Wojciech Kozlowski; [email-masked]
Objet : Re: [Qirg] New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Chonggang,

<chair hat off>
On the content…

Rodney Van Meter

Hi Wojtek,

Thanks,
Chonggang

Thanks,
Wojtek

-----Original Message-----
From: Chonggang Wang
Sent: Monday, January 20, 2020 3:56 PM
To: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Wojciech,

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]<mailto:[email-masked]>> On Behalf Of Wojciech Kozlowski
Sent: Monday, January 20, 2020 11:44 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

Wojtek

On Thu, 2020-01-16 at 14:33 +0000, Chonggang Wang wrote:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf..org_inte<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_inte>
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker..ietf>.
> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker..ietf>.
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf..org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=nhxvSfcS-vT6ceZUnfRHsesl_Y73nfFC4qQadCS-nu4&e=<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hwXW-AMJfMiAk-XdtOdqxqwr2uDYy0rzAssyFXySKEI&s=nhxvSfcS-vT6ceZUnfRHsesl_Y73nfFC4qQadCS-nu4&e=>

[Image supprimée par l'expéditeur.]

[Image supprimée par l'expéditeur.]<https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=8Ul7lqKxYXuSiZKDc4OC4pCtVgjWDs557p5GfzN9FsM&s=UKRL50t45cbbn8qlcg41u78fR0-vf1zWsyzJssm5eM0&e=>
ABI White Paper<https://urldefense.proofpoint.com/v2/url?u=https-3A__idcc.me_2ZVMLEv&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=8Ul7lqKxYXuSiZKDc4OC4pCtVgjWDs557p5GfzN9FsM&s=UKRL50t45cbbn8qlcg41u78fR0-vf1zWsyzJssm5eM0&e=>

[Image supprimée par l'expéditeur. Banner]

[Image supprimée par l'expéditeur. Banner]<https://www.interdigital.com/features/mwc-2020>
Mobile World Congress 2020<https://www.interdigital.com/features/mwc-2020>

---

From: Chonggang Wang <[email-masked]>
Date: Wed, 25 Mar 2020 18:37:34 +0000

Hi Patrick,

Sorry for my late response. Thank you for your helpful feedback. Based on your comments, we made some updates and just uploaded a new v05. I added inline responses below for each of your comments.

Please let me know if your comments have been addressed.

Thanks,
Chonggang

From: Gelard Patrick <[email-masked]>
Sent: Wednesday, March 4, 2020 6:31 AM
To: Chonggang Wang <[email-masked]>; [email-masked]
Subject: RE: [Qirg] New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Chonggang,

Some comments :

  *   It seems to me that the concept of LOCC ( local operations and classical communication : https://en.wikipedia.org/wiki/LOCC  ; https://www.quantiki.org/wiki/locc-operations ) should be mentioned. As entanglement represents a fundamental resource in quantum internet, thus LOCC being the class of operations that manipulates and consumes this resource.
CW – Added LOCC as suggested

  *   Quantum Internet : I would distinguish quantum network from quantum internet which is  a network of network. The interconnection between networks makes the word the “inter-net”. There are three types of Networks (LAN, MAN and Wan). One entity has administrative rights to manage the network autonomous systems, unlike the internet where no entity controls the system.  The Internet is made up of interconnected networks using standardized communication protocols ( https://en.wikipedia.org/wiki/Internet_protocol_suite ). The interconnection of autonomous systems is based on peering or transit.
CW – Agreed with your explanation. To avoid confusion, we now define both Quantum Network and Quantum Internet saying Quantum Internet of a network of Quantum Networks.

  *   Qubit : “A photon or an electron can be used to represent a qubit.” Instead, I would have written : The degrees of freedom (DOF) of a photon (e.g polarization) or an electron  (e.g spin) can be used to encode a qubit. It should also be noted that degrees of freedom “indirectly” related to particles such as discrete time-bin (that is, encoding quantum information in terms of relative arrival times of light pulses. Time-bin degree of freedom offers a particularly robust kind of single-photon qubits : https://physics.aps.org/articles/v6/110 ) can also be used to encode a qubit (for qumode the encoded could be based on continuous-variable energy–time modes : https://www.nature.com/articles/ncomms15971 )
CW – Good point and suggested texts have been taken.

2/ Overview

  *   The transport layer is not classified as being of the application stratum : https://en.wikipedia.org/wiki/Internet_protocol_suite#Layer_names_and_number_of_layers_in_the_literature
CW – “transport layer” is now removed from the document.

Best Regards
Patrick

De : Qirg <[email-masked]<mailto:[email-masked]>> De la part de Chonggang Wang
Envoyé : mardi 3 mars 2020 19:51
À : Rodney Van Meter <[email-masked]<mailto:[email-masked]>>
Cc : Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Objet : Re: [Qirg] New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Rodney,

Thanks,
Chonggang

From: Chonggang Wang

Hi Rodney,

Best regards,
Chonggang

Hi Chonggang,

<chair hat off>
On the content…

Rodney Van Meter

Hi Wojtek,

Thanks,
Chonggang

Thanks,
Wojtek

-----Original Message-----
From: Chonggang Wang
Sent: Monday, January 20, 2020 3:56 PM
To: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Wojciech,

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]<mailto:[email-masked]>> On Behalf Of Wojciech Kozlowski
Sent: Monday, January 20, 2020 11:44 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

Wojtek

[Banner]

[Banner]

[Banner]

---

From: Gelard Patrick <[email-masked]>
Date: Thu, 26 Mar 2020 09:23:05 +0000

Hi Chonggang,

Perfect, Thank you
Patrick

De : Chonggang Wang <[email-masked]>
Envoyé : mercredi 25 mars 2020 19:38
À : Gelard Patrick <[email-masked]>; [email-masked]
Objet : RE: [Qirg] New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Patrick,

Thanks,
Chonggang

From: Gelard Patrick <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, March 4, 2020 6:31 AM
To: Chonggang Wang <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: [Qirg] New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Chonggang,

Some comments :

2/ Overview

Best Regards
Patrick

Hi Rodney,

Thanks,
Chonggang

From: Chonggang Wang

Hi Rodney,

Best regards,
Chonggang

Hi Chonggang,

<chair hat off>
On the content…

Rodney Van Meter

Hi Wojtek,

Thanks,
Chonggang

Thanks,
Wojtek

-----Original Message-----
From: Chonggang Wang
Sent: Monday, January 20, 2020 3:56 PM
To: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi Wojciech,

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]<mailto:[email-masked]>> On Behalf Of Wojciech Kozlowski
Sent: Monday, January 20, 2020 11:44 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-00.txt

Hi,

Wojtek

[Banner]

[Banner]

[Banner]