Subject: [Qirg] Quantum Internet Research Group (qirg) RG Virtual Meeting: 2020-04-08

From: IESG Secretary <[email-masked]>
Date: Tue, 24 Mar 2020 11:03:52 -0700

The Quantum Internet Research Group (qirg) Research Group will hold
a virtual interim meeting on 2020-04-08 from 16:30 to 18:00 UTC.

Agenda:
TBD

Information about remote participation:
https://meet.jit.si/qirg-ietf-107-virtual-interim (*** Use Chrome/Chromium to avoid compatibility issues ***)

Virtual Interim to replace in-person IETF 107 meeting

---

From: VAN DEN BOSSCHE Mathias <[email-masked]>
Date: Wed, 25 Mar 2020 07:17:49 +0000

Dear qirgers, 

it looks like the link provided below to advertise the meeting has security issues. 
Could you use a tool that does not require proprietary browsers like Chrome?
Or maybe send around a pdf version of the content for those who are blocked like me?

Thanks beforehand

Mathias

[@@ THALES ALENIA SPACE INTERNAL @@]

-----Message d'origine-----
De : Qirg [mailto:[email-masked]] De la part de IESG Secretary
Envoyé : mardi 24 mars 2020 19:04
À : IETF-Announce; IRTF-Announce
Cc : [email-masked]
Objet : [Qirg] Quantum Internet Research Group (qirg) RG Virtual Meeting: 2020-04-08

The Quantum Internet Research Group (qirg) Research Group will hold a virtual interim meeting on 2020-04-08 from 16:30 to 18:00 UTC.

Agenda:
TBD

_______________________________________________
Qirg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/qirg

---

From: Wojciech Kozlowski <[email-masked]>
Date: Wed, 25 Mar 2020 08:17:06 +0000

Hi Mathias,

Thanks for pointing that out. Chromium should work as well though. I have also
known people to use Firefox with success, but it can occasionally fail. Jitsi
isn't tied to Chrome/Chromium per-se, it uses WebRTC. Firefox simply bugs out
on Jitsi sometimes. I don't know if that's due to Firefox or lack of support
from Jitsi devs.

I would be open to using another tool, though we have used Jitsi with success
in the QIRG in the past. IETF provides WebEx accounts for these things which we
can use if people think that will be better.

Wojtek

On Wed, 2020-03-25 at 07:17 +0000, VAN DEN BOSSCHE Mathias wrote:
> The Quantum Internet Research Group (qirg) Research Group will hold a virtual
> interim meeting on 2020-04-08 from 16:30 to 18:00 UTC.
> 
> Agenda:
> TBD
> 
https://urldefense.proofpoint.com/v2/url?u=https-3A__meet.jit.si_qirg-2Dietf-2D107-2Dvirtual-2Dinterim&d=DwIFAw&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=kYLWa0xrWWU0WazpWfc8VB4HXJvenO_pQzRl-yLIivA&s=cEyayuL7CKccyOtqrHmvJDWIhIeLQW9-YQvQVGYbvdo&e=
>   (*** Use Chrome/Chromium to avoid compatibility issues ***)
> 
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwIFAw&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=kYLWa0xrWWU0WazpWfc8VB4HXJvenO_pQzRl-yLIivA&s=GyDTQhfnNE23q0jxkYfIhlP7NbP6HbFvKczCMP0ndaA&e=
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwIFAw&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=kYLWa0xrWWU0WazpWfc8VB4HXJvenO_pQzRl-yLIivA&s=GyDTQhfnNE23q0jxkYfIhlP7NbP6HbFvKczCMP0ndaA&e=