Subject: [Qirg] QIRG approved as a full IRTF Research Group

From: Colin Perkins <[email-masked]>
Date: Tue, 24 Mar 2020 17:54:20 +0000

Newly chartered IRTF research groups meet for one year as a Proposed Research Group, then are subject to a review to decide whether they will continue. The review for the Quantum Internet Research Group (QIRG) has just completed, and I’m pleased to announce that it’s been approved as a full IRTF research group.

Thanks to Rod, Stephanie, and Wojtek for all their efforts getting the group going, and I look forward to all the activities still to come.

Colin Perkins
IRTF Chair

---

From: Rodney Van Meter <[email-masked]>
Date: Wed, 25 Mar 2020 07:56:34 +0900

Thanks, Colin, Stephanie, Wojtek, and especially the membership of QIRG who have stepped up enthusiastically to learn about quantum networking and contribute to the work. The group only moves forward because of the contribution of the individuals.

I’m obviously disappointed that we’re not meeting in person in Vancouver this week, but I believed it was the right decision when it was announced, and now in hindsight clearly so. As you have seen on the mailing list, we have a virtual interim meeting scheduled for early April.  Looks like it will be middle of the night East Asia time, and comfortable for those in Europe and the Americas.  Talk to you then!

—Rod

Rodney Van Meter
Professor, Faculty of Environment and Information Studies
Keio University, Japan
[email-masked]

> On Mar 25, 2020, at 2:54, Colin Perkins <[email-masked]> wrote:
>