Subject: [Qirg] Comments on use cases coming up.

From: VAN DEN BOSSCHE Mathias <[email-masked]>
Date: Tue, 10 Mar 2020 10:58:01 +0000

Dear Chonggang, dear all,

I send a series of comments on draft-wang-qirg-quantum-internet-use-cases-04. As I work in the industry, I do it the industry way: review sheets.
But as opposed to the review on the architecture principles document, I send each comment in a separate message, to ease the discussion.

5 more messages to come

All the best

Mathias

[@@ THALES ALENIA SPACE INTERNAL @@]

---

From: Melchior Aelmans <[email-masked]>
Date: Tue, 10 Mar 2020 16:08:16 +0100

I would suggest to keep all comments in 1 email. This is easier for the
authors and prevents different parallel discussions.

On Tue, Mar 10, 2020 at 11:58 AM VAN DEN BOSSCHE Mathias <
[email-masked]> wrote:

> I send a series of comments on
> draft-wang-qirg-quantum-internet-use-cases-04. As I work in the industry, I
> do it the industry way: review sheets.
>
> But as opposed to the review on the architecture principles document, I
> send each comment in a separate message, to ease the discussion.
>
>
>
> 5 more messages to come
>
>
>
> All the best
>
>
>
> Mathias
>
>
>
>
>
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg
>

---

From: Chonggang Wang <[email-masked]>
Date: Wed, 11 Mar 2020 13:21:50 +0000

Dear Mathias,

Thank you for reviewing the use case document and providing us with your feedback.

I will look at all your comment together with discussion on the ML, and new comments from Patrick, Joe, Melchior, etc.

Thanks,
Chonggang

From: Qirg <[email-masked]> On Behalf Of VAN DEN BOSSCHE Mathias
Sent: Tuesday, March 10, 2020 6:58 AM
To: [email-masked]
Subject: [Qirg] Comments on use cases coming up.

5 more messages to come

All the best

Mathias

[Banner]

[Banner]<https://www.interdigital.com/white_papers/streaming-media-report->

ABI - Streaming Media Report<https://www.interdigital.com/white_papers/streaming-media-report->
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: VAN DEN BOSSCHE Mathias <[email-masked]>
Date: Wed, 11 Mar 2020 13:25:32 +0000

Great, Chonggang - I am eager to know whether I have missed some points or if there really are points to discuss in what I have raised.

Mathias

De : Chonggang Wang [mailto:[email-masked]]
Envoyé : mercredi 11 mars 2020 14:22
À : VAN DEN BOSSCHE Mathias; [email-masked]
Objet : RE: Comments on use cases coming up.

Dear Mathias,

Thanks,
Chonggang

5 more messages to come

All the best

Mathias

[Image supprimée par l'expéditeur. Banner]

[Image supprimée par l'expéditeur. Banner]<https://www.interdigital.com/white_papers/streaming-media-report->