Subject: [Qirg] Call for agenda items for virtual interim

From: Wojciech Kozlowski <[email-masked]>
Date: Mon, 30 Mar 2020 11:00:14 +0000

Dear QIRG,

This week, I will be assembling the agenda for the virtual interim meeting next
week 8 April.

So far, I know of the following presentations:
- draft-irtf-qirg-principles
- draft-wang-qirg-quantum-internet-use-cases

If you would like to present at the virtual interim, please let me and Rod know
(here on this mailing list for example) by the end of this week.

Regards,
Wojtek

---

From: Wojciech Kozlowski <[email-masked]>
Date: Mon, 30 Mar 2020 14:10:47 +0000

I forgot to add:

Since there have been quite a few simulator announcements lately, perhaps we
could have the authors all present their simulators? There is QuNetSim, the
QuantumInernet simulator from Keio, Simulaqron, and NetSquid (public release is
due sometime soon). If any of the authors would like to present that would be
great. What I've gathered from a very high-level is that they are all designed
with slightly different use cases in mind and focus on different aspects so it
would be nice to have an overview.

Regards,
Wojtek

On Mon, 2020-03-30 at 11:00 +0000, Wojciech Kozlowski wrote:
> _______________________________________________
> Qirg mailing list
> [email-masked]
> 
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=REYDsC2DAIAYdo22YZS8IpXZ6cw85tZVndRGGbxfsOA&s=bW5kmvTuPge_ZR0dhG7lORNFiFGJnW8VGfGXzdnNmGk&e=

---

From: Axel Dahlberg <[email-masked]>
Date: Mon, 30 Mar 2020 15:22:00 +0000

Hi Wojtek!

I'd be happy to give a pitch about SimulaQron and Rob Knegjens said he could talk about NetSquid.

/Axel Dahlberg

________________________________
From: Qirg <[email-masked]> on behalf of Wojciech Kozlowski <[email-masked]>
Sent: 30 March 2020 16:10:47
To: [email-masked]
Subject: Re: [Qirg] Call for agenda items for virtual interim

I forgot to add:

Regards,
Wojtek

_______________________________________________
Qirg mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=3e1cwIYn2WshPFT-r2aOqFVsO8uPGPnpt9arrWJ7r0M&m=auSuK-ciTI5ica-rQox-BmOjf8IKYs8QrhLDKacW7Og&s=kDw_WLpDTrYflu616FF7e6dP1DvbQFIXNVZLQfF8gLw&e=

---

From: Rodney Van Meter <[email-masked]>
Date: Tue, 31 Mar 2020 10:02:23 +0900

I think presenting as many of the active simulator efforts as we can is an excellent idea.  One of us — most likely Ryosuke “cocori” Satoh — will present QuISP (Quantum Internet Simulation Package).

Rodney Van Meter
Professor, Faculty of Environment and Information Studies
Keio University, Japan
[email-masked]

> On Mar 30, 2020, at 23:10, Wojciech Kozlowski <[email-masked]> wrote:
> 
> I forgot to add:
> 
> https://www.irtf.org/mailman/listinfo/qirg

---

From: Rodney Van Meter <[email-masked]>
Date: Tue, 31 Mar 2020 10:53:45 +0900

Here are the simulators I know about, just by name & a link:

QuISP, Keio/WIDE (link coming in a few days!)
SimulaQron, TU Delft
http://www.simulaqron.org/ <http://www.simulaqron.org/>
NetSquid, Dahlberg, TU Delft
https://netsquid.org/ <https://netsquid.org/>
SeQueNCe, Suchara, Argonne
https://cpb-us-w2.wpmucdn.com/voices.uchicago.edu/dist/0/2327/files/2019/11/SeQUeNCe.pdf <https://cpb-us-w2.wpmucdn.com/voices.uchicago.edu/dist/0/2327/files/2019/11/SeQUeNCe.pdf>
SQUANCH, Bartlett
https://pypi.org/project/SQUANCH/ <https://pypi.org/project/SQUANCH/>
https://arxiv.org/abs/1808.07047 <https://arxiv.org/abs/1808.07047>
QuNetSim, DiAdamo
https://arxiv.org/abs/2003.06397 <https://arxiv.org/abs/2003.06397>
QKD simulator in ns-3, including routing, Mehic et al
https://ieeexplore.ieee.org/document/8935373
 <https://ieeexplore.ieee.org/document/8935373>https://www.qkdnetsim.info/
 <https://www.qkdnetsim.info/>https://twitter.com/mickeyze2 <https://twitter.com/mickeyze2>
Physical-layer, online calculator for SPDC
http://spdcalc.org/ <http://spdcalc.org/>

Rodney Van Meter

> On Mar 31, 2020, at 10:02, Rodney Van Meter <rdv=[email-masked]> wrote:
>