Subject: [Qirg] draft-wang-qirg-quantum-internet-use-cases-04; MVDB05

From: VAN DEN BOSSCHE Mathias <[email-masked]>
Date: Tue, 10 Mar 2020 11:07:25 +0000

Doc: draft-wang-qirg-quantum-internet-use-cases-04

ID : MVDB 05

Page/section: p7 § 5.1

Proposal/Question:

- Rephrase "securely distribute a secret key" to "securely establish a secret key"
- I do not think that 4. is correct in general (results are not sent in BB84 or GG02, or at maximum sample results for statistics)
- why limit to prepare-and-measure QKD protocols

Explanation:

- As QKD is about establishment/expansion of keys rather than distribution proper, I would rephrase "securely distribute a secret key"  to "securely establish a secret key" which is closer to reality (at least classical reality)
- why limit to prepare-and-measure QKD protocols when entanglement is available?

Discussion:

TBD

Decision:

[@@ THALES ALENIA SPACE INTERNAL @@]

---

From: Chonggang Wang <[email-masked]>
Date: Wed, 25 Mar 2020 18:59:12 +0000

Hi Mathias,

Please see our responses below to your feedback.

From: Qirg <[email-masked]> On Behalf Of VAN DEN BOSSCHE Mathias
Sent: Tuesday, March 10, 2020 7:07 AM
To: [email-masked]
Subject: [Qirg] draft-wang-qirg-quantum-internet-use-cases-04; MVDB05

ID : MVDB 05

Page/section: p7 § 5.1

Proposal/Question:

- Rephrase "securely distribute a secret key" to "securely establish a secret key"
CW - Suggested texts have been taken.

- I do not think that 4. is correct in general (results are not sent in BB84 or GG02, or at maximum sample results for statistics)
CW - You are right about it. Alice and Bob just exchange their "polarization basis". Step 4 is corrected now.

- why limit to prepare-and-measure QKD protocols
CW - The intention was not to limit to prepare-and-measure QKD protocols, but just describe its steps as an example. In fact, entanglement-based QKD was mentioned in the document in the paragraph right below these operation steps for BB84. Is there specific change you like to propose? Thanks!

Explanation:

Discussion:

TBD

Decision:

[Banner]

[Banner]<https://www.interdigital.com/white_papers/streaming-media-report->

ABI - Streaming Media Report<https://www.interdigital.com/white_papers/streaming-media-report->
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.