Subject: [Qirg] draft-wang-qirg-quantum-internet-use-cases-04; MVDB1

From: VAN DEN BOSSCHE Mathias <[email-masked]>
Date: Tue, 10 Mar 2020 10:58:51 +0000

Doc: draft-wang-qirg-quantum-internet-use-cases-04

ID : MVDB 01

Page/section: p 4/ § 4

Proposal/Question:
It looks like the terms 'function' and 'application' are exchanged from their usual meaning.

Explanation:
Do we agree that
- an application is a something that uses the network,
- a function is something implemented within the network so that it works?

Discussion:

TBD

Decision:

TBD

[@@ THALES ALENIA SPACE INTERNAL @@]

---

From: Chonggang Wang <[email-masked]>
Date: Wed, 25 Mar 2020 18:48:05 +0000

Hi Mathias,

Sorry for my late response. Thank you for your detailed feedback. Based on your comments, we made some updates and just uploaded a new v05. I also added inline responses below for each of your comments.

Please let me know if your comments have been addressed.

Thanks,
Chonggang

From: Qirg <[email-masked]> On Behalf Of VAN DEN BOSSCHE Mathias
Sent: Tuesday, March 10, 2020 6:59 AM
To: [email-masked]
Subject: [Qirg] draft-wang-qirg-quantum-internet-use-cases-04; MVDB1

ID : MVDB 01

Page/section: p 4/ § 4

Proposal/Question:

CW - "function" is removed from v05 now with new clarification and rewording.

Explanation:
Do we agree that

Discussion:

TBD

Decision:

TBD

[Banner]

[Banner]<https://www.interdigital.com/white_papers/streaming-media-report->

ABI - Streaming Media Report<https://www.interdigital.com/white_papers/streaming-media-report->
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.