Subject: [Qirg] IETF 107 Virtual Interim

From: Wojciech Kozlowski <[email-masked]>
Date: Tue, 17 Mar 2020 11:35:37 +0000

Dear QIRG,

As you all surely know by now, the in-person IETF 107 meeting was cancelled. A decision was made by the IESG to replace it with virtual interim meetings. Each WG/RG has been allocated a day such that each time slot in the original in-person meeting schedule corresponds to one day in this schedule (in UTC). The QIRG will hold a virtual interim on 8 April.

Therefore, I would like to poll for what time is best to hold this meeting on that day. I have created a poll for the entire 24-hour UTC day slot (excluding 6 hours between UTC 3-9 due to other chair commitments) which should cover various combinations of availability from different time zones. As chairs we will try to be flexible with our own availability to adjust to the membership of the QIRG.

I would suggest anybody who wants to give a presentation make themselves known to me and Rod (I know that a few have already) so that this can also be taken into account.

Those who plan to join the meeting, please fill in the doodle below by Monday 23 March:

https://framadate.org/NicltnyekK3jNjsX

Regards,
Wojtek

---

From: Wojciech Kozlowski <[email-masked]>
Date: Fri, 20 Mar 2020 10:48:21 +0000

Dear QIRG,

Reminder to fill in your availability if you haven't yet for the virtual interim. I will announce the chosen timeslot on Monday.

<https://urldefense.proofpoint.com/v2/url?u=https-3A__framadate.org_NicltnyekK3jNjsX&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=XdgwplY3bl0WEE4mpL7W9rnghCEXcbP7hOrhwXxsSoc&s=hbDCvskmk8t_EZZ0al5ypM4OI4Q7X66Ti2R9ymImpyw&e=>https://framadate.org/NicltnyekK3jNjsX

Wojtek

On Tue, 2020-03-17 at 11:35 +0000, Wojciech Kozlowski wrote:
Dear QIRG,

https://framadate.org/NicltnyekK3jNjsX<https://urldefense.proofpoint.com/v2/url?u=https-3A__framadate.org_NicltnyekK3jNjsX&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=XdgwplY3bl0WEE4mpL7W9rnghCEXcbP7hOrhwXxsSoc&s=hbDCvskmk8t_EZZ0al5ypM4OI4Q7X66Ti2R9ymImpyw&e=>

Regards,
Wojtek

_______________________________________________

Qirg mailing list

[email-masked]<mailto:[email-masked]>

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=XdgwplY3bl0WEE4mpL7W9rnghCEXcbP7hOrhwXxsSoc&s=DvFNUiemW9pwkf1rWm5Z6CEXWbvvysGCVnJLRY0As94&e=