Subject: [Qirg] Change of chairs for QIRG

From: Colin Perkins <[email-masked]>
Date: Mon, 2 Mar 2020 23:33:03 +0000

Dear QIRG participants,

I’m sorry to announce that Stephanie Wehner has asked to step down as co-chair of the research group, citing increased commitments elsewhere. I’d like to thank her for the many contributions she made in getting the group started - it wouldn’t have been possible without her input - and wish her the best of luck in her future endeavours.

Wojciech Kozlowski will join Rod Van Meter in chairing the group. Wojtek has been active on the list and running some of the interim calls already, and I’m sure you’ll join me in welcoming him as co-chair.

Regards,

Colin Perkins
IRTF Chair

---

From: JW λ John Woodworth <[email-masked]>
Date: Tue, 03 Mar 2020 01:13:43 -0500

Thank you and best wishes Stephanie!Congratulations Wojtek!/John 
-------- Original message --------From: Colin Perkins <[email-masked]>Dear QIRG participants,I’m sorry to announce that Stephanie Wehner has asked to step down as co-chair of the research group, citing increased commitments elsewhere. I’d like to thank her for the many contributions she made in getting the group started - it wouldn’t have been possible without her input - and wish her the best of luck in her future endeavours.Wojciech Kozlowski will join Rod Van Meter in chairing the group. Wojtek has been active on the list and running some of the interim calls already, and I’m sure you’ll join me in welcoming him as co-chair.Regards,Colin PerkinsIRTF Chair_______________________________________________Qirg mailing [email-masked]://www.irtf.org/mailman/listinfo/qirg

---

From: Rodney Van Meter <[email-masked]>
Date: Tue, 3 Mar 2020 15:53:21 +0900

My thanks to Stephanie for kicking off this entire adventure.  It was her idea originally! (And thanks to Allison Mankin for picking it up and running with it; without her enthusiasm this wouldn’t have gotten off the ground.) Stephanie, I’m sure, will continue to be a big supporter of QIRG, both as a manager dedicating the time and resources of her team, and as an individual technical contributor to documents. And, in ways that are harder to see from here, in her continuing work with the EU Quantum Internet Alliance, and in the ideas she contributes to her team.

Wojtek and I have already developed a good working relationship in the last few months, and I’m thrilled he’s going to push things forward. I’m sure I speak for him when I say we want the QIRG effort to be as inclusive and collaborative as possible, both as a forum for learning and for developing a shared understanding of how the Quantum internet should be built.

Thanks, Colin, for being such a pro-active IRTF Chair, and for your support for QIRG.  See you in Vancouver, COVID willing!

—Rod

Rodney Van Meter
Professor, Faculty of Environment and Information Studies
Keio University, Japan
[email-masked]

> On Mar 3, 2020, at 8:33, Colin Perkins <[email-masked]> wrote:
> 
> Dear QIRG participants,
> 
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg

---

From: Wojciech Kozlowski <[email-masked]>
Date: Tue, 3 Mar 2020 14:18:12 +0000

Completely agree here that the QIRG is to be as inclusive and collaborative as
possible and I will work with Rod to make sure that is the case. In particular,
I am very happy to see the growing interest and engagement from the classical
networking community. I hope this trend continues.

As an individual member of the QIRG I will continue with the work on the
current "architectural principles" draft which I am hoping to wrap up shortly
after the Vancouver meeting. As co-chair, I will work with Rod and the QIRG to
continue fostering community growth and research collaborations.

I'm also looking forward to the hackathon in Vancouver (I've already signed
up). I've got an idea for a project and am looking forward to trying it out on
the new simulator.

Thanks Colin for your work and support for the QIRG.

Thanks,
Wojtek

On Tue, 2020-03-03 at 15:53 +0900, Rodney Van Meter wrote:
> My thanks to Stephanie for kicking off this entire adventure.  It was her
> idea originally! (And thanks to Allison Mankin for picking it up and running
> with it; without her enthusiasm this wouldn’t have gotten off the ground.)
> Stephanie, I’m sure, will continue to be a big supporter of QIRG, both as a
> manager dedicating the time and resources of her team, and as an individual
> technical contributor to documents. And, in ways that are harder to see from
> here, in her continuing work with the EU Quantum Internet Alliance, and in
> the ideas she contributes to her team.
> 
> Wojtek and I have already developed a good working relationship in the last
> few months, and I’m thrilled he’s going to push things forward. I’m sure I
> speak for him when I say we want the QIRG effort to be as inclusive and
> collaborative as possible, both as a forum for learning and for developing a
> shared understanding of how the Quantum internet should be built.
> 
> Thanks, Colin, for being such a pro-active IRTF Chair, and for your support
> for QIRG.  See you in Vancouver, COVID willing!
> 
> —Rod
> 
> Rodney Van Meter
> > I’m sorry to announce that Stephanie Wehner has asked to step down as co-
> > chair of the research group, citing increased commitments elsewhere. I’d
> > like to thank her for the many contributions she made in getting the group
> > started - it wouldn’t have been possible without her input - and wish her
> > the best of luck in her future endeavours.
> > 
> > Wojciech Kozlowski will join Rod Van Meter in chairing the group. Wojtek
> > has been active on the list and running some of the interim calls already,
> > and I’m sure you’ll join me in welcoming him as co-chair.
> > 
> > Regards,
> > 
> > Colin Perkins
> > IRTF Chair
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwIFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=2RLPpU6eX4NvXbO6A7cZ0-BEffysis3f-s4tJpddIts&s=KgEwlH8RXkohSQf-b-42y9_JO6Im65oPqndxo2Fxukk&e=

---

From: Marcello Caleffi <[email-masked]>
Date: Wed, 4 Mar 2020 09:42:27 +0100

I join Rod in thanking Stephanie Wehner for her efforts in starting the quantum internet evangelization within the IETF,

And I wish “ad majora” to Wojtek for his new role!

Marcello

> Il giorno 3 mar 2020, alle ore 15:18, Wojciech Kozlowski <[email-masked]> ha scritto:
>