Subject: [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 - Feedback on WG Adoption

From: Chonggang Wang <[email-masked]>
Date: Thu, 9 Apr 2020 14:22:37 +0000

Hi All,

As you know, draft-wang-qirg-quantum-internet-use-cases-05 was presented in yesterday's interim meeting. We are following chairs' advice to continue discussion on the mailing list.

This I-D was initiated in Jan 2020. Since then, many valuable inputs have been received from QIRG community and this I-D has been revised for five rounds.  We would like to get and appreciate your feedback on:

Is this I-D ready for WG adoption?

Best regards,
Chonggang

[Banner]

[Banner]<https://www.interdigital.com/white_papers/streaming-media-report->

ABI - Streaming Media Report<https://www.interdigital.com/white_papers/streaming-media-report->
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: Tim Chown <[email-masked]>
Date: Thu, 9 Apr 2020 20:57:15 +0100

I really like this document and support its adoption.

Tim

> On 9 Apr 2020, at 15:22, Chonggang Wang <[email-masked]> wrote:
> 
> Hi All,
>  
> As you know, draft-wang-qirg-quantum-internet-use-cases-05 was presented in yesterday’s interim meeting. We are following chairs’ advice to continue discussion on the mailing list.
>  
>  <https://www.interdigital.com/white_papers/streaming-media-report-> 
> 
> ABI - Streaming Media Report <https://www.interdigital.com/white_papers/streaming-media-report->
> _______________________________________________
> Qirg mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/qirg <https://www.irtf.org/mailman/listinfo/qirg>

---

From: VAN DEN BOSSCHE Mathias <[email-masked]>
Date: Fri, 10 Apr 2020 15:29:34 +0000

Dear Chonggang

Pending my remark on the identification of Key Performance Indicators form the user point of view, I think the document brings interesting insights.

Usually, standardization committees have definite rules to make a document adopted, and the adoption then has a number of consequences on the status of the information contained in the document.  I think that it could be a valid input to answer your question to know what 'adoption' means at IRTF.

Mathias

[@@ THALES ALENIA SPACE INTERNAL @@]

De : Qirg [mailto:[email-masked]] De la part de Chonggang Wang
Envoyé : jeudi 9 avril 2020 16:23
À : [email-masked]
Objet : [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 - Feedback on WG Adoption

Hi All,

Best regards,
Chonggang

[Image supprimée par l'expéditeur. Banner]

[Image supprimée par l'expéditeur. Banner]<https://www.interdigital.com/white_papers/streaming-media-report->

---

From: Chonggang Wang <[email-masked]>
Date: Mon, 13 Apr 2020 19:33:57 +0000

Thanks, Mathias!

In IETF/IRTF, RG adoption means that the draft is considered useful to the RG and meets its charter objectives.  Also, the adopted draft can still be updated.  That is, it is not expected that the draft is 100% complete at adoption.  So from this point of view, we believe that our use case draft merits adoption.  You can compare, for example, with the principles draft which followed a similar process.

Best regards,
Chonggang

From: VAN DEN BOSSCHE Mathias <[email-masked]>
Sent: Friday, April 10, 2020 11:30 AM
To: Chonggang Wang <[email-masked]>; [email-masked]
Subject: RE: draft-wang-qirg-quantum-internet-use-cases-05 - Feedback on WG Adoption

Dear Chonggang

Mathias

De : Qirg [mailto:[email-masked]] De la part de Chonggang Wang
Envoyé : jeudi 9 avril 2020 16:23
À : [email-masked]<mailto:[email-masked]>
Objet : [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 - Feedback on WG Adoption

Hi All,

Best regards,
Chonggang

---

From: Chonggang Wang <[email-masked]>
Date: Mon, 13 Apr 2020 19:34:29 +0000

Thanks, Tim!

From: Qirg <[email-masked]> On Behalf Of Tim Chown
Sent: Thursday, April 9, 2020 3:57 PM
To: Chonggang Wang <[email-masked]>
Cc: [email-masked]
Subject: Re: [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 - Feedback on WG Adoption

Tim

On 9 Apr 2020, at 15:22, Chonggang Wang <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Best regards,
Chonggang

[Banner]

ABI - Streaming Media Report<https://www.interdigital.com/white_papers/streaming-media-report->
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.
_______________________________________________
Qirg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/qirg

---

From: Bruno Rijsman <[email-masked]>
Date: Mon, 13 Apr 2020 13:53:02 -0600

I support adoption of this draft as a working group draft.

—Bruno

> On Apr 9, 2020, at 8:22 AM, Chonggang Wang <[email-masked]> wrote:
> 
> Hi All,
>

---

From: Gelard Patrick <[email-masked]>
Date: Tue, 14 Apr 2020 07:20:46 +0000

Hi Chonggang,

It is important to have a document on the main applicative uses of quantum networks and especially with regard to this working group Qirg, the quantum internet. To define the specifications for end-to-end quantum communication there is a need to know requirements of quantum applications. 

Indeed, there is a need to identify use cases in order to use them to guide the design of quantum communications protocols/processes. And so I agree to continue to work in a collegial way on this use case draft to enrich it.

Best regards
Patrick

De : Qirg <[email-masked]> De la part de Chonggang Wang
Envoyé : jeudi 9 avril 2020 16:23
À : [email-masked]
Objet : [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 - Feedback on WG Adoption

Hi All,

Best regards,
Chonggang

https://www.interdigital.com/white_papers/streaming-media-report-

https://www.interdigital.com/white_papers/streaming-media-report-
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: Wojciech Kozlowski <[email-masked]>
Date: Mon, 27 Apr 2020 12:25:04 +0000

Hi Chonggang,

Thanks for your work on this draft. The question about adoption is important and there should've been some time left for this question at the virtual interim. It's my fault for packing the agenda too tightly so I do apologise for that.

There have been voices of support on the mailing list so perhaps we can leave this question until the next meeting (virtual or face-to-face) so it can be discussed properly? We can then make sure it receives the right amount of time on the agenda.

Thanks,
Wojtek

On Thu, 2020-04-09 at 14:22 +0000, Chonggang Wang wrote:
Hi All,

Best regards,
Chonggang

[Banner]

[Banner]<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.interdigital.com_white-5Fpapers_streaming-2Dmedia-2Dreport-2D&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=O_meSgu76FoDn5sonICcuR5AdrYRXGuw2UjeDVe3Zig&e=>

ABI - Streaming Media Report<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.interdigital.com_white-5Fpapers_streaming-2Dmedia-2Dreport-2D&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=O_meSgu76FoDn5sonICcuR5AdrYRXGuw2UjeDVe3Zig&e=>
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

Qirg mailing list

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=lKOx_gYCRFnMpH4PXbgsLHnxCSPQ6_wsH0KalGo2PxU&e=

---

From: Chonggang Wang <[email-masked]>
Date: Mon, 27 Apr 2020 15:02:38 +0000

Hi Wojtek,

Thank you for your email. Please see my responses inline below.

Best regards,
Chonggang

From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
Sent: Monday, April 27, 2020 8:25 AM
To: [email-masked]
Subject: Re: [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 - Feedback on WG Adoption

Hi Chonggang,

[CW]: It’s not an issue. I have followed your advice to continue the question through the mailing list and positive feedback about adoption has been received.

[CW]: It seems IETF/IRTF WG/RG adoption decisions typically can be made on the mailing list.  We presented the draft during the virtual F2F, and there has been substantial discussions on the mailing list (over the last few months) and good support for adoption on the mailing list (over the last few weeks).  So another approach would be to adopt it now (as it has met all the typical adoption criteria in IRTF).  However, we can also wait until the next virtual interim if you feel more presentations and discussions would be useful.  We (as the authors) are good with either approach.

Thanks,
Wojtek

Best regards,
Chonggang

[Banner]

Qirg mailing list

---

From: Wojciech Kozlowski <[email-masked]>
Date: Tue, 28 Apr 2020 13:10:47 +0000

See in-line

On Mon, 2020-04-27 at 15:02 +0000, Chonggang Wang wrote:
Hi Wojtek,

Best regards,
Chonggang

Hi Chonggang,

[WK] Yes, can we please wait until the next meeting. My suggestion was motivated by the fact that I'm under the impression that the mailing list gets less attention from the community shortly after a meeting. This tends to pick up again in the run-up to the next meeting. The support indicated on the mailing list is positive and together with Rod we will make sure sufficient time is allocated for this point at the next meeting and the charter definitely indicates a need for a discussion about use cases. This is what I meant that there should've been time at the previous meeting for this. If there won't be a QIRG meeting at IETF 108 (virtual or F2F), we can revisit it on the mailing list then to not delay unnecessarily.

Thanks,
Wojtek

Best regards,
Chonggang

[Banner]

Qirg mailing list

---

From: Chonggang Wang <[email-masked]>
Date: Wed, 29 Apr 2020 01:29:08 +0000

Thanks, Wojtek! We are ok with your suggestion.

________________________________
From: Wojciech Kozlowski <[email-masked]>
Sent: Tuesday, April 28, 2020 9:10 AM
To: [email-masked] <[email-masked]>; Chonggang Wang <[email-masked]>
Subject: Re: [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 - Feedback on WG Adoption

See in-line

Hi Wojtek,

Best regards,

Chonggang

Hi Chonggang,

Thanks,

Wojtek

Hi All,

Best regards,

Chonggang

[Banner]

Qirg mailing list

---

From: Tim Chown <[email-masked]>
Date: Wed, 29 Apr 2020 12:04:03 +0100

It’s also quite possible to request an interim meeting to discuss specific drafts or WG topics, if you feel an “in person” discussion is useful here.  

Personally I think it’s a well written and useful draft, and some discussion online in a call would be good to see.  We don’t have to wait until IETF 108, which would I assume be an online meeting anyway.

Tim

> On 29 Apr 2020, at 02:29, Chonggang Wang <[email-masked]> wrote:
> 
>>>  <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.interdigital.com_white-5Fpapers_streaming-2Dmedia-2Dreport-2D&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=O_meSgu76FoDn5sonICcuR5AdrYRXGuw2UjeDVe3Zig&e=>
>>> 
>>> ABI - Streaming Media Report <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.interdigital.com_white-5Fpapers_streaming-2Dmedia-2Dreport-2D&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=O_meSgu76FoDn5sonICcuR5AdrYRXGuw2UjeDVe3Zig&e=>
>>> https://urldefense..proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=lKOx_gYCRFnMpH4PXbgsLHnxCSPQ6_wsH0KalGo2PxU&e= <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=lKOx_gYCRFnMpH4PXbgsLHnxCSPQ6_wsH0KalGo2PxU&e=> 
>>>  
> [email-masked]

---

From: Tim Chown <[email-masked]>
Date: Wed, 29 Apr 2020 12:05:59 +0100

> It’s also quite possible to request an interim meeting to discuss specific drafts or WG topics, if you feel an “in person” discussion is useful here.  

Oops, insert “another” in there.

I think we’re getting used to more online meetings, so using them to help drive work forward is worth considering

> Personally I think it’s a well written and useful draft, and some discussion online in a call would be good to see.  We don’t have to wait until IETF 108, which would I assume be an online meeting…

Best wishes,
Tim

> 
> Tim
> 
>> On 29 Apr 2020, at 02:29, Chonggang Wang <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> From: Wojciech Kozlowski <[email-masked] <mailto:[email-masked]>>
>> To: [email-masked] <mailto:[email-masked]> <[email-masked] <mailto:[email-masked]>>; Chonggang Wang <[email-masked] <mailto:[email-masked]>>
>>> From: Qirg <[email-masked] <mailto:[email-masked]>> On Behalf Of Wojciech Kozlowski
>>> To: [email-masked] <mailto:[email-masked]>

---

From: Wojciech Kozlowski <[email-masked]>
Date: Wed, 29 Apr 2020 11:48:25 +0000

Good point. It's on my todo list to organise an extra meeting to discuss the last sections of the principles draft anyway. We could start that meeting with this and make it a 1.5 hour call as opposed to 1 hour. Or we can have two separate calls (though having just one is slightly easier to organise). I will discuss it with Rod. The last of the 107 replacement meetings happened on Tuesday so I should start looking into it soon. I will send an update when I know more.

On Wed, 2020-04-29 at 12:05 +0100, Tim Chown wrote:
On 29 Apr 2020, at 12:04, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:

Best wishes,
Tim

Tim

On 29 Apr 2020, at 02:29, Chonggang Wang <[email-masked]<mailto:[email-masked]>> wrote:

________________________________
From: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, April 28, 2020 9:10 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>; Chonggang Wang <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 - Feedback on WG Adoption

See in-line

Best regards,
Chonggang

From: Qirg <[email-masked]<mailto:[email-masked]>> On Behalf Of Wojciech Kozlowski
Sent: Monday, April 27, 2020 8:25 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 - Feedback on WG Adoption

Hi Chonggang,

Thanks,
Wojtek

Best regards,
Chonggang

[Banner]

Qirg mailing list

https://urldefense..proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=lKOx_gYCRFnMpH4PXbgsLHnxCSPQ6_wsH0KalGo2PxU&e=<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=lKOx_gYCRFnMpH4PXbgsLHnxCSPQ6_wsH0KalGo2PxU&e=>

_______________________________________________
Qirg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/qirg<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=hh92WBruu9HID5HSDEhuyYChAc_s_LeXxdyPluNn7Os&s=olpCPuOo0HoeQ4z7qEWaOFgzqXkIPSco4wIdq_p7t-I&e=>