Subject: Re: [Qirg] 8 April Virtual Interim Update

From: Wojciech Kozlowski <[email-masked]>
Date: Mon, 6 Apr 2020 12:33:17 +0000

Dear QIRG,

I have updated the online page for our virtual interim meeting, including an agenda. All meeting information can now be found at: https://datatracker.ietf.org/meeting/interim-2020-qirg-01/session/qirg

Agenda: https://datatracker.ietf.org/doc/agenda-interim-2020-qirg-01-qirg-01/

Administrativia (10 min)

Simulators (total 40 min)
- SimulaQron (10 min)
- QuNetSim (10 min)
- QuISP (10 min)
- NetSquid (10 min)

"Quantum Internet and its implications on the existing internet applications" (10 min)

Drafts (total 30 min)
- draft-irtf-qirg-principles (15 min)
- draft-wang-qirg-quantum-internet-use-cases (15 min)

Meeting details:

Wednesday, Apr 8, 2020 9:30 am | 1 hour 30 minutes | (UTC-07:00) Pacific Time (US & Canada)
Meeting number: 612 402 860
Password: kgT5q2bays5
https://ietf.webex.com/ietf/j.php?MTID=m4dd7ed596414ff24c182014407c7a83a

Join by video system
Dial [email-masked]<mailto:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
1-877-668-4493 Call-in toll free number (US/Canada)
Access code: 612 402 860

Regards,
Wojtek

On Tue, 2020-03-31 at 09:58 +0000, Wojciech Kozlowski wrote:
Dear QIRG,

As was already announced on the mailing list, the QIRG virtual interim will be held on 8 April at 16:30-18:00 UTC. Apologies, if this was not clear before, I should have sent an e-mail to follow up the automated one.

Originally, the plan was to use Jitsi and the automated e-mail had a Jitsi link, but it was pointed out to me that some company policies may block it. Therefore, we will instead use the IETF default which is WebEx (I think you should still be able to join with a browser). Details are below (I will send reminders):

QIRG Virtual Interim
Hosted by Quantum Internet Research Group

Wednesday, Apr 8, 2020 9:30 am | 1 hour 30 minutes | (UTC-07:00) Pacific Time (US & Canada)
Meeting number: 612 402 860
Password: kgT5q2bays5
https://ietf.webex.com/ietf/j.php?MTID=m4dd7ed596414ff24c182014407c7a83a<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dm4dd7ed596414ff24c182014407c7a83a&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=FJTtovxMYGNZMF9Y-nEymAFx0cNXP5Atjs9cKKesS-o&s=g6jEcsGKYFUJQlPrjp502BW6An8X_FC1zc3MsU8UqhY&e=>

Join by video system
Dial [email-masked]<mailto:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
1-877-668-4493 Call-in toll free number (US/Canada)
Access code: 612 402 860

Regards,
Wojtek

_______________________________________________

Qirg mailing list

[email-masked]<mailto:[email-masked]>

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=FJTtovxMYGNZMF9Y-nEymAFx0cNXP5Atjs9cKKesS-o&s=9elpLGBxqwhG-D3CYeSj0NOSaSYR_Fi8nn0LU0KPh7M&e=

---

From: Wojciech Kozlowski <[email-masked]>
Date: Tue, 7 Apr 2020 17:50:40 +0000

Dear QIRG,

A reminder that this meeting is happening tomorrow 8 April at 16:30 UTC. The agenda, and all meeting material can be found at https://datatracker.ietf.org/meeting/interim-2020-qirg-01/session/qirg.

Warning: I tried connecting to a WebEx session from a Linux machine today and it didn't let me :(. Even though it previously let me host a meeting from Linux and it definitely has a web interface (which it even suggests if you use windows). Anyway, for the Linux users I suggest preparing a Windows/Mac backup machine to connect to the meeting.

Connection details:

Join by video system

Join by phone

Regards,
Wojtek

QIRG Virtual Interim

Join by video system

Join by phone

Regards,
Wojtek

Qirg mailing list

---

From: Wojciech Kozlowski <[email-masked]>
Date: Wed, 8 Apr 2020 11:06:57 +0000

Reminder that the Virtual interim to replace the in-person IETF 107 meeting is today 8 April at 16:30 UTC.

The meeting is open to everybody.

Update on Linux: it appears, that despite my warning, it appears that you can connect to the meeting from Linux. If the "Join meeting" button is greyed out, you may have to press the "call me" option followed by "computer audio" when trying to join. I will open the meeting room 15 minutes earlier (1615 UTC) so that attendees have time to make sure everything works.

Meeting materials: https://datatracker.ietf.org/meeting/interim-2020-qirg-01/session/qirg

Call details:

QIRG Virtual Interim

Join by video system

Join by phone

Regards,
Wojtek

On Tue, 2020-04-07 at 17:50 +0000, Wojciech Kozlowski wrote:
Dear QIRG,

A reminder that this meeting is happening tomorrow 8 April at 16:30 UTC. The agenda, and all meeting material can be found at https://datatracker.ietf.org/meeting/interim-2020-qirg-01/session/qirg<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_interim-2D2020-2Dqirg-2D01_session_qirg&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=W3d7tPmQfp4jRIpTkZ1oK1-yJ0z267Yy4x-KOo0ZFo0&s=-duQIYY56HXF4PTbaQCLyjoTcJsClxpRPP-i8gcOoHw&e=>.

Connection details:

Join by video system

Join by phone

Regards,
Wojtek

QIRG Virtual Interim

Join by video system

Join by phone

Regards,
Wojtek

Qirg mailing list

Qirg mailing list

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=W3d7tPmQfp4jRIpTkZ1oK1-yJ0z267Yy4x-KOo0ZFo0&s=_0Mpa95nRvPOqHAgSM5auBMhDm900QHjtrMQ2bT6tmI&e=

---

From: Wojciech Kozlowski <[email-masked]>
Date: Wed, 8 Apr 2020 16:15:49 +0000

Meeting starts in 15 minutes. Meeting room is open.

On Wed, 2020-04-08 at 11:06 +0000, Wojciech Kozlowski wrote:
Reminder that the Virtual interim to replace the in-person IETF 107 meeting is today 8 April at 16:30 UTC.

Meeting materials: https://datatracker.ietf.org/meeting/interim-2020-qirg-01/session/qirg<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_interim-2D2020-2Dqirg-2D01_session_qirg&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=zpdeTCxl_3MwagpB_dbsF8hrWWillbWCAk5tgsZQHV0&s=POU4rrIptS9pbNs6wtZiSlZMRQ8zMFN5xY2jXdtpndw&e=>

Call details:

QIRG Virtual Interim

Wednesday, Apr 8, 2020 9:30 am | 1 hour 30 minutes | (UTC-07:00) Pacific Time (US & Canada)
Meeting number: 612 402 860
Password: kgT5q2bays5
https://ietf.webex.com/ietf/j.php?MTID=m4dd7ed596414ff24c182014407c7a83a<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dm4dd7ed596414ff24c182014407c7a83a&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=zpdeTCxl_3MwagpB_dbsF8hrWWillbWCAk5tgsZQHV0&s=vUf5-MdB7h1bSmHe_56mP-MszpK2pxZe76rwW6wMwYI&e=>

Join by video system

Join by phone

Regards,
Wojtek

Connection details:

Join by video system

Join by phone

Regards,
Wojtek

QIRG Virtual Interim

Join by video system

Join by phone

Regards,
Wojtek

Qirg mailing list

Qirg mailing list

Qirg mailing list

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=zpdeTCxl_3MwagpB_dbsF8hrWWillbWCAk5tgsZQHV0&s=1gVZjImRvfPmSd9Edp3oRAc-sHKZL-dp2l1eEI_fVlg&e=