Subject: [Qirg] applications: reference frames

From: Rodney Van Meter <[email-masked]>
Date: Thu, 9 Apr 2020 09:07:39 +0900

Chonggang,

A few references you might want to be familiar with for your applications draft.  I’m not saying “please cite all of these”, but you should probably familiarize yourself with them.  Note that the interface between the Bell pairs (or other distributed states) and the cybernetic system that maintains the relationship to the real world (e.g., up v. down, east v. west, time) is not clear.  Bell pairs are essentially digital, so a lot of work needs to be put in to figure out how to map those states to an outside frame of reference.  But if it can be done, then distributed states will serve as exquisitely sensitive reference frames, improving distributed sensing, including hopefully topics such as long-baseline interferometry (n.b.: there is some controversy over whether the interferometry use works with ordinary, thermal light like that coming from stars, or whether it only works with coherent light, like that coming from lasers).

@article{RevModPhys.79.555,
  title = {Reference frames, superselection rules, and quantum information},
  author = {Bartlett, Stephen D. and Rudolph, Terry and Spekkens, Robert W.},
  journal = {Rev. Mod. Phys.},
  volume = {79},
  issue = {2},
  pages = {555--609},
  numpages = {0},
  year = {2007},
  month = {Apr},
  publisher = {American Physical Society},
  doi = {10.1103/RevModPhys.79.555},
  url = {http://link.aps.org/doi/10.1103/RevModPhys.79.555},
  comment = {Cited by Islam for being important in two-party reference frames.}
}

@article{PhysRevLett.87.167901,
  title = {Transmission of a Cartesian Frame by a Quantum System},
  author = {Peres, Asher and Scudo, Petra F.},
  journal = {Phys. Rev. Lett.},
  volume = {87},
  issue = {16},
  pages = {167901},
  numpages = {4},
  year = {2001},
  month = {Sep},
  publisher = {American Physical Society},
  doi = {10.1103/PhysRevLett.87.167901},
  url = {http://link.aps.org/doi/10.1103/PhysRevLett.87.167901},
  comment = {Cited by Islam for being important in two-party reference frames.}
}

@article{PhysRevLett.91.217905,
  title = {Quantum Communication Complexity of Establishing a Shared Reference Frame},
  author = {Rudolph, Terry and Grover, Lov},
  journal = {Phys. Rev. Lett.},
  volume = {91},
  issue = {21},
  pages = {217905},
  numpages = {4},
  year = {2003},
  month = {Nov},
  publisher = {American Physical Society},
  doi = {10.1103/PhysRevLett.91.217905},
  url = {http://link.aps.org/doi/10.1103/PhysRevLett.91.217905},
  comment = {Important clock sync, but not the paper discussing Eddington, which was that?}
}

n.b.: this one has been criticized as being infeasible:
@article{chuang2000qclk,
  title={Quantum Algorithm for Distributed Clock Synchronization},
  author={Chuang, I.L.},
  journal={Physical Review Letters},
  volume={85},
  number={9},
  pages={2006--2009},
  year={2000},
  publisher={APS}
}

@article{PhysRevA.72.042301,
  title = {Quantum methods for clock synchronization: Beating the standard quantum limit without entanglement},
  author = {de{ }Burgh, Mark and Bartlett, Stephen D.},
  journal = {Phys. Rev. A},
  volume = {72},
  issue = {4},
  pages = {042301},
  numpages = {9},
  year = {2005},
  month = {Oct},
  publisher = {American Physical Society},
  doi = {10.1103/PhysRevA.72.042301},
  url = {http://link.aps.org/doi/10.1103/PhysRevA.72.042301},
  comment = {This is the Eddington/Einstein paper.}
}

@article{giovannetti2001quantum,
  title={Quantum-enhanced positioning and clock synchronization},
  author={Giovannetti, Vittorio and Lloyd, Seth and Maccone, Lorenzo},
  journal={Nature},
  volume={412},
  number={6845},
  pages={417--419},
  year={2001},
  publisher={Nature Publishing Group}
}

@article{hwang2002eqc,
  title={Entangled quantum clocks for measuring proper-time difference},
  author={Hwang, WY and Ahn, D. and Hwang, SW and Han, YD},
  journal={The European Physical Journal D-Atomic, Molecular and Optical Physics},
  volume={19},
  number={1},
  pages={129--132},
  year={2002},
  publisher={Springer}
}

n.b.: this one was later found to have a bug, which has recently been corrected:

@article{jozsa2000qcs,
  title={Quantum Clock Synchronization Based on Shared Prior Entanglement},
  author={Jozsa, R. and Abrams, D.S. and Dowling, J.P. and Williams, C.P.},
  journal={Physical Review Letters},
  volume={85},
  number={9},
  pages={2010--2013},
  year={2000},
  doi = {10.1103/PhysRevLett.85.2010},
  url = {http://link.aps.org/doi/10.1103/PhysRevLett.85.2010},
  publisher={APS}
}

the bug report:
@article{PhysRevLett.87.129801,
  title = {Comment on "Quantum Clock Synchronization Based on Shared Prior Entanglement"},
  author = {Burt, Eric A. and Ekstrom, Christopher R. and Swanson, Thomas B.},
  journal = {Phys. Rev. Lett.},
  volume = {87},
  issue = {12},
  pages = {129801},
  numpages = {1},
  year = {2001},
  month = {Aug},
  publisher = {American Physical Society},
  doi = {10.1103/PhysRevLett.87.129801},
  url = {http://link.aps.org/doi/10.1103/PhysRevLett.87.129801}
}

first reply:
@article{PhysRevLett.87.129802,
  title = {Jozsa \emph{et al.} Reply:},
  author = {Jozsa, Richard and Abrams, Danial S. and Dowling, Jonathan P. and Williams, Colin P.},
  journal = {Phys. Rev. Lett.},
  volume = {87},
  issue = {12},
  pages = {129802},
  numpages = {1},
  year = {2001},
  month = {Aug},
  publisher = {American Physical Society},
  doi = {10.1103/PhysRevLett.87.129802},
  url = {http://link.aps.org/doi/10.1103/PhysRevLett.87.129802}
}

the bugfix, almost two decades later:
https://www.nature.com/articles/s41534-018-0090-2 <https://www.nature.com/articles/s41534-018-0090-2>
@article{ilo2018remote,
  title={Remote quantum clock synchronization without synchronized clocks},
  author={Ilo-Okeke, Ebubechukwu O and Tessler, Louis and Dowling, Jonathan P and Byrnes, Tim},
  journal={npj Quantum Information},
  volume={4},
  number={1},
  pages={1--5},
  year={2018},
  publisher={Nature Publishing Group}
}
also available in an open access preprint as arXiv:1310.6045 [quant-ph]
@article{komar14:_clock_qnet,
  author = 	 {P. K{\'o}m{\'a}r and E.M. Kessler and M. Bishof and L. Jiang and A. S. S{\/o}rensen and M. D. Lukin},
  title = 	 {A quantum network of clocks},
  journal = {Nature Physics},
  year = 	 2014,
  month = 	 jun,
  doi = {10.1038/NPHYS3000}
}

this one I don’t recall reading, but it’s in my database:
@article {Yang20170773,
	author = {Yang, Yuxiang and Chiribella, Giulio and Hayashi, Masahito},
	title = {Quantum stopwatch: how to store time in a quantum memory},
	volume = {474},
	number = {2213},
	year = {2018},
	doi = {10.1098/rspa.2017.0773},
	publisher = {The Royal Society},
	abstract = {Quantum mechanics imposes a fundamental trade-off between the accuracy of time measurements and the size of the systems used as clocks. When the measurements of different time intervals are combined, the errors due to the finite clock size accumulate, resulting in an overall inaccuracy that grows with the complexity of the set-up. Here, we introduce a method that, in principle, eludes the accumulation of errors by coherently transferring information from a quantum clock to a quantum memory of the smallest possible size. Our method could be used to measure the total duration of a sequence of events with enhanced accuracy, and to reduce the amount of quantum communication needed to stabilize clocks in a quantum network.},
	issn = {1364-5021},
	URL = {http://rspa.royalsocietypublishing.org/content/474/2213/20170773},
	eprint = {http://rspa.royalsocietypublishing.org/content/474/2213/20170773.full.pdf},
	journal = {Proceedings of the Royal Society of London A: Mathematical, Physical and Engineering Sciences}
}

@article{PhysRevLett.109.070503,
  title = {Longer-Baseline Telescopes Using Quantum Repeaters},
  author = {Gottesman, Daniel and Jennewein, Thomas and Croke, Sarah},
  journal = {Phys. Rev. Lett.},
  volume = {109},
  issue = {7},
  pages = {070503},
  numpages = {5},
  year = {2012},
  month = {Aug},
  doi = {10.1103/PhysRevLett.109.070503},
  url = {http://link.aps.org/doi/10.1103/PhysRevLett.109.070503},
  publisher = {American Physical Society},
  comment={n.b.: More on required performance in the journal paper,
                  but more on the derivation of the required line
                  width in the arXiv version.  The SOM includes some
                  of the derivation of numbers in the paper, and more
                  comparison against classical interferometric
                  techniques.}
}

@article{Yang:thermal15,
author = {Song Yang and XuBo Zou and GuangCan Guo and NingJuan Ruan and XuLing Lin and ZhiQiang Wu}, 
journal = {J. Opt. Soc. Am. B}, 
keywords = {Quantum optics; Quantum communications ; Quantum information and processing},
number = {6}, 
pages = {1031--1037}, 
publisher = {OSA},
title = {Long baseline weak-thermal-light interferometry with noiseless linear amplification}, 
volume = {32}, 
month = {Jun},
year = {2015},
url = {http://josab.osa.org/abstract.cfm?URI=josab-32-6-1031},
doi = {10.1364/JOSAB.32.001031},
abstract = {Long baseline weak-thermal-light interferometry is widely
                  used for retrieving astronomical information from an
                  array of telescopes. However, optic loss in the
                  baseline severely limits the length of baseline and
                  thus limits the resolution of interferometers. In
                  this paper, we consider the elimination of optic
                  loss with quantum noiseless linear amplification
                  (NLA). With a success probability of 1.98e-3, one
                  could implement a 100km long baseline interferometry
                  via 1550nm quantum communication. This shows the
                  power quantum information technique and its
                  application in astronomic interferometry. Finally,
                  the comparison with recent entanglement-assisted
                  method is also investigated.},
  comment = {Related to Gottesman.}
}

@article{PhysRevLett.107.270402,
  title = {Quantum Nonlocality in Weak-Thermal-Light Interferometry},
  author = {Tsang, Mankei},
  journal = {Phys. Rev. Lett.},
  volume = {107},
  issue = {27},
  pages = {270402},
  numpages = {5},
  year = {2011},
  month = {Dec},
  publisher = {American Physical Society},
  doi = {10.1103/PhysRevLett.107.270402},
  url = {http://link.aps.org/doi/10.1103/PhysRevLett.107.270402},
  comment = {Related to Gottesman?}
}

Rodney Van Meter
Professor, Faculty of Environment and Information Studies
Keio University, Japan
[email-masked]

---

From: Chonggang Wang <[email-masked]>
Date: Thu, 9 Apr 2020 01:04:40 +0000

Rodney,

Thank you for recommending these published articles. We will try to leverage them for the use case document.

Best regards,
Chonggang
________________________________
From: Qirg <[email-masked]> on behalf of Rodney Van Meter <rdv=[email-masked]>
Sent: Wednesday, April 8, 2020 8:07 PM
To: [email-masked] <[email-masked]>
Cc: Rodney Van Meter <[email-masked]>
Subject: [Qirg] applications: reference frames

Chonggang,

@article{hwang2002eqc,

@article{jozsa2000qcs,

the bug report:

first reply:

the bugfix, almost two decades later:
https://www.nature.com/articles/s41534-018-0090-2

@article{ilo2018remote,

@article{Yang:thermal15,

Rodney Van Meter
Professor, Faculty of Environment and Information Studies
Keio University, Japan
[email-masked]<mailto:[email-masked]>

[Banner]

[Banner]<https://www.interdigital.com/white_papers/streaming-media-report->

ABI - Streaming Media Report<https://www.interdigital.com/white_papers/streaming-media-report->
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: VAN DEN BOSSCHE Mathias <[email-masked]>
Date: Thu, 9 Apr 2020 06:10:50 +0000

Regarding the case of  interferometry with thermal light in astronomy, the interesting case I have seen was using a specific configuration where light came from the same object over two different paths thanks to a gravitational lens between that object and Earth (a PRL of late summer 2018, with Zeilinger as last author). In this case, it looks like a natural Young-slit set-up, so my understanding is that this thermal light was actually coherent.

Do you folks agree with that?

Mathias

[@@ THALES ALENIA SPACE INTERNAL @@]

De : Qirg [mailto:[email-masked]] De la part de Rodney Van Meter
Envoyé : jeudi 9 avril 2020 02:08
À : [email-masked]
Cc : Rodney Van Meter
Objet : [Qirg] applications: reference frames

Chonggang,

@article{hwang2002eqc,

@article{jozsa2000qcs,

the bug report:

first reply:

@article{ilo2018remote,

  volume={4},

  number={1},

  pages={1--5},

  year={2018},

}

@article{Yang:thermal15,

Rodney Van Meter

---

From: Rodney Van Meter <[email-masked]>
Date: Thu, 9 Apr 2020 15:23:08 +0900

I’ve heard that there are several cases where astronomical objects generate coherent light, but I hadn’t heard that one in particular. Although I’m interested in astronomy, I admit I haven’t followed up on this…

Rodney Van Meter

> On Apr 9, 2020, at 15:10, VAN DEN BOSSCHE Mathias <[email-masked]> wrote:
> 
> De : Qirg [mailto:[email-masked] <mailto:[email-masked]>] De la part de Rodney Van Meter
> À : [email-masked] <mailto:[email-masked]>
> Cc : Rodney Van Meter
>   url = {http://link.aps.org/doi/10.1103/RevModPhys.79.555 <http://link.aps.org/doi/10.1103/RevModPhys.79.555>},
>   url = {http://link.aps.org/doi/10.1103/PhysRevLett.87.167901 <http://link.aps.org/doi/10.1103/PhysRevLett.87.167901>},
>   url = {http://link.aps.org/doi/10.1103/PhysRevLett.91.217905 <http://link.aps.org/doi/10.1103/PhysRevLett.91.217905>},
>   url = {http://link.aps.org/doi/10.1103/PhysRevA.72.042301 <http://link.aps.org/doi/10.1103/PhysRevA.72.042301>},
>   url = {http://link.aps.org/doi/10.1103/PhysRevLett.85.2010 <http://link.aps.org/doi/10.1103/PhysRevLett.85.2010>},
>   publisher={APS}
> }
>  
> the bug report:
>   url = {http://link.aps.org/doi/10.1103/PhysRevLett.87.129801 <http://link.aps.org/doi/10.1103/PhysRevLett.87.129801>}
> }
>  
> first reply:
>   url = {http://link.aps.org/doi/10.1103/PhysRevLett.87.129802 <http://link.aps.org/doi/10.1103/PhysRevLett.87.129802>}
> }
>  
>             URL = {http://rspa.royalsocietypublishing.org/content/474/2213/20170773 <http://rspa.royalsocietypublishing.org/content/474/2213/20170773>},
>             eprint = {http://rspa.royalsocietypublishing.org/content/474/2213/20170773.full.pdf <http://rspa.royalsocietypublishing.org/content/474/2213/20170773.full.pdf>},
>   url = {http://link.aps.org/doi/10.1103/PhysRevLett.109.070503 <http://link.aps.org/doi/10.1103/PhysRevLett.109.070503>},
> url = {http://josab.osa.org/abstract.cfm?URI=josab-32-6-1031 <http://josab.osa.org/abstract.cfm?URI=josab-32-6-1031>},
>   url = {http://link.aps.org/doi/10.1103/PhysRevLett.107.270402 <http://link.aps.org/doi/10.1103/PhysRevLett.107.270402>},
> [email-masked] <mailto:[email-masked]>
>  
>  
>  
> _______________________________________________
> Qirg mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/qirg <https://www.irtf.org/mailman/listinfo/qirg>