Subject: [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-06.txt

From: Chonggang Wang <[email-masked]>
Date: Wed, 6 May 2020 04:26:39 +0000

Hi All,

A new version of the quantum internet use case is just submitted with the following updates.

1. Melchior has helped to revise the whole Section 4.3 ("Control vs Data Plane Classification").
2. A new paragraph was added to Section 6 ("General Requirements") for discussing challenges in predicting the evolution of quantum technologies.
3. Some typos throughout the document have been fixed.

Please review this new version and let us know if you have more feedback.

Thanks,
Chonggang

-----Original Message-----
From: [email-masked] <[email-masked]>
Sent: Tuesday, May 5, 2020 10:47 PM
To: Ruidong Li <[email-masked]>; Akbar Rahman <[email-masked]>; Chonggang Wang <[email-masked]>; Melchior Aelmans <[email-masked]>; Chonggang Wang <[email-masked]>
Subject: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-06.txt

A new version of I-D, draft-wang-qirg-quantum-internet-use-cases-06.txt
has been successfully submitted by Akbar Rahman and posted to the IETF repository.

Name:draft-wang-qirg-quantum-internet-use-cases
Revision:06
Title:Applications and Use Cases for the Quantum Internet
Document date:2020-05-05
Group:Individual Submission
Pages:20
URL:            https://www.ietf.org/internet-drafts/draft-wang-qirg-quantum-internet-use-cases-06.txt
Status:         https://datatracker.ietf.org/doc/draft-wang-qirg-quantum-internet-use-cases/
Htmlized:       https://tools.ietf.org/html/draft-wang-qirg-quantum-internet-use-cases-06
Htmlized:       https://datatracker.ietf.org/doc/html/draft-wang-qirg-quantum-internet-use-cases
Diff:           https://www.ietf.org/rfcdiff?url2=draft-wang-qirg-quantum-internet-use-cases-06

Abstract:
   The Quantum Internet has the potential to improve Internet
   application functionality by incorporating quantum information
   technology into the infrastructure of the overall Internet.  In this
   document, we provide an overview of some applications expected to be
   used on the Quantum Internet, and then categorize them using various
   classification schemes.  Some general requirements for the Quantum
   Internet are also discussed.  The intent of this document is to
   provide a common understanding and framework of applications and use
   cases for the Quantum Internet.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

[Banner]

[Banner]<https://www.interdigital.com/white_papers/streaming-media-report->

ABI - Streaming Media Report<https://www.interdigital.com/white_papers/streaming-media-report->
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

---

From: Gelard Patrick <[email-masked]>
Date: Wed, 6 May 2020 15:49:20 +0000

Hi Chonggang,

The applications belonging to control plane seem to be only classical application that use classical channel to control the quantum "data plane". Do you have an example of full quantum application (built with quantum circuit) classified in control plane ?

Best Regards
Patrick

-----Message d'origine-----
De : Qirg <[email-masked]> De la part de Chonggang Wang
Envoyé : mercredi 6 mai 2020 06:27
À : [email-masked]
Objet : [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-06.txt

Hi All,

Thanks,
Chonggang

-----Original Message-----
From: [email-masked] <[email-masked]>
Sent: Tuesday, May 5, 2020 10:47 PM
To: Ruidong Li <[email-masked]>; Akbar Rahman <[email-masked]>; Chonggang Wang <[email-masked]>; Melchior Aelmans <[email-masked]>; Chonggang Wang <[email-masked]>
Subject: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-06.txt

Title:Applications and Use Cases for the Quantum Internet Document date:2020-05-05 Group:Individual Submission

Abstract:

The IETF Secretariat

[Banner]

ABI - Streaming Media Report<https://www.interdigital.com/white_papers/streaming-media-report->
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.
_______________________________________________
Qirg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/qirg

---

From: Chonggang Wang <[email-masked]>
Date: Thu, 7 May 2020 14:24:21 +0000

Hi Patrick,

It's a good question. I was thinking of the following cases. 

1. Quantum Superdense Encoding, which does not need classical channel and could be built with quantum circuit, can be leveraged to design such a full quantum application (called as Secret Sharing) for sharing a secret between two parties. This Secret Sharing application can be leveraged by data plane applications which requires secret exchange. Thus, this Secret Sharing application can be classified as control plane. 

2. Quantum Clock Synchronization (QCS) as a quantum application provides  clock sync function, which could be leveraged by classical or future new applications in the Quantum Internet. As such, QCS could be classified in control plane. 

3. In future, Quantum Machine Learning (QML) could be also leveraged to create a full quantum application for data analysis. Such a QML-based data analysis application could be leveraged to monitor and control data plane applications, for instance, by analyzing their behaviors. As such, this QML-based data analysis application can be classified as control plane. 

Any thoughts? 

Thanks,
Chonggang

-----Original Message-----
From: Gelard Patrick <[email-masked]> 
Sent: Wednesday, May 6, 2020 11:49 AM
To: Chonggang Wang <[email-masked]>; [email-masked]
Subject: RE: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-06.txt

Hi Chonggang,

Best Regards
Patrick

-----Message d'origine-----
De : Qirg <[email-masked]> De la part de Chonggang Wang Envoyé : mercredi 6 mai 2020 06:27 À : [email-masked] Objet : [Qirg] FW: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-06.txt

Hi All,

Thanks,
Chonggang

-----Original Message-----
From: [email-masked] <[email-masked]>
Sent: Tuesday, May 5, 2020 10:47 PM
To: Ruidong Li <[email-masked]>; Akbar Rahman <[email-masked]>; Chonggang Wang <[email-masked]>; Melchior Aelmans <[email-masked]>; Chonggang Wang <[email-masked]>
Subject: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-06.txt

Abstract:

The IETF Secretariat

[Banner]

---

From: Gelard Patrick <[email-masked]>
Date: Thu, 7 May 2020 15:26:09 +0000

Hi Chonggang,

Thanks, these examples provide a better understanding of the proposed classification. Quantum teleportation which can be thought of as the dual task to superdense coding ( https://people.eecs.berkeley.edu/~vazirani/f16quantum/lec1.pdf  ) is therefore to be put in the same class.

A Quantum Ping in the idea of the "ping pong" application of the NetSquid tutorial can be classified as a control application.

Best regards
Patrick

-----Message d'origine-----
De : Qirg <[email-masked]> De la part de Chonggang Wang
Envoyé : jeudi 7 mai 2020 16:24
À : Gelard Patrick <[email-masked]>; [email-masked]
Objet : Re: [Qirg] New Version Notification for draft-wang-qirg-quantum-internet-use-cases-06.txt

Hi Patrick,

Any thoughts? 

Thanks,
Chonggang

-----Original Message-----
From: Gelard Patrick <[email-masked]> 
Sent: Wednesday, May 6, 2020 11:49 AM
To: Chonggang Wang <[email-masked]>; [email-masked]
Subject: RE: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-06.txt

Hi Chonggang,

Best Regards
Patrick

-----Message d'origine-----

Hi All,

Thanks,
Chonggang

-----Original Message-----
From: [email-masked] <[email-masked]>
Sent: Tuesday, May 5, 2020 10:47 PM
To: Ruidong Li <[email-masked]>; Akbar Rahman <[email-masked]>; Chonggang Wang <[email-masked]>; Melchior Aelmans <[email-masked]>; Chonggang Wang <[email-masked]>
Subject: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-06.txt

Abstract:

The IETF Secretariat

[Banner]

---

From: Chonggang Wang <[email-masked]>
Date: Thu, 7 May 2020 15:36:53 +0000

Thanks, Patrick. 

I agree with you a Quantum Ping can be classified as a control application. Yes, quantum teleportation can be put in the same class as superdense coding. I did not include it in my early email just because it needs to use classical channel to transmit two classical bits and thus not "full quantum". 

Plan to add some clarification and explanation in next version along these lines you have mentioned. Thanks for the suggestion.  

Best regards,
Chonggang

-----Original Message-----
From: Gelard Patrick <[email-masked]> 
Sent: Thursday, May 7, 2020 11:26 AM
To: Chonggang Wang <[email-masked]>; [email-masked]
Subject: RE: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-06.txt

Hi Chonggang,

Best regards
Patrick

-----Message d'origine-----
De : Qirg <[email-masked]> De la part de Chonggang Wang Envoyé : jeudi 7 mai 2020 16:24 À : Gelard Patrick <[email-masked]>; [email-masked] Objet : Re: [Qirg] New Version Notification for draft-wang-qirg-quantum-internet-use-cases-06.txt

Hi Patrick,

Any thoughts? 

Thanks,
Chonggang

-----Original Message-----
From: Gelard Patrick <[email-masked]>
Sent: Wednesday, May 6, 2020 11:49 AM
To: Chonggang Wang <[email-masked]>; [email-masked]
Subject: RE: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-06.txt

Hi Chonggang,

Best Regards
Patrick

-----Message d'origine-----

Hi All,

Thanks,
Chonggang

-----Original Message-----
From: [email-masked] <[email-masked]>
Sent: Tuesday, May 5, 2020 10:47 PM
To: Ruidong Li <[email-masked]>; Akbar Rahman <[email-masked]>; Chonggang Wang <[email-masked]>; Melchior Aelmans <[email-masked]>; Chonggang Wang <[email-masked]>
Subject: New Version Notification for draft-wang-qirg-quantum-internet-use-cases-06.txt

Abstract:

The IETF Secretariat

[Banner]