Subject: Re: [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 - Feedback on WG Adoption

From: Melchior Aelmans <[email-masked]>
Date: Mon, 4 May 2020 20:52:39 +0200

HI team,

Just out of curiosity; why wait with adoption? If there's consensus to do
so, preferably on the list so it's documented, then why not adopt? Do the
chairs believe the draft is not ready for WG adoption yet?

Regards,
Melchior

On Wed, Apr 29, 2020 at 3:29 AM Chonggang Wang <
[email-masked]> wrote:

> Thanks, Wojtek! We are ok with your suggestion.
>
> ------------------------------
> *From:* Wojciech Kozlowski <[email-masked]>
> *Sent:* Tuesday, April 28, 2020 9:10 AM
> *To:* [email-masked] <[email-masked]>; Chonggang Wang
> <[email-masked]>
> *Subject:* Re: [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 -
> Feedback on WG Adoption
>
> See in-line
>
> On Mon, 2020-04-27 at 15:02 +0000, Chonggang Wang wrote:
>
> Hi Wojtek,
>
>
>
> Thank you for your email. Please see my responses inline below.
>
>
>
> Best regards,
>
> Chonggang
>
>
>
> *From:* Qirg <[email-masked]> *On Behalf Of *Wojciech Kozlowski
> *Sent:* Monday, April 27, 2020 8:25 AM
> *To:* [email-masked]
> *Subject:* Re: [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 -
> Feedback on WG Adoption
>
>
>
> Hi Chonggang,
>
>
>
> Thanks for your work on this draft. The question about adoption is
> important and there should've been some time left for this question at the
> virtual interim. It's my fault for packing the agenda too tightly so I do
> apologise for that.
>
>
>
> [CW]: It’s not an issue. I have followed your advice to continue the
> question through the mailing list and positive feedback about adoption has
> been received.
>
>
>
> There have been voices of support on the mailing list so perhaps we can
> leave this question until the next meeting (virtual or face-to-face) so it
> can be discussed properly? We can then make sure it receives the right
> amount of time on the agenda.
>
>
>
> [CW]: It seems IETF/IRTF WG/RG adoption decisions typically can be made on
> the mailing list.  We presented the draft during the virtual F2F, and there
> has been substantial discussions on the mailing list (over the last few
> months) and good support for adoption on the mailing list (over the last
> few weeks).  So another approach would be to adopt it now (as it has met
> all the typical adoption criteria in IRTF).  However, we can also wait
> until the next virtual interim if you feel more presentations and
> discussions would be useful.  We (as the authors) are good with either
> approach.
>
>
>
> [WK] Yes, can we please wait until the next meeting. My suggestion was
> motivated by the fact that I'm under the impression that the mailing list
> gets less attention from the community shortly after a meeting. This tends
> to pick up again in the run-up to the next meeting. The support indicated
> on the mailing list is positive and together with Rod we will make sure
> sufficient time is allocated for this point at the next meeting and the
> charter definitely indicates a need for a discussion about use cases. This
> is what I meant that there should've been time at the previous meeting for
> this. If there won't be a QIRG meeting at IETF 108 (virtual or F2F), we can
> revisit it on the mailing list then to not delay unnecessarily.
>
>
>
>
>
> Thanks,
>
> Wojtek
>
>
>
> On Thu, 2020-04-09 at 14:22 +0000, Chonggang Wang wrote:
>
> Hi All,
>
>
>
> As you know, draft-wang-qirg-quantum-internet-use-cases-05 was presented
> in yesterday’s interim meeting. We are following chairs’ advice to continue
> discussion on the mailing list.
>
>
>
> This I-D was initiated in Jan 2020. Since then, many valuable inputs have
> been received from QIRG community and this I-D has been revised for five
> rounds.  We would like to get and appreciate your feedback on:
>
>
>
> Is this I-D ready for WG adoption?
>
>
>
> Best regards,
>
> Chonggang
>
>
>
>
>
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.interdigital.com_white-5Fpapers_streaming-2Dmedia-2Dreport-2D&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=O_meSgu76FoDn5sonICcuR5AdrYRXGuw2UjeDVe3Zig&e=>
>
> ABI - Streaming Media Report
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.interdigital.com_white-5Fpapers_streaming-2Dmedia-2Dreport-2D&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=O_meSgu76FoDn5sonICcuR5AdrYRXGuw2UjeDVe3Zig&e=>
>
> This e-mail is intended only for the use of the individual or entity to
> which it is addressed, and may contain information that is privileged,
> confidential and/or otherwise protected from disclosure to anyone other
> than its intended recipient. Unintended transmission shall not constitute
> waiver of any privilege or confidentiality obligation. If you received this
> communication in error, please do not review, copy or distribute it, notify
> me immediately by email, and delete the original message and any
> attachments. Unless expressly stated in this e-mail, nothing in this
> message or any attachment should be construed as a digital or electronic
> signature.
>
> _______________________________________________
>
> Qirg mailing list
>
> [email-masked]
>
> https://urldefense..proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=lKOx_gYCRFnMpH4PXbgsLHnxCSPQ6_wsH0KalGo2PxU&e= <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=lKOx_gYCRFnMpH4PXbgsLHnxCSPQ6_wsH0KalGo2PxU&e=>
>
>
>
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg
>

---

From: Wojciech Kozlowski <[email-masked]>
Date: Tue, 5 May 2020 09:23:52 +0000

Hi Melchior,

Current plan is to have another virtual interim where this will be an agenda point. Adoption will be confirmed on the mailing list anyway. It was my mistake in the first place to not leave time for this in the April meeting.

I'm new to this chairing business so I'm consulting with Rod to make sure everything's by the book. Please bear with us :)

Regards,
Wojtek

On Mon, 2020-05-04 at 20:52 +0200, Melchior Aelmans wrote:
HI team,

Just out of curiosity; why wait with adoption? If there's consensus to do so, preferably on the list so it's documented, then why not adopt? Do the chairs believe the draft is not ready for WG adoption yet?

Regards,
Melchior

On Wed, Apr 29, 2020 at 3:29 AM Chonggang Wang <[email-masked]<mailto:[email-masked]>> wrote:
Thanks, Wojtek! We are ok with your suggestion.

________________________________
From: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, April 28, 2020 9:10 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>; Chonggang Wang <[email-masked]>
Subject: Re: [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 - Feedback on WG Adoption

See in-line

Hi Wojtek,

Best regards,

Chonggang

From: Qirg <[email-masked]<mailto:[email-masked]>> On Behalf Of Wojciech Kozlowski
Sent: Monday, April 27, 2020 8:25 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 - Feedback on WG Adoption

Hi Chonggang,

Thanks for your work on this draft. The question about adoption is important and there should've been some time left for this question at the virtual interim. It's my fault for packing the agenda too tightly so I do apologise for that.

[CW]: It’s not an issue. I have followed your advice to continue the question through the mailing list and positive feedback about adoption has been received.

There have been voices of support on the mailing list so perhaps we can leave this question until the next meeting (virtual or face-to-face) so it can be discussed properly? We can then make sure it receives the right amount of time on the agenda.

[CW]: It seems IETF/IRTF WG/RG adoption decisions typically can be made on the mailing list.  We presented the draft during the virtual F2F, and there has been substantial discussions on the mailing list (over the last few months) and good support for adoption on the mailing list (over the last few weeks).  So another approach would be to adopt it now (as it has met all the typical adoption criteria in IRTF).  However, we can also wait until the next virtual interim if you feel more presentations and discussions would be useful.  We (as the authors) are good with either approach.

[WK] Yes, can we please wait until the next meeting. My suggestion was motivated by the fact that I'm under the impression that the mailing list gets less attention from the community shortly after a meeting. This tends to pick up again in the run-up to the next meeting. The support indicated on the mailing list is positive and together with Rod we will make sure sufficient time is allocated for this point at the next meeting and the charter definitely indicates a need for a discussion about use cases. This is what I meant that there should've been time at the previous meeting for this. If there won't be a QIRG meeting at IETF 108 (virtual or F2F), we can revisit it on the mailing list then to not delay unnecessarily.

Thanks,

Wojtek

Hi All,

As you know, draft-wang-qirg-quantum-internet-use-cases-05 was presented in yesterday’s interim meeting. We are following chairs’ advice to continue discussion on the mailing list.

This I-D was initiated in Jan 2020. Since then, many valuable inputs have been received from QIRG community and this I-D has been revised for five rounds.  We would like to get and appreciate your feedback on:

Best regards,

Chonggang

[Banner]

[Banner]<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.interdigital.com_white-5Fpapers_streaming-2Dmedia-2Dreport-2D&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=O_meSgu76FoDn5sonICcuR5AdrYRXGuw2UjeDVe3Zig&e=>

ABI - Streaming Media Report<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.interdigital.com_white-5Fpapers_streaming-2Dmedia-2Dreport-2D&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=O_meSgu76FoDn5sonICcuR5AdrYRXGuw2UjeDVe3Zig&e=>

This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.

Qirg mailing list

[email-masked]<mailto:[email-masked]>

https://urldefense..proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=lKOx_gYCRFnMpH4PXbgsLHnxCSPQ6_wsH0KalGo2PxU&e=<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=lKOx_gYCRFnMpH4PXbgsLHnxCSPQ6_wsH0KalGo2PxU&e=>

_______________________________________________
Qirg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/qirg<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=rg8lhHkODgZ4NUCG-CkGt4ZuJXpuzCLljHxIjmBw0dQ&s=NpRRjziCgo2s3l2hu0teQQb5Tv4O-9lulYih1gD0XIk&e=>

---

From: Melchior Aelmans <[email-masked]>
Date: Wed, 6 May 2020 08:37:53 +0200

Hi Wojtek,

No problem of course, I was just asking the question as I'm interested in
the motivation.
The Normal process is that the author(s) present his/their draft during the
WG meetings and then an adoption call (by the authors or chairs) follows on
the list, hence I was wondering why you wanted a meeting to discuss
adoption itself.
It is as simple as the email I will post below which has just recently been
sent to the MPLS WG mailing list to adopt a draft.

And no worries we are all learning every day :)

Cheers,
Melchior

Example adoption call email:

Working Group,

This is to start a two week poll on adopting
draft-hegde-mpls-spring-epe-oam
as a MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There is one IPR disclosure against this document.

The authors have stated on the MPLS wg mailing list that they are
unaware of any IPRs that relates to this document.

The working group adoption poll ends May 15, 2020.

/Loa

On Tue, May 5, 2020 at 11:24 AM Wojciech Kozlowski <[email-masked]>
wrote:

> Hi Melchior,
>
> Current plan is to have another virtual interim where this will be an
> agenda point. Adoption will be confirmed on the mailing list anyway. It was
> my mistake in the first place to not leave time for this in the April
> meeting.
>
> I'm new to this chairing business so I'm consulting with Rod to make sure
> everything's by the book. Please bear with us :)
>
> Regards,
> Wojtek
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=rg8lhHkODgZ4NUCG-CkGt4ZuJXpuzCLljHxIjmBw0dQ&s=NpRRjziCgo2s3l2hu0teQQb5Tv4O-9lulYih1gD0XIk&e=>
>
>

---

From: Wojciech Kozlowski <[email-masked]>
Date: Wed, 6 May 2020 10:11:19 +0000

My original motivation was that my impression is that the QIRG mailing list loses lots of its activity straight after a meeting (lots of people focusing their attention elsewhere). Having a meeting usually helps collect some of that attention. Perhaps this concern is unsubstantiated as presumably it's fairly normal for other WG/RGs.

Thank you for the pointer and the sample e-mail. I will take that on board and I now see it's best to just restart Chonggang's call. Rod and I are happy to proceed with the draft adoption process so now it's just a matter of me working out the details of the process. There will still be a virtual interim as the other draft needs discussing, but if no issues for the use-case draft come up then there's no need to include that in the meeting.

Cheers,
Wojtek

On Wed, 2020-05-06 at 08:37 +0200, Melchior Aelmans wrote:
Hi Wojtek,

No problem of course, I was just asking the question as I'm interested in the motivation.
The Normal process is that the author(s) present his/their draft during the WG meetings and then an adoption call (by the authors or chairs) follows on the list, hence I was wondering why you wanted a meeting to discuss adoption itself.
It is as simple as the email I will post below which has just recently been sent to the MPLS WG mailing list to adopt a draft.

Cheers,
Melchior

Working Group,

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

/Loa

On Tue, May 5, 2020 at 11:24 AM Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>> wrote:
Hi Melchior,

Regards,
Wojtek

Regards,
Melchior

See in-line

Hi Wojtek,

Best regards,

Chonggang

Hi Chonggang,

Thanks,

Wojtek

Hi All,

Best regards,

Chonggang

[Banner]

Qirg mailing list

---

From: Wojciech Kozlowski <[email-masked]>
Date: Wed, 6 May 2020 14:19:50 +0000

Dear QIRG,

Following some confusion on the mailing list, I would like to return to Chonggang's original question:

Is draft-wang-qirg-quantum-internet-use-cases ready for WG adoption?

Datatracker link: https://datatracker.ietf.org/doc/draft-wang-qirg-quantum-internet-use-cases/

Original details are in the e-mail below from Chonggang. I will only add a timeline. Please send all comments in support/not support by 21 May (two weeks' time).

I have taken note of the e-mails already sent in support so if you already have done so you don't need to do so again. Please add a technical justification if you have something to what was already said (especially in case of not supporting adoption).

My sincere apologies to the authors for causing a bit of a mess on the mailing list.

Cheers,
Wojtek

Best regards,
Chonggang

[Banner]

Qirg mailing list

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=lKOx_gYCRFnMpH4PXbgsLHnxCSPQ6_wsH0KalGo2PxU&e=

---

From: Melchior Aelmans <[email-masked]>
Date: Fri, 8 May 2020 19:31:16 +0200

As recently added co-author I support adoption.

Thanks,
Melchior

On Wed, May 6, 2020 at 4:20 PM Wojciech Kozlowski <[email-masked]>
wrote:

> Datatracker link:
> https://datatracker.ietf.org/doc/draft-wang-qirg-quantum-internet-use-cases/
>
> Original details are in the e-mail below from Chonggang. I will only add a
> timeline. Please send all comments in support/not support *by 21 May (two
> weeks' time)*.
>
> I have taken note of the e-mails already sent in support so if you already
> have done so you don't need to do so again. Please add a technical
> justification if you have something to what was already said (especially in
> case of not supporting adoption).
>

---

From: Abhijan Bhattacharyya <[email-masked]>
Date: Tue, 12 May 2020 16:03:47 +0530

Dear Wojciech,
I have been observing the evolution of this document. I must say this is
indeed a very useful document considering the following aspects:
1) It helps aligning piecemeal technical solutions with specific
application verticals.
2) This document can serve to harness more interest about the RG through a
clear vision on how the activities of the RG can be mapped to
specific business problems .
Support adoption of this document.
Thank you.
Abhijan

-- 
Regards,
Abhijan Bhattacharyya,
*Technologist by profession [IoT| Internet Protocols| 5G]*

---

From: Akbar Rahman <[email-masked]>
Date: Wed, 13 May 2020 20:18:41 +0000 (UTC)

+1
As another co-author, I would also like to express support for adoption.    On Friday, May 8, 2020, 01:31:49 PM EDT, Melchior Aelmans <[email-masked]> wrote:  
 
 As recently added co-author I support adoption.
Thanks,Melchior
On Wed, May 6, 2020 at 4:20 PM Wojciech Kozlowski <[email-masked]> wrote:

Dear QIRG,
Original details are in the e-mail below from Chonggang. I will only add a timeline. Please send all comments in support/not supportby 21 May (two weeks' time).
Cheers,Wojtek

Hi All,

Best regards,

Chonggang

| 

ABI - Streaming Media Report |
| This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature. |

_______________________________________________Qirg mailing [email-masked]://urldefense..proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=lKOx_gYCRFnMpH4PXbgsLHnxCSPQ6_wsH0KalGo2PxU&e=

---

From: <[email-masked]>
Date: Fri, 15 May 2020 09:30:20 +0900

Dear All,

As another co-author, I also support the adoption of this draft by the 
WG. Thanks for the kind attentions.

Best Regards,
Ruidong

----- Original Message -----
>  +1
> As another co-author, I would also like to express support for 
adoption.    On Friday, May 8, 2020, 01:31:49 PM EDT, Melchior Aelmans <

> Original details are in the e-mail below from Chonggang. I will only 
add a timeline. Please send all comments in support/not supportby 21 May 
(two weeks' time).
> I have taken note of the e-mails already sent in support so if you 
already have done so you don't need to do so again. Please add a 
technical justification if you have something to what was already said (
especially in case of not supporting adoption).
> As you know, draft-wang-qirg-quantum-internet-use-cases-05 was 
presented in yesterday’s interim meeting. We are following chairs’ 
advice to continue discussion on the mailing list.
> 
>  
> 
> This I-D was initiated in Jan 2020. Since then, many valuable inputs 
have been received from QIRG community and this I-D has been revised for 
five rounds.  We would like to get and appreciate your feedback on:
> | This e-mail is intended only for the use of the individual or entity 
to which it is addressed, and may contain information that is privileged,
 confidential and/or otherwise protected from disclosure to anyone other 
than its intended recipient. Unintended transmission shall not 
constitute waiver of any privilege or confidentiality obligation. If you 
received this communication in error, please do not review, copy or 
distribute it, notify me immediately by email, and delete the original 
message and any attachments. Unless expressly stated in this e-mail, 
nothing in this message or any attachment should be construed as a 
digital or electronic signature. |
> 
> _______________________________________________Qirg mailing listQirg@
irtf.orghttps://urldefense..proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=lKOx_gYCRFnMpH4PXbgsLHnxCSPQ6_wsH0KalGo2PxU&e=

---

From: Wojciech Kozlowski <[email-masked]>
Date: Mon, 25 May 2020 09:53:57 +0000

Dear all,

Following the responses on the mailing list draft-wang-qirg-quantum-internet-use-cases is adopted.

It's pretty clear that we need a use case draft and the charter itself makes reference to such a work item so it's good to see it being worked on.

I do have some feedback for going forward. I've briefly consulted these with Rod, but he may have some more to add.

  *   I think it's necessary for the document to get a person from the quantum information academic community who is an expert on application level protocols to thoroughly review the draft. I assume there are some on this mailing list, but I don't think such a review has been done (do correct me if I'm wrong). If you struggle finding a person to do such a review for you, please contact me and Rod and we will help with finding somebody.

  *   Our charter has recently been updated, but from the start there was a point about a use case work item which now looks as follows(taken from https://datatracker.ietf.org/rg/qirg/about/):

Wehner, Elkouss and Hanson have created a roadmap of technical
capability milestones for quantum networks. Mapping these
milestones to concrete use cases will help to determine the order
and timing of classical protocols that will be needed. For example,
consider prepare-and-measure networks; what data rates, fidelities
are needed to e.g. make a useful position verification service, and
how would you incorporate that into a complete information system?

I think a use-case document should strive to address this charter point. At the very least it should refer to the capability milestones from the referred paper. The paper in question is: http://dx.doi.org/10.1126/science.aam9288 and I believe it's open access (let me know if you can't access it). So in terms of practical steps, you should at least map the use cases to the different stages as this provides some insight into the challenges involved in implementing the use case.

The item also mentions rates and fidelities, but as I'm not an expert on this part of the quantum information literature at all so I will let others determine how feasible it is to provide some numbers.

Cheers,
Wojtek

On Wed, 2020-05-06 at 14:19 +0000, Wojciech Kozlowski wrote:
Dear QIRG,

Datatracker link: https://datatracker.ietf.org/doc/draft-wang-qirg-quantum-internet-use-cases/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dwang-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases_&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=z6n1cvJlkNURZoF1rTsIfsblZM8rIa6ZYxvxGNjV2PU&s=AzMFWZQmagzFUm1T0_sOrVc9f0OmOJgQo6VFkspSPXs&e=>

Cheers,
Wojtek

Best regards,
Chonggang

[Banner]

Qirg mailing list

Qirg mailing list

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=z6n1cvJlkNURZoF1rTsIfsblZM8rIa6ZYxvxGNjV2PU&s=MnwoLDGg88X6SJrw_XAIbafH9tWw5VHT7vNnwInvOME&e=

---

From: Gelard Patrick <[email-masked]>
Date: Mon, 25 May 2020 13:38:05 +0000

Hi,

>>The item also mentions rates and fidelities,
In the context of classical Network,  today, the main objective of any multiservice telecommunication system is to offer connectivity adapted to a very wide variety of application services with their own network Quality of Service (QoS) requirements that are essential to satisfy the end-user's Quality of Experience (QoE).

Thus¸it is important to have knowledge of the QoS requirements of the applications that will use the network. The approach is to identify the main classes of service with their QoS (Quality of Service) objectives and then propose a classification of the main multimedia application services in order to reveal their expectations in terms of network QOS requirements for QoE optimization purposes.

Quality of service depends on end-to-end technical aspects, which include the performance of the transport network and application processing. Quality of experience depends on QoS and non-technical aspects related to the subjective experience of users. However, it should be noted that with the arrival of the Internet of Things, users are no longer people, but machines that do not have the same sensitivity to network QoS parameters.

Standardization bodies (3GPP TS 23.203, ITU-T Y.154) propose different criteria for classifying application services, but the main distinctions are as follows :

-        Real-time applications: Their characteristic is that data received after a certain delay is no longer usable by the receiving application. Among these are the following:

o   Loss-intolerant real-time applications (process control, high quality video, etc.)

o   Loss-tolerant real-time applications. Two behaviors of the application are distinguished:

§  Adaptive real-time applications: the application detects data loss and adapts to it.

§  Non-adaptive real-time applications

-        Elastic applications: They can always wait for data that arrive late. There are three categories:

o   Interactive in bursts, e.g. Telnet,

o   Interactive via trains, e.g. FTP,

o   Asynchronous by train, e.g. mail

At the network level, in order to achieve this classification, QoS metrics were standardized (ITU-T Rec. Y.1541, IETF IP Performance Metrics (IPPM)), ie KPI

Now in the context of quantum application,  the application requirements of “quantum Quality of Service”, related to KPI  (Key Performance Indicator) it is just rates and fidelities ?

Best regards
Patrick

De : Qirg <[email-masked]> De la part de Wojciech Kozlowski
Envoyé : lundi 25 mai 2020 11:54
À : [email-masked]
Objet : Re: [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 - Feedback on WG Adoption

Dear all,

Cheers,
Wojtek

Cheers,
Wojtek

Best regards,
Chonggang

[Image supprimée par l'expéditeur. Banner]

[Image supprimée par l'expéditeur. Banner]<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.interdigital.com_white-5Fpapers_streaming-2Dmedia-2Dreport-2D&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=qUUMXKB_IFEJOhA3VDdXh7BDHitIit-s-Wgph9Ojk2Q&s=O_meSgu76FoDn5sonICcuR5AdrYRXGuw2UjeDVe3Zig&e=>

Qirg mailing list

Qirg mailing list

---

From: Chonggang Wang <[email-masked]>
Date: Mon, 25 May 2020 14:42:43 +0000

Dear Wojtek,

Thank you and all for the feedback on the use case document.

We agree to the next steps you listed below. I will upload a RG version of the document shortly.

Best regards,
Chonggang

From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
Sent: Monday, May 25, 2020 5:54 AM
To: [email-masked]
Subject: Re: [Qirg] draft-wang-qirg-quantum-internet-use-cases-05 - Feedback on WG Adoption

Dear all,

Cheers,
Wojtek

Cheers,
Wojtek

Best regards,
Chonggang

[Banner]

Qirg mailing list

Qirg mailing list