Subject: [Qirg] [Fwd: Re: draft-irtf-qirg-principles: goals and principles]

From: Wojciech Kozlowski <[email-masked]>
Date: Wed, 3 Jun 2020 10:07:14 +0000

Dear QIRG,

A reminder that there is a virtual interim call next week (9 June 12:00 UTC) to discuss section 6 of the Architectural Principles draft: https://datatracker.ietf.org/meeting/interim-2020-qirg-02/session/qirg
WebEx link: https://ietf.webex.com/ietf/j.php?MTID=md099578b71f8df25a5fb5d22e3d9916c
Calender event: attached

The aim of this call is to step over section 6, review existing points, discuss, and suggest any additions. Experienced advice from people who helped build/witnessed/understand the current Internet architecture and its evolution would be very useful. This section is less about quantum, but more about how to correctly apply the lessons from the classical Internet to the Quantum Internet.

This is the last item that needs a discussion. Following this call I plan to include the feedback that's still waiting on my todo pile (including the generations pull request from Shota) and prepare a final version for top-down review by July.

A summary of the current content is below. Actual content is: https://github.com/Wojtek242/draft-irtf-qirg-principles/blob/master/draft-irtf-qirg-principles-03.txt#L1128

6.1.  Goals of a quantum internet

   1.  Support distributed quantum applications
   2.  Support tomorrow's distributed quantum applications
   3.  Support hardware heterogeneity
   4.  Be flexible with regards to hardware capabilities and limitations
   5.  Ensure security at the network level
   6.  Make them easy to manage and monitor
   7.  Ensure availability and resilience

6.2.  The principles of a quantum internet

   1.  Bell Pairs are the fundamental building block
   2.  Bell Pairs are indistinguishable
   3.  Fidelity is part of the service
   4.  Time is part of the service

Cheers,
Wojtek

-------- Forwarded Message --------
From: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]%3e>>
To: [email-masked] <[email-masked]<mailto:[email-masked][email-masked]%3e>>
Subject: Re: [Qirg] draft-irtf-qirg-principles: goals and principles
Date: Tue, 19 May 2020 15:03:57 +0000

I have scheduled a virtual meeting on June 9 at 12:00 UTC. Below are the call details and a calendar event is attached.

Datatracker: https://datatracker.ietf.org/meeting/interim-2020-qirg-02/session/qirg<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_interim-2D2020-2Dqirg-2D02_session_qirg&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=-iwocpdAvMs7ofFlum62h97vL8XRmDsmdE_7LfPYOZw&s=VwFiCHrZU36SWb5sBIn67YJdR3xCBJA8cPuI4T3V7Mw&e=>
Agenda: Review section 6 of draft-irtf-qirg-principles<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dirtf-2Dqirg-2Dprinciples_&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=-iwocpdAvMs7ofFlum62h97vL8XRmDsmdE_7LfPYOZw&s=AoP6qfV_9aplrHEusjOETDayvRmG6Kjnxgzrt3L4zko&e=> and discuss possible additions

draft-irtf-qirg-principles: goals and principles
Hosted by Quantum Internet Research Group

Tuesday, Jun 9, 2020 5:00 am | 1 hour | (UTC-07:00) Pacific Time (US & Canada)
Meeting number: 617 400 539
Password: a37wSAQ2DDZ
Agenda: Review section 6 of draft and discuss possible additions
https://ietf.webex.com/ietf/j.php?MTID=md099578b71f8df25a5fb5d22e3d9916c<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dmd099578b71f8df25a5fb5d22e3d9916c&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=-iwocpdAvMs7ofFlum62h97vL8XRmDsmdE_7LfPYOZw&s=-uUlPhMMrCGqjr-kXFUPw91e_E_woH5t3OClz4dBDQg&e=>

Join by video system
Dial [email-masked]<mailto:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 617 400 539

On Fri, 2020-05-15 at 08:18 +0000, Wojciech Kozlowski wrote:
Dear QIRG,

A reminder to fill out your availability for a call about the Architectural Principles draft: https://framadate.org/qvA3TcT8M3E1JTi9<https://urldefense.proofpoint.com/v2/url?u=https-3A__framadate.org_qvA3TcT8M3E1JTi9&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=zLIAUo2eMK5Pa3NVVOWel5d4_g_YmATW19AzZCYFPvo&s=B7F-gTOGAdXgv-d9S-EQZp3vbFXldElkqgrfxO16h2A&e=>

A bit of background on what I want to do here:

Sections 1-5 set the scene as to what quantum networks are, how they function, etc. Section 6 is about looking forward. Given that we know the building blocks, what do we actually want to build with them? What matters more, what matters less? What should one keep in mind when designing protocols?

My inspiration for section 6 is the following paper by David Clark "The Design Philosophy of the DARPA Internet Protocols": https://dl.acm.org/doi/pdf/10.1145/52324.52336<https://urldefense.proofpoint.com/v2/url?u=https-3A__dl.acm.org_doi_pdf_10.1145_52324.52336&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=NTkjIPMzNW9-rV2psBThpbL_4SczzcreTN9eN2ftlUA&s=zPp6wUaEq0Y3k-EEysQV3ujLntmrsVWYIWKfRUkMmmA&e=>

And the following RFC: https://tools.ietf.org/html/rfc1958<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_rfc1958&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=NTkjIPMzNW9-rV2psBThpbL_4SczzcreTN9eN2ftlUA&s=giqVITq9aRkr8ZF_pAbOZJVkz1yuK51Rl36ZjKJIm6o&e=>

As RFC 1958 shows this need does not need to be an extensive section, but it's a good place to think a bit how the challenges introduced in the first few sections translate into protocol design.

This section will definitely benefit from protocol design/implementation experience.

Cheers,
Wojtek

On Tue, 2020-05-12 at 17:42 +0000, Wojciech Kozlowski wrote:
Hi all,

Added two more dates for additional flexibility: June 9 and June 10 (same times). So the meeting options are now June 2, 3, 9, or 10.

Doodle link: https://framadate.org/qvA3TcT8M3E1JTi9<https://urldefense.proofpoint.com/v2/url?u=https-3A__framadate.org_qvA3TcT8M3E1JTi9&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=zLIAUo2eMK5Pa3NVVOWel5d4_g_YmATW19AzZCYFPvo&s=B7F-gTOGAdXgv-d9S-EQZp3vbFXldElkqgrfxO16h2A&e=>

Regards,
Wojtek

On Tue, 2020-05-12 at 16:47 +0000, Wojciech Kozlowski wrote:
Dear QIRG,

To make progress on the Architectural Principles draft one last item of work remains which is section 6: goals and principles. Most of the document is informative and more of a review in content. However, this section allows us to bring some innovative and fresh ideas to the table and it would be great if as the QIRG we could try and do that.

The section is already non-empty so what I'm looking for is to

  *   go over what's currently written and review it
  *   discuss any further additions to both goals and principles

Anybody who has read and understood the contents of the draft so far should be able to contribute. Experts in network system design particularly welcome.

As this was meant to be a side meeting in Vancouver, to make progress I would like to organise a 1 hour long virtual meeting on either June 2 or June 3. If you would like to contribute, please fill out your availability using the link below by Monday May 18. For those for whom the time chosen might not be convenient, we will make sure the session is recorded.

https://framadate.org/qvA3TcT8M3E1JTi9<https://urldefense.proofpoint.com/v2/url?u=https-3A__framadate.org_qvA3TcT8M3E1JTi9&d=DwMBAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=90FSMEVguEJgVtbIKzB2Buv9z0nhgXvQzkSyKLVW64E&s=NnK6PpDgAbJ7WAN9SfMmqeuOIdFefQFWVaKDvC4non4&e=>

Once this section is complete, the draft will go through some editorial updates + an update on 3 repeater generations currently also in the works. If possible, this might make the draft ready for the next stage by IETF 108.

Regards,
Wojtek

_______________________________________________

Qirg mailing list

[email-masked]<mailto:[email-masked]>

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=4iOAVB7x-f948YabTRLMEpjLtlLc_Pu7Z2k6YrBUvNQ&s=LRs-q6_VLHR0mYnMS6LuKUiyzeQgVlaWDYCNARMEJLY&e=

_______________________________________________

Qirg mailing list

[email-masked]<mailto:[email-masked]>

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=zLIAUo2eMK5Pa3NVVOWel5d4_g_YmATW19AzZCYFPvo&s=8tIuHVZW_RKSH5MF2E4Rd8DDX-Xmtr-5YvhjCcu7MMI&e=

_______________________________________________

Qirg mailing list

[email-masked]<mailto:[email-masked]>

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=NTkjIPMzNW9-rV2psBThpbL_4SczzcreTN9eN2ftlUA&s=Yf22wROFnok5rddTyXB2c1CiPz0QZ45g3dcXK49dXlU&e=

_______________________________________________

Qirg mailing list

[email-masked]<mailto:[email-masked]>

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=-iwocpdAvMs7ofFlum62h97vL8XRmDsmdE_7LfPYOZw&s=l2-L1gbGLUfYp7tvoNIBh7usB8NwpGMI4BSij8LdOK8&e=

---

From: Wojciech Kozlowski <[email-masked]>
Date: Tue, 9 Jun 2020 07:21:10 +0000

Dear QIRG,

Reminder that this call is today at 12:00 UTC.

draft link: https://github.com/Wojtek242/draft-irtf-qirg-principles/blob/master/draft-irtf-qirg-principles-03.txt
WebEx link: https://ietf.webex.com/ietf/j.php?MTID=md099578b71f8df25a5fb5d22e3d9916c<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dmd099578b71f8df25a5fb5d22e3d9916c&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=UqAYKE7-mixIeOQ0cnSwotM-DtGiE0KExtvoqiwyyuo&s=EUDaCs5iBZPxWCEFagjk9bpukLs5h2Uzr2zxn5itMVA&e=>
Calender event: attached

Regards,
Wojtek

-------- Forwarded Message --------
From: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]%3e>>
To: [email-masked] <[email-masked]<mailto:[email-masked][email-masked]%3e>>
Subject: [Qirg] [Fwd: Re: draft-irtf-qirg-principles: goals and principles]
Date: Wed, 03 Jun 2020 10:07:14 +0000

Dear QIRG,

A reminder that there is a virtual interim call next week (9 June 12:00 UTC) to discuss section 6 of the Architectural Principles draft: https://datatracker.ietf.org/meeting/interim-2020-qirg-02/session/qirg<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_interim-2D2020-2Dqirg-2D02_session_qirg&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=UqAYKE7-mixIeOQ0cnSwotM-DtGiE0KExtvoqiwyyuo&s=YHSm-T12nUZrE_jrab4A6kNRnuX68d5Y0L5N_2JictQ&e=>
WebEx link: https://ietf.webex.com/ietf/j.php?MTID=md099578b71f8df25a5fb5d22e3d9916c<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dmd099578b71f8df25a5fb5d22e3d9916c&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=UqAYKE7-mixIeOQ0cnSwotM-DtGiE0KExtvoqiwyyuo&s=EUDaCs5iBZPxWCEFagjk9bpukLs5h2Uzr2zxn5itMVA&e=>
Calender event: attached

A summary of the current content is below. Actual content is: https://github.com/Wojtek242/draft-irtf-qirg-principles/blob/master/draft-irtf-qirg-principles-03.txt#L1128<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_Wojtek242_draft-2Dirtf-2Dqirg-2Dprinciples_blob_master_draft-2Dirtf-2Dqirg-2Dprinciples-2D03.txt-23L1128&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=UqAYKE7-mixIeOQ0cnSwotM-DtGiE0KExtvoqiwyyuo&s=L-OhdnsOipa_jHS3oI5HUmagGfohSSrN2DfqaslWPCU&e=>

Cheers,
Wojtek

-------- Forwarded Message --------
From: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]%3e>>
To: [email-masked] <[email-masked]<mailto:[email-masked][email-masked]%3e>>
Subject: Re: [Qirg] draft-irtf-qirg-principles: goals and principles
Date: Tue, 19 May 2020 15:03:57 +0000

Join by video system

Join by phone

Cheers,
Wojtek

Regards,
Wojtek

Regards,
Wojtek

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=UqAYKE7-mixIeOQ0cnSwotM-DtGiE0KExtvoqiwyyuo&s=y3a3Cl1Zs37N-QwHsGg7K0qYkeH_l-0V673aOpSnhgI&e=

---

From: Wojciech Kozlowski <[email-masked]>
Date: Tue, 9 Jun 2020 11:56:01 +0000

5 miutes

On Tue, 2020-06-09 at 07:21 +0000, Wojciech Kozlowski wrote:
Dear QIRG,

draft link: https://github.com/Wojtek242/draft-irtf-qirg-principles/blob/master/draft-irtf-qirg-principles-03.txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_Wojtek242_draft-2Dirtf-2Dqirg-2Dprinciples_blob_master_draft-2Dirtf-2Dqirg-2Dprinciples-2D03.txt&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=HRf6jLamfSYGnMMqMf0Cs1z39p5qK9L8oYmqWvtXXmo&s=L77eDXXtEGeNu_FStkATdWb4GNi41Ha30a3FSfPvT4Q&e=>
WebEx link: https://ietf.webex.com/ietf/j.php?MTID=md099578b71f8df25a5fb5d22e3d9916c<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dmd099578b71f8df25a5fb5d22e3d9916c&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=UqAYKE7-mixIeOQ0cnSwotM-DtGiE0KExtvoqiwyyuo&s=EUDaCs5iBZPxWCEFagjk9bpukLs5h2Uzr2zxn5itMVA&e=>
Calender event: attached

Regards,
Wojtek

-------- Forwarded Message --------
From: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]%3e>>
To: [email-masked] <[email-masked]<mailto:[email-masked][email-masked]%3e>>
Subject: [Qirg] [Fwd: Re: draft-irtf-qirg-principles: goals and principles]
Date: Wed, 03 Jun 2020 10:07:14 +0000

Dear QIRG,

Cheers,
Wojtek

-------- Forwarded Message --------
From: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]%3e>>
To: [email-masked] <[email-masked]<mailto:[email-masked][email-masked]%3e>>
Subject: Re: [Qirg] draft-irtf-qirg-principles: goals and principles
Date: Tue, 19 May 2020 15:03:57 +0000

Join by video system

Join by phone

Cheers,
Wojtek

Regards,
Wojtek

Regards,
Wojtek

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=HRf6jLamfSYGnMMqMf0Cs1z39p5qK9L8oYmqWvtXXmo&s=VPJZR3cd6qauOFQOL9yUoD1eqmntMXnwOLfTLBg6Qus&e=

---

From: Wojciech Kozlowski <[email-masked]>
Date: Tue, 9 Jun 2020 15:04:26 +0000

Dear QIRG,

Please find the minutes from todays meeting: https://datatracker.ietf.org/doc/minutes-interim-2020-qirg-02-202006091200/
Blue sheets: https://datatracker.ietf.org/doc/bluesheets-interim-2020-qirg-02-202006091200/

If you have any remarks as to the above, please let me know and I'll upload a revision.

My next step will be to include all the points raised in the meeting + some that were raised on the mailing list over the past few months (including Shota's generation PR).

I will write a separate e-mail about the discussion we agreed to take to the mailing list.

Cheers,
Wojtek

On Tue, 2020-06-09 at 11:56 +0000, Wojciech Kozlowski wrote:
5 miutes

Regards,
Wojtek

-------- Forwarded Message --------
From: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]%3e>>
To: [email-masked] <[email-masked]<mailto:[email-masked][email-masked]%3e>>
Subject: [Qirg] [Fwd: Re: draft-irtf-qirg-principles: goals and principles]
Date: Wed, 03 Jun 2020 10:07:14 +0000

Dear QIRG,

Cheers,
Wojtek

-------- Forwarded Message --------
From: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]%3e>>
To: [email-masked] <[email-masked]<mailto:[email-masked][email-masked]%3e>>
Subject: Re: [Qirg] draft-irtf-qirg-principles: goals and principles
Date: Tue, 19 May 2020 15:03:57 +0000

Join by video system

Join by phone

Cheers,
Wojtek

Regards,
Wojtek

Regards,
Wojtek

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=mV4kBWcgI7OPmPsSd3nqtVvaWq16pVWk-hvhESKLZiA&s=ME3LALeY5QOUIRwXpsJOYGMdxp8ZfeLxZGRi-El6Br0&e=

---

From: Gelard Patrick <[email-masked]>
Date: Tue, 9 Jun 2020 17:19:02 +0000

Dear all,

« Si je peux apporter de l’eau au moulin <https://www.linguee.fr/francais-anglais/traduction/apporter+de+l%27eau+%C3%A0+mon+moulin.html> »

>>Does it have an impact on the protocol design landscape?
At the “quantum data/user plane level”, the concept of protocol remains to be clarified, however what can be said about discreet and continuous variables :

There are two complementary approaches, each exploiting only one aspect of the “wave-particle duality” of light. One utilizes the particle-like discrete nature of light to encode quantum information, the other, which harnesses wave-like continuous nature of light, is based on continuous variables to encode quantum information.

The conceptual difference between these two approaches is analogous to classical digital (discrete) and analog (continuous) signal processing and thus the procedures to harness these different technologies will probably be very different :

From http://citeseerx.ist.psu.edu/viewdoc/download?doi=10.1.1.752.8683&rep=rep1&type=pdf  :

Both approaches have advantages and disadvantages in terms of the practical realization of optical Quantum Information Processing (QIP). Qubit QIP enables high fidelity of operations, but experimental realizations have been probabilistic and mostly required post-selection of successful events. This is due to the low creation and detection efficiencies of photonic qubits.

On the other hand, CV QIP is deterministic, thanks to on-demand entanglement resources and efficient homodyne measurement; however, the fidelity of operations is limited by the imperfection of the entanglement. In recent years, there has been significant progress in combining both technologies with a view to realizing hybrid protocols that overcome the current limitations of optical QIP.

Best Regards
PS
For continuous variables the term “Qumode” is used, but however the notion of qubits remains applicable (CV-Qubit: In this approach, a qubit is composed of two coherent states, | ± α>, where ±α are the coherent amplitudes - https://arxiv.org/abs/1007.1279 )

De : Qirg <[email-masked]> De la part de Wojciech Kozlowski
Envoyé : mardi 9 juin 2020 17:04
À : [email-masked]
Objet : Re: [Qirg] [Fwd: [Fwd: Re: draft-irtf-qirg-principles: goals and principles]]

Dear QIRG,

Cheers,
Wojtek

Regards,
Wojtek

-------- Forwarded Message --------
From: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]%3e>>
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked][email-masked]%3e>>
Subject: [Qirg] [Fwd: Re: draft-irtf-qirg-principles: goals and principles]
Date: Wed, 03 Jun 2020 10:07:14 +0000

Dear QIRG,

Cheers,
Wojtek

-------- Forwarded Message --------
From: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]%3e>>
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked][email-masked]%3e>>
Subject: Re: [Qirg] draft-irtf-qirg-principles: goals and principles
Date: Tue, 19 May 2020 15:03:57 +0000

Join by video system

Join by phone

Cheers,
Wojtek

Regards,
Wojtek

Regards,
Wojtek

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

---

From: Gelard Patrick <[email-masked]>
Date: Wed, 10 Jun 2020 08:07:21 +0000

These notions of discrete and continuous variables, could be just linked to a principle of heterogeneity

For example : in the continuity of the heterogeneity principle of the classical internet ( https://tools.ietf.org/html/rfc1958 : 3.1 Heterogeneity is inevitable and must be supported by design), an heterogeneity principle  is expected to be take into account for the design of the quantum internet: Multiple types of quantum terminal/host, quantum network nodes, protocols/mechanisms, encoding quantum information (discrete (DV) and/or continuous (CV) variables) and applications will co-exit and interoperate. The capability to support heterogeneity should be enforced for quantum internet.

Patrick

De : Qirg <[email-masked]> De la part de Gelard Patrick
Envoyé : mardi 9 juin 2020 19:19
À : [email-masked]
Cc : Wojciech Kozlowski <[email-masked]>
Objet : Re: [Qirg] [Fwd: [Fwd: Re: draft-irtf-qirg-principles: goals and principles]]

Dear all,

Best Regards
PS

De : Qirg <[email-masked]<mailto:[email-masked]>> De la part de Wojciech Kozlowski
Envoyé : mardi 9 juin 2020 17:04
À : [email-masked]<mailto:[email-masked]>
Objet : Re: [Qirg] [Fwd: [Fwd: Re: draft-irtf-qirg-principles: goals and principles]]

Dear QIRG,

Cheers,
Wojtek

Regards,
Wojtek

-------- Forwarded Message --------
From: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]%3e>>
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked][email-masked]%3e>>
Subject: [Qirg] [Fwd: Re: draft-irtf-qirg-principles: goals and principles]
Date: Wed, 03 Jun 2020 10:07:14 +0000

Dear QIRG,

Cheers,
Wojtek

-------- Forwarded Message --------
From: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]%3e>>
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked][email-masked]%3e>>
Subject: Re: [Qirg] draft-irtf-qirg-principles: goals and principles
Date: Tue, 19 May 2020 15:03:57 +0000

Join by video system

Join by phone

Cheers,
Wojtek

Regards,
Wojtek

Regards,
Wojtek

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list

Qirg mailing list