Subject: [Qirg] [For information] Should Quantum Key Distribution be Used for Secure Communications ?

From: Gelard Patrick <[email-masked]>
Date: Fri, 5 Jun 2020 06:30:26 +0000

Dear all,

A critical analysis of the QKD service : https://www.ssi.gouv.fr/en/publication/should-quantum-key-distribution-be-used-for-secure-communications/

Best regards
Patrick

---

From: Bruno Rijsman <[email-masked]>
Date: Fri, 5 Jun 2020 08:56:42 +0200

This paper makes a big deal of needing a point-to-point connection for QKD, but does not take into account the possibility of using quantum repeaters (maybe because the paper only considers technology that is currently available?)

> On Jun 5, 2020, at 8:30 AM, Gelard Patrick <[email-masked]> wrote:
> 
> Dear all,
>  
> A critical analysis of the QKD service : https://www.ssi.gouv.fr/en/publication/should-quantum-key-distribution-be-used-for-secure-communications/ <https://www.ssi.gouv.fr/en/publication/should-quantum-key-distribution-be-used-for-secure-communications/>
>  
> Best regards
> Patrick
>  
> _______________________________________________
> Qirg mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/qirg <https://www.irtf.org/mailman/listinfo/qirg>

---

From: Gelard Patrick <[email-masked]>
Date: Fri, 5 Jun 2020 07:01:04 +0000

Their view is that the post-quantum is generally sufficient.

Patrick

De : Bruno Rijsman <[email-masked]>
Envoyé : vendredi 5 juin 2020 08:57
À : Gelard Patrick <[email-masked]>
Cc : [email-masked]
Objet : Re: [Qirg] [For information] Should Quantum Key Distribution be Used for Secure Communications ?

On Jun 5, 2020, at 8:30 AM, Gelard Patrick <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Best regards
Patrick

_______________________________________________
Qirg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/qirg

---

From: VAN DEN BOSSCHE Mathias <[email-masked]>
Date: Fri, 5 Jun 2020 07:26:23 +0000

There are a number of things that are overlooked in this position, for instance the need for
- perfect forward secrecy, that cannot be obtained by purely asymmetric protocols (even the SAKE that they refer to)
- defence in depth - obviously it is more difficult to attack a secure system if you have to attack at the quantum level on top of the authenticated channel and the symmetric channel
- proving the conjecture that no  quantum algo can break a post quantum algo

Overall, the paper reflects the fact that many in the world of secure coms have not made their 'copernician revolution' to realise that for the first time ever, there IS a way to secure a physical layer.
That is why they fall back into the old-days physical vs. mathematical security opposition, this time called 'quantum keys' vs. 'post quantum'. Actually the future is hybrid.

Nevertheless, this position has a strong interest as far as QIRG is concerned : it puts Quantum Information Network as the real goal. And on this we all agree!

Mathias

[@@ THALES ALENIA SPACE INTERNAL @@]

De : Qirg [mailto:[email-masked]] De la part de Gelard Patrick
Envoyé : vendredi 5 juin 2020 09:01
À : Bruno Rijsman
Cc : [email-masked]
Objet : Re: [Qirg] [For information] Should Quantum Key Distribution be Used for Secure Communications ?

Patrick

De : Bruno Rijsman <[email-masked]<mailto:[email-masked]>>
Envoyé : vendredi 5 juin 2020 08:57
À : Gelard Patrick <[email-masked]<mailto:[email-masked]>>
Cc : [email-masked]<mailto:[email-masked]>
Objet : Re: [Qirg] [For information] Should Quantum Key Distribution be Used for Secure Communications ?

Dear all,

Best regards
Patrick