Subject: [Qirg] IETF 108 Online Agenda

From: Wojciech Kozlowski <[email-masked]>
Date: Mon, 20 Jul 2020 08:46:19 +0000

Dear QIRG,

Rod and I have compiled the following agenda for the upcoming IETF 108 Online meeting.

You can find instructions for participating in the online meeting at: https://www.ietf.org/how/meetings/108/session-participant-guide/.

  1.  Administrativia (10 min)
     *   IRTF note-well
     *   Current drafts
     *   Summary of IAB review of QIRG (from 13 May)

  2.  Attacking the Quantum Internet (20 minutes)
Takahiko Satoh
https://arxiv.org/abs/2005.04617

  3.  draft-irtf-qirg-quantum-internet-use-cases (15 minutes)
Chonggang Wang
https://datatracker.ietf.org/doc/draft-irtf-qirg-quantum-internet-use-cases/

  4.  draft-irtf-qirg-principles (20 minutes)
Wojciech Kozlowski
https://datatracker.ietf.org/doc/draft-irtf-qirg-principles/

  5.  Open floor (30 minutes)
Possible topics:
     *   How to deal with lack of hands-on experience
     *   Suggestions for closer interaction between network people and physicists
     *   New topics of interest that people would like to see covered
     *   Any other QIRG-related topic/suggestion

Total: 95 min

Online link: https://datatracker.ietf.org/doc/agenda-108-qirg/

Cheers,
Wojtek
<https://www.rfc-editor.org/>

---

From: Wojciech Kozlowski <[email-masked]>
Date: Thu, 23 Jul 2020 15:14:44 +0000

Dear QIRG,

For those registered for IETF 108, a small reminder that we are meeting on Monday 14:10-15:50 UTC. For convenience, I attach a calendar event for that meeting.

Cheers,
Wojtek

On Mon, 2020-07-20 at 08:46 +0000, Wojciech Kozlowski wrote:
Dear QIRG,

You can find instructions for participating in the online meeting at: https://www.ietf.org/how/meetings/108/session-participant-guide/<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_how_meetings_108_session-2Dparticipant-2Dguide_&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=Xyo9f1pmgu0zKmKADPrKJ0MhZIXW-iDcw23zjh130KY&s=ltv59n1iP-PTdvb30s2JwDp3JALqM0Mx5J6S1ZPMtzI&e=>.

  2.  Attacking the Quantum Internet (20 minutes)
Takahiko Satoh
https://arxiv.org/abs/2005.04617<https://urldefense.proofpoint.com/v2/url?u=https-3A__arxiv.org_abs_2005.04617&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=Xyo9f1pmgu0zKmKADPrKJ0MhZIXW-iDcw23zjh130KY&s=2oBYYpaH1nfqt7XLQDD7d1ouk9xeC5cggisGKr2YaNc&e=>

  3.  draft-irtf-qirg-quantum-internet-use-cases (15 minutes)
Chonggang Wang
https://datatracker.ietf.org/doc/draft-irtf-qirg-quantum-internet-use-cases/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dirtf-2Dqirg-2Dquantum-2Dinternet-2Duse-2Dcases_&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=Xyo9f1pmgu0zKmKADPrKJ0MhZIXW-iDcw23zjh130KY&s=3xJjJ_RUKK-m2Jr5WKRQSozg7qOkjj5Ep4gHfU8LKwQ&e=>

  4.  draft-irtf-qirg-principles (20 minutes)
Wojciech Kozlowski
https://datatracker.ietf.org/doc/draft-irtf-qirg-principles/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dirtf-2Dqirg-2Dprinciples_&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=Xyo9f1pmgu0zKmKADPrKJ0MhZIXW-iDcw23zjh130KY&s=tJTUwJv7spHkoN_WXLgfwTgLtzwyYiok5tIP2jVKnoU&e=>

Total: 95 min

Online link: https://datatracker.ietf.org/doc/agenda-108-qirg/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_agenda-2D108-2Dqirg_&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=Xyo9f1pmgu0zKmKADPrKJ0MhZIXW-iDcw23zjh130KY&s=MXMxpLy6-CIDwLTZNjphrHl2hs_aiKRBaIQ7LWbW1FQ&e=>

Cheers,
Wojtek
<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.rfc-2Deditor.org_&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=Xyo9f1pmgu0zKmKADPrKJ0MhZIXW-iDcw23zjh130KY&s=W5uyRvQ_AvHW3NiMHG2yCtTmz51OlfK0982JVjOk5yo&e=>

_______________________________________________

Qirg mailing list

[email-masked]<mailto:[email-masked]>

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=Xyo9f1pmgu0zKmKADPrKJ0MhZIXW-iDcw23zjh130KY&s=zfulEKoYoj0VYKTqD0OfGQm5jMoguNCPOtUlzYWkY6w&e=

---

From: Wojciech Kozlowski <[email-masked]>
Date: Mon, 27 Jul 2020 08:42:23 +0000

Dear QIRG,

In preparation for the meeting today we are looking for two volunteers:

  *   Jabber Scribe: A person should be identified in advance as a Jabber scribe for the session in advance to help manage the speaking queue. This person will serve the usual role of jabber scribe, though that might in practice be more limited. The jabber scribe will join the queue via the Meetecho to relay comments from people who are not able to speak during the session.
  *   Minute Taker: Make notes of the meeting in the session notepad linked from the IETF datatracker.

Please let me know by either replying to me directly or by replying to the mailing list.

Cheers,
Wojtek

On Thu, 2020-07-23 at 15:14 +0000, Wojciech Kozlowski wrote:
Dear QIRG,

You can find instructions for participating in the online meeting at: https://www.ietf.org/how/meetings/108/session-participant-guide/<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_how_meetings_108_session-2Dparticipant-2Dguide_&d=DwMGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=TjUT5n78EFuOJl9Yut0HgbNI-Qh39nTHslrN-SfSBbk&s=NDz17ur7OJGWHR25dZe-NPUq9eAZojfBaCRo7prE5RY&e=>.

Cheers,
Wojtek

Total: 95 min

Cheers,
Wojtek

Qirg mailing list

Qirg mailing list

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=TjUT5n78EFuOJl9Yut0HgbNI-Qh39nTHslrN-SfSBbk&s=wa6JduhsnvzCrcyKUBpe2OFJsrf3rxObReWXRYFZ4D4&e=