Subject: [Qirg] QKD simulator with ETSI defined REST API

From: Melchior Aelmans <[email-masked]>
Date: Fri, 17 Jul 2020 10:26:45 +0200

Hi all,

I'm in need for a QKD simulator that exposes the ETSI defined REST API for
retrieving the keys.
Is there such a simulator available? I could find some QKD simulators but
not with the API.
Please let me know. Thanks!

Cheers,
Melchior

---

From: Santanu Ganguly <[email-masked]>
Date: Fri, 17 Jul 2020 12:53:00 +0100

Hi  Melchior,

Have you had a look at ID Quantique:  https://www.qkdsimulator.com/about ?

Thanks and best regards
Santanu

On Fri, Jul 17, 2020 at 9:27 AM Melchior Aelmans <[email-masked]>
wrote:

> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg
>

---

From: Melchior Aelmans <[email-masked]>
Date: Mon, 20 Jul 2020 14:07:07 +0200

Thanks Santanu!

On Fri, Jul 17, 2020 at 1:53 PM Santanu Ganguly <[email-masked]>
wrote:

>> I'm in need for a QKD simulator that exposes the ETSI defined REST API
>> for retrieving the keys.