Subject: [Qirg] Question about principles-04 sec 5.5.4

From: Joseph D Touch <[email-masked]>
Date: Mon, 17 Aug 2020 20:46:40 +0000

Hi, all,

Just checking – did you mean homogeneous or heterogeneous in that section title and content?

I.e., it seems like it’s referring to heterogeneity issues.

Joe

--
Dr. Joseph Touch
Sr Distributed Systems Data Architect
Information Systems and Cyber Division
The Aerospace Corporation
424-254-4357 cell

---

From: Wojciech Kozlowski <[email-masked]>
Date: Wed, 19 Aug 2020 08:13:37 +0000

Hi Joe,

I assume you are referring to 5.5.4 in which case it was meant to be homogeneity as section 5.5 is listing constraints rather than goals. It is referring to heterogeneity by stating that current realisations are all homogeneous.

Cheers,
Wojtek

On Mon, 2020-08-17 at 20:46 +0000, Joseph D Touch wrote:
Hi, all,

Joe

_______________________________________________

Qirg mailing list

[email-masked]<mailto:[email-masked]>

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=k1UHM0Q3oG4tehwuSOh0xC_eq6Jvwdk-HSi6oWrB9mA&s=KjUpFCs-VreZsL17v88R2CB3p6FGfQpStpCRtFrfC6Y&e=

---

From: Joseph D Touch <[email-masked]>
Date: Wed, 19 Aug 2020 20:23:13 +0000

Hi, Wojtek,

I was thrown off by the phrasing. Suggested clarification below (red/crossout to delete; green to add).

Joe

5.5.4.  Homogeneity

   Currently, all each system’s hardware implementations are is composed of only homogeneous components and they different systems do
   not interface with each other.  In general, it is very challenging to
   combine different quantum information processing technologies at
   present.  Coupling different technologies with each other is of great
   interest as it may help overcome the weaknesses of the different
   implementations, but this may take a long time to be realised with
   high reliability and thus is not a near-term goal.

From: Qirg <[email-masked]> on behalf of Wojciech Kozlowski <[email-masked]>
Date: Wednesday, August 19, 2020 at 1:15 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [Qirg] Question about principles-04 sec 5.5.4

Hi Joe,

Cheers,
Wojtek

Joe

Qirg mailing list

---

From: Joseph D Touch <[email-masked]>
Date: Wed, 19 Aug 2020 20:33:13 +0000

If easier as was/is:

WAS:
5.5.4.  Homogeneity

   Currently all hardware implementations are homogeneous and they do

IS:
5.5.4.  Homogeneity

   Currently, each system’s hardware implementation is composed of only homogeneous components and different systems do

From: Joseph Touch <[email-masked]>
Date: Wednesday, August 19, 2020 at 1:23 PM
To: Wojciech Kozlowski <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Qirg] Question about principles-04 sec 5.5.4

Hi, Wojtek,

Joe

5.5.4.  Homogeneity

Hi Joe,

Cheers,
Wojtek

Joe

Qirg mailing list

---

From: Wojciech Kozlowski <[email-masked]>
Date: Fri, 21 Aug 2020 16:00:59 +0000

Thanks for the suggestion. Looks good to me so will incorporate into the next version!

On Wed, 2020-08-19 at 20:33 +0000, Joseph D Touch wrote:
If easier as was/is:

WAS:
5.5.4.  Homogeneity

IS:
5.5.4.  Homogeneity

Hi, Wojtek,

Joe

5.5.4.  Homogeneity

Hi Joe,

Cheers,
Wojtek

Joe

Qirg mailing list