Subject: [Qirg] survey paper on applications for Quantum Internet

From: Rodney Van Meter <[email-masked]>
Date: Fri, 29 Jan 2021 11:57:42 +0900

I haven’t sat down and read this in detail, but it looks pretty thorough.  It says “submitted”, but might be opportunity yet for people to give feedback directly to the authors if you like.
https://arxiv.org/abs/2101.04427
29 pages, 282 references...

—Rod

Rodney Van Meter
[email-masked]
Professor, Faculty of Environment and Information Studies, Keio University, Japan

---

From: Gelard Patrick <[email-masked]>
Date: Fri, 29 Jan 2021 08:07:15 +0000

Dear all,

I read the abstract and I flew over its contents very quickly. it seems to be an interested paper that provides a synthetic overview of the technicals concepts related to the field of quantum communication networks.

Now, In this new field of quantum network, the data plane is fundamentally and "almost" exclusively of physical level. To take into account the diversity of quantum services, particular attention should be paid to the need for sources capable of generating high-fidelity entangled photons, meeting several requirements such as emitting single and entangled photons, with high purity, high indistinguishability (as often used with other sources to propagate entanglement for example) and a high degree of entanglement. Different technologies exist (« Spontaneous Parametric Down Conversion » , Quantum dot, NV Color centers in diamond, ...) to meet different possible architecture scheme as identified in the document "Architectural Principles of a Quantum Internet" (Elementary link generation). 

Best regards
Patrick
A recent article on the subject of photonic quantum sources : https://phys.org/news/2021-01-physicists-record-breaking-source-photons.html 

-----Message d'origine-----
De : Qirg <[email-masked]> De la part de Rodney Van Meter
Envoyé : vendredi 29 janvier 2021 03:58
À : [email-masked]
Cc : Rodney Van Meter <[email-masked]>
Objet : [Qirg] survey paper on applications for Quantum Internet

—Rod

Rodney Van Meter
[email-masked]

_______________________________________________
Qirg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/qirg

---

From: Riccardo Bassoli <[email-masked]>
Date: Fri, 29 Jan 2021 11:00:29 +0000

Dear all,

In the current thread, I would like to highlight this recently published book on Quantum Communication Networks

https://www.springer.com/de/book/9783030629373

Best regards,

Riccardo 

Dr.-Ing. Riccardo Bassoli, Ph.D., Senior researcher

Deutsche Telekom Chair of Communication Networks
Institute of Communication Technology
Faculty of Electrical and Computer Engineering
Technische Universität Dresden, 01062 Dresden (Germany)

Website: www.riccardobassoli.com
Twitter: @riggiobas

________________________________________
From: Qirg <[email-masked]> on behalf of Gelard Patrick <[email-masked]>
Sent: 29 January 2021 09:07
To: Rodney Van Meter; [email-masked]
Cc: Rodney Van Meter
Subject: Re: [Qirg] survey paper on applications for Quantum Internet

Dear all,

Best regards
Patrick

-----Message d'origine-----
De : Qirg <[email-masked]> De la part de Rodney Van Meter
Envoyé : vendredi 29 janvier 2021 03:58
À : [email-masked]
Cc : Rodney Van Meter <[email-masked]>
Objet : [Qirg] survey paper on applications for Quantum Internet

—Rod

Rodney Van Meter
[email-masked]