Subject: [Qirg] ETSI QS QKD 014 feedback

From: Bruno Rijsman <[email-masked]>
Date: Thu, 21 Jan 2021 12:04:31 +0100

Are there any members of the ETSI QKD ISG on this mailing list?

I am asking because I have some feedback (based on implementation experience) on the ETSI QS QKD 014 speficiation "Quantum Key Distribution (QKD); Protocol and data format of REST-based key delivery API".

I was wondering what the best forum would be to provide the feedback (I currently don't have access to the ETSI QKD mailing list).

-- Bruno Rijsman

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 21 Jan 2021 12:47:11 +0100

please paste it here
there might be people who read and might provide feedback

Le 21/01/2021 à 12:04, Bruno Rijsman a écrit :
> I am asking because I have some feedback (based on implementation 
> experience) on the ETSI QS QKD 014 speficiation "Quantum Key 
> Distribution (QKD); Protocol and data format of REST-based key delivery 
> API".
> 
> I was wondering what the best forum would be to provide the feedback (I 
> currently don't have access to the ETSI QKD mailing list).
> 
> -- Bruno Rijsman
> 
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg
>