Subject: [Qirg] qirg - New Meeting Session Request for IETF 110

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Mon, 18 Jan 2021 08:31:14 -0800

A new meeting session request has just been submitted by Wojciech Kozlowski, a Chair of the qirg working group.

---------------------------------------------------------
Working Group Name: Quantum Internet Research Group
Area Name: IRTF
Session Requester: Wojciech Kozlowski

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 50
Conflicts to Avoid: 
 Chair Conflict: irtfopen
 Technology Overlap: cfrg coinrg saag nwcrg

People who must be present:
  Rodney Van Meter
  Wojciech Kozlowski

Resources Requested:

Special Requests:
  Earlier UTC times please
---------------------------------------------------------

---

From: Wojciech Kozlowski <[email-masked]>
Date: Mon, 18 Jan 2021 17:33:16 +0000

Dear QIRG,

I have scheduled a meeting slot for the upcoming IETF 110. Since the meeting will be online again Rod and I wanted to use this opportunity to keep the QIRG working together.

This time we requested 1-hour only. Rod and I are planning on organizing some interim meetings after the IETF 110 meeting for longer seminars. Please keep an eye out for this.

In the upcoming meeting I expect to wrap up (hopefully) or at least get some new updates on the following drafts (authors, please contact me to confirm):
- draft-irtf-qirg-quantum-internet-use-cases
- draft-irtf-qirg-principles

This still leaves some space for other items for the agenda, so if you have anything you would like to add, please post on this mailing list or e-mail Rod and me. As long as it is relevant to the QIRG it will be included.

Cheers,
Wojtek

-----Original Message-----
From: IETF Meeting Session Request Tool <[email-masked]> 
Sent: 18 January 2021 17:31
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; Wojciech Kozlowski <[email-masked]>
Subject: qirg - New Meeting Session Request for IETF 110

---------------------------------------------------------
Working Group Name: Quantum Internet Research Group Area Name: IRTF Session Requester: Wojciech Kozlowski

Number of Sessions: 1

Resources Requested:

Special Requests:
  Earlier UTC times please