Subject: [Qirg] WGLC (working group last call) on draft-irtf-qirg-principles-06

From: Rodney Van Meter <[email-masked]>
Date: Fri, 19 Mar 2021 17:58:59 +0900

<chair hat on>
At last week’s QIRG meeting (virtually at IETF), we said we would issue a two-week last call for comments on draft-irtf-qirg-principles-06 for the working group. I didn’t get it sent out last week like I intended, so let’s say two weeks starting from today.

So, any comments you have, please post them here on the mailing list by April 2nd. Actually, it would be best to have the comments by March 26th (next Friday), so that the authors can address them and, unless they are big, update the draft so that we can send it to Colin and the IRSG for their review on April 2nd.

If all goes well, this will be the first formal work product to come out of QIRG, but I am already happy with the learning that has been done over the last 18 months or so, and the increase in engagement with the topic.

Wojtek will send out a reminder for next week’s interim meeting, a seminar.

—Rod

Rodney Van Meter
[email-masked]
Professor, Faculty of Environment and Information Studies, Keio University, Japan

---

From: Tim Chown <[email-masked]>
Date: Fri, 19 Mar 2021 12:21:28 +0000

Hi,

I was looking at
https://datatracker.ietf.org/doc/draft-irtf-qirg-principles/

And noticed that while the plain text and htmlized views work, the htmlized (tools) version gives a 404, and the PDF fails.  Is there a known problem with the tools?

Tim

> On 19 Mar 2021, at 08:58, Rodney Van Meter <rdv=[email-masked]> wrote:
> 
> <chair hat on>
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg