Subject: [Qirg] QIRG Seminar: Mehdi Namazi / Qunnect

From: Wojciech Kozlowski <[email-masked]>
Date: Wed, 17 Mar 2021 10:40:31 +0000

Dear QIRG,

A reminder that Mehdi Namazi from Qunnect will be speaking at a virtual event next week. All the details are below and I also attach the calendar event again for your convenience.

Best regards,
Wojtek

From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
Sent: 23 February 2021 17:46
To: [email-masked]
Subject: [Qirg] QIRG Seminar: Mehdi Namazi / Qunnect

Dear QIRG,

I am very happy to announce that your QIRG chairs have managed to organise the first virtual QIRG seminar. The goal of organising these seminars is to increase the educational aspect that we cover within the QIRG, to grow the community, and to increase the breadth of the subjects we cover.

Our first speaker will be Mehdi Namazi, the Chief Scientific Officer of Qunnect (abstract, speaker, and company bio below). I find this a particularly exciting opportunity as Qunnect is a quantum internet startup. Mael Flament, the Chief Technology Officer of Qunnect, will also be present at the event to answer any question.

The seminar is scheduled for 1 hour at 13 UTC on 24 March 2021. Details of how to connect are at the bottom of this e-mail. I have also attached them as a calendar event for your convenience. The event is being organised as a virtual interim so you can also find the details of the event on the datatracker<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_interim-2D2021-2Dqirg-2D01_session_qirg&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=VYddiLTWwPqBGHYjiz8Cv1nssTIW-hr8Wn3bjH8c1nU&s=rJ8boe5VbA9_38aQZhQqc4-V5OIf1n--O4Yu3H_SEmg&e=>.

Abstract: Long-distance quantum entanglement distribution is a revolutionary idea that aims to harness quantum physics's power to enhance the way we transfer information. A real implementation of these networks will have applications from ultra-secure networking and distributed quantum computing to the unprecedented sensitivity of distributed quantum sensor networks. Though the promise is unique, we are still years away from a real-world, large-scale quantum network that would allow multiple quantum devices to work together efficiently, outside the laboratory space and plugged into the current telecommunication infrastructure. Qunnect's mission is to address the hardware challenges of realizing telecom integrated quantum networks, one module at a time while ensuring scalability. Throughout this talk, we will discuss Qunnect's room-temperature approach to quantum memories, quantum repeaters, and the challenges that lay ahead to accelerate long-distance quantum networks' growth.

Speaker bio: Mehdi is the cofounder and Chief Science Officer of Qunnect Inc. He graduated with his Ph.D. in AMO Physics at SBU's Quantum Information Processing & Technology laboratory in 2018. During his Ph.D., Mehdi worked on several aspects of quantum communication technologies. Most notably, he realized the first unconditional room-temperature quantum memory, securely storing information and performing quantum key distribution protocols and simulating relativistic quantum particles using light-matter interactions. In 2018, Mehdi was awarded the Yale Joint Quantum Institute Postdoctoral Fellowship to work on novel quantum optomechanical systems that would allow for ultra-precise measurement of fundamental constants. He served as the CEO of Qunnect during the initial years and eventually transitioned to the Chief Science Officer in 2020.

Company bio: Qunnect is building a scalable product suite to upgrade and enhance telecommunications infrastructure with quantum capabilities. URL: http://www.qunnect.inc/<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.qunnect.inc_&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=VYddiLTWwPqBGHYjiz8Cv1nssTIW-hr8Wn3bjH8c1nU&s=348bLq-oN5Jsg0osa-Cytgt68yzhWTnlxD7-zFxKOUc&e=>

JOIN WEBEX MEETING

https://ietf.webex.com/ietf/j.php?MTID=m61c5ffe2c71ef57450c102aa75368679<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dm61c5ffe2c71ef57450c102aa75368679&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=VYddiLTWwPqBGHYjiz8Cv1nssTIW-hr8Wn3bjH8c1nU&s=wjTlhZ7vowqOuqNr0ksTGjY-NI9YfxbMfLlLv6-AaTo&e=>

Meeting number (access code): 185 721 1101

Meeting password: cJVcrwn2M72

TAP TO JOIN FROM A MOBILE DEVICE (ATTENDEES ONLY)

+1-650-479-3208,,1857211101##

+tel:%2B1-650-479-3208,,*01*1857211101%23%23*01* Call-in toll number

+(US/Canada)

JOIN BY PHONE

1-650-479-3208 Call-in toll number (US/Canada)

Global call-in numbers

https://ietf.webex.com/ietf/globalcallin.php?MTID=mf32a4bee3f1802bf86e113ff0c7891e7<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_globalcallin.php-3FMTID-3Dmf32a4bee3f1802bf86e113ff0c7891e7&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=VYddiLTWwPqBGHYjiz8Cv1nssTIW-hr8Wn3bjH8c1nU&s=i5htrYLCMmIibaHXfruM14u9QwqXSrZWZmI1RZt_ZGc&e=>

JOIN FROM A VIDEO SYSTEM OR APPLICATION

Dial sip:[email-masked]

You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business Dial sip:[email-masked]

If you are a host, click here to view host information:

https://ietf.webex.com/ietf/j.php?MTID=ma46a29639e99a9edfd6778a466407348<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dma46a29639e99a9edfd6778a466407348&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=VYddiLTWwPqBGHYjiz8Cv1nssTIW-hr8Wn3bjH8c1nU&s=LdgPp9VAWRp7I4Yt2rH-E3yH5yDwhzYAso0DSPRNVZ8&e=>

Can't join the meeting? Contact support here:

https://ietf.webex.com/ietf/mc<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_mc&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=VYddiLTWwPqBGHYjiz8Cv1nssTIW-hr8Wn3bjH8c1nU&s=l-BdxOuA1kzi8fj3uM7fN6d6Fz2TyI0hH6hkI9fU7OI&e=>

IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. You should inform all meeting attendees prior to recording if you intend to record the meeting.

Best regards,
Wojtek

---

From: Wojciech Kozlowski <[email-masked]>
Date: Tue, 23 Mar 2021 11:04:35 +0000

Dear QIRG,

Reminder that the event below is tomorrow (calendar event attached).

Wojtek

From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
Sent: 17 March 2021 11:41
To: [email-masked]
Subject: [Qirg] QIRG Seminar: Mehdi Namazi / Qunnect

Dear QIRG,

Best regards,
Wojtek

From: Qirg <[email-masked]<mailto:[email-masked]>> On Behalf Of Wojciech Kozlowski
Sent: 23 February 2021 17:46
To: [email-masked]<mailto:[email-masked]>
Subject: [Qirg] QIRG Seminar: Mehdi Namazi / Qunnect

Dear QIRG,

JOIN WEBEX MEETING

+(US/Canada)

JOIN BY PHONE

Global call-in numbers

Best regards,
Wojtek

---

From: Santanu Ganguly <[email-masked]>
Date: Thu, 25 Mar 2021 19:01:20 +0000

Hi Wojciech,

Many thanks for the event and also thanks to Mehdi ( and Mael) for an
excellent session!

Just wondering if the event recording may have been posted somewhere
please? If so, I shall be very interested in going through it for reference.

Thanks a lot!

Best Regards

Santanu
Santanu Ganguly
Cisco Systems Inc.

On Tue, Mar 23, 2021 at 11:04 AM Wojciech Kozlowski <[email-masked]>
wrote:

> *From:* Qirg <[email-masked]> *On Behalf Of *Wojciech Kozlowski
> *Sent:* 17 March 2021 11:41
> *To:* [email-masked]
> *Subject:* [Qirg] QIRG Seminar: Mehdi Namazi / Qunnect
>
>
>
> Dear QIRG,
>
>
>
> A reminder that Mehdi Namazi from Qunnect will be speaking at a virtual
> event next week. All the details are below and I also attach the calendar
> event again for your convenience.
>
>
>
> Best regards,
>
> Wojtek
>
>
>
> *From:* Qirg <[email-masked]> *On Behalf Of *Wojciech Kozlowski
> *Sent:* 23 February 2021 17:46
> *To:* [email-masked]
> *Subject:* [Qirg] QIRG Seminar: Mehdi Namazi / Qunnect
>
>
>
> Dear QIRG,
>
>
>
> I am very happy to announce that your QIRG chairs have managed to organise
> the first virtual QIRG seminar. The goal of organising these seminars is to
> increase the educational aspect that we cover within the QIRG, to grow the
> community, and to increase the breadth of the subjects we cover.
>
>
>
> Our first speaker will be Mehdi Namazi, the Chief Scientific Officer of
> Qunnect (abstract, speaker, and company bio below). I find this a
> particularly exciting opportunity as Qunnect is a quantum internet startup.
> Mael Flament, the Chief Technology Officer of Qunnect, will also be present
> at the event to answer any question.
>
>
>
> The seminar is scheduled for 1 hour at *13 UTC on 24 March 2021*. Details
> of how to connect are at the bottom of this e-mail. I have also attached
> them as a calendar event for your convenience. The event is being organised
> as a virtual interim so you can also find the details of the event on the
> datatracker
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_interim-2D2021-2Dqirg-2D01_session_qirg&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=VYddiLTWwPqBGHYjiz8Cv1nssTIW-hr8Wn3bjH8c1nU&s=rJ8boe5VbA9_38aQZhQqc4-V5OIf1n--O4Yu3H_SEmg&e=>
> .
>
>
>
> *Abstract:* Long-distance quantum entanglement distribution is a
> revolutionary idea that aims to harness quantum physics's power to enhance
> the way we transfer information. A real implementation of these networks
> will have applications from ultra-secure networking and distributed quantum
> computing to the unprecedented sensitivity of distributed quantum sensor
> networks. Though the promise is unique, we are still years away from a
> real-world, large-scale quantum network that would allow multiple quantum
> devices to work together efficiently, outside the laboratory space and
> plugged into the current telecommunication infrastructure. Qunnect's
> mission is to address the hardware challenges of realizing telecom
> integrated quantum networks, one module at a time while ensuring
> scalability. Throughout this talk, we will discuss Qunnect's
> room-temperature approach to quantum memories, quantum repeaters, and the
> challenges that lay ahead to accelerate long-distance quantum networks'
> growth.
>
> *Speaker bio:* Mehdi is the cofounder and Chief Science Officer of
> Qunnect Inc. He graduated with his Ph.D. in AMO Physics at SBU's Quantum
> Information Processing & Technology laboratory in 2018. During his Ph.D.,
> Mehdi worked on several aspects of quantum communication technologies. Most
> notably, he realized the first unconditional room-temperature quantum
> memory, securely storing information and performing quantum key
> distribution protocols and simulating relativistic quantum particles using
> light-matter interactions. In 2018, Mehdi was awarded the Yale Joint
> Quantum Institute Postdoctoral Fellowship to work on novel quantum
> optomechanical systems that would allow for ultra-precise measurement of
> fundamental constants. He served as the CEO of Qunnect during the initial
> years and eventually transitioned to the Chief Science Officer in 2020.
>
> *Company bio:* Qunnect is building a scalable product suite to upgrade
> and enhance telecommunications infrastructure with quantum capabilities.
> URL: http://www.qunnect.inc/
> <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.qunnect.inc_&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=VYddiLTWwPqBGHYjiz8Cv1nssTIW-hr8Wn3bjH8c1nU&s=348bLq-oN5Jsg0osa-Cytgt68yzhWTnlxD7-zFxKOUc&e=>
>
>
>
>
>
>
>
> JOIN WEBEX MEETING
>
> https://ietf.webex.com/ietf/j.php?MTID=m61c5ffe2c71ef57450c102aa75368679
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dm61c5ffe2c71ef57450c102aa75368679&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=VYddiLTWwPqBGHYjiz8Cv1nssTIW-hr8Wn3bjH8c1nU&s=wjTlhZ7vowqOuqNr0ksTGjY-NI9YfxbMfLlLv6-AaTo&e=>
>
> https://ietf.webex.com/ietf/globalcallin.php?MTID=mf32a4bee3f1802bf86e113ff0c7891e7
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_globalcallin.php-3FMTID-3Dmf32a4bee3f1802bf86e113ff0c7891e7&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=VYddiLTWwPqBGHYjiz8Cv1nssTIW-hr8Wn3bjH8c1nU&s=i5htrYLCMmIibaHXfruM14u9QwqXSrZWZmI1RZt_ZGc&e=>
>
>
>
>
>
> https://ietf.webex.com/ietf/j.php?MTID=ma46a29639e99a9edfd6778a466407348
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dma46a29639e99a9edfd6778a466407348&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=VYddiLTWwPqBGHYjiz8Cv1nssTIW-hr8Wn3bjH8c1nU&s=LdgPp9VAWRp7I4Yt2rH-E3yH5yDwhzYAso0DSPRNVZ8&e=>
>
>
>
>
>
>
>
> https://ietf.webex.com/ietf/mc
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_mc&d=DwMFAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=VYddiLTWwPqBGHYjiz8Cv1nssTIW-hr8Wn3bjH8c1nU&s=l-BdxOuA1kzi8fj3uM7fN6d6Fz2TyI0hH6hkI9fU7OI&e=>
>
>
>
>
>
> IMPORTANT NOTICE: Please note that this Webex service allows audio and
> other information sent during the session to be recorded, which may be
> discoverable in a legal matter. You should inform all meeting attendees
> prior to recording if you intend to record the meeting.
>
>
>
> Best regards,
>
> Wojtek
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/qirg
>

-- 
-- 
"Education is what remains after one has forgotten everything he learnt in
school" - Albert Einstein

---

From: Wojciech Kozlowski <[email-masked]>
Date: Fri, 26 Mar 2021 08:27:44 +0000

Yes, there is a recording of the session. I have asked the IETF team to upload it to the YouTube channel. Once it’s online I will post a link.

Thanks,
Wojtek

From: Santanu Ganguly <[email-masked]>
Sent: 25 March 2021 20:01
To: Wojciech Kozlowski <[email-masked]>; [email-masked]
Subject: Re: [Qirg] QIRG Seminar: Mehdi Namazi / Qunnect

Hi Wojciech,

Many thanks for the event and also thanks to Mehdi ( and Mael) for an excellent session!

Just wondering if the event recording may have been posted somewhere please? If so, I shall be very interested in going through it for reference.

Thanks a lot!

Best Regards

Santanu
Santanu Ganguly
Cisco Systems Inc.

On Tue, Mar 23, 2021 at 11:04 AM Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>> wrote:
Dear QIRG,

Wojtek

Dear QIRG,

Best regards,
Wojtek

Dear QIRG,

JOIN WEBEX MEETING

+(US/Canada)

JOIN BY PHONE

Global call-in numbers

Best regards,
Wojtek
_______________________________________________
Qirg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/qirg<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=fnE4R5T9an3NfpzUeCNDkqZxDDhk3fOT0dFNgVMHDwA&s=_Y1KnAozG2c2-gm86XWoloxjU_pkl8uacur-C5TVK-U&e=>

--
--
"Education is what remains after one has forgotten everything he learnt in school" - Albert Einstein

---

From: Wojciech Kozlowski <[email-masked]>
Date: Fri, 26 Mar 2021 16:03:23 +0000

The QIRG seminar recording is now available at: https://www.youtube.com/watch?v=2ELYL71tlD8

From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
Sent: 26 March 2021 09:28
To: Santanu Ganguly <[email-masked]>; [email-masked]
Subject: Re: [Qirg] QIRG Seminar: Mehdi Namazi / Qunnect

Thanks,
Wojtek

From: Santanu Ganguly <[email-masked]<mailto:[email-masked]>>
Sent: 25 March 2021 20:01
To: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [Qirg] QIRG Seminar: Mehdi Namazi / Qunnect

Hi Wojciech,

Thanks a lot!

Best Regards

Santanu
Santanu Ganguly
Cisco Systems Inc.

Wojtek

Dear QIRG,

Best regards,
Wojtek

Dear QIRG,

JOIN WEBEX MEETING

+(US/Canada)

JOIN BY PHONE

Global call-in numbers

Best regards,
Wojtek