Subject: [Qirg] Review of draft-irtf-qirg-quantum-internet-use-cases-06

From: Michele AMORETTI <[email-masked]>
Date: Mon, 5 Jul 2021 15:26:15 +0000

Dear all,

I read the current version (06) of the use cases draft, whic I think is useful and already in a good shape.
Nevertheless, I would like to suggest a few possible improvements:

Page 3, second paragraph:
The statement:
"Unlike the Classical Internet, qubits (and not classical bits or packets) are expected to be transmitted across the Quantum Internet."
is not very clear, in my opinion. I suggest either to restate it, or to simplify it as follows:
"Qubits are expected to be transmitted across the Quantum Internet."

Page 7, second paragraph:
I would remove the final part "to achieve high-sensitivity and distributed quantum sensing." as it repeats the concept introduced in the previous statement ("to achieve reliable nanoscale sensing of physical magnitudes").

Page 8, in the Control Plane description:
The last two statements (about quantum superdense coding for secret sharing) should be supported by a reference. For example:
Wang, C., Deng, F.-G., Li, Y.-S., Liu, X.-S., & Long, G. L. (2005). Quantum secure direct communication with high-dimension quantum superdense coding. Physical Review A, 71(4).

Page 10, second paragraph:
There is a repetition "deployed.. deployments" (the first one could be replaced by "released").

Page 11, note 2:
Typo: "These enhanced QKD protocol" --> "These enhanced QKD protocols"

Page 14, point 6:
This is a repetition, the same statement can be read at the end of Page 13.

Page 17, bullets 2 and 3:
Notation: I would replace |q1> and |q2> with q1 and q2, in order to refer to the qubits, which are assumed to have an entangled state - that is, a state that cannot be written as the tensor product of two separate qubit states.

Best regards
Michele

Michele Amoretti, Ph.D.
Associate Professor of Computer Engineering
http://dsg.ce.unipr.it/people/michele-amoretti/
- Distributed Systems Group, Department of Engineering and Architecture
- Quantum Information Science http://www.qis.unipr.it<http://www.qis.unipr.it/>
University of Parma, Italy
IEEE Senior Member
Associate Editor of the IEEE Transactions on Quantum Engineering<https://tqe.ieee.org/>
Associate Editor of the International Journal of Distributed Sensor Networks<https://journals.sagepub.com/home/dsn>

Firma il tuo 5x1000 all'Università di Parma, aiutaci a essere sempre più accoglienti e inclusivi verso le nostre studentesse e i nostri studenti - Indica 00308780345 nella tua denuncia dei redditi.

---

From: Chonggang Wang <[email-masked]>
Date: Mon, 5 Jul 2021 15:38:30 +0000

Dear Michele,

Thank you very much for your feedback and suggestions. We will update the document based on your comments. I also provide some quick responses inline below with [CW].

Best regards,
Chonggang

From: Qirg <[email-masked]> On Behalf Of Michele AMORETTI
Sent: Monday, July 5, 2021 11:26 AM
To: [email-masked]
Subject: [Qirg] Review of draft-irtf-qirg-quantum-internet-use-cases-06

Dear all,

I read the current version (06) of the use cases draft, whic I think is useful and already in a good shape.
Nevertheless, I would like to suggest a few possible improvements:
CW - Again, many thanks for feedback.

CW - Good suggestion. Will fix it.

Page 7, second paragraph:
I would remove the final part "to achieve high-sensitivity and distributed quantum sensing." as it repeats the concept introduced in the previous statement ("to achieve reliable nanoscale sensing of physical magnitudes").
CW - Agreed and will remove it.

Page 8, in the Control Plane description:
The last two statements (about quantum superdense coding for secret sharing) should be supported by a reference. For example:
Wang, C., Deng, F.-G., Li, Y.-S., Liu, X.-S., & Long, G. L. (2005). Quantum secure direct communication with high-dimension quantum superdense coding. Physical Review A, 71(4).
CW - Good suggestion an will use this reference.

CW - will remove it.

Page 11, note 2:
Typo: "These enhanced QKD protocol" --> "These enhanced QKD protocols"
CW - Good catch and will fix it.

Page 14, point 6:
CW - will remove it.

Page 17, bullets 2 and 3:
Notation: I would replace |q1> and |q2> with q1 and q2, in order to refer to the qubits, which are assumed to have an entangled state - that is, a state that cannot be written as the tensor product of two separate qubit states.
CW - Good suggestion and will fix it as suggested.

Best regards
Michele

Michele Amoretti, Ph.D.

[Banner]

[Banner]<https://www.interdigital.com/features/sustainability-in-a-wireless-world>

Sustainability in a Wireless World: Research dedicated to understanding the impact of our technologies on the planet.<https://www.interdigital.com/features/sustainability-in-a-wireless-world>
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.