Subject: [Qirg] use cases draft comments

From: Rodney Van Meter <[email-masked]>
Date: Fri, 30 Jul 2021 06:38:29 +0900

Chonggang et al.,

Some comments on the use cases draft:

As QIRG, I think it would be best if we adopted a fairly consistent terminology. I think Wojtek’s draft uses the term *Bell pair*, whereas this draft uses *EPR pair*.

You attribute the idea of a remote CNOT to Yimsiriwattana, but it’s a few years older than that. Ike Chuang and Daniel Gottesman originated it:

@Article{gottsman99:universal_teleport,
  author = 	 {Daniel Gottesman and Isaac L. Chuang},
  title = 	 {Demonstrating the viability of universal quantum
                  computation using teleportation and single-qubit
                  operations},
  journal = 	 {Nature},
  year = 	 1999,
  volume =	 402,
  pages =	 {390--393},
  comment = 	 {Shows how to do a CNOT via teleportation.  Uses four
                  ancillae in a special entangled state.}
}

Jens Eisert found a more efficient version, though for some reason it’s not as well known:

@article{eisert2000oli,
  title={Optimal local implementation of nonlocal quantum gates},
  author={Eisert, J. and Jacobs, K. and Papadopoulos, P. and Plenio, MB},
  journal={Physical Review A},
  volume={62},
  number={5},
  pages={52317},
  year={2000},
  publisher={APS},
  comment={Contains a much more efficient approach to teleported gates
                  than the Gottesman-Chuang approach.}
}

Are MDI and CV-QKD feasible over a digital, Bell pair-based Quantum Internet? (Kaushik mentioned this during the presentation very briefly, but I think it needs to be emphasized in the draft.)

Rodney Van Meter
[email-masked]
Professor, Faculty of Environment and Information Studies, Keio University, Japan

---

From: Chonggang Wang <[email-masked]>
Date: Fri, 30 Jul 2021 16:48:47 +0000

Hi Rodney,

Thank you for your feedback. We will address your comments along with other feedback received during the meeting. A new version of the use case document will be uploaded soon.

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]> On Behalf Of Rodney Van Meter
Sent: Thursday, July 29, 2021 5:38 PM
To: [email-masked]
Cc: Rodney Van Meter <[email-masked]>
Subject: [Qirg] use cases draft comments

Chonggang et al.,

                  ancillae in a special entangled state.} }

@article{eisert2000oli,
                  than the Gottesman-Chuang approach.} }

Rodney Van Meter
[email-masked]

_______________________________________________
Qirg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/qirg
[Banner]

[Banner]<https://www.interdigital.com/features/sustainability-in-a-wireless-world>

Sustainability in a Wireless World: Research dedicated to understanding the impact of our technologies on the planet.<https://www.interdigital.com/features/sustainability-in-a-wireless-world>
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.