Subject: Re: [Qirg] IETF 111 Call for agenda items

From: Wojciech Kozlowski <[email-masked]>
Date: Tue, 13 Jul 2021 08:15:09 +0000

I have uploaded the agenda to: https://datatracker.ietf.org/doc/agenda-111-qirg/

1. Administrativia + group update + resolving any online issues (5 min)
2. draft-irtf-qirg-quantum-internet-use-cases (15 min)
3. Discussion (30 min)
   - A #QuantumInternet Architecture position paper:
   https://mailarchive.ietf.org/arch/msg/qirg/eej-Q0cEB7SB39C-cwblJ1nEQKU/
   - Open floor
4. Seminar announcement (5 min)

Total: 55 minutes

> -----Original Message-----
> From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
> Sent: 30 June 2021 14:56
> To: [email-masked]
> Subject: [Qirg] IETF 111 Call for agenda items
> 
> Dear QIRG,
> 
> We have a short one hour QIRG session at the online IETF 111 meeting. It is
> currently scheduled for 29 July at 20:30-21:30 UTC.
> 
> If you would like to add anything to the agenda please let the chairs know at
> <[email-masked]> or directly on the mailing list. Please send your
> suggestions by 12 July at the latest.
> 
> Thanks,
> Wojtek
> 
> -----Original Message-----
> From: IETF Meeting Session Request Tool <[email-masked]>
> Sent: 04 June 2021 11:25
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]; Wojciech Kozlowski
> <[email-masked]>
> Subject: qirg - New Meeting Session Request for IETF 111
> 
> 
> 
> A new meeting session request has just been submitted by Wojciech
> Kozlowski, a Chair of the qirg working group.
> 
> 
> ---------------------------------------------------------
> Working Group Name: Quantum Internet Research Group Area Name: IRTF
> Session Requester: Wojciech Kozlowski
> 
> 
> Number of Sessions: 1
> Length of Session(s):  1 Hour
> Number of Attendees: 50
> Conflicts to Avoid:
>  Chair Conflict: irtfopen
>  Technology Overlap: cfrg coinrg saag nwcrg
> 
> 
> 
> 
> 
> 
> People who must be present:
>   Rodney Van Meter
>   Wojciech Kozlowski
> 
> Resources Requested:
> 
> Special Requests:
> 
> ---------------------------------------------------------
> 
> 
> _______________________________________________
> Qirg mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-
> CornpT4QE19xOJBbRy-
> TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m
> =MJjYBP1HJcn_OFVWNYL5ICdiu_JXMWZPys0HijnRZvc&s=8n53RF8w1JtqOck
> 9E8R5mTlAOWqQiYaJ6HeDdKWKmSI&e=

---

From: Wojciech Kozlowski <[email-masked]>
Date: Tue, 13 Jul 2021 08:22:21 +0000

Total: 55 minutes