Subject: Re: [Qirg] [IRTF-Announce] Quantum Internet Research Group (qirg) RG Virtual Meeting: 2021-09-22

From: Wojciech Kozlowski <[email-masked]>
Date: Fri, 17 Sep 2021 08:28:32 +0000

Dear QIRG,

This is a reminder that we will be having a seminar with Wolfgang Dür as the speaker. The seminar is on 22 September at 13:00 UTC. I attach the calendar event for convenience.

* The link for the event which will have all the relevant information: https://datatracker.ietf.org/meeting/interim-2021-qirg-02/session/qirg
* The meeting link is (also included in the calendar event): https://meetings.conf.meetecho.com/interim/?short=237b0fd4-5fc3-4a71-a4a5-a695afad3044
* You will need a datatracker account to participate (if you do not have one yet). You can easily make one on the IETF website: https://datatracker.ietf.org/accounts/create/
* The platform we will be using is MeetEcho. Here is an IETF specific instruction guide (in particular, please have a look at the web browser section on page 2): https://www.ietf.org/media/documents/IETF-Meetecho-Documentation.pdf

Kind regards,
Wojtek

> -----Original Message-----
> From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
> Sent: 31 August 2021 14:08
> To: [email-masked]
> Subject: [Qirg] FW: [IRTF-Announce] Quantum Internet Research Group
> (qirg) RG Virtual Meeting: 2021-09-22
> 
> Dear QIRG,
> 
> As a reminder, we will be having a QIRG seminar with a talk by Wolfgang Dür
> on 22 September at 13:00 UTC.
> 
> As a follow up to the original announcement, I attach a calendar event for
> your convenience (includes meeting link as well).
> 
> Otherwise, if you don't use calendar events some links/reminders:
> 
> * The link for the event which will have all the relevant information:
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_meeting_interim-2D2021-2Dqirg-
> 2D02_session_qirg&d=DwIGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-
> TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m
> =KYceDKcfKjD1AkDcA6DDBbYa8rsbIh4p1NW23v1BqJU&s=RkKuJBWa87inbF9
> m0iO6Ege6JQpcoFSlRXrJ52Kggdg&e= .
> * The meeting link is: https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__meetings.conf.meetecho.com_interim_-3Fshort-3D237b0fd4-2D5fc3-
> 2D4a71-2Da4a5-2Da695afad3044&d=DwIGaQ&c=XYzUhXBD2cD-
> CornpT4QE19xOJBbRy-
> TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m
> =KYceDKcfKjD1AkDcA6DDBbYa8rsbIh4p1NW23v1BqJU&s=iAht0D0Q_Ik5Q9b
> QkciPXcp5yBnIkCpatVEYMjH_rp4&e= .
> * You will need a datatracker account to participate (if you do not have one
> yet). You can easily make one on the IETF website:
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_accounts_create_&d=DwIGaQ&c=XYzUhXBD2cD-
> CornpT4QE19xOJBbRy-
> TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m
> =KYceDKcfKjD1AkDcA6DDBbYa8rsbIh4p1NW23v1BqJU&s=Fg44MKZvhsDNjh
> QH3OP3D1Uhkk_2-yhiL_MR3tjwr8o&e= .
> * The platform we will be using is MeetEcho. Here is an IETF specific
> instruction guide: https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_media_documents_IETF-2DMeetecho-
> 2DDocumentation.pdf&d=DwIGaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-
> TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m
> =KYceDKcfKjD1AkDcA6DDBbYa8rsbIh4p1NW23v1BqJU&s=bC_vB5l66QsnSP8
> Vm6jRl6fiN3Q1etOI9YD7EzIw1Oo&e= . In particular, please have a look at the
> web browser section on page 2.
> 
> Kind regards,
> Wojtek
> 
> -----Original Message-----
> From: IRTF-Announce <[email-masked]> On Behalf Of IESG
> Secretary
> Sent: 23 July 2021 15:30
> To: IETF-Announce <[email-masked]>; IRTF-Announce <irtf-
> [email-masked]>
> Cc: [email-masked]
> Subject: [IRTF-Announce] Quantum Internet Research Group (qirg) RG
> Virtual Meeting: 2021-09-22
> 
> The Quantum Internet Research Group (qirg) RG will hold a virtual interim
> meeting on 2021-09-22 from 13:00 to 14:00 UTC.
> 
> Agenda:
> ** Abstract **
> 
> We consider entanglement-based quantum networks, where pre-shared
> multipartite entangled states serve as a resource to fulfill general network
> requests on demand [1,2]. Such a top-down approach is unique to quantum
> networks, and offers new possibilities and features such as speeding up
> network requests, and network optimization independent of the underlying
> physical structure. The main challenge here is to identify suitable resource
> states shared between network devices that can be modified by local means
> such that the desired output state (and hence the desired network
> functionality) can be guaranteed. This minimizes generation times for target
> states, and allows for network structures that are independent of physical
> links, as the resources states can be generated prior to requests and then
> stored until they are needed.
> 
> We present a modular and flexible architecture to achieve this aim [1]. We
> also provide a stack model for such entanglement-based networks [2], and
> introduce network protocols at different layers to achieve the desired
> network configuration and fulfill network requests.  Such entanglement-
> based networks are independent of the topology of the underlying physical
> network, which can be utilized to design optimized networks [3] tailored to
> the desired functionality by choosing appropriate multipartite entangled
> states to store. This allows one to minimize memory requirements and
> entanglement, and we present clustering and merging algorithms for such an
> optimization.
> 
> Finally, we show how to make quantum networks, both standard and
> entanglement-based, genuine quantum by providing them with the
> possibility of handling superposed tasks and superposed addressing [4]. This
> extension of their functionality relies on a quantum control register, which
> specifies not only the task of the network, but also the corresponding
> weights in a coherently superposed fashion. This allows one e.g. to prepare
> superposition of different target states, or to send information among a
> superposition of different paths. Such an approach can also be utilized in
> randomized benchmarking of circuits or networks [5], where we develop
> protocols with increased efficiency and functionality.  A brief overview over
> other relevant network protocols, such as improved entanglement
> purification methods [6], transmission of big quantum data in bipartite and
> multipartite scenarios [7], and delocalized storage of information in quantum
> networks [8] is also provided.
> 
> References:
> [1] A. Pirker, J. Wallnöfer and W. Dür, New J. Phys. 20, 053054 (2018).
> [2] A. Pirker and W. Dür, New J. Phys. 21, 033003 (2019).
> [3] J. Miguel-Ramiro, A. Pirker and W. Dür, Optimized quantum networks, in
> preparation (2021) [4] J. Miguel-Ramiro, A. Pirker and W. Dür, E-print:
> arXiv:2005.00020 .
> [5] Jorge Miguel-Ramiro, Alexander Pirker and Wolfgang Dür, Phys. Rev.
> Research 3, 033038 (2021).
> [6] F. Riera-Sabat, P. Sekatski, A. Pirker and W. Dür, E-print:arXiv:2011.07078
> (to appear in PRL).
> [7] M. Zwerger, A. Pirker, V. Dunjko, H.J. Briegel and W. Dür, Phys. Rev. Lett.
> 120, 030503 (2018); J. Wallnöfer, A. Pirker, M. Zwerger and W. Dür, Scientific
> Reports 9, 314 (2019); [8] Jorge Miguel-Ramiro and W. Dür, New J. Phys. 22,
> 043011 (2020).
> 
> ** Speaker bio **
> 
> Wolfgang Dür is an Associate Prof. at the University of Innsbruck. He is
> interested in all aspects of quantum information theory, where he has
> contributed to various topics, including quantum networks, quantum
> metrology, measurement-based quantum computation, decoherence and
> large-scale entanglement, quantum information theory and multipartite
> entanglement. He is also involved in teacher education, and working on
> didactic of physics – in particular how to teach the mysteries of quantum
> mechanics at high-school level.
> 
> During his master thesis he has co-invented the quantum repeater, and
> worked on various aspects of long-distance quantum communication and
> quantum networks in the last 20 years, including protocols for entanglement
> purification and error correction, repeater schemes for bipartite and
> multipartite systems and network architectures. He is also one of the
> pioneers of research on multipartite entanglement, with the W-state
> associated with him, but also with many contributions in the context of graph
> states and measurement-based quantum information processing,
> highlighting the improved robustness of such an approach in the context of
> quantum computation and communication. He is also interested in
> fundamental aspects of quantum mechanics, including Bell inequalities and
> the treatment of macroscopic quantum systems, in particular w.r.t. to
> limitations to prepare, maintain, measure and use such systems. In addition
> he has contributed to quantum metrology showing how to utilize methods
> from q  uantum error correction and quantum control to overcome or reduce
> the influence of noise and imperfections on sensing of local and non-local
> quantities.
> 
> Research overview:
> 
> Publications in refereed journals: >130 (>35 in Phys.Rev.Lett., Nature, Nature
> Physics)
> Citations: >6000 (ISI citation index), h-Index 34; >17600 (Google scholar), h-
> Index 55
> 
> Talks at conferences/workshops: >20
> 
> Selected works:
> H.-J. Briegel, W. Dür, J. I. Cirac, and P. Zoller,  Phys. Rev. Lett. 81, 5932 (1998).
> ``Quantum repeaters: The role of imperfect local operations in quantum
> communication''
> W. Dür , G. Vidal and J. I. Cirac, Phys. Rev. A 62, 062314 (2000). ``Three qubits
> can be entangled in two inequivalent ways'' –  selected as 50th anniversary
> milestone paper, https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__journals.aps.org_pra_50th&d=DwIDaQ&c=XYzUhXBD2cD-
> CornpT4QE19xOJBbRy-
> TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m
> =AmsELHb6tKYJ40OXrZP-ReBIHmYKRN16x2IMB-
> ijl8g&s=2bAoWT88uui9E9Ij4QTn4FogdN91Gk4PwD516TWqS5Q&e=
> H. J. Briegel, D.E. Browne, W. Dür, R. Raussendorf and M. Van den Nest,
> Nature Physics 5, Vol. 1, 19-26 (2009). `` Measurement-based quantum
> computation’’
> W. Dür, M. Skotiniotis, F. Fröwis and B. Kraus, Phys. Rev. Lett. 112, 080801
> (2014). `` Improved quantum metrology using quantum error-correction’’
> P. Sekatski, M. Skotiniotis, J. Kolodynski and W. Dür, Quantum 1, 27 (2017);
> ``Quantum metrology with full and fast quantum control‘‘ M. Zwerger, A.
> Pirker, V. Dunjko, H.J. Briegel and W. Dür, Phys. Rev. Lett. 120, 030503 (2018).
> `` Long-range big quantum-data transmission ‘‘ F. Fröwis, P. Sekatski, W. Dür,
> N.Gisin and N. Sangouard,  Rev. Mod. Phys. 90, 025004 (2018), ``Macroscopic
> quantum states: measures, fragility and implementations‘‘ A. Pirker and W.
> Dür, New J. Phys. 21, 033003 (2019), ``A quantum network stack and
> protocols for reliable entanglement-based networks ‘‘ Andrea López-Incera
> and Wolfgang Dür. Entangle me!, A game to demonstrate the principles of
> quantum mechanics, Am. J. Phys. 87, 95 (2019) (Editor's pick).
> 
> 
> 
> Information about remote participation:
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__meetings.conf.meetecho.com_interim_-3Fshort-3D237b0fd4-2D5fc3-
> 2D4a71-2Da4a5-2Da695afad3044&d=DwIDaQ&c=XYzUhXBD2cD-
> CornpT4QE19xOJBbRy-
> TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m
> =AmsELHb6tKYJ40OXrZP-ReBIHmYKRN16x2IMB-ijl8g&s=xigVHU1t4-
> WRdyb_ccrlStLWYQ37fKqa-M1pgMDhbZo&e=

---

From: Wojciech Kozlowski <[email-masked]>
Date: Wed, 22 Sep 2021 12:50:16 +0000

Dear QIRG,

The seminar starts in 10 minutes. Useful links are below in case you are looking for them!

Kind regards,
Wojtek

> As a reminder, we will be having a QIRG seminar with a talk by 
> Wolfgang Dür on 22 September at 13:00 UTC.
> 
> As a follow up to the original announcement, I attach a calendar event 
> for your convenience (includes meeting link as well).
> 
> * The meeting link is: 
> * You will need a datatracker account to participate (if you do not 
> have one yet). You can easily make one on the IETF website:
> Vm6jRl6fiN3Q1etOI9YD7EzIw1Oo&e= . In particular, please have a look at 
> the web browser section on page 2.
> 
> Kind regards,
> Wojtek
> 
> The Quantum Internet Research Group (qirg) RG will hold a virtual 
> interim meeting on 2021-09-22 from 13:00 to 14:00 UTC.
> 
> Agenda:
> ** Abstract **
> 
> multipartite entangled states serve as a resource to fulfill general 
> network requests on demand [1,2]. Such a top-down approach is unique 
> to quantum networks, and offers new possibilities and features such as 
> speeding up network requests, and network optimization independent of 
> the underlying physical structure. The main challenge here is to 
> identify suitable resource states shared between network devices that 
> can be modified by local means such that the desired output state (and 
> hence the desired network
> functionality) can be guaranteed. This minimizes generation times for 
> target states, and allows for network structures that are independent 
> of physical links, as the resources states can be generated prior to 
> requests and then stored until they are needed.
> 
> We present a modular and flexible architecture to achieve this aim 
> [1]. We also provide a stack model for such entanglement-based 
> networks [2], and introduce network protocols at different layers to 
> achieve the desired network configuration and fulfill network 
> requests.  Such entanglement- based networks are independent of the 
> topology of the underlying physical network, which can be utilized to 
> design optimized networks [3] tailored to the desired functionality by 
> choosing appropriate multipartite entangled states to store. This 
> allows one to minimize memory requirements and entanglement, and we 
> present clustering and merging algorithms for such an optimization.
> 
> possibility of handling superposed tasks and superposed addressing 
> [4]. This extension of their functionality relies on a quantum control 
> register, which specifies not only the task of the network, but also 
> the corresponding weights in a coherently superposed fashion. This 
> allows one e.g. to prepare superposition of different target states, 
> or to send information among a superposition of different paths. Such 
> an approach can also be utilized in randomized benchmarking of 
> circuits or networks [5], where we develop protocols with increased 
> efficiency and functionality.  A brief overview over other relevant 
> network protocols, such as improved entanglement purification methods 
> [6], transmission of big quantum data in bipartite and multipartite 
> scenarios [7], and delocalized storage of information in quantum networks [8] is also provided.
> 
> References:
> [3] J. Miguel-Ramiro, A. Pirker and W. Dür, Optimized quantum 
> networks, in preparation (2021) [4] J. Miguel-Ramiro, A. Pirker and W. Dür, E-print:
> arXiv:2005.00020 .
> [6] F. Riera-Sabat, P. Sekatski, A. Pirker and W. Dür, 
> E-print:arXiv:2011.07078 (to appear in PRL).
> 120, 030503 (2018); J. Wallnöfer, A. Pirker, M. Zwerger and W. Dür, 
> Scientific Reports 9, 314 (2019); [8] Jorge Miguel-Ramiro and W. Dür, 
> New J. Phys. 22,
> 043011 (2020).
> 
> ** Speaker bio **
> 
> Wolfgang Dür is an Associate Prof. at the University of Innsbruck. He 
> is interested in all aspects of quantum information theory, where he 
> has contributed to various topics, including quantum networks, quantum 
> didactic of physics – in particular how to teach the mysteries of 
> quantum mechanics at high-school level.
> 
> quantum networks in the last 20 years, including protocols for 
> entanglement purification and error correction, repeater schemes for 
> bipartite and multipartite systems and network architectures. He is 
> also one of the pioneers of research on multipartite entanglement, 
> with the W-state associated with him, but also with many contributions 
> in the context of graph states and measurement-based quantum 
> information processing, highlighting the improved robustness of such 
> an approach in the context of quantum computation and communication. 
> He is also interested in fundamental aspects of quantum mechanics, 
> including Bell inequalities and the treatment of macroscopic quantum 
> systems, in particular w.r.t. to limitations to prepare, maintain, 
> measure and use such systems. In addition he has contributed to 
> quantum metrology showing how to utilize methods from q  uantum error 
> correction and quantum control to overcome or reduce the influence of 
> noise and imperfections on sensing of local and non-local quantities.
> 
> Research overview:
> 
> Citations: >6000 (ISI citation index), h-Index 34; >17600 (Google 
> scholar), h- Index 55
> 
> W. Dür , G. Vidal and J. I. Cirac, Phys. Rev. A 62, 062314 (2000). 
> ``Three qubits can be entangled in two inequivalent ways'' –  selected 
> as 50th anniversary milestone paper, 
> H. J. Briegel, D.E. Browne, W. Dür, R. Raussendorf and M. Van den 
> Nest, Nature Physics 5, Vol. 1, 19-26 (2009). `` Measurement-based 
> quantum computation’’
> W. Dür, M. Skotiniotis, F. Fröwis and B. Kraus, Phys. Rev. Lett. 112, 
> 080801 (2014). `` Improved quantum metrology using quantum error-correction’’
> P. Sekatski, M. Skotiniotis, J. Kolodynski and W. Dür, Quantum 1, 27 
> (2017); ``Quantum metrology with full and fast quantum control‘‘ M. Zwerger, A.
> `` Long-range big quantum-data transmission ‘‘ F. Fröwis, P. Sekatski, 
> W. Dür, N.Gisin and N. Sangouard,  Rev. Mod. Phys. 90, 025004 (2018), 
> ``Macroscopic quantum states: measures, fragility and implementations‘‘ A. Pirker and W.
> protocols for reliable entanglement-based networks ‘‘ Andrea 
> López-Incera and Wolfgang Dür. Entangle me!, A game to demonstrate the 
> principles of quantum mechanics, Am. J. Phys. 87, 95 (2019) (Editor's pick).
> 
> 
>