Subject: [Qirg] IETF112 WG meeting

From: Melchior Aelmans <[email-masked]>
Date: Tue, 2 Nov 2021 10:39:10 +0100

Hi QIRG chairs,

Did I miss anything or isn't there a WG meeting at IETF112 on the agenda?

Thanks,
Melchior

---

From: Wojciech Kozlowski <[email-masked]>
Date: Tue, 2 Nov 2021 09:42:55 +0000

There is no QIRG meeting at IETF 112. For now, we’ll focus on the seminars and might meet again next year at an IETF meeting.

Thanks,
Wojtek

From: Qirg <[email-masked]> On Behalf Of Melchior Aelmans
Sent: dinsdag 2 november 2021 10:39
To: [email-masked]
Subject: [Qirg] IETF112 WG meeting

Hi QIRG chairs,

Thanks,
Melchior