Subject: [Qirg] Review of Architectural Principles for a Quantum Internet - draft-irtf-qirg-principles-07

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 6 Dec 2021 18:44:16 +0000

Sorry of the delay.

I had a lot of comments so put them in Word (attached).

This still needs some work. While Section 7 does a great job of explaining
who a quantum link could be compared to MPLS the rest of the document is
often vague. A lot of time a section ends with “this is out of scope” but
what is in scope? A list of open issues would be great as they are now
distributed throughout. The establishment of the network fabric is fairly
well explained but the type of services using the network much less.

I have comments throughout.

mjm

Marie-José Montpetit, Ing. Ph.D.
[email-masked]

---

From: Rodney Van Meter <[email-masked]>
Date: Tue, 14 Dec 2021 16:50:00 +0900

Thanks, that’s awesomely helpful.

—Rod

Rodney Van Meter
[email-masked]
Professor, Faculty of Environment and Information Studies, Keio University, Japan

> On Dec 7, 2021, at 3:44, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> Sorry of the delay.
> 
> This still needs some work. While Section 7 does a great job of explaining who a quantum link could be compared to MPLS the rest of the document is often vague. A lot of time a section ends with “this is out of scope” but what is in scope? A list of open issues would be great as they are now distributed throughout. The establishment of the network fabric is fairly well explained but the type of services using the network much less.
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> <Quantum Internet Research Group                             W.docx>