Subject: [Qirg] I-D Action: draft-irtf-qirg-principles-08.txt

From: [email-masked]
Date: Wed, 15 Dec 2021 07:04:29 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Quantum Internet Research Group RG of the IRTF.

        Title           : Architectural Principles for a Quantum Internet
        Authors         : Wojciech Kozlowski
                          Stephanie Wehner
                          Rodney Van Meter
                          Bruno Rijsman
                          Angela Sara Cacciapuoti
                          Marcello Caleffi
                          Shota Nagayama
	Filename        : draft-irtf-qirg-principles-08.txt
	Pages           : 40
	Date            : 2021-12-15

Abstract:
   The vision of a quantum internet is to fundamentally enhance Internet
   technology by enabling quantum communication between any two points
   on Earth.  To achieve this goal, a quantum network stack should be
   built from the ground up to account for the fundamentally new
   properties of quantum entanglement.  The first realisations of
   quantum entanglement networks are imminent, but there is no practical
   proposal for how to organise, utilise, and manage such networks.  In
   this memo, we attempt to lay down the framework and introduce some
   basic architectural principles for a quantum internet.  This is
   intended for general guidance and general interest, but also to
   provide a foundation for discussion between physicists and network
   specialists.  This document is a product of the Quantum Internet
   Research Group (QIRG).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-irtf-qirg-principles/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-irtf-qirg-principles-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-irtf-qirg-principles-08

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: Wojciech Kozlowski <[email-masked]>
Date: Wed, 15 Dec 2021 15:07:17 +0000

FYI QIRG,

This is just a number bump as the previous draft expired. The review from Marie-Jose is not yet included.

Thanks,
Wojtek

-----Original Message-----
From: Qirg <[email-masked]> On Behalf Of [email-masked]
Sent: woensdag 15 december 2021 16:04
To: [email-masked]
Cc: [email-masked]
Subject: [Qirg] I-D Action: draft-irtf-qirg-principles-08.txt

Abstract:

The IETF datatracker status page for this draft is:
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dirtf-2Dqirg-2Dprinciples_&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=Ga98eStUR-aaxA4MBOXAbquvxQc71eCpteG8m0osDoQ&s=M584jf7MhN3OYy7FQ2dOEmeT2rEXHLIUzS02SwUOWtw&e= 

There is also an htmlized version available at:
https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_html_draft-2Dirtf-2Dqirg-2Dprinciples-2D08&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=Ga98eStUR-aaxA4MBOXAbquvxQc71eCpteG8m0osDoQ&s=60G2E0m8Nu-VodWAU1ePwLIqoBjwPalI4al1NaNQmnA&e= 

A diff from the previous version is available at:
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-3Furl2-3Ddraft-2Dirtf-2Dqirg-2Dprinciples-2D08&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=Ga98eStUR-aaxA4MBOXAbquvxQc71eCpteG8m0osDoQ&s=8nmD3ULGE67ahkDZOdu389DAVjGKnLu7i5d1Wzqc5YM&e= 

_______________________________________________
Qirg mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwICAg&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=Ga98eStUR-aaxA4MBOXAbquvxQc71eCpteG8m0osDoQ&s=-VosQO7ZdG03rxAVCyXgeaD4nbA1d9C7ZbzCLoN_lf8&e=