Subject: [Qirg] QIRG IETF 113 Call for agenda

From: Wojciech Kozlowski <[email-masked]>
Date: Mon, 31 Jan 2022 19:22:05 +0000

Dear QIRG,

As you will have seen from the e-mail below, after consulting with Rod, I have requested a session for the QIRG at IETF 113 in Vienna. Note that IETF 113 will be *hybrid* onsite/online meeting (https://mailarchive.ietf.org/arch/msg/ietf-announce/eEgVx3PsP4u6JVoM21by9aj4b3M/). Please keep in mind that there is no requirement to be onsite (chair, presenter, or otherwise) to participate and Rod and I with the help of IETF organisers will do our best to accommodate this new format. The secretariat and MeetEcho are planning for a significant amount of remote attendees. I myself will try to attend in person if possible.

The meeting will be 1 hour and the agenda for this meeting will be kept light to accommodate for the unusual dynamics. Some news update, some open floor, and some brief presentations.

With that, I would like *call for agenda items*. If you would like to present something at IETF 113 (onsite or online), please let Rod and I know either directly on the mailing list or by mailing <[email-masked]>.

Regards,
Wojtek

-----Original Message-----
From: IETF Meeting Session Request Tool <[email-masked]> 
Sent: maandag 31 januari 2022 20:06
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; Wojciech Kozlowski <[email-masked]>
Subject: qirg - New Meeting Session Request for IETF 113

A new meeting session request has just been submitted by Wojciech Kozlowski, a Chair of the qirg working group.

---------------------------------------------------------
Working Group Name: Quantum Internet Research Group Area Name: IRTF Session Requester: Wojciech Kozlowski

Number of Sessions: 1
Length of Session(s): 1 Hour
Number of Attendees: 50
Conflicts to Avoid: 
 Chair conflict: irtfopen
 Technology overlap: cfrg coinrg saag nwcrg

 Can't meet: Monday late afternoon, Tuesday late afternoon, Wednesday late afternoon, Thursday late afternoon, Friday late afternoon

People who must be present:
  Rodney Van Meter
  Wojciech Kozlowski

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Chonggang Wang <[email-masked]>
Date: Mon, 31 Jan 2022 19:41:38 +0000

Dear Wojciech,

We plan to update the use case document and would like to make present the revision to the group if the time allows.

We expect it will be a short presentation like 10 minutes since the use case document has been presented and discussed multiple times in past meetings.

Best regards,
Chonggang

-----Original Message-----
From: Qirg <[email-masked]> On Behalf Of Wojciech Kozlowski
Sent: Monday, January 31, 2022 2:22 PM
To: [email-masked]
Subject: [Qirg] QIRG IETF 113 Call for agenda

Dear QIRG,

Regards,
Wojtek

-----Original Message-----
From: IETF Meeting Session Request Tool <[email-masked]>
Sent: maandag 31 januari 2022 20:06
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; Wojciech Kozlowski <[email-masked]>
Subject: qirg - New Meeting Session Request for IETF 113

Number of Sessions: 1

Resources Requested:

Special Requests:

_______________________________________________
Qirg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/qirg

[Banner]

[Banner]<https://www.interdigital.com/features/sustainability-in-a-wireless-world>

Sustainability in a Wireless World: Research dedicated to understanding the impact of our technologies on the planet.<https://www.interdigital.com/features/sustainability-in-a-wireless-world>
This e-mail is intended only for the use of the individual or entity to which it is addressed, and may contain information that is privileged, confidential and/or otherwise protected from disclosure to anyone other than its intended recipient. Unintended transmission shall not constitute waiver of any privilege or confidentiality obligation. If you received this communication in error, please do not review, copy or distribute it, notify me immediately by email, and delete the original message and any attachments. Unless expressly stated in this e-mail, nothing in this message or any attachment should be construed as a digital or electronic signature.