Subject: [Qirg] Quantum Internet Research Group (qirg) RG Virtual Meeting: 2022-02-02

From: IESG Secretary <[email-masked]>
Date: Fri, 07 Jan 2022 07:00:57 -0800

The Quantum Internet Research Group (qirg) RG will hold
a virtual interim meeting on 2022-02-02 from 12:00 to 13:00 UTC.

Agenda:
** Title **

Building quantum networks at the local-area scale

** Speaker **

Marc Kaplan (VeriQloud)

** Abstract **

In this talk, I will present a quantum communication network architecture that is well suited for the local and metropolitan scale. In this architecture, beside generating and measuring photons, additional nodes can be added using only standard modulators. This results in a scalable and trusted-node free quantum key distribution network. 

After introducing the concepts and protocols, I’ll show how the security of key distribution can be proven. Finally, I’ll present applications that are well suited for this architecture.

** Speaker Bio **

Marc Kaplan has graduated from University Paris-Sud. He has worked in Montreal with Gilles Brassard, the co-inventor of quantum cryptography, and in Edinburgh with Elham Kashefi on secure quantum cloud computing. Before founding VeriQloud, his research has focused on using quantum algorithms to break classical cryptographic systems, and on the design of quantum-resistant alternatives.

** VeriQloud **

VeriQloud is a start-up based in Paris, founded in 2017 by Marc Kaplan, Elham Kashefi and Joshua Nunn. It focuses on developing solutions for long-term security based on quantum communication networks. In particular, it has developed the Qline a new quantum communication architecture for the local-area range.

VeriQloud is involved in many international quantum initiatives. In particular, it is working on applications of quantum networks within the Quantum Internet Alliance, a project led by TU Delft. It is hosting the Quantum Protocol Zoo, a free encyclopaedia of quantum communication protocols, available at wiki.veriqloud.com.

Information about remote participation:
https://meetings.conf.meetecho.com/interim/?short=db23f3e8-0230-47fd-90e4-56b6ecf87009

---

From: Wojciech Kozlowski <[email-masked]>
Date: Fri, 7 Jan 2022 15:20:52 +0000

Dear QIRG,

I am very happy to announce that on the 2nd February 2022 at 12:00 UTC we will have the next QIRG Seminar as a QIRG virtual interim meeting. 

The talk will be given by Marc Kaplan from VeriQloud. For more information about the seminar please see the announcement e-mail in your inbox (also included at the bottom of this e-mail for your convenience).

I attach a calendar event with the meeting link and other event information.

Some other useful links:

* The event link on the datatracker: https://datatracker.ietf.org/meeting/interim-2022-qirg-01/session/qirg
* The meeting link: https://meetings.conf.meetecho.com/interim/?short=db23f3e8-0230-47fd-90e4-56b6ecf87009
* You will need a datatracker account to participate (if you don't have one yet). You can easily make one on the IETF website: https://datatracker.ietf.org/accounts/create/
* The platform we will be using is MeetEcho. Here is an IETF specific instruction guide. In particular, please have a look at the web browser section on page2: https://www.ietf.org/media/documents/IETF-Meetecho-Documentation.pdf

Kind regards,
Wojtek

-----Original Message-----
From: IRTF-Announce <[email-masked]> On Behalf Of IESG Secretary
Sent: vrijdag 7 januari 2022 16:01
To: IETF-Announce <[email-masked]>; IRTF-Announce <[email-masked]>
Cc: [email-masked]
Subject: [IRTF-Announce] Quantum Internet Research Group (qirg) RG Virtual Meeting: 2022-02-02

The Quantum Internet Research Group (qirg) RG will hold a virtual interim meeting on 2022-02-02 from 12:00 to 13:00 UTC.

Agenda:
** Title **

** Speaker **

Marc Kaplan (VeriQloud)

** Abstract **

** Speaker Bio **

** VeriQloud **

Information about remote participation:
https://urldefense.proofpoint.com/v2/url?u=https-3A__meetings.conf.meetecho.com_interim_-3Fshort-3Ddb23f3e8-2D0230-2D47fd-2D90e4-2D56b6ecf87009&d=DwIDaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=A-y-jQ6cS8eqZmbz8Gb-X2XRQI9Jh-zBvdwmuAg_sgA&s=e5LZpvbBgaHgoDqx2x6DhttmW5IO4zpmNnDhEqICzKg&e=

---

From: Wojciech Kozlowski <[email-masked]>
Date: Wed, 26 Jan 2022 09:47:41 +0000

Dear QIRG,

A reminder that we are having a QIRG seminar (as a virtual interim) with a talk given by Marc Kaplan from VeriQloud.

For more information see the original announcement included at the bottom of this e-mail for your convenience.

Some other useful links:

Kind regards,
Wojtek

-----Original Message-----
From: Wojciech Kozlowski 
Sent: vrijdag 7 januari 2022 16:21
To: [email-masked]
Subject: FW: [IRTF-Announce] Quantum Internet Research Group (qirg) RG Virtual Meeting: 2022-02-02

Dear QIRG,

Some other useful links:

Kind regards,
Wojtek

-----Original Message-----
From: IRTF-Announce <[email-masked]> On Behalf Of IESG Secretary
Sent: vrijdag 7 januari 2022 16:01
To: IETF-Announce <[email-masked]>; IRTF-Announce <[email-masked]>
Cc: [email-masked]
Subject: [IRTF-Announce] Quantum Internet Research Group (qirg) RG Virtual Meeting: 2022-02-02

Agenda:
** Title **

** Speaker **

Marc Kaplan (VeriQloud)

** Abstract **

** Speaker Bio **

** VeriQloud **