Subject: Re: [Qirg] Review of Architectural Principles for a Quantum Internet - draft-irtf-qirg-principles-07

From: Wojciech Kozlowski <[email-masked]>
Date: Wed, 2 Feb 2022 16:51:34 +0000

Thanks Bruno!

Good comments so I tried to do something about all of them.

Commit: https://github.com/wkozlowski-tudelft/draft-irtf-qirg-principles/pull/11/commits/9d9755a4a8474a63bdf5c9717d4d41028301c377

Most up-to-date txt version: https://github.com/wkozlowski-tudelft/draft-irtf-qirg-principles/blob/9d9755a4a8474a63bdf5c9717d4d41028301c377/draft-irtf-qirg-principles-09-rc.txt

Summary of changes in-line.

Wojtek

From: Bruno Rijsman <[email-masked]>
Sent: dinsdag 1 februari 2022 00:15
To: Wojciech Kozlowski <[email-masked]>
Cc: [email-masked]; Marie-Jose Montpetit <[email-masked]>
Subject: Re: [Qirg] Review of Architectural Principles for a Quantum Internet - draft-irtf-qirg-principles-07

Woj,

I posted some comments on your most recent pull request.

In the spirit of having substantive discussion on the mailing list, I copied them here:

RE> a system's quantum state provides a probability distribution for the outcomes of each possible measurement on that

Maybe this is getting too deep into the weeds, but the quantum state is not just a probability distribution. It also has a phase which causes the uniquely quantum phenomena interference. It's okay if you want to leave it as is.

[WK] Strictly speaking what I wrote is correct. Phase or not, a quantum state does *provide* (not is itself) the distribution of measurement outcomes with a bit of state projections. However, given your remark, that won’t be clear to anyone but physicists who have done a quantum mechanics course. I rephrased the entire section to remove this mathematical reference and instead provided analogies to classical bits with a warning at the end that there is a limit to the analogy (and that that’s the point of the draft).

RE> Two meanings of the term qubit.

I can't quite follow what the distinction is. The two meanings sound extremely similar to me. Do you mean one meaning refers to the mathematical abstraction whereas the other meaning refers to the physical implementation?

[WK] Correct. I have added some extra words to make that clear and some analogies to classical computing.

RE> quantum cryptographic protocols do not need the network to provide any guarantees about the confidentiality or integrity of the transmitted qubits

But authentication is required (and this is non-trivial). Specifically, the classical channel for post-processing is required to be an authenticated channel.

[WK] I spent some time thinking what to do about this one. It is important to mention, but not worth taking up space (given the limited space it takes up in literature). I ended up adding a brief mention and a reference to an interesting recent paper that does authentication for QKD using PQC.

None of these comments are blockers; feel free to leave the document as-is if you disagree / think it is too much of a nitpick.

— Bruno

On Jan 31, 2022, at 4:57 PM, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:

I will re-read it.

Marie-José Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>

From: Wojciech Kozlowski <[email-masked]><mailto:[email-masked]>
Reply: Wojciech Kozlowski <[email-masked]><mailto:[email-masked]>
Date: January 31, 2022 at 5:56:24 PM
To: Marie-Jose Montpetit <[email-masked]><mailto:[email-masked]>, [email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject:  RE: Review of Architectural Principles for a Quantum Internet - draft-irtf-qirg-principles-07

Hi all,

I’ve made a new revision which hopefully addresses all of the review comments.

First, please note that the URL to the repo has changed as I decided I would prefer not use my personal GitHub account for work. Thanks to GitHub magic, the old URL should automatically redirect to the new URL. Either way, the new URL is:https://github.com/wkozlowski-tudelft/draft-irtf-qirg-principles<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_wkozlowski-2Dtudelft_draft-2Dirtf-2Dqirg-2Dprinciples&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=DwbxS1vVcAxzy0eYFrgMIlumNF3q1M1htN5Vot6_UK0&s=PrV2J160QTGv-7EufnIY1Q8NkS_rtxsXhlhUp_ARkjk&e=>

My changes submitted as GitHub PR: https://github.com/wkozlowski-tudelft/draft-irtf-qirg-principles/pull/11<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_wkozlowski-2Dtudelft_draft-2Dirtf-2Dqirg-2Dprinciples_pull_11&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=DwbxS1vVcAxzy0eYFrgMIlumNF3q1M1htN5Vot6_UK0&s=YE7zwylpisV5vKujivKfGDRa0flmcrjzHoPG2VNG4Ug&e=>
The current text as a single file: https://github.com/wkozlowski-tudelft/draft-irtf-qirg-principles/blob/dde9c5139b1bea8a19a7a751dc8b2a954c522d34/draft-irtf-qirg-principles-09-rc.txt<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_wkozlowski-2Dtudelft_draft-2Dirtf-2Dqirg-2Dprinciples_blob_dde9c5139b1bea8a19a7a751dc8b2a954c522d34_draft-2Dirtf-2Dqirg-2Dprinciples-2D09-2Drc.txt&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=DwbxS1vVcAxzy0eYFrgMIlumNF3q1M1htN5Vot6_UK0&s=6h1UDu9trAPgPqcZFps7TsPG0Z06IgyAYrIA6t0Vvq0&e=>

Note that since my changes are currently uploaded as a PR you can leave comments on it directly on GitHub. However, to keep consistent with what was previously agreed on the QIRG list, please refrain from having major/important discussions on GitHub and use the mailing list instead. For typos and minor issues, please feel free to use GitHub.

A brief summary of major changes:
- Introduction has been significantly rewritten to address review comments, in particular references have been added to recent experiments that were “imminent” when the document was first written.
- Quantum state has been defined and its relation to qubit clarified (sections 2.1 and 2.2)
- Figure in “Putting it all together” has been improved by Bruno and I also added extra annotations to the text below.
- The section on boundaries is gone. The text was ether absorbed into other sections they related to (e.g. error management or homogeneity) or removed completely if it didn’t refer to anything and didn’t bring anything of value (boundaries between administrative entities). This should also resolve the issue of us saying too often “this is an open question” by directly relating it to the current state of knowledge instead.
- Security section has been clarified as to what does it mean to establish end-to-end security in conjunction with a classical network. Changed to emphasise that security comes from entanglement, but classical network is still needed to establish these guarantees.
- Added some examples of how applications interact with the network in the thought experiment section.

For now, I’ll leave this for a week for people to absorb and comment on changes before pushing it to the next step (which I think is getting agreement on the list and passing it back to reviewer?).

Regards,
Wojtek

From: Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>>
Sent: donderdag 20 januari 2022 22:24
To: Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: RE: Review of Architectural Principles for a Quantum Internet - draft-irtf-qirg-principles-07

See inline with <mjm>

Marie-José Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>

From: Wojciech Kozlowski <[email-masked]><mailto:[email-masked]>
Reply: Wojciech Kozlowski <[email-masked]><mailto:[email-masked]>
Date: January 20, 2022 at 12:33:46 PM
To: Marie-Jose Montpetit <[email-masked]><mailto:[email-masked]>, [email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject:  RE: Review of Architectural Principles for a Quantum Internet - draft-irtf-qirg-principles-07

Thanks Bruno!

I’ve gone through your PR and left some mostly minor comments. For those interested in seeing all of them, please see https://github.com/Wojtek242/draft-irtf-qirg-principles/pull/10<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_Wojtek242_draft-2Dirtf-2Dqirg-2Dprinciples_pull_10&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=OV3i1hmEjfF1TnDZkf9Dc0rMV97VhBDdvoGU-7FmkBM&s=8TjmcUX9sKDc2xz20TpqduWmdxRxcU0pl9pml_VAXeE&e=>

The major ones that are worth bringing more explicitly to the mailing list

1.       [QUESTION FOR QIRG] Should we cite the Bristol 8-node network as an example of a beyond-QKD quantum network:https://www.scientificamerican.com/article/physicists-create-city-sized-ultrasecure-quantum-network1/<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.scientificamerican.com_article_physicists-2Dcreate-2Dcity-2Dsized-2Dultrasecure-2Dquantum-2Dnetwork1_&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=7UUiSnI3tIAr47q5OedPsd0bPv8tepa2LCW1D9SxfRw&s=tafkg0q5gpj5pLxBwS2HuTQT4avgjHp1Vc8Eog0noXs&e=>?

2.       [TODO FOR ME] Quantum state needs to be clearly defined and its relation to the qubit explained. This is something that I have been lazy with, but understanding the distinction between the two could vastly improve the understanding of the content.

3.       [QUESTION FOR MARIE-JOSE] On [Page 6] Marie-Jose highlights something as not clear. It is not clear to me whether the explanation of what entanglement is is unclear (which can be fixed) or how entanglement works (which cannot be fixed, but can be highlighted). Marie-Jose could you have a look and let us know a bit more about this remark?
<mjm> It is what entanglement is that is not clear - but highlighting how entanglement works is also a good idea

4.       [POTENTIAL TODO FOR ROD/SHOTA] On [Page 17] there’s a comment about classical messaging performance which I think Rod or Shota might be able to comment on. Otherwise, leave as it currently is after Bruno’s PR.

5.       [REMARK IN CASE SOMEBODY WANTS TO COMMENT] On [Page 22] there is a question of why mention boundaries if we’re not explaining them – in addition to Bruno’s answer that it’s interesting to mention open questions I’d also highlight that many people in the IETF are particularly interested in this topic so it’s worth at least mentioning.

6.       [REMARK] On [Page 23] about a special section on open questions. In addition to only mentioning two open questions in the document, I also feel that making a concise yet sufficiently comprehensive “open questions” sections is a bit impossible given the breadth of the subject. But perhaps somebody else has some ideas on this?

7.       [QUESTION] Memo vs draft? Won’t the document not be a draft once it’s published? Or is draft the normal word for this?
<mjm> draft is the normal word

In addition to this, sometime after next week, I will go through all of Marie-Jose’s comments as well and respond to any leftover remarks.

<mjm> thank you :)

mjm

Thanks,
Wojtek

From: Bruno Rijsman <[email-masked]<mailto:[email-masked]>>
Sent: donderdag 13 januari 2022 01:40
To: Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Colin Perkins <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Wojciech Kozlowski <[email-masked]<mailto:[email-masked]>>; Stephanie Wehner - EWI <[email-masked]<mailto:[email-masked]>>; Angela Sara Cacciapuoti <[email-masked]<mailto:[email-masked]>>; Marcello Caleffi <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Rodney Van Meter <[email-masked]<mailto:[email-masked]>>
Subject: Re: Review of Architectural Principles for a Quantum Internet - draft-irtf-qirg-principles-07

Marie-Jose,

Thank you very much for your very detailed review and your excellent comments.

I have updated the draft to address most of your comments (there are one or two where I need help from Rodney or Woj).

I have submitted a pull request  (https://github.com/Wojtek242/draft-irtf-qirg-principles/pull/10<https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_Wojtek242_draft-2Dirtf-2Dqirg-2Dprinciples_pull_10&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=OV3i1hmEjfF1TnDZkf9Dc0rMV97VhBDdvoGU-7FmkBM&s=8TjmcUX9sKDc2xz20TpqduWmdxRxcU0pl9pml_VAXeE&e=>) to the GitHub repository with the changes to the draft and if all goes well they should be reflected in the next -09 revision.

I have also added responses to your comments in the word document that you sent out (attached below).

— Bruno

On Dec 14, 2021, at 1:50 AM, Rodney Van Meter <[email-masked]<mailto:[email-masked]>> wrote:

Thanks, that’s awesomely helpful.

—Rod

Rodney Van Meter
[email-masked]<mailto:[email-masked]>
Professor, Faculty of Environment and Information Studies, Keio University, Japan

On Dec 7, 2021, at 3:44, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:

Sorry of the delay.

I had a lot of comments so put them in Word (attached).
This still needs some work. While Section 7 does a great job of explaining who a quantum link could be compared to MPLS the rest of the document is often vague. A lot of time a section ends with “this is out of scope” but what is in scope? A list of open issues would be great as they are now distributed throughout. The establishment of the network fabric is fairly well explained but the type of services using the network much less.

I have comments throughout.

mjm

Marie-José Montpetit, Ing. Ph.D.
[email-masked]<mailto:[email-masked]>

<Quantum Internet Research Group                             W.docx>

_______________________________________________
Qirg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/qirg<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=DwbxS1vVcAxzy0eYFrgMIlumNF3q1M1htN5Vot6_UK0&s=bKjoTLPonJ0YhfpSkelOdFZGOJkgOHCCxVrqDKWAZD8&e=>

---

From: Bruno Rijsman <[email-masked]>
Date: Wed, 2 Feb 2022 11:18:32 -0600

Thank you for the quick turn-around.  The updated draft looks good to me.

— Bruno

> On Feb 2, 2022, at 10:51 AM, Wojciech Kozlowski <[email-masked]> wrote:
> 
> Thanks Bruno!
>  
> Commit: https://github.com/wkozlowski-tudelft/draft-irtf-qirg-principles/pull/11/commits/9d9755a4a8474a63bdf5c9717d4d41028301c377 <https://github.com/wkozlowski-tudelft/draft-irtf-qirg-principles/pull/11/commits/9d9755a4a8474a63bdf5c9717d4d41028301c377>
>  
> Most up-to-date txt version: https://github.com/wkozlowski-tudelft/draft-irtf-qirg-principles/blob/9d9755a4a8474a63bdf5c9717d4d41028301c377/draft-irtf-qirg-principles-09-rc.txt <https://github.com/wkozlowski-tudelft/draft-irtf-qirg-principles/blob/9d9755a4a8474a63bdf5c9717d4d41028301c377/draft-irtf-qirg-principles-09-rc.txt>
>  
> From: Bruno Rijsman <[email-masked] <mailto:[email-masked]>> 
> To: Wojciech Kozlowski <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>; Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>>
> On Jan 31, 2022, at 4:57 PM, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> wrote:
>  
> I will re-read it.
>  
> [email-masked] <mailto:[email-masked]>
>  
>  
> 
> From: Wojciech Kozlowski <[email-masked]> <mailto:[email-masked]>
> Reply: Wojciech Kozlowski <[email-masked]> <mailto:[email-masked]>
> To: Marie-Jose Montpetit <[email-masked]> <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]> <[email-masked]> <mailto:[email-masked]>
> First, please note that the URL to the repo has changed as I decided I would prefer not use my personal GitHub account for work. Thanks to GitHub magic, the old URL should automatically redirect to the new URL. Either way, the new URL is:https://github.com/wkozlowski-tudelft/draft-irtf-qirg-principles <https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_wkozlowski-2Dtudelft_draft-2Dirtf-2Dqirg-2Dprinciples&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=DwbxS1vVcAxzy0eYFrgMIlumNF3q1M1htN5Vot6_UK0&s=PrV2J160QTGv-7EufnIY1Q8NkS_rtxsXhlhUp_ARkjk&e=>
>  
> My changes submitted as GitHub PR: https://github.com/wkozlowski-tudelft/draft-irtf-qirg-principles/pull/11 <https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_wkozlowski-2Dtudelft_draft-2Dirtf-2Dqirg-2Dprinciples_pull_11&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=DwbxS1vVcAxzy0eYFrgMIlumNF3q1M1htN5Vot6_UK0&s=YE7zwylpisV5vKujivKfGDRa0flmcrjzHoPG2VNG4Ug&e=>
> The current text as a single file: https://github.com/wkozlowski-tudelft/draft-irtf-qirg-principles/blob/dde9c5139b1bea8a19a7a751dc8b2a954c522d34/draft-irtf-qirg-principles-09-rc.txt <https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_wkozlowski-2Dtudelft_draft-2Dirtf-2Dqirg-2Dprinciples_blob_dde9c5139b1bea8a19a7a751dc8b2a954c522d34_draft-2Dirtf-2Dqirg-2Dprinciples-2D09-2Drc.txt&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=DwbxS1vVcAxzy0eYFrgMIlumNF3q1M1htN5Vot6_UK0&s=6h1UDu9trAPgPqcZFps7TsPG0Z06IgyAYrIA6t0Vvq0&e=>
>  
> From: Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> 
> To: Wojciech Kozlowski <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
>  
>  
> 
> From: Wojciech Kozlowski <[email-masked]> <mailto:[email-masked]>
> Reply: Wojciech Kozlowski <[email-masked]> <mailto:[email-masked]>
> To: Marie-Jose Montpetit <[email-masked]> <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]> <[email-masked]> <mailto:[email-masked]>
> I’ve gone through your PR and left some mostly minor comments. For those interested in seeing all of them, please see https://github.com/Wojtek242/draft-irtf-qirg-principles/pull/10 <https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_Wojtek242_draft-2Dirtf-2Dqirg-2Dprinciples_pull_10&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=OV3i1hmEjfF1TnDZkf9Dc0rMV97VhBDdvoGU-7FmkBM&s=8TjmcUX9sKDc2xz20TpqduWmdxRxcU0pl9pml_VAXeE&e=>
>  
> 1.       [QUESTION FOR QIRG] Should we cite the Bristol 8-node network as an example of a beyond-QKD quantum network:https://www.scientificamerican.com/article/physicists-create-city-sized-ultrasecure-quantum-network1/ <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.scientificamerican.com_article_physicists-2Dcreate-2Dcity-2Dsized-2Dultrasecure-2Dquantum-2Dnetwork1_&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=7UUiSnI3tIAr47q5OedPsd0bPv8tepa2LCW1D9SxfRw&s=tafkg0q5gpj5pLxBwS2HuTQT4avgjHp1Vc8Eog0noXs&e=>?
> 
> From: Bruno Rijsman <[email-masked] <mailto:[email-masked]>> 
> To: Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>; Colin Perkins <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>; Wojciech Kozlowski <[email-masked] <mailto:[email-masked]>>; Stephanie Wehner - EWI <[email-masked] <mailto:[email-masked]>>; Angela Sara Cacciapuoti <[email-masked] <mailto:[email-masked]>>; Marcello Caleffi <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>; Rodney Van Meter <[email-masked] <mailto:[email-masked]>>
> I have submitted a pull request  (https://github.com/Wojtek242/draft-irtf-qirg-principles/pull/10 <https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_Wojtek242_draft-2Dirtf-2Dqirg-2Dprinciples_pull_10&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=OV3i1hmEjfF1TnDZkf9Dc0rMV97VhBDdvoGU-7FmkBM&s=8TjmcUX9sKDc2xz20TpqduWmdxRxcU0pl9pml_VAXeE&e=>) to the GitHub repository with the changes to the draft and if all goes well they should be reflected in the next -09 revision.
>  
> On Dec 14, 2021, at 1:50 AM, Rodney Van Meter <[email-masked] <mailto:[email-masked]>> wrote:
>  
> [email-masked] <mailto:[email-masked]>
> On Dec 7, 2021, at 3:44, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> wrote:
>  
> Sorry of the delay.
>  
> [email-masked] <mailto:[email-masked]>
>  
>  
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/qirg <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_qirg&d=DwMFaQ&c=XYzUhXBD2cD-CornpT4QE19xOJBbRy-TBPLK0X9U2o8&r=xRe3k8UnFVGCjuC7RWUARpslGfYlRaP7D3dVZXHUEVc&m=DwbxS1vVcAxzy0eYFrgMIlumNF3q1M1htN5Vot6_UK0&s=bKjoTLPonJ0YhfpSkelOdFZGOJkgOHCCxVrqDKWAZD8&e=>
>