Subject: [QUIC] quic - Update to a Meeting Session Request for IETF 96

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Fri, 10 Jun 2016 09:41:36 -0700

An update to a meeting session request has just been submitted by Cindy Morgan, on behalf of the quic working group.

---------------------------------------------------------
Working Group Name: QUIC
Area Name: Transport Area
Session Requester: Cindy Morgan

Number of Sessions: 1
Length of Session(s):  2.5 Hours
Number of Attendees: 150
Conflicts to Avoid: 
 First Priority: tsvarea saag tls rtcweb dispatch maprg tsvwg iccrg tcpm tcpinc mptcp taps lurk uta quic l4s

Special Requests:
  
---------------------------------------------------------

---

From: Julian Reschke <[email-masked]>
Date: Sun, 12 Jun 2016 10:04:18 +0200

On 2016-06-10 18:41, "IETF Meeting Session Request Tool" wrote:
> ...

Ahem? What about "httpbis"?

Best regards, Julian

---

From: Cindy Morgan <[email-masked]>
Date: Mon, 13 Jun 2016 10:17:35 -0700

Hi Julian,

Sorry about that--a new version of the datatracker was released while I was in the middle of entering this request, and the original request was eaten. When I realized it was missing and went back to re-do the request for QUIC, I managed to confuse myself and entered the wrong conflicts list. This has been fixed now.

Best regards,
Cindy

> On Jun 12, 2016, at 1:04 AM, Julian Reschke <[email-masked]> wrote:
>