Subject: QUIC Interim Meeting - registration closing, dietary requirements

From: Mark Nottingham <[email-masked]>
Date: Fri, 6 Jan 2017 17:23:14 +1100

Hi everyone,

If you intend on participating in our upcoming interim meeting (onsite or remotely), please register as per the arrangements page ASAP:

  https://github.com/quicwg/wg-materials/blob/master/interim-17-01/arrangements.md

As that page states, registration closes two weeks beforehand, which is 10 January Tokyo time -- i.e., 9 January in many North and South American time zones.

If you're registered to participate onsite and have dietary restrictions, please send them to me by replying to this e-mail (not to the list!) as soon as possible.

Kind regards,

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 16 Jan 2017 14:08:13 +1100

Reminder - if you haven't sent dietary requirements yet, please do so ASAP (within the next two days).

> On 6 Jan 2017, at 5:23 pm, Mark Nottingham <[email-masked]> wrote:
> 
> Hi everyone,
>