Subject: Preparations for Tokyo interim

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 11 Jan 2017 08:28:05 +0000

Hi,

in preparation for our Tokyo interim (https://github.com/quicwg/wg-materials/blob/master/interim-17-01/arrangements.md), here is what Mark and me would like to see happen:

*** By this weekend***, the editors should prepare and submit new revisions of the core specs, and label issues in GitHub as follows:

For any open issues where it is the editors' judgement that there is consensus emerging on a resolution, they should incorporate that into the ID revisions. Please label any such issues in GitHub (maybe with "confirm-consensus" or something similar.)

For any open issues where it is the editors' judgment that more discussion is needed to come to consensus on a resolution, they should NOT make any textual changes to the new revisions. Please label any such issues in GitHub (maybe with "needs-discussion" or something similar.)

Once the new revisions are available, the WG - and especially the folks participating in the Tokyo interim - should review them and check them against the labeled GitHub issues. Mark and me will use the issues to come up with an agenda for Tokyo in the week prior to the interim, and post it for review.

We expect to spend most of the time on "needs-discussion" issues and (time permitting) new topics, and go through the "confirm-consensus" issues fairly rapidly.

Finally, apologies for the rather short review time before the interim. The holiday season had an effect on productivity. We'll strive to do this better in the future.

Lars (for the chairs)

---

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 16 Jan 2017 07:21:02 +0000

Hi,

> *** By this weekend***, the editors should prepare and submit new revisions of the core specs, and label issues in GitHub as follows:

as you have probably seen, new revisions of the core documents have been posted. Thanks to the editors for the timely turn-around.

> For any open issues where it is the editors' judgement that there is consensus emerging on a resolution, they should incorporate that into the ID revisions. Please label any such issues in GitHub (…

Here is the list of the "confirm-consensus" issues: https://github.com/quicwg/base-drafts/issues?utf8=%E2%9C%93&q=%20label%3Aconfirm-consensus%20

WG participants should check that they agree with the respective proposed resolutions included in the new revisions. We'll move through these fairly rapidly during the interim. (Obviously, if you disagree with the classification itself, i.e., believe something here needs more discussion, speak up ASAP.)

> For any open issues where it is the editors' judgment that more discussion is needed to come to consensus on a resolution, they should NOT make any textual changes to the new revisions. Please labe…

Here is the list of "needs-discussion" issues: https://github.com/quicwg/base-drafts/issues?utf8=%E2%9C%93&q=label%3Aneeds-discussion%20

We'll spend the bulk of the interim time on these issues. WG participants should familiarize themselves with the different respective options and be prepared to discuss these during the interim.

Mark and me will post a rough agenda for the interim once we've had a chance to sync up after the weekend. The WG should be prepared that the agenda will be rather flexible, given that we're trying to make best use of the meeting time and will reallocate time as needed to make good progress overall.

Lars