Subject: Experimental Room Setup (U-Shape and classroom, subject to availability)

From: Roni Even <[email-masked]>
Date: Wed, 19 Apr 2017 07:10:13 +0000

Hi,
I noticed that the WG chairs asked for a U-shape room similar to the experiment in Chicago

I am sorry for not providing feedback before but I found that arrangement very difficult from my perspective, I was sitting on the side not facing the screen and the room was very packed.
I had the following observations:

1.       It was difficult to understand who is speaking. People sitting at the table started speaking without stating their name. It is much simpler when they have to go to the microphone and stand at least you can see who is speaking.

2.       It was inconvenient to look at the presentation screen when you are not facing the screen.  Sitting on a chair with a laptop on your knees and looking sideways to the screen was challenging for  my neck. It is simpler if you sit by a table.

3.       There was no easy path to go to the microphone for people who were not sitting at the table.  Again, since the room was very packed there were no path from the side to the middle where the microphone was.

4.       When choosing a sit, the screen facing sites where far from the screen. I think that having this long table is part of the problem. Maybe you need a smaller table for less people who really actively participate in the discussion (this was not the case in Chicago).

5.       My feeling was that if you are not sitting at the table then you are just an observer and not a participant.  What made this feeling stronger were the side conversations taking place at the table.

My conclusion was that this arrangement may work for a small WG but not for QUIC

Thanks
Roni Even

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 19 Apr 2017 17:33:30 +1000

Hi Roni,

Thanks for the feedback. For what it's worth, we got a lot of other feedback privately, mostly positive. However, people did point out issues similar to yours, and we're going to be working with the Secretariat as well as thinking more carefully about how the meeting is run to try to improve things in the future. 

Regards,

> On 19 Apr 2017, at 5:10 pm, Roni Even <[email-masked]> wrote:
> 
> Hi,

--
Mark Nottingham   https://www.mnot.net/

---

From: Roni Even <[email-masked]>
Date: Wed, 19 Apr 2017 08:06:30 +0000

Hi,
I only hope that when considering the feedback, you factored whether the person was sitting at the table or in the room. I can understand positive feedback from people at the table.

Roni

> -----Original Message-----
> From: Mark Nottingham [mailto:[email-masked]]
> Sent: יום ד 19 אפריל 2017 10:34
> To: Roni Even
> Cc: [email-masked]
> Subject: Re: Experimental Room Setup (U-Shape and classroom, subject to
> availability)
> 
> Hi Roni,
> 
> Thanks for the feedback. For what it's worth, we got a lot of other feedback
> privately, mostly positive. However, people did point out issues similar to
> yours, and we're going to be working with the Secretariat as well as thinking
> more carefully about how the meeting is run to try to improve things in the
> future.
> 
> Regards,
> 
> 
> > I am sorry for not providing feedback before but I found that arrangement
> very difficult from my perspective, I was sitting on the side not facing the
> screen and the room was very packed.
> > 1.       It was difficult to understand who is speaking. People sitting at the
> table started speaking without stating their name. It is much simpler when
> they have to go to the microphone and stand at least you can see who is
> speaking.
> > 2.       It was inconvenient to look at the presentation screen when you are
> not facing the screen.  Sitting on a chair with a laptop on your knees and
> looking sideways to the screen was challenging for  my neck. It is simpler if
> you sit by a table.
> > 3.       There was no easy path to go to the microphone for people who were
> not sitting at the table.  Again, since the room was very packed there were
> no path from the side to the middle where the microphone was.
> > 4.       When choosing a sit, the screen facing sites where far from the
> screen. I think that having this long table is part of the problem. Maybe you
> need a smaller table for less people who really actively participate in the
> discussion (this was not the case in Chicago).
> > 5.       My feeling was that if you are not sitting at the table then you are just
> an observer and not a participant.  What made this feeling stronger were the
> side conversations taking place at the table.
> >

---

From: Gorry Fairhurst <[email-masked]>
Date: Wed, 19 Apr 2017 09:41:06 +0100

I'm glad this was raised. I found this meeting a really unhelpful one - 
and the following meeting I attended for HTTPbis was only slightly better.

I discovered I had written notes, and they largely echo what Roni said, 
and since it seems theer was not much critical feedback, I include them 
below:

The whole way a  “U” meeting played out had the feeling of remote 
observation of a panel discussion - an exeperience like watching 
remotely on meetecho - which is quite good, but I'd hope we could do 
much better. Many of us follow work across a number of working groups, 
tracking specific aspects of protocols or interested in how specific IDs 
relate to the wider working group. I came to the QUIC meeting to find 
out who the document authors were, and what they and other people 
thought about the issues that the WG was addressing. This room format 
worked against this.

I really disliked the ways the Chairs had their backs to the room. To 
me, an important role of the Chairs is to include others and judge the 
sense of the room. In this setup, the Chairs could not monitor the room. 
The rest of the room were clearly observors to the discussion around the 
table. In the case of the meetings I attended the rooms were pretty 
packed, this was bad.

I tried several seating positions before selecting the side area - that 
presented challenges seeing the screen, but at least you could see some 
of the people seated at tables and also the presenter.

The floor mic was hard to get access to and appeared like you were 
standing outside the speaker zone. Even from the "floor Mic", I had to 
speak to the back of some people's heads.

It was really hard to see the faces of people and to know who is 
speaking. Sitting speakers are much more difficult to identify: the plea 
from the Chairs to raise hands when talking at the tables did (thanks 
for doing this) at least let me see who was asking a question or 
addressing a comment, but it was frustrating not to be able to see these 
people's faces. For me, this is a real down-side.

I can see the value for smaller working groups where you can get most 
people round a table, and the rest of the room really are only observers.

If we do repeat this again, can I suggest we completely eliminate the 
central part of the "U" and set this up as two rows of desks angled 
slightly towards the rest  of the room. That way people can see who is 
speaking and those speaking can see the rest of the room? Please also 
place the working group chairs where they can see the entire room (at 
least for any meeting I will chair).

Gorry

On 19/04/2017, 09:06, Roni Even wrote:
>>> On 19 Apr 2017, at 5:10 pm, Roni Even<[email-masked]>  wrote:
>>>
>>> Hi,

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 19 Apr 2017 18:51:15 +1000

Gorry,

For what it's worth, your comments mirror much of what we heard, and what we observed ourselves. We've given feedback along these lines to the Secretariat, and will be working with them in Prague to make sure the room is more suited to the work.

For those who attended the Interim in Tokyo, that's the sort of layout we're shooting for.

Regards,

> On 19 Apr 2017, at 6:41 pm, Gorry Fairhurst <[email-masked]> wrote:
> 
> I'm glad this was raised. I found this meeting a really unhelpful one - and the following meeting I attended for HTTPbis was only slightly better.
> 
> I discovered I had written notes, and they largely echo what Roni said, and since it seems theer was not much critical feedback, I include them below:
> 
> The whole way a  “U” meeting played out had the feeling of remote observation of a panel discussion - an exeperience like watching remotely on meetecho - which is quite good, but I'd hope we could do much better. Many of us follow work across a number of working groups, tracking specific aspects of protocols or interested in how specific IDs relate to the wider working group. I came to the QUIC meeting to find out who the document authors were, and what they and other people thought about the issues that the WG was addressing. This room format worked against this.
> 
> I really disliked the ways the Chairs had their backs to the room. To me, an important role of the Chairs is to include others and judge the sense of the room. In this setup, the Chairs could not monitor the room. The rest of the room were clearly observors to the discussion around the table. In the case of the meetings I attended the rooms were pretty packed, this was bad.
> 
> I tried several seating positions before selecting the side area - that presented challenges seeing the screen, but at least you could see some of the people seated at tables and also the presenter.
> 
> The floor mic was hard to get access to and appeared like you were standing outside the speaker zone. Even from the "floor Mic", I had to speak to the back of some people's heads.
> 
> It was really hard to see the faces of people and to know who is speaking. Sitting speakers are much more difficult to identify: the plea from the Chairs to raise hands when talking at the tables did (thanks for doing this) at least let me see who was asking a question or addressing a comment, but it was frustrating not to be able to see these people's faces. For me, this is a real down-side.
> 
> I can see the value for smaller working groups where you can get most people round a table, and the rest of the room really are only observers.
> 
> If we do repeat this again, can I suggest we completely eliminate the central part of the "U" and set this up as two rows of desks angled slightly towards the rest  of the room. That way people can see who is speaking and those speaking can see the rest of the room? Please also place the working group chairs where they can see the entire room (at least for any meeting I will chair).
> 
> Gorry
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 19 Apr 2017 10:33:28 +0000

And everyone should feel free to send their feedback to the IESG directly, as they to a large degree are in control of how this experiment goes forward.

Lars

-- 
Sent from a mobile device; please excuse typos.
+49 151 120 55791

> On Apr 19, 2017, at 10:52, Mark Nottingham <[email-masked]> wrote:
> 
> Gorry,
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 19 Apr 2017 10:56:37 -0500

If I might inject here ...

On Apr 19, 2017 05:33, "Eggert, Lars" <[email-masked]> wrote:

And everyone should feel free to send their feedback to the IESG directly,
as they to a large degree are in control of how this experiment goes
forward.

I'm absolutely watching the discussion on this subject, here and elsewhere.

Lars is correct to encourage people to send feedback to the IESG.

One thing I haven't seen much feedback about, was the experience for remote
participants with this room layout, compared to other meeting sessions.

If you participated remotely and can provide feedback, I'd find that
especially useful.

Thanks,

Spencer, as responsible AD

Lars

> For what it's worth, your comments mirror much of what we heard, and what
we observed ourselves. We've given feedback along these lines to the
Secretariat, and will be working with them in Prague to make sure the room
is more suited to the work.
>> The whole way a  “U” meeting played out had the feeling of remote
observation of a panel discussion - an exeperience like watching remotely
on meetecho - which is quite good, but I'd hope we could do much better.
Many of us follow work across a number of working groups, tracking specific
aspects of protocols or interested in how specific IDs relate to the wider
working group. I came to the QUIC meeting to find out who the document
authors were, and what they and other people thought about the issues that
the WG was addressing. This room format worked against this.
me, an important role of the Chairs is to include others and judge the
sense of the room. In this setup, the Chairs could not monitor the room.
The rest of the room were clearly observors to the discussion around the
table. In the case of the meetings I attended the rooms were pretty packed,
this was bad.
>> I tried several seating positions before selecting the side area - that
presented challenges seeing the screen, but at least you could see some of
the people seated at tables and also the presenter.
speaking. Sitting speakers are much more difficult to identify: the plea
from the Chairs to raise hands when talking at the tables did (thanks for
doing this) at least let me see who was asking a question or addressing a
comment, but it was frustrating not to be able to see these people's faces.
For me, this is a real down-side.
central part of the "U" and set this up as two rows of desks angled
slightly towards the rest  of the room. That way people can see who is
speaking and those speaking can see the rest of the room? Please also place
the working group chairs where they can see the entire room (at least for
any meeting I will chair).
>>> I only hope that when considering the feedback, you factored whether
the person was sitting at the table or in the room. I can understand
positive feedback from people at the table.
>>>>> My conclusion was that this arrangement may work for a small WG but
not
>>>> for QUIC

---

From: Martin Duke <[email-masked]>
Date: Sun, 23 Apr 2017 16:12:36 -0700

I was remote, and it worked pretty well, probably for the same reason it
wasn't great for attendees: the key people were front and center, facing
the cameras, and you could keep up with what was going on quite easily.

On Wed, Apr 19, 2017 at 8:56 AM, Spencer Dawkins at IETF <
[email-masked]> wrote:

> One thing I haven't seen much feedback about, was the experience for
> remote participants with this room layout, compared to other meeting
> sessions.
>
> > For what it's worth, your comments mirror much of what we heard, and
> what we observed ourselves. We've given feedback along these lines to the