Subject: Please review IETF-98 minutes

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 11 Apr 2017 18:11:12 +0000

Hi,

please take a minute to review (and correct, where needed) our minutes from the IETF-98 meeting. Doubly so if you spoke at a microphone.

https://etherpad.tools.ietf.org/p/notes-ietf-98-quic?useMonospaceFont=true

We'll turn the contents of the Etherpad into the final minutes in a few days.

Lars

PS: Magnus, I still owe you that beer for capturing all of that!

---

From: Mirja Kühlewind <[email-masked]>
Date: Tue, 11 Apr 2017 20:18:08 +0200

Did two small edits… thanks Magnus! Great job!

> Am 11.04.2017 um 20:11 schrieb Eggert, Lars <[email-masked]>:
> 
> Hi,
>

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 11 Apr 2017 11:48:21 -0700

LGTM -- thanks, Magnus!

On Tue, Apr 11, 2017 at 11:18 AM, Mirja Kühlewind <
[email-masked]> wrote:

> > please take a minute to review (and correct, where needed) our minutes
> from the IETF-98 meeting. Doubly so if you spoke at a microphone.
> >

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 19 Apr 2017 12:58:06 +1000

I've posted a cleaned-up version at:
  https://github.com/quicwg/wg-materials/blob/master/ietf98/minutes.md

... and will upload to the Secretariat in the next day or so.

Cheers,

> On 12 Apr 2017, at 4:48 am, Jana Iyengar <[email-masked]> wrote:
> 
> LGTM -- thanks, Magnus!
> 
> On Tue, Apr 11, 2017 at 11:18 AM, Mirja Kühlewind <[email-masked]> wrote:

--
Mark Nottingham   https://www.mnot.net/