Subject: Re: Reminder: QUIC WG meeting today, March 30, 14:00 UTC

From: Rui Paulo <[email-masked]>
Date: Mon, 03 Apr 2017 13:08:59 -0700

On Mar 30, 2017, at 05:31, Julian Reschke <[email-masked]> wrote:
> 
> Agenda and remote participation details:
> 
>  https://www.ietf.org/proceedings/98/agenda/agenda-98-quic-03

Some of these presentation links return 404.

—
Rui Paulo

---

From: "Charles 'Buck' Krasic" <[email-masked]>
Date: Mon, 3 Apr 2017 15:44:20 -0700

This might be better:
https://github.com/quicwg/wg-materials/tree/master/ietf98

-- 
Charles 'Buck' Krasic | Software Engineer | [email-masked] | +1 (408)
412-1141