Subject: October interim

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 9 Jun 2017 10:55:14 +0000

Hi,

as mentioned during the Paris interim that just ended, our plans for the next QUIC WG interim have solidified.

We'll be meeting October 3-5, 2017 (Tue-Thu) in Seattle, WA, USA(*), hosted by F5 Networks. Do note that it is likely that there will be an interop event before the interim, most likely on Mon, Oct 2.

I've uploaded placeholder information at https://github.com/quicwg/wg-materials/tree/master/interim-17-10 and will formally request the meeting shortly.

Lars

(*) In an email from Apr 18 titled "Questions regarding fall interim location", we asked whether meeting in the US would be difficult for any participant, but did not receive any indication that this was the case.

---

From: Martin Duke <[email-masked]>
Date: Tue, 20 Jun 2017 08:18:27 -0700

A room is reserved for an Oct 2nd hackathon, pending consent of whomever is
organizing it.

On Fri, Jun 9, 2017 at 3:55 AM, Eggert, Lars <[email-masked]> wrote:

> We'll be meeting October 3-5, 2017 (Tue-Thu) in Seattle, WA, USA(*),
> hosted by F5 Networks. Do note that it is likely that there will be an
> interop event before the interim, most likely on Mon, Oct 2.
>
> I've uploaded placeholder information at https://github.com/quicwg/wg-
> materials/tree/master/interim-17-10 and will formally request the meeting
> shortly.
>
> Lars
>
> (*) In an email from Apr 18 titled "Questions regarding fall interim
> location", we asked whether meeting in the US would be difficult for any
> participant, but did not receive any indication that this was the case.
>