Subject: DRAFT Prague Agenda

From: Mark Nottingham <[email-masked]>
Date: Thu, 29 Jun 2017 16:12:48 +1000

.. is at:
  https://github.com/quicwg/wg-materials/blob/master/ietf99/agenda.md

NOTE: We will be holding a joint session with the HTTP Working Group on Wednesday, 19 July. See their agenda at:
  https://github.com/httpwg/wg-materials/blob/gh-pages/ietf99/agenda.md

--
Mark Nottingham   https://www.mnot.net/

---

From: Lucas Pardue <[email-masked]>
Date: Thu, 29 Jun 2017 08:27:35 +0000

Hi Mark,

Is the agenda open to proposals for talks (in one session or another)? I appreciate its going to be pretty full with issues discussion already...

Lucas
________________________________________
From: QUIC [[email-masked]] on behalf of Mark Nottingham [[email-masked]]
Sent: 29 June 2017 07:12
To: IETF QUIC WG
Subject: DRAFT Prague Agenda

.. is at: