Subject: RE: -05 drafts published - transport draft comment

From: Roni Even <[email-masked]>
Date: Sun, 3 Sep 2017 12:55:01 +0000

Hi,
I noticed that public reset is till mentioned in section 5.7 and 7.7

Roni Even

> -----Original Message-----
> From: QUIC [mailto:[email-masked]] On Behalf Of Martin Thomson
> Sent: יום ד 16 אוגוסט 2017 08:23
> To: QUIC WG
> Subject: -05 drafts published
> 
> You will see these coming through soon.
> 
> There's never a good time to do this, but the editors agreed that it was about
> time.  There are some larger changes in the pipe, so we thought that it would
> be helpful to create a marker for implementations.

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 6 Sep 2017 14:34:57 -0700

Thanks for pointing this out Roni, this is fixed now in the editors'
version.