Subject: I-D Action: draft-ietf-quic-http-08.txt

From: [email-masked]
Date: Tue, 05 Dec 2017 23:19:24 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the QUIC WG of the IETF.

        Title           : Hypertext Transfer Protocol (HTTP) over QUIC
        Author          : Mike Bishop
	Filename        : draft-ietf-quic-http-08.txt
	Pages           : 37
	Date            : 2017-12-05

Abstract:
   The QUIC transport protocol has several features that are desirable
   in a transport for HTTP, such as stream multiplexing, per-stream flow
   control, and low-latency connection establishment.  This document
   describes a mapping of HTTP semantics over QUIC.  This document also
   identifies HTTP/2 features that are subsumed by QUIC, and describes
   how HTTP/2 extensions can be ported to QUIC.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-quic-http/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-quic-http-08
https://datatracker.ietf.org/doc/html/draft-ietf-quic-http-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-quic-http-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Lucas Pardue <[email-masked]>
Date: Wed, 6 Dec 2017 09:31:08 +0000

I think the reference to QUIC-TRANSPORT is borked. Assume it was supposed to be draft 08 but says 00 (work in progress).
________________________________________
From: QUIC [[email-masked]] on behalf of [email-masked] [[email-masked]]
Sent: 06 December 2017 07:19
To: [email-masked]
Cc: [email-masked]
Subject: I-D Action: draft-ietf-quic-http-08.txt

Abstract:

-----------------------------
http://www.bbc.co.uk
This e-mail (and any attachments) is confidential and
may contain personal views which are not the views of the BBC unless specifically stated.
If you have received it in
error, please delete it from your system.
Do not use, copy or disclose the
information in any way nor act in reliance on it and notify the sender
immediately.
Please note that the BBC monitors e-mails
sent or received.
Further communication will signify your consent to
this.
-----------------------------

---

From: Martin Thomson <[email-masked]>
Date: Wed, 6 Dec 2017 20:56:13 +1100

A tooling issue, and my fault.  It shouldn't happen again.

---

From: Lucas Pardue <[email-masked]>
Date: Wed, 6 Dec 2017 11:18:01 +0000

Hi Martin,

Great thanks. Not a huge problem but good to know it can be addressed, I wonder how many draft versions there'll be ;)

Lucas

> -----Original Message-----
> From: Martin Thomson [mailto:[email-masked]]
> Sent: 06 December 2017 09:56
> To: Lucas Pardue <[email-masked]>
> Cc: [email-masked]
> Subject: Re: I-D Action: draft-ietf-quic-http-08.txt
>
> > I think the reference to QUIC-TRANSPORT is borked. Assume it was
> supposed to be draft 08 but says 00 (work in progress).
> > From: QUIC [[email-masked]] on behalf of
> > [email-masked] [[email-masked]]
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at tools.ietf.org.
> >
> > This e-mail (and any attachments) is confidential and may contain
> > personal views which are not the views of the BBC unless specifically
> stated.
> > Please note that the BBC monitors e-mails sent or received.
> > Further communication will signify your consent to this.