Subject: Re: Doodle poll for May 2018 remote interop day

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 5 Apr 2018 08:51:52 +0000

Hi,

reminder to please fill this out ASAP, if you have a stack to test. At the moment, May 17 is in the lead.

Lars

> On 2018-3-27, at 8:55, Eggert, Lars <[email-masked]> wrote:
> 
> Hi,
> 
> Please indicate your availability, if you have a stack you wish to test: https://doodle.com/poll/9ymcx2aymwkrydau
> 
> (This will be a remote/virtual interop day. Next physical one will be at the interim in Kista in June.)
> 
> Lars
>

---

From: "Eggert, Lars" <[email-masked]>
Date: Sun, 15 Apr 2018 16:43:07 +0000

Hi,

> reminder to please fill this out ASAP, if you have a stack to test. At the moment, May 17 is in the lead.

I'm closing the poll, and May 17 is the best day. Please mark your calendars.

Lars