Subject: Re: QUIC (quic) WG Interim Meeting: 2018-06-06

From: Mark Nottingham <[email-masked]>
Date: Tue, 3 Apr 2018 13:45:44 +1000

Reminder: registration closes in about a month.

> On 9 Feb 2018, at 10:02 am, Mark Nottingham <[email-masked]> wrote:
> 
> Registration is now open; see the arrangements page. Please note the guidelines for attendance there.
> 
> Cheers,
> 
> 
>> On 9 Feb 2018, at 12:04 am, IESG Secretary <[email-masked]> wrote:
>> 
>> The QUIC (quic) Working Group will hold
>> a multi-day interim meeting.
>> 
>> Session 1:
>> 2018-06-06     09:00 to 17:00  Europe/Berlin
>> Session 2:
>> 2018-06-07     09:00 to 17:00  Europe/Berlin
>> 
>> Meeting Location:
>> Kista, SE
>> 
>> Agenda:
>> https://github.com/quicwg/wg-materials/blob/master/interim-18-06/agenda.md
>> 
>> Information about remote participation:
>> https://github.com/quicwg/wg-materials/blob/master/interim-18-06/arrangements.md
>> 
>> Preceded by non-IETF QUIC interop event on June 4-5, same location
>> 
> 
> --
> Mark Nottingham   https://www.mnot.net/
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 26 Apr 2018 18:13:04 +0200

Final reminder: registration -- both for remote and onsite participation -- closes in one week.

Cheers,

> On 3 Apr 2018, at 5:45 am, Mark Nottingham <[email-masked]> wrote:
>