Subject: RE: [quicwg/base-drafts] add draft-ietf-quic-spin-exp (#1286)

From: Mike Bishop <[email-masked]>
Date: Wed, 11 Apr 2018 17:45:15 +0000

Have we actually adopted that document?

From: Brian Trammell [mailto:[email-masked]]
Sent: Wednesday, April 11, 2018 12:28 AM
To: quicwg/base-drafts <[email-masked]>
Cc: Subscribed <[email-masked]>
Subject: [quicwg/base-drafts] add draft-ietf-quic-spin-exp (#1286)

This adds draft-ietf-quic-spin-exp-00, describing the spin bit, to the base-drafts repository.

________________________________
You can view, comment on, or merge this pull request online at:

  https://github.com/quicwg/base-drafts/pull/1286

Commit Summary

  *   add draft-ietf-quic-spin-exp

File Changes

  *   A draft-ietf-quic-spin-exp.md<https://github.com/quicwg/base-drafts/pull/1286/files#diff-0> (247)

Patch Links:

  *   https://github.com/quicwg/base-drafts/pull/1286.patch
  *   https://github.com/quicwg/base-drafts/pull/1286.diff

—
You are receiving this because you are subscribed to this thread.
Reply to this email directly, view it on GitHub<https://github.com/quicwg/base-drafts/pull/1286>, or mute the thread<https://github.com/notifications/unsubscribe-auth/AEE2hQnEaBg3oGi4YN6xc3pk0RcEjZ06ks5tnbCYgaJpZM4TPgXI>.

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 12 Apr 2018 09:03:27 +1000

Yes - see thread "Spin Bit -- A Path Forward".

Cheers,

> On 12 Apr 2018, at 3:45 am, Mike Bishop <[email-masked]> wrote:
> 
> 	• add draft-ietf-quic-spin-exp
> File Changes
> 
> 	• A draft-ietf-quic-spin-exp.md (247) 
> Patch Links:
> 
> 	• https://github.com/quicwg/base-drafts/pull/1286.patch
> 	• https://github.com/quicwg/base-drafts/pull/1286.diff
> —
> Reply to this email directly, view it on GitHub, or mute the thread.
> 

--
Mark Nottingham   https://www.mnot.net/

---

From: Mike Bishop <[email-masked]>
Date: Wed, 11 Apr 2018 23:07:05 +0000

No disagreement that we agreed there would be a document in that thread; I just wasn't aware that there was a call for adoption of a particular document embedded in that discussion.

-----Original Message-----
From: Mark Nottingham [mailto:[email-masked]] 
Sent: Wednesday, April 11, 2018 4:03 PM
To: Mike Bishop <[email-masked]>
Cc: IETF QUIC WG <[email-masked]>; Brian Trammell (IETF) <[email-masked]>
Subject: Re: [quicwg/base-drafts] add draft-ietf-quic-spin-exp (#1286)

Cheers,

> 	• A draft-ietf-quic-spin-exp.md (247) Patch Links:
>

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 12 Apr 2018 09:10:45 +1000

Apologies if that surprised you, Mike.

This one is a bit "special" -- we've agreed to start a WG document, but have NOT agreed to a milestone for it yet; i.e., the document isn't *currently* planned to be sent to the IESG. As such it's not a formal deliverable.

If that causes heartburn, we can do a formal CfA before approving the -00, but I didn't think that was necessary in this case. Please speak up ASAP if you think otherwise.

Cheers,

> On 12 Apr 2018, at 9:07 am, Mike Bishop <[email-masked]> wrote:
>