Subject: Q3 2018 interim planning

From: Mark Nottingham <[email-masked]>
Date: Thu, 31 May 2018 13:21:09 +1000

QUIC folks,

We're in the final stages of planning our next interim meeting (between the Montreal and Bangkok IETF meetings).

Previously, we'd said that we'd avoid holding meetings in the US, due to some uncertainty about the application of entry requirements.

It appears that that concern is no longer so great, and as far as we can tell entry to the US should not pose a significant issue for our usual participants. At the same time, we do know of at least one case where a person would like to attend our meetings, but cannot due to visa issues getting *out* of the US.

As a result, we're planning on holding our Q3 meeting this year in the US. If you believe this means you would not be able to attend when you otherwise would, please contact Lars and I as soon as possible.

Regards,

--
Mark Nottingham   https://www.mnot.net/

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 31 May 2018 05:36:39 +0000

Hi,
I have no major problem with having a meeting in US just some small issues:

1. The Jewish holidays are in September so I hope that the meeting will take place after September 20th
2. I may have problem if the meeting will be in a city where hotel prices are expensive (e.g. New York) so expect that the city selection will also consider hotel prices.
3. I do not understand what it means "cannot get out of the US due to visa problem"  ; if someone does not have a legal status in the US I do not think that this should affect the meeting location.

Regards
Roni Even

-----Original Message-----
From: QUIC [mailto:[email-masked]] On Behalf Of Mark Nottingham
Sent: Thursday, May 31, 2018 6:21 AM
To: IETF QUIC WG
Cc: Lars Eggert
Subject: Q3 2018 interim planning

QUIC folks,

Regards,

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 31 May 2018 15:55:36 +1000

Hi Roni,

> On 31 May 2018, at 3:36 pm, Roni Even (A) <[email-masked]> wrote:
> 
> Hi,

We're aware of many potential conflicts and cost sensitivities, and are doing our best to balance them. Please note that this is NOT a request for people to talk about availability / preferred locations.

> 3. I do not understand what it means "cannot get out of the US due to visa problem"  ; if someone does not have a legal status in the US I do not think that this should affect the meeting location.

We can't go into details without violating people's privacy, but I assure you it is possible.

Thanks,

---

From: "Roni Even (A)" <[email-masked]>
Date: Thu, 31 May 2018 06:05:31 +0000

Hi Mark,

> 
> 1. The Jewish holidays are in September so I hope that the meeting 
> will take place after September 20th 2. I may have problem if the meeting will be in a city where hotel prices are expensive (e.g. New York) so expect that the city selection will also consider hotel prices.

RE - if you are mentioning someone problem with travel out of the US as a reason for meeting in the US,  you are talking about availability/preferred locations 

Thanks,

---

From: Martin J. Dürst <[email-masked]>
Date: Thu, 31 May 2018 16:37:55 +0900

> We can't go into details without violating people's privacy, but I assure you it is possible.

Because I don't know the details, I can talk about some general cases of 
how that can happen, based on my own experience and what I have heard 
from (unrelated) others.

There are at least two cases:

1) (personal experience) I entered the US with a 1-year visa. When the 
year came to an end, I was able to extend my permit to stay for another 
year. This allowed me to stay in the US for that other year. But to 
enter the US again after leaving for a meeting abroad, I had to get a 
new visa stamp, which involved a meeting at an US embassy abroad, with 
about three weeks lead time to get an appointment, which was only 
possible using an automatic phone system that was restricted to calls 
from within the country of the embassy.

2) (third-party story) When applying for a change of status (e.g. from a 
temporary to a permanent ("green card") permit, people are not allowed 
to leave the country.

There may be other cases, or something I got wrong, or things may have 
changed, but I hope the above helps to get an idea of how it can happen.

Regards,   Martin.