Subject: Reminder: Registration for the September Interim

From: Mark Nottingham <[email-masked]>
Date: Mon, 6 Aug 2018 18:13:17 +1000

... closes in roughly one week. 

Please see:
  https://github.com/quicwg/wg-materials/blob/master/interim-18-09/arrangements.md

There is still room left, but if a lot of people have left it to the last minute, we may have to impose restrictions on multiple registrations from a single company, registrations from non-active observers, etc.

Cheers,

P.S. If you aren't sure if you've registered yet, please ask me and/or lars on Slack or in e-mail; so far we haven't had *any* duplicate registrations :)

--
Mark Nottingham   https://www.mnot.net/

---

From: Christian Huitema <[email-masked]>
Date: Tue, 7 Aug 2018 22:01:58 -0700

On 8/6/2018 1:13 AM, Mark Nottingham wrote:

> .... closes in roughly one week. 
>
> Please see:

Thanks for the reminder, I almost missed it!

Any hotel recommendation?

-- Christian Huitema