Subject: DRAFT minutes from New York interim

From: Mark Nottingham <[email-masked]>
Date: Wed, 26 Sep 2018 10:40:52 -0600

... are available at:
  https://github.com/quicwg/wg-materials/blob/master/interim-18-09/minutes.md

Thanks again to our scribes, and corrections / improvements are welcome (preferable as pull requests).

Cheers,

--
Mark Nottingham   https://www.mnot.net/

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 26 Sep 2018 19:51:17 -0500

I'm top-posting to add my thanks for the minute takers.

I was paying close attention and still found helpful explanations that I
hadn't gotten quite right in my own notes.

Spencer

On Wed, Sep 26, 2018 at 11:41 AM Mark Nottingham <[email-masked]> wrote:

> .... are available at:

---

From: Roberto Peon <[email-masked]>
Date: Thu, 27 Sep 2018 15:46:39 +0000

Echoing the obvious, but, those of us who were unable to attend *really* appreciate it.
Thanks so much to the note-takers!!

-=R

From: QUIC <[email-masked]> on behalf of Spencer Dawkins at IETF <[email-masked]>
Date: Wednesday, September 26, 2018 at 5:52 PM
To: Mark Nottingham <[email-masked]>
Cc: IETF QUIC WG <[email-masked]>
Subject: Re: DRAFT minutes from New York interim

I'm top-posting to add my thanks for the minute takers..

I was paying close attention and still found helpful explanations that I hadn't gotten quite right in my own notes.

Spencer
On Wed, Sep 26, 2018 at 11:41 AM Mark Nottingham <[email-masked]<mailto:[email-masked]>> wrote:
.... are available at:
  https://github.com/quicwg/wg-materials/blob/master/interim-18-09/minutes.md

Cheers,

--
Mark Nottingham   https://www.mnot.net/<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.mnot.net_&d=DwMFaQ&c=5VD0RTtNlTh3ycd41b3MUw&r=C0sUo-LFNBaYfyoaCsf6TA&m=4rIGjID2w6jFAJGHyHqK3me-OzBvzextzwJ_T8xEx4Q&s=dNgStK2xoGKQiPfbBU4RrOPBzHv13Sz2vkjes6o3bEs&e=>