Subject: United Airlines upgrades for QUIC Working Group Interim Meeting

From: Stuart Cheshire <[email-masked]>
Date: Mon, 21 Jan 2019 19:38:05 -0800

Dear hard-working QUIC designers,

I have two United Airlines international upgrades expiring at the end of January, and it occurs to me that they might help make the journey more comfortable for engineers traveling to the Interim Meeting in Tokyo next week.

The upgrades are valid for economy fares Y, B, M, E, U, H, Q, V, W on international flights.

If you’re traveling (a) on United Airlines, (b) before the end of January, (c) with an upgradeable economy class fare, and you’d like me to put in an upgrade request for you, I will need two pieces of information from you. Send me (i) your six-character confirmation number and (ii) the last name on the reservation.

(If you reply, please keep “United Airlines upgrades” in the subject line so that I don’t miss your email in the ocean of spam.)

Stuart Cheshire

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 22 Jan 2019 06:47:02 -0600

Stuart,

On Mon, Jan 21, 2019, 21:38 Stuart Cheshire <cheshire=
[email-masked] wrote:

> I have two United Airlines international upgrades expiring at the end of
> January, and it occurs to me that they might help make the journey more
> comfortable for engineers traveling to the Interim Meeting in Tokyo next
> week.
>
> If you’re traveling (a) on United Airlines, (b) before the end of January,
> (c) with an upgradeable economy class fare, and you’d like me to put in an
> upgrade request for you, I will need two pieces of information from you.
> Send me (i) your six-character confirmation number and (ii) the last name
> on the reservation.
>
> (If you reply, please keep “United Airlines upgrades” in the subject line
> so that I don’t miss your email in the ocean of spam.)
>
> Stuart Cheshire
>

You're a good man.

(I'm attending remotely, but wanted to thank you for thinking of QUIC)

Spencer