Subject: Apply for permission of translating quic-draft to Chinese

From: atticuswu(吴枭) <[email-masked]>
Date: Mon, 18 Feb 2019 04:02:02 +0000

I am one of Chinese developers who received much help from the development of QUIC. But there are so few Chinese documents about QUIC. So several of us would like to share our spare time for translating quic-draft(https://datatracker.ietf.org/doc/draft-ietf-quic-transport/) from English to Chinese.

We plan to base our translation on quic-draft version 18 and support further versions if possible. And our translation will be public on github and  will be submitted for IETF's checking before being public if needed.

Best regards

---

From: Lars Eggert <[email-masked]>
Date: Tue, 19 Feb 2019 09:16:25 +0200

Hi,

> We plan to base our translation on quic-draft version 18 and support further versions if possible. And our translation will be public on github and  will be submitted for IETF's checking before bei…

thank you very much for the kind offer!

Mark and I discussed this, and participation in the IETF already gives each participant the right to make such translations of our documents and to make them available (per https://trustee.ietf.org/license-info/IETF-TLP-5.htm). So you are free to go ahead with this effort.

We'd be happy to help this effort by creating a GitHub repository for this translation work under the QUIC WG GitHub organization (https://github.com/quicwg) as a permanent home. This will make it easier for others to find these translations and hopefully contribute to them.

Thanks,
Lars