Subject: Consensus Call on #2495: Clarify what to do when ALPN negotiation fails

From: Mark Nottingham <[email-masked]>
Date: Wed, 13 Mar 2019 14:56:10 +1100

Regarding:
 <https://github.com/quicwg/base-drafts/issues/2495>

The editors believe that this PR resolves the issue:
 <https://github.com/quicwg/base-drafts/pull/2499>

.... and discussion so far seems to support consensus to do so. If you object, please do so on the issue or in response to this message; absent any pushback, we'll declare consensus at the end of the week.

Regards,

--
Mark Nottingham   https://www.mnot.net/

---

From: Ryan Hamilton <[email-masked]>
Date: Tue, 12 Mar 2019 21:17:54 -0700

>  <https://github.com/quicwg/base-drafts/pull/2499>

I think this should be https://github.com/quicwg/base-drafts/pull/2483

..... and discussion so far seems to support consensus to do so. If you
> object, please do so on the issue or in response to this message; absent
> any pushback, we'll declare consensus at the end of the week.
>
> Regards,
>
> --

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 13 Mar 2019 15:27:37 +1100

Bah. Thanks!

> On 13 Mar 2019, at 3:17 pm, Ryan Hamilton <[email-masked]> wrote:
> 
> 
> 
> ..... and discussion so far seems to support consensus to do so. If you object, please do so on the issue or in response to this message; absent any pushback, we'll declare consensus at the end of the week.
> 
> Regards,
> 
> --

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 20 Mar 2019 09:40:39 +1100

It seems we have consensus.

Cheers,

> On 13 Mar 2019, at 2:56 pm, Mark Nottingham <[email-masked]> wrote:
> 
> Regarding:

---

From: "Martin Thomson" <[email-masked]>
Date: Tue, 19 Mar 2019 19:46:35 -0400

Thanks Mark.  Merged.