Subject: Consensus Call on #2413 - Mandate using a new connection ID on migration

From: Mark Nottingham <[email-masked]>
Date: Wed, 6 Mar 2019 11:31:38 +1100

Regarding:
  <https://github.com/quicwg/base-drafts/issues/2413>

The editors believe that this PR resolves the issue:
  <https://github.com/quicwg/base-drafts/pull/2414>

... and discussion so far seems to support consensus to do so. If you object, please do so on the issue or in response to this message; absent any pushback, we'll declare consensus at the end of the week.

Regards,

--
Mark and Lars, WG Chairs

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 12 Mar 2019 09:29:03 +1100

Hearing no pushback, consensus declared.

> On 6 Mar 2019, at 11:31 am, Mark Nottingham <[email-masked]> wrote:
> 
> Regarding:
> .... and discussion so far seems to support consensus to do so. If you object, please do so on the issue or in response to this message; absent any pushback, we'll declare consensus at the end of the week.
> 
> Regards,
> 
> --
> Mark and Lars, WG Chairs
> 

--
Mark Nottingham   https://www.mnot.net/