Subject: QUIC Symposium : May 7 in Belgium

From: Robin MARX <[email-masked]>
Date: Wed, 20 Mar 2019 18:17:31 +0100

Hello everyone,

We are organizing an informal QUIC (and HTTP/3) Symposium on Tuesday May 7
in Diepenbeek, Belgium.
More information can be found at: https://quic.edm.uhasselt.be/symposium19

During the excellent EPIQ workshop in Greece last December, we noticed that
there are a lot of academics working on QUIC in Belgium and Germany.
The main idea behind the Symposium is to bring together those researchers
and students and create a stronger local community.
However, anyone with an interest in the topic and the will and ability to
travel to Belgium is more than welcome.

The goal is that anyone can present (early) results from their research or
practical experience, but there is also room for discussions,
brainstorming, small workshops/hackaton, etc.
You can request or offer content at our "Call for Papers":
https://goo.gl/forms/62SmRuSOR3zuREVn1

The event is free (including free lunch!) but we do ask that you register
before April 30.
This can be done at: https://goo.gl/forms/8brKkLXXhVl7UCJg1

We hope to see some of you there!
With best regards,
Robin Marx and Oliver Hohlfeld

-- 

Robin Marx
PhD researcher - web performance
Expertise centre for Digital Media

T +32(0)11 26 84 79 - GSM +32(0)497 72 86 94

www.uhasselt.be
Universiteit Hasselt - Campus Diepenbeek
Agoralaan Gebouw D - B-3590 Diepenbeek
Kantoor EDM-2.05

---

From: Dmitri Tikhonov <[email-masked]>
Date: Wed, 20 Mar 2019 13:41:54 -0400

> More information can be found at: https://quic.edm.uhasselt.be/symposium19

This sounds interesting.  Any chance that the symposium be
video-streamed?

  - Dmitri.

---

From: Robin MARX <[email-masked]>
Date: Thu, 21 Mar 2019 14:59:12 +0100

Hello Dmitri,

Live streaming will probably not be possible, but I plan to record as much
as possible and put it on YouTube afterwards.

With best regards,
Robin

-- 

Robin Marx

www.uhasselt.be

---

From: Iyedi Goma <[email-masked]>
Date: Thu, 21 Mar 2019 20:51:28 +0100

Great news

I really hope we could have opportunity to follow the symposium remotely.

Regards
Serge parfait Goma

Le mer. 20 mars 2019 à 18:18, Robin MARX <[email-masked]> a écrit :

> During the excellent EPIQ workshop in Greece last December, we noticed
> that there are a lot of academics working on QUIC in Belgium and Germany.