Subject: Suggestion for the QUIC meeting next week

From: "Flinck, Hannu (Nokia - FI/Espoo)" <[email-masked]>
Date: Wed, 20 Mar 2019 12:57:25 +0000

Hello

Since last IETF there has the QUIC specs have evolved from version 16 to 19. I would appreciate if the chairs or somebody else would give a summary of the main changes between version 16 and 19 just to ensure that the members of the wg are in sync.  There are a lot of minor textual changes between these versions but I would appreciate a summary of real functional changes.

Best regards
Hannu

---

From: Lars Eggert <[email-masked]>
Date: Wed, 20 Mar 2019 15:08:21 +0200

Hi,

> Since last IETF there has the QUIC specs have evolved from version 16 to 19. I would appreciate if the chairs or somebody else would give a summary of the main changes between version 16 and 19 jus…

there are changelogs in the appendices of each draft, with pointers to the respective issues.

Lars