Subject: Consensus Call on #2487: maximum Stream Id exceeds 2^62 - 1 in MAX_STREAMS

From: Mark Nottingham <[email-masked]>
Date: Wed, 13 Mar 2019 14:56:11 +1100

Regarding:
 <https://github.com/quicwg/base-drafts/issues/2487>

The editors believe that this PR resolves the issue:
 <https://github.com/quicwg/base-drafts/pull/2483>

.... and discussion so far seems to support consensus to do so. If you object, please do so on the issue or in response to this message; absent any pushback, we'll declare consensus at the end of the week.

Regards,

--
Mark Nottingham   https://www.mnot.net/

---

From: Ryan Hamilton <[email-masked]>
Date: Tue, 12 Mar 2019 21:18:28 -0700

>  <https://github.com/quicwg/base-drafts/pull/2483>

I think this should be: https://github.com/quicwg/base-drafts/pull/2499

> ..... and discussion so far seems to support consensus to do so. If you
> object, please do so on the issue or in response to this message; absent
> any pushback, we'll declare consensus at the end of the week.
>
> Regards,
>
> --

---

From: Mark Nottingham <[email-masked]>
Date: Wed, 20 Mar 2019 09:40:27 +1100

It seems we have consensus here.

Cheers,

> On 13 Mar 2019, at 2:56 pm, Mark Nottingham <[email-masked]> wrote:
> 
> Regarding:
> ..... and discussion so far seems to support consensus to do so. If you object, please do so on the issue or in response to this message; absent any pushback, we'll declare consensus at the end of the week.
> 
> Regards,
> 
> --