Subject: -21 drafts out, missing important changes

From: "Martin Thomson" <[email-masked]>
Date: Tue, 09 Jul 2019 10:05:06 +1000

For some reason, PR 2749, one of the main reasons we are publishing draft-21, didn't get merged.  Don't ask me how that happened.  Worse, the draft submission deadline just passed, so fixing this might get complicated.  Stay tuned.

---

From: Julian Reschke <[email-masked]>
Date: Tue, 9 Jul 2019 18:19:08 +0200

> For some reason, PR 2749, one of the main reasons we are publishing draft-21, didn't get merged.  Don't ask me how that happened.  Worse, the draft submission deadline just passed, so fixing this m…

FWIW, <https://datatracker.ietf.org/doc/draft-ietf-quic-http/> doesn't
show version 21...

Best regards, Julian

---

From: "Martin Thomson" <[email-masked]>
Date: Wed, 10 Jul 2019 21:35:03 +1000

> FWIW, <https://datatracker.ietf.org/doc/draft-ietf-quic-http/> doesn't

Our editor is having a well-earned break right now, so it didn't get approved.  The secretariat just fixed it up for us.

---

From: Julian Reschke <[email-masked]>
Date: Wed, 10 Jul 2019 14:14:21 +0200

> Our editor is having a well-earned break right now, so it didn't get approved.  The secretariat just fixed it up for us.

Yep, figured that out in the meantime :-)

Best regards, Julian