Subject: Re: EPIQ workshop

From: Baptiste Jonglez <[email-masked]>
Date: Mon, 2 Sep 2019 09:58:24 +0200

Hello,

On Tue, Apr 09, 2019 at 12:27:28PM -0700, Jana Iyengar wrote:
> Friendly PSA: The EPIQ workshop
> <https://conferences.sigcomm.org/sigcomm/2019/workshop-epiq.html> deadline
> is fast approaching. If you're doing interesting things with QUIC, you
> might want to consider submitting.

What happened to this workshop in the end?  The link gives a 404, and I
found no trace of the workshop on the conference website.

Thanks,

-- 
Baptiste Jonglez
PhD student
Univ. Grenoble Alpes <https://www.univ-grenoble-alpes.fr/>
LIG lab <https://www.liglab.fr/>
Drakkar team <http://drakkar.imag.fr/>  |  Polaris team at INRIA <https://team.inria.fr/polaris/>

---

From: Lars Eggert <[email-masked]>
Date: Mon, 2 Sep 2019 11:29:14 +0300

> found no trace of the workshop on the conference website.

It got cancelled, since we didn't receive enough submissions to put a high-quality program together.

Lars

---

From: Baptiste Jonglez <[email-masked]>
Date: Mon, 2 Sep 2019 10:33:27 +0200

> It got cancelled, since we didn't receive enough submissions to put a high-quality program together.

Ok, that's a shame.

Are there any plans to organize a new workshop on QUIC?

---

From: Lars Eggert <[email-masked]>
Date: Mon, 2 Sep 2019 11:50:59 +0300

> Are there any plans to organize a new workshop on QUIC?

We're keeping an eye out for academic conferences that would provide a good match, but no plans for the remainder of 2019.

Lars