Subject: Consensus Calls on Recent Transport/TLS Issues, week of 2 September

From: Mark Nottingham <[email-masked]>
Date: Tue, 3 Sep 2019 18:59:44 +1000

The following issues have proposals for resolution, and discussion so far seems to support consensus to accept them. If you object, please do so on the issue or in response to this message (changing the Subject appropriately!). Absent any pushback, we'll direct the editors to incorporate them next week.

See <https://github.com/quicwg/base-drafts/projects/5> for the current state of issues in the Late Stage process, itself defined at <https://github.com/quicwg/base-drafts/blob/master/CONTRIBUTING.md>.

* #2978: Empty NEW_TOKEN
   The proposal is: <https://github.com/quicwg/base-drafts/pull/2977>

* #2778: CID change still required in response to migration?
   The proposal is: <https://github.com/quicwg/base-drafts/pull/2969>

* #2171: ChaCha inputs
   The proposal is: <https://github.com/quicwg/base-drafts/pull/2990>

* #2153: Increase the odds of a stateless reset?
   The proposal is that the resolution to this was implied by <https://github.com/quicwg/base-drafts/issues/2869> (i.e., close with no action)

--
Mark Nottingham   https://www.mnot.net/

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 13 Sep 2019 13:49:03 +1000

Consensus declared.

> On 3 Sep 2019, at 6:59 pm, Mark Nottingham <[email-masked]> wrote:
>