Subject: CRYPTO_ERROR (0x1XX) conflict with HTTP/3 Error Codes

From: Jiuhai Zhang <[email-masked]>
Date: Fri, 29 Nov 2019 21:03:53 +0800

Transport error CRYPTO_ERROR (0x1XX)
HTTP/3 error range 0x100 from 0x110

---

From: Matt Joras <[email-masked]>
Date: Fri, 29 Nov 2019 16:33:11 -0800

> HTTP/3 error range 0x100 from 0x110
They're different spaces, in the case of a close they are
distinguished by which variant of the CONNECTION_CLOSE frame carries
the error. See:
https://quicwg.org/base-drafts/draft-ietf-quic-transport.html#connection-errors
https://quicwg.org/base-drafts/draft-ietf-quic-transport.html#frame-connection-close
https://quicwg.org/base-drafts/draft-ietf-quic-transport.html#error-codes
https://quicwg.org/base-drafts/draft-ietf-quic-transport.html#app-error-codes