Subject: Re: Proposed response to the 3GPP Liaison Statement

From: Jana Iyengar <[email-masked]>
Date: Mon, 4 Nov 2019 16:50:50 -0800

The response looks sensible and accurate.

I would suggest just one change: move the point about HTTP/3 focus (maybe
the last two paras) to the top of the response, adding to it that the QUIC
wg is currently chartered to focus on HTTP. Without getting into the use
case that they are trying to fit QUIC into, it's difficult to understand
the importance of the loss bits. And we surely do not want to block QUICv1
trying to understand that use case.

On Thu, Oct 31, 2019 at 3:57 PM Salz, Rich <[email-masked]> wrote:

> Maybe we should suggest that they write an I-D for what they think their
> requirements are?
>
>
>

---

From: "Flinck, Hannu (Nokia - FI/Espoo)" <[email-masked]>
Date: Tue, 5 Nov 2019 09:12:54 +0000

3GPP is using HTPP very well in their use case (see more in 3GPP 29.500, Technical Realization of Service Based Architecture.). Insisting focus on HTTP in the response is not helpful, but confusing instead.

Best regards
Hannu

From: QUIC <[email-masked]> On Behalf Of Jana Iyengar
Sent: Tuesday, November 5, 2019 2:51 AM
To: Salz, Rich <[email-masked]>
Cc: David Schinazi <[email-masked]>; Ted Hardie <[email-masked]>; Lubashev, Igor <[email-masked]>; Martin Thomson <[email-masked]>; IETF QUIC WG <[email-masked]>
Subject: Re: Proposed response to the 3GPP Liaison Statement

I would suggest just one change: move the point about HTTP/3 focus (maybe the last two paras) to the top of the response, adding to it that the QUIC wg is currently chartered to focus on HTTP. Without getting into the use case that they are trying to fit QUIC into, it's difficult to understand the importance of the loss bits. And we surely do not want to block QUICv1 trying to understand that use case.

On Thu, Oct 31, 2019 at 3:57 PM Salz, Rich <[email-masked]<mailto:[email-masked]>> wrote:
Maybe we should suggest that they write an I-D for what they think their requirements are?

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 5 Nov 2019 18:10:53 -0800

Hannu,

The request from 3GPP was about a non-HTTP use case.

- jana

On Tue, Nov 5, 2019 at 1:12 AM Flinck, Hannu (Nokia - FI/Espoo) <
[email-masked]> wrote:

> 3GPP is using HTPP very well in their use case (see more in 3GPP 29.500, Technical
> Realization of Service Based Architecture.). Insisting focus on HTTP in
> the response is not helpful, but confusing instead.
>
>
>
> Best regards
>
> Hannu
>
>
>
> *From:* QUIC <[email-masked]> *On Behalf Of *Jana Iyengar
> *Sent:* Tuesday, November 5, 2019 2:51 AM
> *To:* Salz, Rich <[email-masked]>
> *Cc:* David Schinazi <[email-masked]>; Ted Hardie <
> [email-masked]>; Lubashev, Igor <[email-masked]>; Martin Thomson
> <[email-masked]>; IETF QUIC WG <[email-masked]>
> *Subject:* Re: Proposed response to the 3GPP Liaison Statement
>
>
>