Subject: ID-25: why aren't we there yet?

From: Dmitri Tikhonov <[email-masked]>
Date: Tue, 21 Jan 2020 11:43:03 -0500

Hello,

Last set of the QUIC Drafts arrived about two weeks before the
Interop event and it resulted in some implementations not being
ready [1].  Today, the next Interop is less than two weeks away
and yet there are no Drafts.  I am concerned that we may do even
worse because of time constraints this time around.

Can we release the 25 series soon?  (Please.)  Is there something
that's *really* holding it up?

Thanks,

  - Dmitri.

1. https://github.com/quicwg/wg-materials/blob/master/ietf106/minutes.md#hackathon--interop-report

---

From: Mike Bishop <[email-masked]>
Date: Tue, 21 Jan 2020 17:05:29 +0000

We wanted to cut new drafts last week, but decided to wait for the open consensus call to close first.  That closed EOW last week, followed by a holiday weekend in the US.  Editors' meeting is today; expect -25 drafts shortly thereafter.

-----Original Message-----
From: QUIC <[email-masked]> On Behalf Of Dmitri Tikhonov
Sent: Tuesday, January 21, 2020 11:43 AM
To: IETF QUIC WG <[email-masked]>
Subject: ID-25: why aren't we there yet?

Hello,

Last set of the QUIC Drafts arrived about two weeks before the Interop event and it resulted in some implementations not being ready [1].  Today, the next Interop is less than two weeks away and yet there are no Drafts.  I am concerned that we may do even worse because of time constraints this time around.

Can we release the 25 series soon?  (Please.)  Is there something that's *really* holding it up?

Thanks,

  - Dmitri.