Subject: Re: Proposed Charter Text

From: Ryan Hamilton <[email-masked]>
Date: Sat, 1 Feb 2020 11:31:19 -0800

On Fri, Jan 31, 2020 at 6:19 PM Jana Iyengar <[email-masked]> wrote:

> Additionally, the Working Group will provide guidance on how to enable load
>> balancers to handle QUIC traffic.
>>
>
> SGTM. A minor rephrase: "Additionally, the Working Group will provide
> guidance on how load balancers can be enabled to handle QUIC traffic."
>

That feels a bit clunky to me. What about:

Additionally, the Working Group will provide guidance on how to handle QUIC
traffic in load balancers.

or:

Additionally, the Working Group will provide guidance on how load balancers
should handle QUIC traffic.

---

From: "Lubashev, Igor" <[email-masked]>
Date: Sun, 2 Feb 2020 00:04:48 +0000

From: Ryan Hamilton <[email-masked]>

On Fri, Jan 31, 2020 at 6:19 PM Jana Iyengar <[email-masked]<mailto:[email-masked]>> wrote:
Additionally, the Working Group will provide guidance on how to enable load
balancers to handle QUIC traffic.

SGTM. A minor rephrase: "Additionally, the Working Group will provide guidance on how load balancers can be enabled to handle QUIC traffic."

That feels a bit clunky to me.. What about:

Additionally, the Working Group will provide guidance on how to handle QUIC traffic in load balancers.

or:

Additionally, the Working Group will provide guidance on how load balancers should handle QUIC traffic.

Or:
Additionally, the Working Group will provide guidance on how load balancers should interoperate with QUIC servers.

Or:
Additionally, the Working Group will provide guidance on interoperation of load balancers and QUIC servers.

---

From: Jana Iyengar <[email-masked]>
Date: Sun, 2 Feb 2020 18:59:00 +0100

> balancers should handle QUIC traffic.
That sounds fine to me too, module the recognition that IETF-weary eyes
might read should as a recommendation rather than as solutions. But, this
reads fine to me.

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 5 Feb 2020 10:07:46 +0000

Hi,

I think the below proposals is the best one. 

I will add this one to the charter that is provided to IESG for external review.

Cheers

Magnus

On Sun, 2020-02-02 at 18:59 +0100, Jana Iyengar wrote:
> That sounds fine to me too, module the recognition that IETF-weary eyes might
> read should as a recommendation rather than as solutions. But, this reads fine
> to me.
>  
-- 
Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------