Subject: Consensus call for Late-stage documents, post-IETF-107 edition

From: Lucas Pardue <[email-masked]>
Date: Sat, 4 Apr 2020 15:21:05 +0100

The following issues have proposals for resolution, and discussion so far
seems
to support consensus to accept them. If you object, please do so on the
issue or
in response to this message (changing the Subject appropriately!). Absent
any
pushback, we'll direct the editors to incorporate them in two weeks' time.

See <https://github.com/quicwg/base-drafts/projects/5> for the current
state of
issues in the Late Stage process, itself defined at
<https://github.com/quicwg/base-drafts/blob/master/CONTRIBUTING.md>.

* #3546: PTO probes are sent too frequently
  The proposal is https://github.com/quicwg/base-drafts/pull/3551

* #3532: Defense against version number corruption
  The proposal is https://github.com/quicwg/base-drafts/pull/3533

* #3524: Inconsistency between early timeout calculations
  The proposal is https://github.com/quicwg/base-drafts/pull/3525

* #3489: How many probed paths should a server remember?
  The proposal is https://github.com/quicwg/base-drafts/pull/3557

* #3447: max_packet_size in 0-RTT
  The proposal is to close with no action.

* #3433: 0-RTT status of new transport parameters
  The proposal is https://github.com/quicwg/base-drafts/pull/3545

* #3094: congestion window increase on every ACKed packet could result in
bursty sends
  The proposal is to close with no action.

* #2223: When can you coalesce connections
  The proposal is https://github.com/quicwg/base-drafts/issues/2223

* #253: HTTP/QUIC without Alt-Svc?
  The proposal is https://github.com/quicwg/base-drafts/issues/2223

Regards
Lars, Lucas and Mark
QUIC Chairs

---

From: Lucas Pardue <[email-masked]>
Date: Sat, 18 Apr 2020 13:39:42 +0100

Hearing no pushback, consensus is declared.

Regards
Lars, Lucas and Mark
QUIC Chairs