Subject: Open Sourced MsQuic

From: Nick Banks <[email-masked]>
Date: Tue, 28 Apr 2020 23:38:25 +0000

Hey Folks,

We just open sourced the Microsoft QUIC implementation, MsQuic: https://github.com/microsoft/msquic. Feel free to read a little bit about it in this post<https://techcommunity.microsoft.com/t5/networking-blog/msquic-is-open-source/ba-p/1345441>.

Thanks,
- Nick

---

From: Mike Bishop <[email-masked]>
Date: Wed, 29 Apr 2020 12:53:00 +0000

Congratulations, and delighted to see it!

From: QUIC <[email-masked]> On Behalf Of Nick Banks
Sent: Tuesday, April 28, 2020 7:38 PM
To: [email-masked]
Cc: Praveen Balasubramanian <[email-masked]>
Subject: Open Sourced MsQuic

Hey Folks,

Thanks,
- Nick

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 29 Apr 2020 08:00:19 -0700

This is great news -- thanks much for doing it!

On Wed, Apr 29, 2020 at 5:55 AM Mike Bishop <[email-masked]> wrote:

> *From:* QUIC <[email-masked]> *On Behalf Of * Nick Banks
> *Sent:* Tuesday, April 28, 2020 7:38 PM
> *To:* [email-masked]
> *Cc:* Praveen Balasubramanian <[email-masked]>
> *Subject:* Open Sourced MsQuic
>
>
>
> Hey Folks,
>
>
>
> We just open sourced the Microsoft QUIC implementation, MsQuic:
> https://github.com/microsoft/msquic. Feel free to read a little bit about
> it in this post
> <https://techcommunity.microsoft.com/t5/networking-blog/msquic-is-open-source/ba-p/1345441>
> .
>
>
>
> Thanks,
>
> - Nick
>

---

From: Ted Hardie <[email-masked]>
Date: Wed, 29 Apr 2020 10:44:09 -0700

Great news, and thanks for the initiative!

Ted