Subject: Re: Proposed response to Liaison Statement "LS on need for Multi-Path QUIC for ATSSS"

From: Lars Eggert <[email-masked]>
Date: Wed, 13 May 2020 16:09:55 +0300

Hi,

incorporating the received feedback, we plan on sending the attached response shortly.

Thanks,
Lars

---

Thank you for your input to our specifications.

Multipath capabilities for QUIC are currently under active discussion in the
IETF's QUIC WG. Several individual proposals have been made, but the group is
also considering whether the already-specified connection migration capabilities
are sufficient to cover the majority of use cases.

We encourage 3GPP to contribute their requirements for QUIC multipath capabilities
in an Internet-Draft, especially if the already-specified connection migration
capabilities are deemed insufficient. 3GPP's active involvement in any multipath
QUIC standardization would be the best way to remain informed of the progress of
any such work in the IETF.

Kind regards,
Mark Nottingham, Lucas Pardue and Lars Eggert, QUIC Working Group chairs

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 13 May 2020 21:55:41 -0500

Hi, Lars,

> We encourage 3GPP to contribute their requirements for QUIC multipath

I had suggested using some other term than "requirements", because the
liaison to the IETF came from SA2 (architecture) in 3GPP, not SA1
(requirements), and I'm concerned about this turning into a three-ring
circus between SA2, SA1, and SA plenary (all of which communicate with each
other through formal liaison statements approved at formal meetings).

Perhaps I worry too much. Do the right thing, of course.

The rest of this response seems fine. Thanks for the quick reaction.

Best,

Spencer

---

From: Lars Eggert <[email-masked]>
Date: Thu, 14 May 2020 06:59:54 +0300

I changed “detail” to “contribute” in response to your email. I’m sorry if that didn’t fully capture your suggestions!

-- 
Sent from a mobile device; please excuse typos.

> On May 14, 2020, at 05:56, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> 
> Hi, Lars, 
> 
> I had suggested using some other term than "requirements", because the liaison to the IETF came from SA2 (architecture) in 3GPP, not SA1 (requirements), and I'm concerned about this turning into a three-ring circus between SA2, SA1, and SA plenary (all of which communicate with each other through formal liaison statements approved at formal meetings). 
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 14 May 2020 14:45:44 -0500

Hi, Lars,

On Wed, May 13, 2020 at 11:00 PM Lars Eggert <[email-masked]> wrote:

> I changed “detail” to “contribute” in response to your email. I’m sorry if
> that didn’t fully capture your suggestions!
>

You usually Do The Right Thing, so you probably did this time, too ;-)

And, seriously, thanks for sending the liaison response to 3GPP when you
did. SA2 had a call on ATSSS earlier today, and I was able to provide a
pointer to your liaison response at
https://datatracker.ietf.org/liaison/1680/, so having it be officially
posted was super helpful.

Best,

Spencer