Subject: Call for Adoption: Multiplexing Scheme Updates for QUIC

From: Jonathan Lennox <[email-masked]>
Date: Thu, 30 Jul 2020 10:18:17 -0400

(Note this mail is Cc’d to [email-masked] <mailto:[email-masked]>; please keep discussion on [email-masked] <mailto:[email-masked]>.)

This is a call for adoption in the AVTCore working group of the document “Multiplexing Scheme Updates for QUIC”, https://tools.ietf.org/html/draft-aboba-avtcore-rfc7983bis-00 <https://tools.ietf.org/html/draft-aboba-avtcore-rfc7983bis-00> , as the basis for a working group item, along with an appropriate milestone.

As a summary for those unfamiliar with the document, it updates RFC 7983 to document how QUIC can be demultiplexed from STUN, DTLS, RTP, and other protocols common in WebRTC and WebRTC-like systems.

If you have opinions on whether this document should be adopted, please respond to the AVTCore mailing list by Friday, August 14th.

Technical comments on the document itself are also always welcome, of course!

Thanks,

Jonathan Lennox
AVTCore co-chair

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Thu, 30 Jul 2020 17:58:41 +0000

I support adoption by the WG.

Cheers,

Gonzalo

On Jul 30, 2020, at 10:18 AM, Jonathan Lennox <[email-masked]<mailto:[email-masked]>> wrote:

(Note this mail is Cc’d to [email-masked]<mailto:[email-masked]>; please keep discussion on [email-masked]<mailto:[email-masked]>.)

This is a call for adoption in the AVTCore working group of the document “Multiplexing Scheme Updates for QUIC”, https://tools.ietf.org/html/draft-aboba-avtcore-rfc7983bis-00 , as the basis for a working group item, along with an appropriate milestone.

Thanks,

Jonathan Lennox
AVTCore co-chair

_______________________________________________
Audio/Video Transport Core Maintenance
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/avt

---

From: Justin Uberti <[email-masked]>
Date: Thu, 30 Jul 2020 16:35:25 -0700

On Thu, Jul 30, 2020 at 10:58 AM Gonzalo Salgueiro (gsalguei) <gsalguei=
[email-masked]> wrote:

> On Jul 30, 2020, at 10:18 AM, Jonathan Lennox <[email-masked]>
> wrote:
>
> (Note this mail is Cc’d to [email-masked]; please keep discussion on
> [email-masked].)
>
> This is a call for adoption in the AVTCore working group of the document
> “Multiplexing Scheme Updates for QUIC”,
> https://tools.ietf.org/html/draft-aboba-avtcore-rfc7983bis-00 , as the
> basis for a working group item, along with an appropriate milestone.
>
> As a summary for those unfamiliar with the document, it updates RFC 7983
> to document how QUIC can be demultiplexed from STUN, DTLS, RTP, and other
> protocols common in WebRTC and WebRTC-like systems.
>
> If you have opinions on whether this document should be adopted, please
> respond to the AVTCore mailing list by Friday, August 14th.
>
> [email-masked]
> [email-masked]

---

From: Alexandre GOUAILLARD <[email-masked]>
Date: Fri, 31 Jul 2020 08:13:36 +0800

I support adoption of RFC 7983bis as a WG work item.

On Fri, Jul 31, 2020 at 7:35 AM Justin Uberti <juberti=
[email-masked]> wrote:

>> basis for a working group item, along with an appropriate milestone..
>>

-- 
Alex. Gouaillard, PhD, PhD, MBA
------------------------------------------------------------------------------------
President - CoSMo Software Consulting, Singapore
------------------------------------------------------------------------------------
sg.linkedin.com/agouaillard

   -