Subject: Consensus to delete Obfuscated CID?

From: Martin Duke <[email-masked]>
Date: Wed, 29 Jul 2020 11:59:41 -0700

The sense of the room today was that the Obfuscated CID algorithm was
perhaps the worst of all worlds: complicated and fake-secure. I got
feedback that if we're going to be insecure, just do so explicitly with
plaintext.

Before I delete a ton of text and code, are there any objections to doing
this?

---

From: Nick Harper <[email-masked]>
Date: Wed, 29 Jul 2020 12:02:45 -0700

Let's delete it.

---

From: Martin Duke <[email-masked]>
Date: Wed, 29 Jul 2020 12:05:59 -0700

I forgot to add that you can comment in the issue as well.

https://github.com/quicwg/load-balancers/issues/47