Subject: Draft meeting minutes available, please check

From: Lars Eggert <[email-masked]>
Date: Thu, 30 Jul 2020 10:17:30 +0300

Hi,

thanks to out note takers Brian and Robin, our draft minutes from yesterday's WG meeting are uploaded to the datatracker and GitHub at https://github.com/quicwg/wg-materials/blob/master/ietf108/agenda.md

Please check the minutes and send corrections, ideally as PRs against the GitHub version.

Thanks,
Lars

---

From: Lars Eggert <[email-masked]>
Date: Thu, 30 Jul 2020 10:18:06 +0300

On 2020-7-30, at 10:17, Lars Eggert <[email-masked]> wrote:
> https://github.com/quicwg/wg-materials/blob/master/ietf108/agenda.md

Sigh. I meant https://github.com/quicwg/wg-materials/blob/master/ietf108/minutes.md

Lars