Subject: Re: Doodle poll for -29 virtual interop event

From: David Schinazi <[email-masked]>
Date: Wed, 15 Jul 2020 14:31:04 -0700

Silly question: did I miss the email about when the draft-29 virtual
interop will take place?

David

On Thu, Jun 25, 2020 at 11:50 PM Lars Eggert <[email-masked]> wrote:

> Hi,
>
> please fill out https://doodle.com/poll/rif4gd4ib9he2kqc to find the best
> day(s) for a virtual interop on the -29 drafts.
>
> Thanks,
> Lars
>

---

From: Dmitri Tikhonov <[email-masked]>
Date: Wed, 15 Jul 2020 17:36:24 -0400

I don't think it was ever sent; at least, I missed it, too.

  - Dmitri.

---

From: Lucas Pardue <[email-masked]>
Date: Wed, 15 Jul 2020 22:48:14 +0100

It seems this poor interop event got a little neglected, apologies.

After a prompt from Martin Duke on 7th July I scanned the poll and
announced the 14th/15th as interop dates into the Slack General channel.
I'd missed the initial poll email myself,  so it didn't register on list of
things to do sorry.

Cheers
Lucas

---

From: David Schinazi <[email-masked]>
Date: Wed, 15 Jul 2020 15:20:25 -0700

Ah, that explains why the interop matrix got greener this week :-)

No worries, we'll participate in the next one.

David