Subject: Secdir last call review of draft-ietf-quic-invariants-11

From: Yoav Nir via Datatracker <[email-masked]>
Date: Sat, 24 Oct 2020 15:00:53 -0700

Reviewer: Yoav Nir
Review result: Ready

The contents of the "security and privacy considerations" section seems to be
advice for middlebox authors. I think that it may have been better to name the
section something else.  However, there is no information that is missing, so I
don't really have any recommendations for changing things.

---

From: Lars Eggert <[email-masked]>
Date: Wed, 28 Oct 2020 16:46:41 +0200

Hi Yoav,

thank you for the review. I've opened a GitHub issue in case the editors would like to discuss editorial changes at https://github.com/quicwg/base-drafts/issues/4305, please feel free to track the resolution there. There is also a tracking milestone at https://github.com/quicwg/base-drafts/milestone/5.

Thanks,
Lars

> On 2020-10-25, at 1:00, Yoav Nir via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Yoav Nir
> Review result: Ready
>