Subject: Mark stepping down as QUIC WG chair

From: Magnus Westerlund <[email-masked]>
Date: Tue, 13 Oct 2020 06:55:21 +0000

Working Group,

Mark Nottingham has requested to step down as WG chair. He will continue as
document shepherd for those document he is currently shepherding. 

I like to thank Mark for all his hard work as chair of this WG to help bring
QUIC to its current state.

Magnus Westerlund

TSV AD

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 13 Oct 2020 18:25:30 +1100

Thanks, Magnus!

I've had a lot of fun in this group, and will miss all of you. It's been an education (transport!), and I've come to know a lot of great people. Stay in touch and drop by HTTP once in a while (for those who don't already). Now, stay on track and get these documents out the door!

Cheers,

> On 13 Oct 2020, at 5:55 pm, Magnus Westerlund <magnus.westerlund=[email-masked]> wrote:
> 
> Working Group,
>  
> Mark Nottingham has requested to step down as WG chair. He will continue as document shepherd for those document he is currently shepherding. 
>  
> I like to thank Mark for all his hard work as chair of this WG to help bring QUIC to its current state.
>  
> Magnus Westerlund
> TSV AD

--
Mark Nottingham   https://www.mnot.net/

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 13 Oct 2020 08:01:48 -0500

On Tue, Oct 13, 2020 at 1:55 AM Magnus Westerlund <magnus.westerlund=
[email-masked]> wrote:

> Working Group,
>
>
>
> Mark Nottingham has requested to step down as WG chair. He will continue
> as document shepherd for those document he is currently shepherding.
>
>
>

Mark, I'd REALLY like to thank you and Lars for agreeing to serve the
community as QUIC chairs when we chartered the working group.

And for putting up with me as your AD for three years :-).

Best,

Spencer

Magnus Westerlund

---

From: Ian Swett <[email-masked]>
Date: Tue, 13 Oct 2020 09:40:22 -0400

Thanks for all your hard work Mark!

---

From: Martin Duke <[email-masked]>
Date: Tue, 13 Oct 2020 10:40:08 -0700

Mark,

You were a great chair, but most of all I'm going to miss the wit you
brought to every meeting. Thanks.

Martin

---

From: Jana Iyengar <[email-masked]>
Date: Tue, 13 Oct 2020 11:33:25 -0700

Mark,

Many many thanks for your years of work with and on the WG. I can easily
say that the protocols and the work would not have been the same without
you. It's been a joy to work with you here, and I'm glad that I get to
continue working with you outside of this WG.

Thanks again,
- jana

On Tue, Oct 13, 2020 at 10:40 AM Martin Duke <[email-masked]>
wrote:

>>>> Mark Nottingham has requested to step down as WG chair. He will
>>>> continue as document shepherd for those document he is currently
>>>> shepherding.
>>>>
>>>>
>>>>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 14 Oct 2020 08:38:43 +0000

Big thanks, Mark, for all the work and input! Hope we still see you the big RFC-publication party ;-)

From: QUIC <[email-masked]> on behalf of Jana Iyengar <[email-masked]>
Date: Tuesday, 13. October 2020 at 20:34
To: Martin Duke <[email-masked]>
Cc: Magnus Westerlund <magnus.westerlund=[email-masked]>, "[email-masked]" <[email-masked]>, Spencer Dawkins at IETF <[email-masked]>, Ian Swett <ianswett=[email-masked]>
Subject: Re: Mark stepping down as QUIC WG chair

Mark,

Many many thanks for your years of work with and on the WG. I can easily say that the protocols and the work would not have been the same without you. It's been a joy to work with you here, and I'm glad that I get to continue working with you outside of this WG.

Thanks again,
- jana

On Tue, Oct 13, 2020 at 10:40 AM Martin Duke <[email-masked]<mailto:[email-masked]>> wrote:
Mark,

You were a great chair, but most of all I'm going to miss the wit you brought to every meeting. Thanks.

Martin

On Tue, Oct 13, 2020 at 6:40 AM Ian Swett <ianswett=[email-masked]<mailto:[email-masked]>> wrote:
Thanks for all your hard work Mark!

On Tue, Oct 13, 2020 at 9:02 AM Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:

On Tue, Oct 13, 2020 at 1:55 AM Magnus Westerlund <magnus.westerlund=[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

Mark, I'd REALLY like to thank you and Lars for agreeing to serve the community as QUIC chairs when we chartered the working group.

Best,

Spencer

Magnus Westerlund
TSV AD