Subject: Interim meeting: draft minutes & recording available

From: Lars Eggert <[email-masked]>
Date: Fri, 23 Oct 2020 16:11:28 +0300

Hi,

our draft meeting minutes from yesterday's interim are available at https://github.com/quicwg/wg-materials/blob/master/interim-20-10/minutes.md - and they are excellent! Thank you, Robin and Eric!

Please check them for accuracy - especially if you spoke during the meeting - and send corrections as GitHub PRs.

The minutes also contain a link to the meeting recording, which are at https://youtu.be/p-ArboToDmk

Thanks,
Lars

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 28 Oct 2020 18:54:41 -0500

Hi, Lars,

Have you been able to construct a blue sheet/attendee list yet?

I remember you said that might require some digging around, during the
virtual interim.

Best,

Spencer

On Fri, Oct 23, 2020 at 8:12 AM Lars Eggert <[email-masked]> wrote:

> Hi,
>
> our draft meeting minutes from yesterday's interim are available at
> https://github.com/quicwg/wg-materials/blob/master/interim-20-10/minutes.md
> - and they are excellent! Thank you, Robin and Eric!
>
> Please check them for accuracy - especially if you spoke during the
> meeting - and send corrections as GitHub PRs.
>

---

From: Lars Eggert <[email-masked]>
Date: Thu, 29 Oct 2020 09:42:04 +0200

Hi,

On 2020-10-29, at 1:54, Spencer Dawkins at IETF <[email-masked]> wrote:
> I remember you said that might require some digging around, during the virtual interim.

yes: https://www.ietf.org/proceedings/interim-2020-quic-02/bluesheets/bluesheets-interim-2020-quic-02-202010222000-01.txt

It required copying some HTML out of one the Webex pages and then some sed scripting, because Webex apparently throws away the easily-accessible participant list after a meeting ends - I don't know on what planet that is the right thing to do.

Lars