Subject: Fwd: NomCom needs your feedback!

From: Lars Eggert <[email-masked]>
Date: Wed, 11 Nov 2020 09:14:22 +0200

Please help the NomCom by giving private feedback on candidates as described below.

-- 
Sent from a mobile device; please excuse typos.

Begin forwarded message:

> From: "STARK, BARBARA H" <[email-masked]>
> Date: November 11, 2020 at 02:58:23 GMT+2
> To: Timothy Mcsweeney <[email-masked]>, [email-masked]
> Subject: RE: NomCom needs your feedback!
> 
> 
> My apologies. I should have been more clear. We track the ietf list to understand community thoughts on broader community topics.
> Feedback on specific nominees should all be provided through the other (non public email list) feedback mechanisms I described.
> Public discussion of candidates will not be used as input to NomCom. Because many people have biases against this sort of public display, such discussion should not be considered as benefiting any nominee who is being praised, nor harming any nominee that people say bad things about.
> Thx,
> Barbara
>  
> From: Timothy Mcsweeney <[email-masked]> 
> Sent: Tuesday, November 10, 2020 6:34 PM
> To: NomCom Chair 2020 <[email-masked]>; IETF Announcement List <[email-masked]>
> Cc: [email-masked]
> Subject: Re: NomCom needs your feedback!
>  
> Adrain Farrel should be IETF chair.
>  
>  
> On 11/10/2020 7:10 PM NomCom Chair 2020 <[email-masked]> wrote:
>  
>  
> Hi IETF,
> NomCom is considering nominees for AD positions, IETF Chair, IAB, LLC
> Board, and IETF Trust. We need more input from the community both on
> specific nominees and on over-arching topics regarding what the
> community wants from these specific groups and wants from its
> leadership in general. We need *your* input.
>  
> ** Deadline for community feedback is Friday November 20. **
>  
> We've paid attention to discussions on the ietf list. Issues raised there
> have been brought up in interviews.
>  
> We've also asked questions of nominees based on feedback received,
> and based on the "Topics" that people said were important.
> We're listening to you.
>  
> But most of the input to date has come from a few consistently vocal
> people. We need to hear from more of you.
>  
> I scheduled our office hours during the 2 weeks before next week's IETF,
> because IETF week is so busy. We have one more left (18:00-19:00 UTC
> November 11). No-one but NomCom members showed up for our first 3. ☹
> If there is demand for more office hours, I'll schedule them; but this
> really doesn't seem to be the preferred format for input.
>  
> Most input is coming in as either
> - email to [email-masked]
> - feedback on MailScanner has detected a possible fraud attempt from "urldefense.com" claiming to be https://datatracker.ietf.org/nomcom/2020/feedback/
> On the feedback page, the specific nominees are all listed at the top.
> General Topics are at the bottom.
> We pay attention to all the comments we get through these channels.
>  
> I'll also try to hang out in Gather.Town during IETF breaks next week.
> I'm not going to have a specific NomCom area in Gather.Town, because it
> was really lonely hanging out there during IETF 108.
> But please feel free to hunt me down and bend my ear -- on NomCom
> issues or just to chat.
> I miss seeing all of y'all!
> Barbara
>  
> Barbara Stark
> NomCom 2020 Chair

---

From: Lars Eggert <[email-masked]>
Date: Wed, 11 Nov 2020 11:00:32 +0200

I meant to forward Barbara's original message below. My phone apparently had other plans. Sorry for that, please disregard the earlier message.

Lars

Begin forwarded message:
> 
> From: NomCom Chair 2020 <[email-masked]>
> Subject: NomCom needs your feedback!
> Date: November 11, 2020 at 2:10:17 GMT+2
> To: "IETF Announcement List" <[email-masked]>
> Cc: [email-masked]
> 
> Hi IETF,
> - feedback on https://datatracker.ietf.org/nomcom/2020/feedback/
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce