Subject: draft-thomson-quic-bit-grease-00

From: Martin Duke <[email-masked]>
Date: Tue, 3 Nov 2020 12:07:09 -0800

Hi Martin,

I like this draft a lot.

Note that all proposed TPs are supposed to specify their relationship to
0RTT. I think it would be good if this were a mandatory TP to save so that
we could grease the bit in Initial and 0RTT packets.

Martin Duke

---

From: "Martin Thomson" <[email-masked]>
Date: Wed, 04 Nov 2020 07:45:58 +1100

Thanks Martin.

I have a change in my copy that addresses the 0-RTT issue. I probably should have pushed an update...

On Wed, Nov 4, 2020, at 07:07, Martin Duke wrote:
> Hi Martin,
> 
> I like this draft a lot. 
> 
> Note that all proposed TPs are supposed to specify their relationship 
> to 0RTT. I think it would be good if this were a mandatory TP to save 
> so that we could grease the bit in Initial and 0RTT packets.
> 
> Martin Duke
> 
>