Subject: Genart last call review of draft-ietf-quic-qpack-19

From: Linda Dunbar via Datatracker <[email-masked]>
Date: Mon, 16 Nov 2020 22:13:05 -0800

Reviewer: Linda Dunbar
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-quic-qpack-19
Reviewer: Linda Dunbar
Review Date: 2020-11-16
IETF LC End Date: 2020-11-16
IESG Telechat date: Not scheduled for a telechat

Summary:
The draft specifies QPACK, a compression format and method.  I think the draft is very clear. 

Major issues:
None. 

Minor issues:
None. 

Nits/editorial comments:
None. 

Linda Dunbar

---

From: Lars Eggert <[email-masked]>
Date: Tue, 17 Nov 2020 08:32:50 +0200

> Begin forwarded message:
> 
> From: Linda Dunbar via Datatracker <[email-masked]>
> Subject: Genart last call review of draft-ietf-quic-qpack-19
> Date: November 17, 2020 at 8:13:05 GMT+2
> To: <[email-masked]>
> Cc: [email-masked], [email-masked], [email-masked]
> Resent-From: <[email-masked]>
> Resent-To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
> Reply-To: Linda Dunbar <[email-masked]>
> 
> Reviewer: Linda Dunbar
> Review result: Ready
>

---

From: Lars Eggert <[email-masked]>
Date: Tue, 17 Nov 2020 08:36:08 +0200

Hi Linda,

thanks for the review! Since the QUIC WG uses a Github Workflow I've created a separate issue for each of the items in your review and tagged you in it, see in-line responses for the precise issue link. All issues are tracked in the milestone https://github.com/quicwg/base-drafts/milestone/19

Since there are no issues raised, the single ticket at https://github.com/quicwg/base-drafts/issues/4382 is already closed.

Thanks,
Lars

> On 2020-11-17, at 8:13, Linda Dunbar via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Linda Dunbar
> Review result: Ready
>