Subject: Appointing new QUIC WG chair

From: Magnus Westerlund <[email-masked]>
Date: Wed, 20 Jan 2021 15:48:12 +0000

QUIC WG,

In preparation for Lars Eggert having less time to do WG chairing as IETF
chair, I am appointing a new WG chair. Please welcome Matt Joras as new WG
chair!

Magnus Westerlund

TSV AD

---

From: Jana Iyengar <[email-masked]>
Date: Wed, 20 Jan 2021 08:03:45 -0800

Welcome, Matt! And apologies ahead of time  for having to deal with us -
you know already how unruly we can be. I am likely to remind you in the
future that you signed up for this :-)

Thank you for signing up, and looking forward to working with you in your
new role.

- jana

---

From: Ian Swett <[email-masked]>
Date: Wed, 20 Jan 2021 12:20:56 -0500

Welcome Matt!

Ian

---

From: Eric Kinnear <[email-masked]>
Date: Wed, 20 Jan 2021 09:49:44 -0800

Congrats Lars and welcome Matt! 

Thanks,
Eric

> On Jan 20, 2021, at 9:20 AM, Ian Swett <ianswett=[email-masked]> wrote:
> 
> Welcome Matt!
> 
> Ian
> 
> On Wed, Jan 20, 2021 at 11:04 AM Jana Iyengar <[email-masked] <mailto:[email-masked]>> wrote:
> Welcome, Matt! And apologies ahead of time  for having to deal with us - you know already how unruly we can be. I am likely to remind you in the future that you signed up for this :-)
> 
> Thank you for signing up, and looking forward to working with you in your new role.
> 
> - jana 
> 
> On Wed, Jan 20, 2021 at 7:48 AM Magnus Westerlund <magnus.westerlund=[email-masked] <mailto:[email-masked]>> wrote:
> QUIC WG,
> 
>  
> 
> In preparation for Lars Eggert having less time to do WG chairing as IETF chair, I am appointing a new WG chair. Please welcome Matt Joras as new WG chair!
> 
>  
> 
> Magnus Westerlund
> 
> TSV AD
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 20 Jan 2021 11:54:06 -0600

That's great!

Matt, thank you for your willingness to serve the community in this way.

And I should thank Lars for taking on the QUIC co-chair position in 2016.
That was critical for the working group's success on QUICv1.

Best,

Spencer

---

From: Mirja Kuehlewind <[email-masked]>
Date: Thu, 21 Jan 2021 18:14:38 +0000

Welcome Matt!

And thanks Lars for both, your service as QUIC chair and now as IETF chair!

From: QUIC <[email-masked]> on behalf of Eric Kinnear <ekinnear=[email-masked]>
Date: Wednesday, 20. January 2021 at 18:50
To: Ian Swett <ianswett=[email-masked]>
Cc: Jana Iyengar <[email-masked]>, Magnus Westerlund <magnus.westerlund=[email-masked]>, "[email-masked]" <[email-masked]>, Matt Joras <[email-masked]>
Subject: Re: Appointing new QUIC WG chair

Thanks,
Eric

On Jan 20, 2021, at 9:20 AM, Ian Swett <ianswett=[email-masked]<mailto:ianswett=[email-masked]>> wrote:

Welcome Matt!

Ian

On Wed, Jan 20, 2021 at 11:04 AM Jana Iyengar <[email-masked]<mailto:[email-masked]>> wrote:
Welcome, Matt! And apologies ahead of time  for having to deal with us - you know already how unruly we can be. I am likely to remind you in the future that you signed up for this :-)

- jana

On Wed, Jan 20, 2021 at 7:48 AM Magnus Westerlund <magnus.westerlund=[email-masked]<mailto:[email-masked]>> wrote:
QUIC WG,

Magnus Westerlund
TSV AD