Subject: Genart telechat review of draft-ietf-quic-http-33

From: Theresa Enghardt via Datatracker <[email-masked]>
Date: Sun, 10 Jan 2021 16:39:24 -0800

Reviewer: Theresa Enghardt
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-quic-http-33
Reviewer: Theresa Enghardt
Review Date: 2021-01-10
IETF LC End Date: 2020-11-16
IESG Telechat date: 2021-01-21

Summary: Thank you for addressing the comments from my review on -32. The
document is now ready for publication as a Proposed Standard RFC.

Major issues: None.

Minor issues: None.

Nits/editorial comments: None.

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 20 Jan 2021 21:00:47 -0500

Theresa, thanks for your reviews of this document. Mike, all, thanks for your responses. I entered a No Objection ballot.

Alissa

> On Jan 10, 2021, at 7:39 PM, Theresa Enghardt via Datatracker <[email-masked]> wrote:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art