Subject: magazine article on beyond quic v1

From: "Bajpai, Vaibhav" <[email-masked]>
Date: Thu, 18 Feb 2021 13:14:07 +0000

Hi QUIC WG,

Mike and Tanya put together a magazine article to present where 
the IETF standards effort (in and around QUIC) is heading with 
QUIC v1 documents now in the RFC editors queue. To keep some 
scope, we specifically discuss QUIC, MASQUE and WEBTRANSPORT.

The article recently got accepted in IEEE communications 
magazine, thought to share it with the WG:

Beyond QUIC v1 - A First Look at Recent Transport Layer IETF Standardization Efforts
https://arxiv.org/abs/2102.07527

The article will appear in April 2021. IEEE communications magazine
has a broad readership. As such, the intention of this magazine 
article is to introduce broader ‘communications' readership to 
some of these IETF standardisation efforts and possibly entice 
interest to contribute back to these efforts at the IETF.

-- Vaibhav

PS: I assume MASQUE and WEBTRANSPORT WG chairs are on this 
list too, thought to avoid cross-posting.

------------------------------
Vaibhav Bajpai, www.vaibhavbajpai.com

---

From: David Schinazi <[email-masked]>
Date: Thu, 18 Feb 2021 18:41:51 -0800

Thanks for sharing, Vaibhav! This was an interesting read.

David, QUIC enthusiast