Subject: arguments for Edge

From: Aaron Ding <[email-masked]>
Date: Sun, 27 Jun 2021 11:15:30 +0200

Is the motive for Edge (i.e., latency) diminishing since its first 
concepts were formulated more than a decade ago?

A recent work to share on "Revisiting the Arguments for Edge Computing 
Research":
https://arxiv.org/pdf/2106.12224.pdf

Aaron

---

From: Dave Taht <[email-masked]>
Date: Sun, 27 Jun 2021 04:10:06 -0700

I think the arguments for re-invigorating the edge are stronger than ever.

But first up, we gotta fix the bufferbloat everywhere.

-- 
Latest Podcast:
https://www.linkedin.com/feed/update/urn:li:activity:6791014284936785920/

Dave Täht CTO, TekLibre, LLC

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Sun, 27 Jun 2021 11:20:48 -0400

The paper states typical latency is 30ms

Thus we are limited to 15 round trips per second.

I have a 960Gbs = 120 GBs Internet connection

Assuming 1260 byte packets, that means 95238 packets a second

So we must have an average of 3174 packets unacknowledged at 30ms latency

Get latency down to 1ms and the number of unacknowledged packets goes down
to 100.