Subject: Re: EPIQ Workshop 2021

From: Robin MARX <[email-masked]>
Date: Thu, 10 Jun 2021 16:59:12 +0200

Hello all,

I wanted to send a small update regarding the academic EPIQ workshop.

In an email earlier this year (see below) we wanted to poll interest for
another installment of EPIQ.
>From your feedback, it was clear that co-locating it with SIGCOMM would be
too early.

As such, we are now planning to submit a workshop proposal for CoNEXT 2021,
which will take place in December.
There is no guarantee yet that the workshop will be approved, but given our
good track record we're hopeful our proposal will be accepted.

We will of course follow this up with an official announcement in that
case,
but we wanted to give everyone a heads-up ASAP so you might start preparing
possible submissions.

One final note is that, since another QUIC-related workshop (QUIPS [1])
will not be organized again this year,
we will be putting additional emphasis on attracting work on QUIC's
security and privacy aspects for EPIQ.
This is aided by Christopher Wood from Apple joining the team.

If you have any questions or remarks, please let us know!

[1]: https://www.ndss-symposium.org/ndss2020/cfp-quips-workshop/

With best regards,
Robin, Lars, Jörg and Chris

On Tue, 26 Jan 2021 at 18:40, Robin MARX <[email-masked]> wrote:

> Hello all,
>
> With this email, we would like to gauge the interest for a new edition of
> the academic EPIQ workshop in 2021.
>
> For those unfamiliar, the Workshop on the Evolution, Performance, and
> Interoperability of QUIC (EPIQ)
> is an academic publication and discussion venue for all things related to
> QUIC.
> It has been organized twice in the past three years,
> first co-located with CoNEXT in 2018 [1] and second with SIGCOMM in 2020
> [2].
>
> A third edition was originally planned in 2019, but was unable to continue
> due to a lack of work submitted for review.
> While the academic QUIC community has become more active and a repeat of
> this scenario seems unlikely,
> we would still like to gauge concrete interest before committing to
> organizing a new edition.
>
> As such, if you are performing QUIC-related work and would likely target
> EPIQ as a publication venue,
> please contact (one of) us via private message (see emails in CC).
> Please also indicate whether you would prefer co-location with SIGCOMM
> (summer 2021) or CoNEXT (winter 2021).
> There is no requirement to specify the precise subtopic of research
> and indicating interest of course does not imply a commitment to actually
> submit work.
>
> Please let us know by Tuesday February 2nd, as the SIGCOMM Workshop
> submission deadline is February 5th.
> If interest is deemed too low or the workshop is not accepted at SIGCOMM,
> we will postpone the workshop to another conference (likely CoNEXT) or
> next year.
>
> With best regards,
> Robin Marx (joining the team this year), Lars Eggert and Jörg Ott
>
>
> [1]: https://conferences2.sigcomm.org/co-next/2018/#!/workshop-epiq
> [2]: https://conferences.sigcomm.org/sigcomm/2020/workshop-epiq.html
>
> --
>
> dr. Robin Marx
> Postdoc researcher - Web protocols
> Expertise centre for Digital Media
>
> T +32(0)11 26 84 79 - GSM +32(0)497 72 86 94
>
> www.uhasselt.be
> Universiteit Hasselt - Campus Diepenbeek
> Agoralaan Gebouw D - B-3590 Diepenbeek
> Kantoor EDM-2.05
>
>
>

-- 

dr. Robin Marx
Postdoc researcher - Web protocols
Expertise centre for Digital Media

*Cellphone *+32(0)497 72 86 94

www.uhasselt.be
Universiteit Hasselt - Campus Diepenbeek
Agoralaan Gebouw D - B-3590 Diepenbeek
Kantoor EDM-2.05

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 10 Jun 2021 12:07:19 -0500

Hi, Robin,

On Thu, Jun 10, 2021 at 10:00 AM Robin MARX <robin.marx=
[email-masked]> wrote:

> As such, we are now planning to submit a workshop proposal for CoNEXT
> 2021, which will take place in December.
> There is no guarantee yet that the workshop will be approved, but given
> our good track record we're hopeful our proposal will be accepted.
>
> but we wanted to give everyone a heads-up ASAP so you might start
> preparing possible submissions.
>

I just want to thank you all for this (and for making good choices about
where you're planning the next workshop).

Best,

Spencer

>> A third edition was originally planned in 2019, but was unable to
>> continue due to a lack of work submitted for review.