Subject: Expectations for draft-iyengar-quic-delayed-ack

From: Gorry Fairhurst <[email-masked]>
Date: Thu, 17 Jun 2021 10:46:50 +0100

What are the expectations for:

https://www.ietf.org/archive/id/draft-iyengar-quic-delayed-ack-02.txt

Are there plans to update this?

Gorry

---

From: Lucas Pardue <[email-masked]>
Date: Thu, 17 Jun 2021 11:50:12 +0100

Hi Gorry,

> Are there plans to update this?

The document has been adopted by this WG. We expect the editors to publish
a retitled 00 draft update soon to reflect that.

The repository is now in the quicwg org at
https://github.com/quicwg/ack-frequency

Cheers
Lucas