Subject: VC CHANGED - Video Ingest over QUIC, Today 1800 UTC

From: Alan Frindell <[email-masked]>
Date: Fri, 30 Jul 2021 16:30:18 +0000

Hi, sincere apologies changing this so late, but I realized we might hit the BlueJeans participant limit so I switched the VC to zoom.

https://fb.zoom.us/j/96613780902
Passcode: 061119

Hope to see you there shortly.

-Alan

---

From: Christian Huitema <[email-masked]>
Date: Fri, 30 Jul 2021 11:05:01 -0700

Can someone send here the url for the cellar jabber room?

---

From: James <[email-masked]>
Date: Fri, 30 Jul 2021 20:06:28 +0200

[email-masked]

> On 30 Jul 2021, at 20:05, Christian Huitema <[email-masked]> wrote:
>