Subject: Consensus call for Version Negotiation issue #43

From: Lucas Pardue <[email-masked]>
Date: Thu, 29 Jul 2021 22:04:51 +0100

Hello QUIC WG,

During the IETF 111 meeting discussion of
draft-ietf-quic-version-negotiation we touched on issue #43 "Should the
client communicate version preference ordering?" [1].

The feeling in the room tended towards loose agreement on keeping the
preference ordering text in the document. Therefore, keeping the text is
the proposed resolution.

This email seeks to establish consensus for the proposed resolution. If you
have comments for or against, please respond on the issue. The call will
run until EoD August 6 2021.

Best Regards
Matt & Lucas
QUIC WG Chairs

[1] - https://github.com/quicwg/version-negotiation/issues/43

---

From: Roberto Peon <[email-masked]>
Date: Thu, 29 Jul 2021 21:12:31 +0000

The decision works for me. Supported.
-=R

From: QUIC <[email-masked]> on behalf of Lucas Pardue <[email-masked]>
Date: Thursday, July 29, 2021 at 2:05 PM
To: QUIC WG <[email-masked]>
Cc: QUIC WG Chairs <[email-masked]>
Subject: Consensus call for Version Negotiation issue #43

Hello QUIC WG,

During the IETF 111 meeting discussion of draft-ietf-quic-version-negotiation we touched on issue #43 "Should the client communicate version preference ordering?" [1].

The feeling in the room tended towards loose agreement on keeping the preference ordering text in the document. Therefore, keeping the text is the proposed resolution.
This email seeks to establish consensus for the proposed resolution. If you have comments for or against, please respond on the issue. The call will run until EoD August 6 2021.
Best Regards
Matt & Lucas
QUIC WG Chairs

---

From: Jana Iyengar <[email-masked]>
Date: Fri, 30 Jul 2021 10:23:14 -0700

I support this resolution.

- jana

On Thu, Jul 29, 2021 at 2:12 PM Roberto Peon <fenix=[email-masked]>
wrote:

> *From: *QUIC <[email-masked]> on behalf of Lucas Pardue <
> [email-masked]>
> *Date: *Thursday, July 29, 2021 at 2:05 PM
> *To: *QUIC WG <[email-masked]>
> *Cc: *QUIC WG Chairs <[email-masked]>
> *Subject: *Consensus call for Version Negotiation issue #43
>
>
>
> Hello QUIC WG,
>
>
>
> This email seeks to establish consensus for the proposed resolution. If
> you have comments for or against, please respond on the issue. The call
> will run until EoD August 6 2021.
>
> Best Regards
>
> Matt & Lucas
>
> QUIC WG Chairs
>
>

---

From: "Martin Thomson" <[email-masked]>
Date: Sat, 31 Jul 2021 11:55:44 +1000

It's unnecessary and wasteful, but I can live with the outcome.

On Fri, Jul 30, 2021, at 07:04, Lucas Pardue wrote:
> preference ordering text in the document. Therefore, keeping the text 
> is the proposed resolution.
>