Subject: FW: New Version Notification for draft-lmbdhk-quic-multipath-00.txt

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 26 Oct 2021 08:20:53 +0000

Hi QUIC group,

as promised we submitted a new draft for a multipath extension.

We believe this draft is a good basis for further group discussion and experimentation and therefore plan to discuss adoption at the next meeting.

Please have a look at the draft and provide feedback, as always either by mail or on github:

https://github.com/mirjak/draft-lmbdhk-quic-multipath

Mirja
- in the name of the author group

On 25.10.21, 18:07, "[email-masked]" <[email-masked]> wrote:

    A new version of I-D, draft-lmbdhk-quic-multipath-00.txt
    has been successfully submitted by Mirja Kuehlewind and posted to the
    IETF repository.

    Name:		draft-lmbdhk-quic-multipath
    Revision:	00
    Title:		Multipath Extension for QUIC
    Document date:	2021-10-25
    Group:		Individual Submission
    Pages:		26
    URL:            https://www.ietf.org/archive/id/draft-lmbdhk-quic-multipath-00.txt
    Status:         https://datatracker.ietf.org/doc/draft-lmbdhk-quic-multipath/
    Html:           https://www.ietf.org/archive/id/draft-lmbdhk-quic-multipath-00.html
    Htmlized:       https://datatracker.ietf.org/doc/html/draft-lmbdhk-quic-multipath

    Abstract:
       This document specifies a multipath extension for the QUIC protocol
       to enable the simultaneous usage of multiple paths for a single
       connection.

    Discussion Venues

       This note is to be removed before publishing as an RFC.

       Discussion of this document takes place on the QUIC Working Group
       mailing list ([email-masked]), which is archived at
       https://mailarchive.ietf.org/arch/browse/quic/.

       Source for this draft and an issue tracker can be found at
       https://protect2.fireeye.com/v1/url?k=2c370d01-73ac343d-2c374d9a-86b1886cfa64-0c3aad8da79d138b&q=1&e=99146ec3-0540-412a-b1b7-31706751c86c&u=https%3A%2F%2Fgithub.com%2Fmirjak%2Fdraft-lmbdhk-quic-multipath.

    The IETF Secretariat

---

From: Kangjiao <[email-masked]>
Date: Fri, 29 Oct 2021 03:04:48 +0000

Dear Mirja and QUIC group,

We submit a draft that provides an solution for obtaining one-way delay rankings of multiple specified uniflows for data sender in MPQUIC. This idea is conceived before the MPQUIC specification was unified, so it is mainly based on draft-deconinck-quic-multipath-07.
If you're interested and time permits, we'd like to request a few minutes in IETF-112 to talk about this idea.

Name:  draft-kang-quic-oneway-delays-in-multipath
Revision:	00
Title:		Comparing One-way Delays in Multipath
Document date:	2021-10-24
Group:		Individual Submission
Pages:		7
URL:            https://www.ietf.org/archive/id/draft-kang-quic-oneway-delays-in-multipath-00.txt
Status:         https://datatracker.ietf.org/doc/draft-kang-quic-oneway-delays-in-multipath/
Html:           https://www.ietf.org/archive/id/draft-kang-quic-oneway-delays-in-multipath-00.html
Htmlized:       https://datatracker.ietf.org/doc/html/draft-kang-quic-oneway-delays-in-multipath

Thanks
Jiao

> -----Original Message-----
> From: QUIC [mailto:[email-masked]] On Behalf Of Mirja Kuehlewind
> Sent: Tuesday, October 26, 2021 4:21 PM
> To: [email-masked]
> Cc: Christian Huitema <[email-masked]>; Ma, Yunfei
> <[email-masked]>; [email-masked]; Yanmei Liu
> <[email-masked]>; Quentin De Coninck
> <[email-masked]>
> Subject: FW: New Version Notification for draft-lmbdhk-quic-multipath-00.txt
> 
> Hi QUIC group,
> 
> We believe this draft is a good basis for further group discussion and
> experimentation and therefore plan to discuss adoption at the next meeting.
> 
>     URL:
> https://www.ietf.org/archive/id/draft-lmbdhk-quic-multipath-00.txt
>     Status:
> https://datatracker.ietf.org/doc/draft-lmbdhk-quic-multipath/
>     Html:
> https://www.ietf.org/archive/id/draft-lmbdhk-quic-multipath-00.html
>     Htmlized:
> https://datatracker.ietf.org/doc/html/draft-lmbdhk-quic-multipath
> 
> 
>     Abstract:
> https://protect2.fireeye.com/v1/url?k=2c370d01-73ac343d-2c374d9a-86b1886cfa
> 64-0c3aad8da79d138b&q=1&e=99146ec3-0540-412a-b1b7-31706751c86c&u=https
> %3A%2F%2Fgithub.com%2Fmirjak%2Fdraft-lmbdhk-quic-multipath.
> 
> 
> 
> 
>     The IETF Secretariat