Subject: Draft IETF 112 agenda is now available

From: Lucas Pardue <[email-masked]>
Date: Mon, 7 Mar 2022 14:04:01 +0000

Hello QUIC WG,

The draft agenda for the IETF 113 meeting is now available for review at
https://github.com/quicwg/wg-materials/blob/main/ietf113/agenda.md

As ever, we have dedicated the majority of our time to adopted work items.
If you'd like to request some time to present new work on an
as-time-permits basis, please get in touch with the chairs.

If you're one of the named presenters, please submit a PDF copy of your
slides as (preferably) a PR to the repo's ietf113 folder [1] as soon as
possible.

Kind regards,
Lucas & Matt
QUIC WG Chairs

[1] - https://github.com/quicwg/wg-materials/tree/main/ietf113

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Wed, 16 Mar 2022 11:08:04 +0000

This is agenda for IETF113 not IETF112 :-). So don't get confused by the email subject line.

//Zahed

> On 7 Mar 2022, at 15:04, Lucas Pardue <[email-masked]> wrote:
> 
> Hello QUIC WG,
> 
> The draft agenda for the IETF 113 meeting is now available for review at https://github.com/quicwg/wg-materials/blob/main/ietf113/agenda.md <https://protect2.fireeye.com/v1/url?k=31323334-501d5122-313273af-454445555731-94270923d64c1642&q=1&e=380d2c7a-30ca-46e8-b267-ae41d502a0f5&u=https%3A%2F%2Fgithub.com%2Fquicwg%2Fwg-materials%2Fblob%2Fmain%2Fietf113%2Fagenda.md>
> 
> As ever, we have dedicated the majority of our time to adopted work items. If you'd like to request some time to present new work on an as-time-permits basis, please get in touch with the chairs.
> 
> If you're one of the named presenters, please submit a PDF copy of your slides as (preferably) a PR to the repo's ietf113 folder [1] as soon as possible.
> 
> Kind regards,
> Lucas & Matt
> QUIC WG Chairs
> 
> [1] - https://github.com/quicwg/wg-materials/tree/main/ietf113 <https://protect2.fireeye.com/v1/url?k=31323334-501d5122-313273af-454445555731-2f68553c23d4dafa&q=1&e=380d2c7a-30ca-46e8-b267-ae41d502a0f5&u=https%3A%2F%2Fgithub.com%2Fquicwg%2Fwg-materials%2Ftree%2Fmain%2Fietf113>